Subject: Re: Farewell IETF

From: Patrik Fältström <[email-masked]>
Date: Wed, 22 Dec 2021 08:31:23 +0100

Michelle,

You are one of the if not unsung heroes of the Internet, "not enough thanked person". You have during so many years literally carried the coordination process forward. The story of IANA that started with Jon, and continued with Joyce and then you. Even if I am sure the baton will be carried forward with exemplary execution you will definitely be missed.

I have registered things at IANA, and been wg chair, member of IAB, IESG, ISOC BoT, appointed expert for IANA registry, chair of SSAC in ICANN and probably more hats with which I have interacted with you.

In all of those roles, I have seen your work being done. First with John and Joyce, then in the group that is absolutely essential for the coordination of the Internet.

Thank you VERY MUCH for everything you have done, and I sure hope we will meet in the future so I can personally thank you for the work you have done.

Until that day, good luck with your future endeavours.

Best, Patrik

On 21 Dec 2021, at 20:19, Michelle Cotton wrote:

> IETF Friends:
>
>
>
> My last day with ICANN/IANA/PTI is approaching.
>
> (https://mailarchive.ietf.org/arch/msg/ietf-announce/XChBVmmviU5mWMVi3PAxaMSpiNY/)
>
>
>
> It has been a pleasure working with all of you over the years.
>
>
>
> Stay safe.  I wish you all health and happiness for 2022.
>
>
>
> --Michelle Cotton
>
> Future contact email:  [email-masked]
>
>
>
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Wed, 22 Dec 2021 08:42:55 +0000

Michelle,

I would like to also add my thanks for the many years, great work, and the pleasure to have worked with you. I wish you all the best, first for the holidays, but then later on wherever your adventures might take you!

Cheers,

Jonne.

On 22.12.2021, 9.32, "ietf" <[email-masked]> wrote:
Michelle,

Best, Patrik

On 21 Dec 2021, at 20:19, Michelle Cotton wrote:

> Future contact email:  [email-masked]<mailto:[email-masked]>
>
>
>
>
>
>
> [email-masked]<mailto:[email-masked]>