Subject: RE: [mpls] Last Call: draft-ietf-mpls-tp-survive-fwk (Multiprotocol Label Switching Transport Profile Survivability Framework) to Informational RFC

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Wed, 5 May 2010 07:15:00 -0500

Dear editors,

In reviewing draft-ietf-mpls-tp-survive-fwk, I noticed that in Section 4.7.4, Triggers for the Linear Protection Switching Action, the next to the last paragraph includes a reference to a solution that is work in progress.  Specifically, see italicized text below -

In order to achieve 50ms protection switching it is recommended to
use in-band data-plane driven signaling protocol to coordinate the
protection states. An in-band data-plane PSC (Protection State
Coordination) protocol is defined in [MPLS-TP-Linear-Protection] for
this purpose. This protocol is also used to detect mismatches
between the configuration provisioned at the ends of the Protection
Domain.

Given draft-ietf-mpls-tp-linear-protection is a work in progress - and not a pre-existing protocol, I do not believe it is appropriate to reference it from within the framework document.  Thus, I propose that the italicized sentences be deleted.

With best regards,
Eve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of The IESG
Sent: Thursday, April 22, 2010 3:03 PM
To: IETF-Announce
Cc: [email-masked]
Subject: [mpls] Last Call: draft-ietf-mpls-tp-survive-fwk (Multiprotocol Label Switching Transport Profile Survivability Framework) to Informational RFC

The IESG has received a request from the Multiprotocol Label Switching WG

(mpls) to consider the following document:

- 'Multiprotocol Label Switching Transport Profile Survivability

   Framework '

   <draft-ietf-mpls-tp-survive-fwk-05.txt> as an Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits

final comments on this action.  Please send substantive comments to the

[email-masked] mailing lists by 2010-05-06. Exceptionally,

comments may be sent to [email-masked] instead. In either case, please

retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via

http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-survive-fwk-05.txt

IESG discussion can be tracked via

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18472&rfc_flag=0

_______________________________________________

mpls mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/mpls

---

From: John E Drake <[email-masked]>
Date: Wed, 5 May 2010 13:07:18 -0700

+1

Sent from my iPhone

On May 5, 2010, at 3:42 PM, "Varma, Eve L (Eve)" <[email-masked]<mailto:[email-masked]>> wrote:

Dear editors,

In reviewing draft-ietf-mpls-tp-survive-fwk, I noticed that in Section 4.7.4, Triggers for the Linear Protection Switching Action, the next to the last paragraph includes a reference to a solution that is work in progress.  Specifically, see italicized text below –

Given draft-ietf-mpls-tp-linear-protection is a work in progress – and not a pre-existing protocol, I do not believe it is appropriate to reference it from within the framework document.  Thus, I propose that the italicized sentences be deleted.

With best regards,
Eve

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of The IESG
Sent: Thursday, April 22, 2010 3:03 PM
To: IETF-Announce
Cc: <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
Subject: [mpls] Last Call: draft-ietf-mpls-tp-survive-fwk (Multiprotocol Label Switching Transport Profile Survivability Framework) to Informational RFC

   Framework '

[email-masked]<mailto:[email-masked]> mailing lists by 2010-05-06. Exceptionally,

comments may be sent to [email-masked]<mailto:[email-masked]> instead. In either case, please

mpls mailing list

[email-masked]<mailto:[email-masked]>

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 6 May 2010 10:04:12 +0200

Dear Eve,

Thanks for your review. 

I think you are actually right. We cannot say that the protocol is
(already) defined. But we should indicate that such a protocol should be
defined as part of the work on linear protection. 

We will fix the text accordingly. 

Best regards,

Nurit

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Varma, Eve L (Eve)
Sent: Wednesday, May 05, 2010 3:15 PM
To: [email-masked]
Subject: RE: [mpls] Last Call: draft-ietf-mpls-tp-survive-fwk
(MultiprotocolLabel Switching Transport Profile Survivability
Framework)to Informational RFC

Dear editors,

In reviewing draft-ietf-mpls-tp-survive-fwk, I noticed that in Section
4.7.4, Triggers for the Linear Protection Switching Action, the next to
the last paragraph includes a reference to a solution that is work in
progress.  Specifically, see italicized text below -

Domain.

Given draft-ietf-mpls-tp-linear-protection is a work in progress - and
not a pre-existing protocol, I do not believe it is appropriate to
reference it from within the framework document.  Thus, I propose that
the italicized sentences be deleted.

With best regards,

Eve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
The IESG
Sent: Thursday, April 22, 2010 3:03 PM
To: IETF-Announce
Cc: [email-masked]
Subject: [mpls] Last Call: draft-ietf-mpls-tp-survive-fwk (Multiprotocol
Label Switching Transport Profile Survivability Framework) to
Informational RFC

The IESG has received a request from the Multiprotocol Label Switching
WG 

   Framework '

http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-survive-fwk-05.tx
t

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
18472&rfc_flag=0

mpls mailing list

[email-masked]