Subject: Mail Flood Last Night Resolved

From: "Glen Barney (AMS)" <[email-masked]>
Date: Fri, 21 May 2010 13:54:55 -0700

All -

The previously-announced flood of email has been resolved and cleared, and
all mail has been delivered.  Mail flow now appears to be back to normal,
and we will continue to monitor to ensure that this remains the case.

Thank you for your patience.

Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 May 2010 18:34:42 -0400

And, again, thank you for your hard work in stemming the tide.

Regards
Marshall