Subject: websocketprotocol or the demise of the "draft-100 experiment"

From: Bill McQuillan <[email-masked]>
Date: Mon, 24 May 2010 11:50:35 -0700

I noticed the publication of draft-ietf-hybi-thewebsocketprotocol-00 and, I
presume, the ending of its previous incarnation as
draft-hixie-thewebsocketprotocol at 76.

I had been watching to see how this test of the naming format of internet
drafts, as it approached 3 digits, would disrupt various scripts.

Sadly, now we may never know. ;-)

-- 
Bill McQuillan <[email-masked]>

---

From: Joe Abley <[email-masked]>
Date: Mon, 24 May 2010 21:46:36 +0200

> Sadly, now we may never know. ;-)

Just out of idle curiosity, is there any hard requirement that draft version numbers increase by one?

If not, your test environment is easily prepared by submitting draft-mcquillan-burn-the-world-00 with a subsequent revision draft-mcquillan-burn-the-world-99 :-)

Joe