Subject: IPv4 depletion makes CNN

From: Marshall Eubanks <[email-masked]>
Date: Thu, 27 May 2010 08:10:35 -0400

http://www.cnn.com/2010/TECH/05/27/internet.crunch.2012/index.html?hpt=T2

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 27 May 2010 06:16:18 -0700 (PDT)

Is that the Matt Ford who works for ISOC or somebody else?

The person quoted is well-known, so that makes me think this story was 
written by someone with a clue.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 27 May 2010, Marshall Eubanks wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Matthew Ford <[email-masked]>
Date: Thu, 27 May 2010 14:21:13 +0100

> Is that the Matt Ford who works for ISOC or somebody else?

The latter.

> written by someone with a clue.

No comment ;)

Mat

---

From: Fred Baker <[email-masked]>
Date: Thu, 27 May 2010 10:38:40 -0700

FYI, BBC scooped the story on 11 May, and had a story on the topic last September.

http://news.bbc.co.uk/2/hi/technology/10105978.stm
http://news.bbc.co.uk/2/hi/technology/8227117.stm

> http://www.cnn.com/2010/TECH/05/27/internet.crunch.2012/index.html?hpt=T2

http://www.ipinc.net/IPv4.GIF