Subject: Draft IETF Meeting Calendar 2014 - 2017

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 May 2010 13:15:19 -0400

All;

The IAOC proposes the following IETF meeting dates for the years 2014  
through 2017 and requests your feedback before adopting a final  
calendar.

Meeting dates are adopted to avoid conflicts with other organizations  
when known and possible. The IETF's policy with regard to clashes can  
be found here:  http://www.ietf.org/meeting/clash-list.html  For the  
most part, only the IEEE 802 has calendar dates this far in advance  
and they are also reflected below.  Later this year the IAOC will  
select the regional target for each of these meeting dates.  The goal  
at this point is to set the dates.

Proposed IETF Meeting Calendar

2014
	IEEE Mar 16 - 21
	IETF Mar 2 - 7

	IEEE Jul 13-18
	IETF Jul 20 - 25

	IEEE Nov 2 - 7
	IETF Nov 9 - 14

2015
	IEEE Mar 8 - 13
	IETF Mar 22 - 27

	IEEE Jul 12 - 17
	IETF Jul 19 - 24

	IEEE Nov 8 - 13
	IETF Nov 1 - 6

2016
	IEEE Mar 13 - 18
	IETF Mar 27 - Apr 1

	IEEE Jul 10 - 15
	IETF Jul 17 - 22

	IEEE Nov 6 - 11
	IETF Nov 13 - 18

2017
	IEEE Mar (not set)
	IETF Mar 26 - 31

	IEEE Jul (not set)
	IETF Jul 16 - 21

	IEEE Nov (not set)
	IETF Nov 12 - 17

Thank you for your feedback.  This is version -00.  There will be  
several more.

Ray

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 27 May 2010 08:23:46 -0400

All;

I've not had any feedback on these dates.  Surely there must be some  
conflicts you could identify.

Thanks
Ray

On May 18, 2010, at 1:15 PM, Ray Pelletier wrote:

> All;
>
> The IAOC proposes the following IETF meeting dates for the years  
> 2014 through 2017 and requests your feedback before adopting a final  
> calendar.
>
> Meeting dates are adopted to avoid conflicts with other  
> organizations when known and possible. The IETF's policy with regard  
> to clashes can be found here:  http://www.ietf.org/meeting/clash-list.html 
>   For the most part, only the IEEE 802 has calendar dates this far  
> in advance and they are also reflected below.  Later this year the  
> IAOC will select the regional target for each of these meeting  
> dates.  The goal at this point is to set the dates.
>
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf