Subject: Re: IPv6 will never fly: ARIN continues to kill it

From: [email-masked] (Noel Chiappa)
Date: Sat, 22 Sep 2007 03:51:33 -0400 (EDT)

> From: Keith Moore <[email-masked]>

    > any relief for the Internet before IPv4 space is exhausted.

I am so tired of this "when IPv4 space runs out, civilization will fall"
vibe. I'm almost ready to suggest that we just hand out all the remaining
IPv4 address space today, now, just to get it over with - and to show that
life will continue, people will adapt.

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Peter Dambier <[email-masked]>
Date: Sat, 22 Sep 2007 11:03:32 +0200

> life will continue, people will adapt.

Just in case -

IPX will survive.

IPX has just as many networks as IPv4 has hosts plus
IPX has 64 K as many hosts as IPv4 has.

IPX has proved to be a woking protocol, it can route,
it exists and every major operating system can use it.

IPX over IPv4 is existing as well as IPv4 over IPX.

So they can coexist and internetwork.

I dont know what happened to ISO?
ISODE 8 is still hidden somewhere in the wild internet.
It is still working although knowbody nows how to configure.
It reminds me of SNA.

SNA is plug and play!

Just plug in your applications and links and play
until it is working.

The internet as we have it was never meant to be.
Every gouvernement is happy it comes to an end.
That is why nowbody wants IPv6.

We have more than enough IPv4 addresses for the USA.
We have more than enough IPv4 addresses for China.

Neither the USA nor China want to share a common
internet with the rest of the world.

If there was not that silly old telephone!

We could still live with telephone and modems if
telephone had not moved to IPv4 VoIP.

I guess it is internal mostly. So we can NAT the
phone and everything else.

Lets move Google and CNN to rfc 1918 address space
and give the rest to national end-users.

Have a nice weekend
Peter and Karin

-- 
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/
http://www.cesidianroot.com/

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Sun, 23 Sep 2007 19:16:20 +0900 (JST)

> We have more than enough IPv4 addresses for China.

	no way.

itojun

---

From: Bill Manning <[email-masked]>
Date: Sun, 23 Sep 2007 04:15:31 -0700

> > We have more than enough IPv4 addresses for China.

	well... being charitable, there are likely enough IPv4
	addresses for all the china in my family... but adding the 
	hashi might need IPv6... :)

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).