Subject: Re: [TLS] Re: Third Last Call: draft-housley-tls-authz-extns

From: Eric Rescorla <[email-masked]>
Date: Fri, 28 Sep 2007 13:58:31 -0700

At Fri, 28 Sep 2007 16:39:05 -0400 (EDT),
Dean Anderson wrote:
> On Fri, 21 Sep 2007, Tim Polk wrote:
> > The TLS working group declined to take this work on.  That is
> > different from not supporting publication.
> 
> The above isn't a true statement.  The name of the draft
> "draft-housley-tls-authz-extns" contains the name of the working group,
> a fact that indicates it is a working group document.  After the fraud
> by Housley was discovered, and the approval was removed, the TLS Working
> Group was asked, but no longer supported the protocol because of the
> patent.  See Rescorla's message, quoted above.

Dean,

Your statement above is inaccurate. The -tls- in the document name
does not mean that the document is a WG document. It's quite common
to have draft-<individual>-<wg> documents, which generally indicates
that the named individual believes the document is targets at that
WG. As an example, consider the following documents:

  draft-bryan-p2psip-reload-01.txt
  draft-jennings-p2psip-asp-00.txt
  draft-matthews-p2psip-hip-hop-00.txt

These are all alternative documents targeted at the P2PSIP WG
(there are about 5 more, too) but none have been accepted by the WG.

This document has never been a work item of the TLS WG.

-Ekr

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 29 Sep 2007 09:31:21 +1200

On 2007-09-29 08:58, Eric Rescorla wrote:
...
>> After the fraud
>> by Housley was discovered, 

I don't know who wrote this libel that Eric replied to
(apparently it was someone whose email gets magically deleted
before it reaches me), but I would like to remind people
that the late IPR disclosure in this case had nothing whatever
to do with Russ Housley.

Sorry about the excessive cross-posting, but it does seem necessary
to correct libels. Being falsely accused of fraud seems to be an
occupational hazard for IETF Chairs, but that doesn't mean it
should go unrefuted.

     Brian