Subject: joining the IETF is luxury Re: 70th IETF - Registration

From: "YAO" <[email-masked]>
Date: Fri, 7 Sep 2007 19:03:03 +0800

the early-bird
> price of USD 700.00. 
> 
> After Early-Bird cutoff - USD 850.00

so expensive.

joining the IETF is luxury for individual.

IETF should not take the money from the individual pocket. and should absorb more finance support from big company

Why is it so expensive?

IETF lives in  more luxury hotel?
IETFer eat more than before?
Meeting room is more expensive?
Salary is higher?

the price of ticket to join the IETF is not to encourage the individual with little dollars and small company to join the IETF.

Raising the ticket price is to raise the doorsill of IETF to exclude those who want to join but not enough dollars.

it seems that IETF is becoming a wealthy club.

----- Original Message ----- 
From: "IETF Secretariat" <[email-masked]>
To: "IETF Announcement list" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, September 07, 2007 6:30 AM
Subject: 70th IETF - Registration 

> 70th IETF Meeting
> Vancouver, BC, Canada
> December 2-7, 2007
> 
> Registration is now open for the 70th IETF Meeting!
> 
> You can register on line at: 
> http://www3.ietf.org/meetings/70-IETF.html
> 
> REGISTRATION INFORMATION:
> Early-Bird Registration - USD 700.00
> 
> If you register and pay for your attendance to the IETF-70 before NOON ET
> (17:00 UTC/GMT), Friday, 23 November 2007, you will pay the early-bird
> price of USD 700.00. 
> 
> After Early-Bird cutoff - USD 850.00
> 
> You can still register and pay online at USD 850.00 until 17:00
> Canada/Pacific Time Friday 30 November 2007 (01:00 UTC/GMT, Saturday 1
> December 2007).
> 
> Full-time Student Registrations - USD 250.00
> 
> Full-time students with proper ID are eligible to receive a special USD
> 250.00 student rate. Student rate is not subject to any late-fees.
> Students will also be able to register on-site at the special student
> rate. Failure to provide valid student ID on-site will revoke the special
> student status. 
> 
> CANCELLATION:
> 
> The cut-off for registration cancellation is Monday, 26 November at 17:00
> ET-US (22:00 UTC/GMT).  Cancellations are subject to a 10% (ten percent)
> cancellation fee if requested by that date and time.
> 
> ON-SITE REGISTRATION:
> 
> You can register onsite at the meeting in Vancouver, BC, Canada starting
> Sunday, 2 December at 12:00 noon (local time).
> 
> The IETF meetings start Monday morning and run through Friday lunchtime,
> with late scheduling changes.  Most training session take place on Sunday
> afternoon 2 December.  Participants should plan their travel accordingly.
> 
> The IETF Secretariat
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lars Eggert <[email-masked]>
Date: Fri, 7 Sep 2007 14:50:05 +0300

See the recent email on ietf-announce:

Begin forwarded message:
> From: "ext Kurt Erik Lindqvist" <[email-masked]>
> Date: September 4, 2007 17:13:49 GMT+03:00
> To: [email-masked]
> Cc: IAOC Jabberr <[email-masked]>, [email-masked], "IESG \(\(E-mail\) 
> \)" <[email-masked]>
> Subject: Vancouver meeting fees
>
>
>
> The community was told at the IETF 69 Wednesday Evening Plenary  
> Session to expect a meeting fee increase for IETF 70 in  
> Vancouver.   The purpose of this message it to advise you of the  
> amount of the increase and provide the reasons for the increase.
> We are into September, which means two-thirds of 2007 is now behind  
> us. We know what our IETF expenses have been year-to-date, and we   
> can project our expenses for the rest of 2007.  We also know that  
> our meeting revenue for the first two meetings have been below   
> expectation as a result of attendance averaging one hundred fewer  
> attendees per meeting than anticipated.  With this information, we   
> can see that the operations will incur a shortfall of more than  
> $200K if we do not take actions for the Vancouver meeting.
> Accordingly, the IAOC will increase the IETF meeting fee for the  
> Vancouver meeting by $100.  By taking this action, our deficit for   
> all of 2007 should be reduced by almost half.
> To address the remaining deficit, we will continue to work with  
> the  Internet Society staff in their efforts to attract additional  
> host  and sponsorship support for the Vancouver meeting and to  
> reduce  expenses wherever possible without impacting the meeting  
> and  experience of the attendees.  To date, we have received  
> generous  contributions from Microsoft and Telus, which are  
> appreciated, but  are not enough to make Vancouver a fully hosted  
> meeting.
> With respect to what happens in 2008, please note that the IAOC  
> has  not made any decisions yet about meeting fees for next year,  
> but we  will be actively evaluating the cost of delivering  
> essential  services,  looking at new approaches to raise additional  
> revenue,  and taking another look  at future meeting locations with  
> the goal of increasing meeting attendance.
> More financial information is available at: http://iaoc.ietf.org/  
> budget.html. In particular see Budget Overview and Year End Forecast.
>
> As a final point of information, please be advised that   
> registration for the Vancouver meeting will begin this week.
>
> Kurtis Lindqvist
> IAOC Chair
>
>

---

From: "Eric Gray (LO/EUS)" <[email-masked]>
Date: Fri, 7 Sep 2007 07:22:33 -0500

Yao,

	I sympathize.

	However, there are other things for you to consider:

1) There are available discounts - 

	a) the price for full time students is significantly 
	   lower (although several times what it has been in 
	   the past) and requires only that you can produce a
	   student ID card to show that you are a full-time 
	   student
	b) the IETF offers "fellowships" in certain cases for
	   people who cannot otherwise attend.

2) "Membership" in the IETF is precisely what you do not
   need, nor can you get it right now.  The right to be a
   participant in the IETF comes for free, and is a thing
   you can lose, rather than a thing you have to gain.
   Attending meetings is what costs money, and you don't 
   absolutely have to attend meetings (though it is much
   more difficult to participate effectively if you don't).

3) An annual membership fee - as applied in several other 
   SDOs - can actually be a larger "threshhold" that must
   be overcome by the small company because (without small
   company discounts - which are resented by those larger 
   companies that don't qualify) the fee will typically be
   significantly higher than the attendance fee total (for
   a year's worth of IETF meetings) and is nearly always 
   insufficient to cover meeting cost.  This is because an
   annual fee is usually not strongly correlated to the 
   number of attendees that a company will send.  That 
   means you will pay an additional fee (often slightly
   more than half of the IETF attendance fee) for each
   attendee.

	All of that said, however, it is my impression (likely
exaggerated - without actually looking into it) that the
meeting fees have climbed by $50 each meeting for the last 
several meetings.  The perception is that the IETF fees may
be getting out of control, and I am deeply concerned that a
person wishing to attend - but unable to determine if they
will be able to in advance - will soon have to pay more than
a thousand US dollars to do so.

	It is an interesting question what changes are likely
to occur in the way the IETF does business if the only people 
who can attend are:

o	those people who are sufficiently destitute as to 
	qualify for the discounted rate (without being so 
	destitute that they cannot actually pay even that 
	rate),
o	the very small number who are so wealthy that they
	can afford to attend for completely altruistic
	purposes (betterment of mankind, etc.),
o	those professionals who are funded for support of 
	one or more specific commercial or agency agendas.

--
Eric Gray
Principal Engineer
Ericsson  

> -----Original Message-----
> From: YAO [mailto:[email-masked]] 
> Sent: Friday, September 07, 2007 7:03 AM
> To: IETF Secretariat; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: joining the IETF is luxury Re: 70th IETF - Registration 
> 
> 
> the early-bird
> > price of USD 700.00. 
> > 
> IETF should not take the money from the individual pocket. 
> and should absorb more finance support from big company
> 
> Why is it so expensive?
> 
> the price of ticket to join the IETF is not to encourage the 
> individual with little dollars and small company to join the IETF.
> 
> Raising the ticket price is to raise the doorsill of IETF to 
> exclude those who want to join but not enough dollars.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 7 Sep 2007 13:33:44 +0100

We shall see, but I don't know that putting up the price necessarily fixes 
the registration income issue. You only have to deter a relatively small 
proportion of attendees to wipe out the increase in charge.

I assume that the converse is also being applied: viz. cutting meeting 
costs. It's hard for us oiks to tell because we only see:
- registration fee
- breakfasts/cookies

Anyway, registration is still the smallest component of attendance for me. 
Hotel and travel are still bigger problems, and I continue to wonder whether 
we could increase attendance (and hence registration income) by facilitating 
cheaper accommodation and travel.

Cheers,
Adrian

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 7 Sep 2007 15:04:38 +0200

On Fri, Sep 07, 2007 at 07:03:03PM +0800,
 YAO <[email-masked]> wrote 

> individual with little dollars and small company to join the IETF.

I agree.

> Raising the ticket price is to raise the doorsill of IETF to exclude
> those who want to join but not enough dollars.

Yes, but a possible solution for them is in the attached message.
 
> it seems that IETF is becoming a wealthy club.

When the meeting takes place in Chicago, the costs of travel, hotel
and stay much exceed the cost of the meeting itself, at least for me.

Subject: ISOC Fellowship to the IETF - seeking applicants for IETF 70 and IETF 71
From: Mirjam Kuehne <[email-masked]>
To: [email-masked]
Date: Fri, 7 Sep 2007 10:48:33 +0200
List-Id: IETF-Discussion <ietf.ietf.org>

Dear Colleagues,

The Internet Society has announced that it is seeking applications
for the next round of the ISOC Fellowship to the IETF program. The
program offers engineers from developing countries fellowships that
fund the cost of attending an IETF meeting.

Individuals from developing countries who have been following and
participating in the work of the IETF remotely -- but have not yet
attended an IETF meeting in person -- are encouraged to apply for
the Fellowship.

Fellowships will be awarded through a competitive application
process. The Internet Society is currently accepting fellowship
applications for the next two IETF meetings:

   * IETF 70 being held in Vancouver, Canada on December 2-7 2007, and
   * IETF 71 being held in Philadelphia, USA on March 9-14, 2008

Up to five fellowships will be awarded for each IETF meeting.

Full details on the ISOC Fellowship to the IETF, including how to
apply, are located on the ISOC website at :

        http://www.isoc.org/educpillar/fellowship

The application deadline both IETF meetings has been extended until 
14 September 2007.

The Internet Society formally launched the ISOC Fellowship to the
IETF program in January 2007 after successfully piloting the program
during 2006 at IETF 66 in Montreal and IETF 67 in San Diego. Fifteen
individuals from 12 countries have participated in the program since
its inception.

If you have questions, please do not hesiate to contact 
Karen Rose <[email-masked]> or Mirjam Kuehne <[email-masked]>.

Kind Regards,
Mirjam Kuehne
ISOC

---

From: Andy Bierman <[email-masked]>
Date: Fri, 07 Sep 2007 06:49:17 -0700

Adrian Farrel wrote:
> We shall see, but I don't know that putting up the price necessarily 
> fixes the registration income issue. You only have to deter a relatively 
> small proportion of attendees to wipe out the increase in charge.
> 
> Anyway, registration is still the smallest component of attendance for 
> me. Hotel and travel are still bigger problems, and I continue to wonder 
> whether we could increase attendance (and hence registration income) by 
> facilitating cheaper accommodation and travel.
> 

It is easy to rationalize away Yao's concerns, especially for old-timers.
The overall cost of meeting attendance keeps going up, and $700 to attend
the IETF is not a small amount of money.  Simple economics tells us that
the number of attendees will continue to go down, the higher the costs get.

One way to deal with the cost problem is to just ignore it, and focus instead
on making IETF week as valuable as possible for as many people as possible.
I think there has been a lot of progress in this area (Sunday tutorials,
Wednesday beer night, etc. ;-)

(I wonder how much the costs would go down if the meeting ended at 4PM Thursday
instead of noon on Friday, and there was only one plenary night on Wednesday.)

> Adrian

Andy

---

From: James Carlson <[email-masked]>
Date: Fri, 7 Sep 2007 08:28:19 -0400

> joining the IETF is luxury for individual.
[...]
> it seems that IETF is becoming a wealthy club.

I agree it's a shame, but I disagree with your conclusions.  The IETF
isn't a membership organization.  You don't pay any dues to belong to
it, and there's no requirement to go to any meeting in order to be a
full participant.

The official business of the IETF is still conducted -- for free and
without discrimination -- on open mailing lists.  I hope it always
remains that way.

-- 
James Carlson, Solaris Networking              <[email-masked]>
Sun Microsystems / 1 Network Drive         71.232W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.496N   Fax +1 781 442 1677

---

From: Simon Josefsson <[email-masked]>
Date: Fri, 07 Sep 2007 16:42:37 +0200

> without discrimination -- on open mailing lists.  I hope it always

Physical attendance is a requirement to be able to participate in the
NOMCOM process in the IETF, so I would disagree that you don't have to
attend meetings in order to be a full participant.

/Simon

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 7 Sep 2007 12:59:34 -0400

On Sep 7, 2007, at 12:09 PM, Glen Zorn wrote:

> ...
> [gwz]
> [gwz]
> [gwz] Probably not at all.  I only have experience with sponsoring  
> one IETF,
> but in that case (& I believe generally) the meeting rooms were  
> provided
> gratis.  There are some perks to guaranteeing a hotel the rental of  
> 1000+
> rooms for a week or so...
>
>

In the US and Canada, the catering charge pays for the meeting rooms.  
Elsewhere, meeting rooms are generally charged for and catering is  
correspondingly cheaper. In either case, there is a charge for per  
day. These charges are complicated and it can be misleading to just  
focus on one piece and not the whole package.

One thing that could be done is to charge separately for breakfast,  
which is relatively expensive (but a pretty good bargain per  
attendee) and which not everyone uses.

Regards
Marshall

---

From: "Darryl \(Dassa\) Lynch" <[email-masked]>
Date: Sat, 8 Sep 2007 09:16:07 +1000

Adrian Farrel wrote:
>> We shall see, but I don't know that putting up the price
>> necessarily fixes the registration income issue. You only
>> have to deter a relatively small proportion of attendees to
>> wipe out the increase in charge.
>> 
>> I assume that the converse is also being applied: viz.
>> cutting meeting costs. It's hard for us oiks to tell because we only
>> see: 
>> - registration fee
>> - breakfasts/cookies
>> 
>> Anyway, registration is still the smallest component of attendance
>> for me. Hotel and travel are still bigger problems, and I continue
>> to wonder whether we could increase attendance (and hence
>> registration income) by facilitating cheaper accommodation and
>> travel. 

Like Adrian the associated costs are a factor for myself, the meeting fee
itself is very reasonable compared to other conferences.  The biggest factor
for me is the time.  I don't seem to have the time to contribute enough even
on the online possibilities let alone attend meetings.

I suspect that when I will have the time, the expense will not be a factor
but by then the willingness to participate will have gone.

At least at present everyone has the possibility of putting forward input
either online or in person with the IETF, it is one of the main attractions
I see with the organisation.

Darryl (Dassa) Lynch

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 7 Sep 2007 09:09:07 -0700

...
[gwz] 
(I wonder how much the costs would go down if the meeting ended at 4PM
Thursday
instead of noon on Friday, and there was only one plenary night on
Wednesday.)
[gwz] 
[gwz] Probably not at all.  I only have experience with sponsoring one IETF,
but in that case (& I believe generally) the meeting rooms were provided
gratis.  There are some perks to guaranteeing a hotel the rental of 1000+
rooms for a week or so...

Andy