Subject: RE: comments on Friday scheduling, etc.

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 19 Jan 2002 01:06:14 +0100

W.r.t. the claims about weekends being spoiled for those
traveling in from different continents, I would observe that
the way we schedule things now basically means that many
of those travelers get 2 weekends (at least partially)
taken away from their friends/families.

If we were to get people to travel into the meeting on 
Saturday and then start the meeting on Sunday, and end 
on Thursday late afternoon (i.e. no Friday meetings),
then most of us will only have to be away for one weekend.

Bert

---

From: James M Galvin <[email-masked]>
Date: Sat, 19 Jan 2002 20:45:31 -0500 (EST)

On Sat, 19 Jan 2002, Wijnen, Bert (Bert) wrote:

I have always believed this, too, but it turns out it's really only
optimal for those who come for all or at least most of the week.  When
I've suggested this in the past (years ago) I was told that the majority
of the attendees didn't come for the week, thus it's the wrong
optimization.  I don't know if this is still true.

On the other hand, it's also no longer optimal because now there are
other scheduling conflicts for Sunday....

Jim
--
[email-masked]