Subject: MPTP

From: "Wenyue Zhang" <[email-masked]>
Date: Tue, 15 Jan 2002 16:36:44 +0800

Hi,
It is said there is a RFC or Draft for MPTP(Micro Payment Transport Protocol). 
But I can't find it at all.

Many thanks for your help!

ZWY

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 15 Jan 2002 15:09:02 +0000 (GMT)

> But I can't find it at all.

http://www.google.com/search?client=googlet&q=Micro%20Payment%20Transfer%20Protocol

http://www.w3.org/TR/WD-mptp-951122
http://www.watersprings.org/pub/id/draft-hallam-micropayment-00.txt

deader than a dead thing that's dead.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>