Subject: RE: comments on Friday scheduling (was Plenaries at IETF 53)

From: "Michel Py" <[email-masked]>
Date: Thu, 17 Jan 2002 12:17:52 -0800

> Jeffrey Altman wrote:
> Just to add my experience.  I find that in order to get
> better airline rates I am forced to travel into town on
> Saturday.  So I'm in town on Sunday with little to do
> other than catch up on work that really should have been
> done before I arrived.  So maybe doing more on Sunday
> would be a possibility.
> The problem with Friday is that after having spent a week
> at IETF I really want to either get back home or to my
> weekend destination at a reasonable hour.  That usually
> means getting on a plane by 11am if not earlier.  So
> regardless of how important the Friday meeting is, I
> probably won't be attending it.

I agree with Jeffrey here. I was just looking into booking flights for Minneapolis:

Sacramento to Minneapolis, no connections:
- Arrive Minneapolis Sunday afternoon, leave friday afternoon: round trip $1049
- Arrive Minneapolis Saturday evening, leave friday morning: round trip $289
SAME AIRLINE (Northwest), same planes.

In SLC, the meeting I was in finished early and I was fortunate enough to fly standby and get home reasonably early, but if you have to stay at the hotel until noon, you are going to make it home very late that friday night and be so tired that your saturday is shot.

Michel.

---

From: [email-masked]
Date: Thu, 17 Jan 2002 16:09:53 -0500

> SAME AIRLINE (Northwest), same planes.

Out of curiosity, what was the quote for arrive Sat evening, leave Fri morning?
This looks like the "stay over the weekend" price break?  Or am I missing
something here?