Subject: OK... we thought we were running out of IPv4 address space *before*..

From: [email-masked]
Date: Wed, 30 Jan 2002 10:24:23 -0500

OK.. TCP/IP in a refrigerator... a microwave... maybe.  But Lego Blocks?

http://news.lugnet.com/robotics/rcx/legos/?n=2247

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: Ari Ollikainen <[email-masked]>
Date: Wed, 30 Jan 2002 09:05:41 -0800

>http://news.lugnet.com/robotics/rcx/legos/?n=2247

	As long as they're unroutable addresses local to the Legopile (as
	in the linked message)... who cares?

  _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
  You can't depend on your judgement when your imagination is out of focus.
						          -- Mark Twain.
  _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

        OLTECO                    Ari Ollikainen
        P.O. BOX 20088            Networking Architecture and Technology
        Stanford, CA              [email-masked]
        94309-0088                415.517.3519

---

From: Keith Moore <[email-masked]>
Date: Wed, 30 Jan 2002 12:38:13 -0500

> OK.. TCP/IP in a refrigerator... a microwave... maybe.  But Lego Blocks?

just wait until you see the Lego Block MIB.

---

From: Frank Solensky <[email-masked]>
Date: 30 Jan 2002 14:09:31 -0500

> http://news.lugnet.com/robotics/rcx/legos/?n=2247

I'm trying to picture how they might build a recursive firewall..
			--Frank

---

From: Christopher Evans <[email-masked]>
Date: Thu, 31 Jan 2002 10:04:41 -0800

I have that. it is called a plastic case with little sub divisions for
every different little lego peice. 8)

Why a NetMicroWave?  so THEY can see you roast when its sealant fail?

And a netFridge... why would you wanna look at my moldy bread slice?!?
(yes, I did leave it in too long. :( )

What they need to make is a NetGlove<tm> or sumthing, carry your PDA on
your arm like a watch or replaces the watch.  no losing it or sitting on it
in your backpocket. (I havent dont that, but I know someone that did) 

hrm, netballs... n/m

---

From: Jasen Strutt <[email-masked]>
Date: Wed, 30 Jan 2002 10:52:42 -0800

Which I might add we've requested it be SNMP v3 compliant....

----- Original Message -----
From: "Keith Moore" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, January 30, 2002 9:38 AM
Subject: Re: OK... we thought we were running out of IPv4 address space
*before*..

---

From: "Meritt James" <[email-masked]>
Date: Thu, 31 Jan 2002 14:32:37 -0500

I can hardly wait to see the hack report.....

-- 
James W. Meritt CISSP, CISA
Booz | Allen | Hamilton
phone: (410) 684-6566