Subject: Re: Yes, conformance testing required... Re: Fwd: Re: IP: Microsoft breaks Mime specification

From: "Kyle Lussier" <[email-masked]>
Date: Sun, 27 Jan 2002 16:55:48 -0800

> > I seem to be getting two conflicting viewpoints:
> > 
> >   #1 Vendors can only be trusted to be interoperable on their own,
> >      and can not be forced to conform.
> > 
> >   #2 Vendors absolutely can't be trusted to be interoperable,
> >      without conformance testing.
> 
> Kyle, in all kindness, you're missing the most fundamental
> viewpoint expressed here recently: The IETF isn't the place,
> nor is it the organization, that could or should take on the
> role of interoperability-cop.

Some have proposed the ISOC as a body to do this kind of thing.

Is it also public opinion that the ISOC should or shouldn't do
something like this?

I agree with all of everything being said.  We mostly just need
to find the "right" body to do this kind of thing, and it's
still gotta be a "jury of peers" for it to have any value.

We need a "United Nations of Standards Citizenship".

Kyle Lussier
AutoNOC LLC

---

From: Peter Deutsch <[email-masked]>
Date: Sun, 27 Jan 2002 18:39:39 -0800

> We need a "United Nations of Standards Citizenship".

Kyle, please don't take this the wrong way, but don't you think you've had your
say on this subject? I count 31 messages from you on this topic since last
Tuesday, including seven today. There are some people who share your interest,
but the community seems to agree this is not the forum you seek. If you think
ISOC might be the place, please take it over there, but personally I think it's
time to let this one die here.

Would somebody please mention Adolf Hitler so we can declare this thread
complete?

AD-thanks-VANCE...

				- peterd

-- 
---------------------------------------------------------------------
    Peter Deutsch                       [email-masked]

    "All my life I wanted to be someone. I suppose I should 
     have been more specific."

                               - Jane Wagner
---------------------------------------------------------------------

---

From: [email-masked]
Date: Sun, 27 Jan 2002 22:43:41 -0500

> Would somebody please mention Adolf Hitler so we can declare this thread

"The IETF is not the place for protocol nazis".

Done. ;)

---

From: Einar Stefferud <[email-masked]>
Date: Mon, 28 Jan 2002 21:08:56 -0800

The ISOC should surely do it!
If that does not destroy  them, nothing will;-)...\Stef