Subject: FW: Fwd: Re: IP: Microsoft breaks Mime specification

From: Ed Mier <[email-masked]>
Date: Wed, 23 Jan 2002 09:16:31 -0500

Franck Martin wrote:
	[..]
	> I'm sure many companies would bid to be the one to distribute or
revoke
	> "IETF certified" trademarks. They would come up with a fair and
open
	> certification process...

	Can we suspend this thread until these 'many companies' step forward
	with their proposed fair and open certification (and
*de*-certification)
	processes?

	gja

Speaking for one independent network test lab, I underscore that conformance
and interop testing are two very different beasts.  For some complex
state-based protocols you can test conformance for weeks and still not hit
every significant state combination that could reveal an implementation
error.  And as far as interop, two faulty implementations can still
interoperate.

We'd be happy to pursue the business case, though.  One exception, SNMPv3.
Not worth the effort.

Ed Mier

---

From: Melinda Shore <[email-masked]>
Date: Wed, 23 Jan 2002 10:26:34 -0500

>We'd be happy to pursue the business case, though.  One exception, SNMPv3.

Hah.  Anyway, I'm trying to understand the business case.  
Does someone think that the people who are continuing to
buy Microsoft products despite their instability and their
security problems are going to go elsewhere because they 
generate incorrect MIME?  

Melinda