Subject: RE: Fwd: Re: IP: Microsoft breaks Mime specification

From: "Kyle Lussier" <[email-masked]>
Date: Tue, 22 Jan 2002 17:15:34 -0800

I definitely agree that the IETF should be responsible for certifying
products as "Internet Compatible".  It gives vendors something to
shoot for.

We always tell our customers that we support products that work with
the IETF RTFs.  Putting in place a democratic *FAIR* standards
certification plan would make it very helpful for us, because we
could write in our support contracts, if it's IETF certified
we'll support it.

It's just got to be fair and relatively inexpensive to get
certification initially.  Wait for problems to arise, and when
they do, that's when the IETF uses certification as a bludgeon 
and can threaten to publicly yank the certification.

It should be an encouraging force and very very easy to get
IETF ceritifcation, and if you abuse it, you could lose it
and be left out in the cold.

That's the way I would envision such a system.  You don't
have to do elaborate interoperability testing, etc.  You
use IETF testing purely as an offensive weapon against
ill-behaving companies.  And this strategy would allow the
IETF to have tons of products certified, get easy revenue,
and have control over standards abusers to insure a better
Internet for everyone.

Kyle Lussier
AutoNOC LLC

> There could be something here, where the IETF encourages private companies
> to set up a conformance certification program. The IETF/ISOC would need to
> create a logo/trademark "Internet Compatible", and then licence the right to
> certification companies...
> 
> I think ISOC could be Interested in such scheme to support the IETF work.
> 
> This could be a revenue stream for the IETF to help publish the RFCs
> 
> My 0.02 euro
> 
> Franck Martin
> Network and Database Development Officer
> SOPAC South Pacific Applied Geoscience Commission
> Fiji
> E-mail: [email-masked] <mailto:[email-masked]> 
> Web site: http://www.sopac.org/
> <http://www.sopac.org/> Support FMaps: http://fmaps.sourceforge.net/
> <http://fmaps.sourceforge.net/> 
> 
> This e-mail is intended for its addresses only. Do not forward this e-mail
> without approval. The views expressed in this e-mail may not be necessarily
> the views of SOPAC.
> 
> 
> 
> -----Original Message-----
> From: Marshall T. Rose [mailto:[email-masked]]
> Sent: Wednesday, 23 January 2002 9:15 
> To: [email-masked]
> Cc: Einar Stefferud
> Subject: Re: Fwd: Re: IP: Microsoft breaks Mime specification
> 
> 
> the ietf does standardization, it does not do interoperability testing,
> conformance certification, or protocol policing. we rely on other
> organizations and the market for those tasks.
> 
> 
> /mtr
> 
> 
>

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jan 2002 12:03:03 +0000 (GMT)

On Tue, 22 Jan 2002, Kyle Lussier wrote:

> the IETF RTFs.

which IETF RTFs would these be?

> Putting in place a democratic *FAIR* standards

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>