Subject: RE: Fwd: Re: IP: Microsoft breaks Mime specification

From: Franck Martin <[email-masked]>
Date: Wed, 23 Jan 2002 16:48:53 +1200

I support the idea, what needs to be done is the IETF to come with a
trademark and someone to Inform the ISOC about all this discussion and also
to register this trademark...

Lynn, Could you please read this thread from the IETF archives, it could be
interesting for the development of ISOC/IETF.

Franck Martin
Network and Database Development Officer
SOPAC South Pacific Applied Geoscience Commission
Fiji
E-mail: [email-masked] <mailto:[email-masked]> 
Web site: http://www.sopac.org/
<http://www.sopac.org/> Support FMaps: http://fmaps.sourceforge.net/
<http://fmaps.sourceforge.net/> 

This e-mail is intended for its addresses only. Do not forward this e-mail
without approval. The views expressed in this e-mail may not be necessarily
the views of SOPAC.

-----Original Message-----
From: Kyle Lussier [mailto:[email-masked]]
Sent: Wednesday, 23 January 2002 4:04 
To: Donald E. Eastlake 3rd; [email-masked]
Subject: Re: Fwd: Re: IP: Microsoft breaks Mime specification 

We need stronger enforcement of the RFC's, and we need creative
thinking as to how to go about that.  I like the idea of an easy
in "IETF Certified" trademark, if you abuse it, it can be revoked,
and then vendors building contracts around supporting IETF Certified
products.  

It gives CIOs something to rattle about as well.  I.e., they
can require IETF Certification of products, which guarantees them
standards support, as enforced by the IETF community.

Just a simple precise trademark construct, with an "easy-in"
application that costs maybe $100 per product, and supported
by the IETF.  That certification could be revoked down the road.

IETF doesn't have to be a conformance body or litigator.  It just
merely needs to be the bearer of the "one true mark" :).

Kyle Lussier
AutoNOC LLC

---

From: Alex Audu <[email-masked]>
Date: Wed, 23 Jan 2002 10:08:41 -0600

Great idea, but you also should not leave out the issue of compliance testing.
May be an organization like
the Underwriters Laboratories,..or some other newly formed group
(opportunity,.. anyone?) could take
up the role of compliance testing.

Regards,
Alex.

---

From: Christopher Evans <[email-masked]>
Date: Wed, 23 Jan 2002 17:24:17 -0800

Hrm,

SoUL = Software Underwriters Laboratories

but I thought the UL was a distinct company in it self that other companies
send stuff to for testing.
So some one withe means and clout in the industy needs to take it up.

Suppose could put of a website like http://www.underwriters.org...     hrm
www.sul.org

and gear it as a contact point for software testing.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Wed, 23 Jan 2002 18:02:16 -0800 (PST)

I'm afraid that little if any sofware would pass the kind of destructive
testing that labs like UL normally perform. These guys will apply 1,000
volts to a system rated for 100 volts and so on. Can't imagine Windows
XPerimental or even Windows Crippled Environment would pass any rigorous
testing.

Nice idea, but I don't think it will work even if the lawyers would have a
field day.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office of the CTO, Cisco Systems
Tel: +1 408-527-8972
GSM: +1 415-370-4628
E-mail: [email-masked]
URL: http://www.cisco.com/ipj