Subject: Trans WG inactive?

From: Julian Reschke <[email-masked]>
Date: Fri, 18 Dec 2020 09:11:29 +0100

Hi there,

I was wondering why one of our HTTPBIS documents doesn't get published:
<https://datatracker.ietf.org/doc/draft-ietf-httpbis-expect-ct/> - it
has been in the RFC Editor queue for almost two years now.

Turns out that it depends on
<https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/>, which
is in state "revised ID needed"; and has been in that state since spring.

The Trans WG's mailing list doesn't show any activity since June.

What's going on here?

Best regards, Julian

---

From: Roman Danyliw <[email-masked]>
Date: Fri, 18 Dec 2020 13:36:27 +0000

Hi Julian!

> -----Original Message-----
> From: ietf <[email-masked]> On Behalf Of Julian Reschke
> Sent: Friday, December 18, 2020 3:11 AM
> To: IETF Discussion <[email-masked]>
> Subject: Trans WG inactive?
> 
> Hi there,
> 
> <https://datatracker.ietf.org/doc/draft-ietf-httpbis-expect-ct/> - it has been in
> the RFC Editor queue for almost two years now.
> 
> <https://datatracker.ietf.org/doc/draft-ietf-trans-rfc6962-bis/>, which is in
> state "revised ID needed"; and has been in that state since spring.
> 

The TRANS WG has one remaining document, draft-ietf-trans-rfc6962-bis, to finish.  After much delay, a renewed push is underway to address the DISCUSS feedback from IESG Review.

Regards,
Roman