Subject: Messages from the ietf list for the week ending Sun Dec 27 06:00:02 2020

From: "John Levine" <[email-masked]>
Date: 27 Dec 2020 10:59:38 -0000

Count    |      Bytes     |  Who
------------+----------------+-------
  1 ( 6.7%) |  18109 (16.3%) | Stephan Wenger <[email-masked]>
  1 ( 6.7%) |  14775 (13.3%) | tom petch <[email-masked]>
  1 ( 6.7%) |   9684 ( 8.7%) | Brian E Carpenter <[email-masked]>
  1 ( 6.7%) |   8237 ( 7.4%) | Abdussalam Baryun <[email-masked]>
  1 ( 6.7%) |   8173 ( 7.4%) | Keith Moore <[email-masked]>
  1 ( 6.7%) |   7431 ( 6.7%) | Bob Hinden <[email-masked]>
  1 ( 6.7%) |   6631 ( 6.0%) | Mark Nottingham <[email-masked]>
  1 ( 6.7%) |   6059 ( 5.5%) | John C Klensin <[email-masked]>
  1 ( 6.7%) |   5638 ( 5.1%) | Michael Richardson <[email-masked]>
  1 ( 6.7%) |   5484 ( 4.9%) | Tim Bray <[email-masked]>
  1 ( 6.7%) |   5432 ( 4.9%) | Benjamin Kaduk <[email-masked]>
  1 ( 6.7%) |   4751 ( 4.3%) | Stewart Bryant <[email-masked]>
  1 ( 6.7%) |   4073 ( 3.7%) | john heasley <[email-masked]>
  1 ( 6.7%) |   4064 ( 3.7%) | Viktor Dukhovni <[email-masked]>
  1 ( 6.7%) |   2550 ( 2.3%) | John Levine <[email-masked]>

---

From: John C Klensin <[email-masked]>
Date: Sun, 27 Dec 2020 12:42:13 -0500

John,

I think there is something interesting to be learned from the
last couple of weeks of these postings.   My recollection is
that, when Thomas started his version of the summaries, the main
IETF list was an active forum for discussions of issues of
importance to the IETF and the Internet.  One could often get a
sense of important issues being considered by the IETF just by
reading that list, attending plenaries, and, before we dropped
them, overview reports from each Area at the plenaries or in
Proceedings.  Yes, there was noise on it too, but the list was
active and those more substantive discussions were going on.  A
decade ago, I could not have imagined a week in which there were
only three postings (which occurred last week) or one in which
there were 15 postings, each from a different person (this week).

Perhaps that is a good sign, i.e., that the list traffic is not
dominated by a few people posting rants and counter-rants in
quick succession.  But that behavior still occurs on IETF lists
I'm watching (and, subjectively, I think it has gotten worse
overall in recent years), so perhaps we have just shifted it
elsewhere.  This is, I think obviously, not just about the
separation of Last Call discussions although those sometimes
lead to more general ones that now do not show up anywhere else,
but to larger trends of pushing topics that might be of general
interest into silos for which one has to make a specific
commitment to sign up for a list and follow.

However, I wonder if we are not losing something by what appears
to me to be a growing trend to separate discussion topics off
into topic-specific lists and to do so fairly early in the life
cycle of topics and clusters of discussions.   I'm going to skip
my usual long speculation and analysis and I understand that the
tradeoffs are complicated, but I wonder if we, or at least the
IESG (probably after its March composition is known) should be
thinking about these issues as tradeoffs and what can be done to
mitigate the liabilities.

   john

--On Sunday, December 27, 2020 10:59 +0000 John Levine
<[email-masked]> wrote:

>   1 ( 6.7%) |   8173 ( 7.4%) | Keith Moore >
<[email-masked]>
>...

---

From: Eliot Lear <[email-masked]>
Date: Mon, 28 Dec 2020 13:54:39 +0100

Hi,

> On 27 Dec 2020, at 18:42, John C Klensin <[email-masked]> wrote:

> cycle of topics and clusters of discussions.

+1.

Either we are a community or we are not.  IMHO we have reason to act as a community, because one result of not being one is a lack of situational awareness on the part of participants with regard to relevant work that takes place in areas they may not normally follow.  This in turn leads to disparate incompatible approaches, rather than architectural building blocks that the IESG alone cannot possibly scale to address.  IoT has been particularly harmed by this fragmentation, but it is surely not alone.

Of course, being part of a community entails responsibilities as well as privileges.  Part of that responsibility is a code of conduct to which members agree and adhere.  Rapid fire responses, and ad hominem attacks have played a role in diminishing the plenary function of this list, as some lamented earlier this year.

My view: some new thinking is needed about this.

Eliot

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 28 Dec 2020 15:21:13 +0000

Hi Eliot,

This email crossed my radar and I had to smile when I read your statement about "IoT has been particularly harmed by this fragmentation, but it is surely not alone."

If you think that separate discussion lists are the reason for the problems you mention below then you are on the wrong track.

As you know, I have repeatedly pointed out that there is a risk with fragmentation in IoT and mentioned it at WG meetings, at plenaries, to IESG members, and to individuals involved in the work.

The desire to reinvent the wheel is quite strong. So, we are essentially standardizing everything that comes to our minds.

Ciao
Hannes

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Eliot Lear
Sent: Monday, December 28, 2020 1:55 PM
To: John C Klensin <[email-masked]>
Cc: John Levine <[email-masked]>; The IETF List <[email-masked]>; [email-masked]
Subject: Re: Fundamental changes in IETF discussions? (was: Re: Messages from the ietf list for the week ending Sun Dec 27 06:00:02 2020)

Hi,

> However, I wonder if we are not losing something by what appears to me
> to be a growing trend to separate discussion topics off into
> topic-specific lists and to do so fairly early in the life cycle of
> topics and clusters of discussions.

+1.

Eliot

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.