Subject: IETF 108 will be an online meeting

From: IETF Chair <[email-masked]>
Date: Thu, 14 May 2020 17:07:47 -0400

The Internet Engineering Steering Group (IESG), the IETF LLC Board of Directors, and the Internet Research Task Force (IRTF) Chair have decided to replace the in-person IETF 108 Madrid meeting with an online meeting. This decision is based on the IETF Executive Director’s recommendation, which was made after conducting an assessment of local conditions using the criteria set out in the assessment framework [1] developed with community input.

The recommendation and full assessment are available at: https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf

The online IETF 108 meeting will take place 27-31 July from 11:00 to 16:00 UTC each day. The end time of 16:00 UTC is approximate; some days may be shorter depending on scheduling. These time blocks were chosen based on the survey feedback [2] we received.

Further details about the online meeting will be shared as they become available.

Sincerely,
Alissa Cooper, IETF Chair
Colin Perkins, IRTF Chair
Jason Livingood, IETF LLC Board Chair

[1] https://www.ietf.org/blog/assessment-criteria-decision-personvirtual-ietf-108/?
[2] https://www.ietf.org/media/documents/survey-planning-possible-online-meetings-responses.pdf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 14 May 2020 23:40:58 +0200

Hi all,

I must say that when I've been asked about this situation by Executive Director, even if this was a very sad decision from my side (many of you know that it took 20 years for me and lot of persistent effort, to get IETF108 in Madrid!), I explicitly recommended the cancellation, even on top of any criteria (even if the criteria resulted in *all green*).

In short, my rationale for that was a single word: uncertainty (for what the Spanish government will do, what other countries, will do, traveling situation, quarantines, etc.).

During many weeks, I've been closely monitoring many on-site and traveling related details trying to contribute as much as possible to all the required inputs, and every week the situation seems to be better, but also every other week we don't have a clear view of what will happen next.

And unfortunately, I've the feeling that many of our closer planned events can still suffer from the same uncertainty. Hopefully I'm wrong!

I hope we can come to Madrid soon!

Regards,
Jordi
@jordipalet

El 14/5/20 23:11, "ietf en nombre de IETF Chair" <[email-masked] en nombre de [email-masked]> escribió:

    Sincerely,

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Randy Bush <[email-masked]>
Date: Thu, 14 May 2020 14:49:29 -0700

it is very brave of you to staunchly advocate the safe position after
all these years of work.  thank you.

randy

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 May 2020 21:51:33 +0000

+1!  I am sure Jordi is heartbroken.

On 5/14/20, 5:50 PM, "Randy Bush" <[email-masked]> wrote:

    randy

---

From: Michael Thomas <[email-masked]>
Date: Thu, 14 May 2020 14:52:15 -0700

> all these years of work.  thank you.

+1

---

From: Keith Moore <[email-masked]>
Date: Thu, 14 May 2020 17:55:30 -0400

Jordi,

Thanks for all of your persistence.   I look forward to the day 
(hopefully soon) when we finally do meet in Madrid.  I'm sure it will be 
a wonderful meeting.

Keith

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 15 May 2020 00:00:24 +0200

Hi Randy,

Tks, it is a matter of responsibility, but I'm sure that we will be back here very soon!

I was not in agreement with the decision taken for the Vancouver meeting, but mainly because the way it was taken and the timing. The situation after several months, proven much worst and somehow being "inside" the "problem" also offers a different perspective.

Also, my worries now aren't IETF108 anymore, but many close meetings and how bad governments are protecting us and creating a bas social and economic situation for millions of people.

I don't want to open a "political debate" here and will *not* respond to this in the list, however I can't' avoid saying that I wrote an article (4 parts) with my views a few weeks ago ... so here is the link to the first part, for those interested in reading (and sharing!):
https://jordipalet.blogspot.com/2020/04/covid-19-governments-responsibility.html#en

Regards,
Jordi
@jordipalet

El 14/5/20 23:49, "Randy Bush" <[email-masked]> escribió:

    randy

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 May 2020 23:35:44 +0100

Hiya,

On 14/05/2020 22:40, JORDI PALET MARTINEZ wrote:
> 
> this was a very sad decision from my side
> (many of you know that it took 20 years for me and lot of persistent
> effort, to get IETF108 in Madrid!),
My sympathies! Even if I didn't like Madrid (I do), I would
now, for this reason alone, be keen for us to have an IETF
meeting in Madrid as soon as we can. Fairness is fine
in more than the transport layer, and I think it'd only be
fair for those of us who pick venues to recognise the years
of effort upended by the cancellation. (Which is a good bit
worse than Vancouver, us having met there a few times.)

Cheers and hoping we all meet soon,
S.

---

From: Töma Gavrichenkov <[email-masked]>
Date: Fri, 15 May 2020 02:14:58 +0300

+1

Once in the very nearest future Madrid would be the IETF meeting host.
Enough hard work has been done against just letting it go.  Looking forward
to seeing this come true.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 15 May 2020 00:29:20 -0400

> Cheers and hoping we all meet soon,

This might be appropriate.

https://www.youtube.com/watch?v=HsM_VmN6ytk

---

From: Juan P. Cerezo <[email-masked]>
Date: Fri, 15 May 2020 10:39:23 +0200

Just a word to say “thank you” to Jordi efforts. There were many colleagues and internet geeks like myself that were expecting to have this meeting finally in our home town,  and can count on me (and I’m sure many other local friends) to help to became a reality ASAP.

Again, thanks and best regards,

Juan P. Cerezo
@juampe

> On 14 May 2020, at 23:40, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 
> Hi all,
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 15 May 2020 10:55:27 +0200

> https://www.youtube.com/watch?v=HsM_VmN6ytk

Does anybody here remember Vera Lynn? //
Remember how she said that //
We would meet again some sunny day? //
Vera, Vera, what has become of you? //
Does anybody else in here feel the way I do?

(Think the music with it.
Or https://youtu.be/MummZBgO3Ek?t=18
)

Grüße, Carsten

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 15 May 2020 10:52:07 +0100

+1

Stewart

> On 14 May 2020, at 22:49, Randy Bush <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 15 May 2020 08:03:03 -0700

Alissa,

Thanks to you and others involved in making this decision.   I think it is the right decision and I support it.

Jordi,

I also wanted to thank you for your work to bring the IETF to Madrid.   I hope we meet there in person when the pandemic is over, I miss seeing you and everyone else in person.

Bob

> On May 14, 2020, at 2:07 PM, IETF Chair <[email-masked]> wrote:
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 15 May 2020 15:56:56 +0000

+1

Wassim H.

Sent from my iPhone

> On May 15, 2020, at 08:03, Bob Hinden <[email-masked]> wrote:
> 
> Alissa,
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 15 May 2020 15:28:45 +0000

Indeed,

muchas gracias Jordi !

And, let's hope to come finally in Madrid in a couple of years

-éric

-----Original Message-----
From: ietf <[email-masked]> on behalf of Bob Hinden <[email-masked]>
Date: Friday, 15 May 2020 at 17:04
To: Alissa Cooper <[email-masked]>
Cc: Jordi Palet Martínez <[email-masked]>, Bob Hinden <[email-masked]>, IETF <[email-masked]>
Subject: Re: IETF 108 will be an online meeting

    Alissa,

    Jordi,

    Bob

---

From: Ron Bonica <[email-masked]>
Date: Fri, 15 May 2020 18:21:38 +0000

+1

Juniper Business Use Only

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of Stewart Bryant
Sent: Friday, May 15, 2020 5:52 AM
To: JORDI PALET MARTINEZ <jordi.palet=[email-masked]>
Cc: IETF Rinse Repeat <[email-masked]>
Subject: Re: IETF 108 will be an online meeting

[External Email. Be cautious of content]

+1

Stewart

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 15 May 2020 15:05:12 -0400

Indeed Jordi, the work that has been done for Madrid will not be wasted.

I look forward to seeing you and all of the IETF colleagues in the
near future!

Juan Carlos

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 15 May 2020 12:38:35 -0700

+1

Cheers,
Jeff
On May 15, 2020, 12:06 PM -0700, Juan Carlos Zuniga <[email-masked]>, wrote:
> I look forward to seeing you and all of the IETF colleagues in the near future!
>
> Juan Carlos
>
> > On Thu, May 14, 2020 at 6:36 PM Stephen Farrell <[email-masked]> wrote:
> > >
> > > Hiya,
> > >

---

From: John C Klensin <[email-masked]>
Date: Sat, 16 May 2020 00:22:32 -0400

Alissa and others who were part of this decision,

Like others, I think it is the right decision.  I appreciate the
professionalism with which the options were considered and the
fact that the decision is being made now rather than held until
the last minute.   So thanks.

I assume a meeting schedule of up to five hours a day for all
five days implies that WGs (as well as BOFs and the plenary)
will meet.  Because I continue to be concerned about the impact
of online meetings on cross-area review and general
cross-fertilization of ideas, I'd like to suggest that, to the
extent possible, those of us who are IETF participants but not
part of the overworked and overscheduled leadership try to block
all of that time out and try to sit in on at least one or two
WGs we have not been actively following in the hope of learning
something interesting and possibly bringing in an additional
perspective.  I think that needs to be a community
responsibility, not an IESG one, but, to the extent possible,
perhaps scheduling might try to keep opportunities for that kind
of broader involvement in mind.

Again, thanks.

And, Jordi, let me add my words of thanks to those of other for
how you have dealt with this, now and in recent weeks, and also
join them in expressing the hope that we can get Madrid back on
the calendar soon.

Stay safe and well everyone.   
   john

--On Thursday, May 14, 2020 17:07 -0400 IETF Chair
<[email-masked]> wrote:

> The Internet Engineering Steering Group (IESG), the IETF LLC
> Board of Directors, and the Internet Research Task Force
> (IRTF) Chair have decided to replace the in-person IETF 108
> Madrid meeting with an online meeting. This decision is based
> on the IETF Executive Director's recommendation, which was
> made after conducting an assessment of local conditions using
> the criteria set out in the assessment framework [1] developed
> with community input.
> 
> The recommendation and full assessment are available at:
> https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_
> assessment.pdf
> 
> The online IETF 108 meeting will take place 27-31 July from
> 11:00 to 16:00 UTC each day. The end time of 16:00 UTC is
> approximate; some days may be shorter depending on scheduling.
> These time blocks were chosen based on the survey feedback [2]
> we received.
> 
> [1]
> https://www.ietf.org/blog/assessment-criteria-decision-personv
> irtual-ietf-108/? [2]
> https://www.ietf.org/media/documents/survey-planning-possible-
> online-meetings-responses.pdf

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 16 May 2020 21:35:15 +0000

the last minute.

[JL] Thanks for saying that. I would like to recognize Jay Daley’s key contribution to this effort. The nice part of this, such as it is, is that Jay has developed a framework for systematically assessing this for the future. So not only did he help lead us through this assessment in an analytical fashion but we now have a framework for the future. I wish we didn’t need that of course, but I suppose that is the reality of our times.