Subject: Re: Registration details for IETF 108

From: S Moonesamy <[email-masked]>
Date: Sun, 31 May 2020 13:54:20 -0700

Dear Internet Engineering Steering Group,

[Reply-To override]

At 06:12 PM 27-05-2020, IETF Executive Director wrote:
>This meeting will have a substantial agenda but as the cost of an 
>online meeting is lower, the registration fees have been set at 
>approximately one-third of those for an in-person meeting.  A 
>detailed explanation of why we charge a fee for meetings and how the 
>fee reduction was set for IETF 108 is provided in a separate blog post [3].

In 2013, the IETF Chair affirmed that the Internet Engineering Task 
Force embraced the modern paradigm for standards.  One of the points 
in the document is the standards process being open to all interested 
and informed parties.  If I recall correctly, I raised a point a few 
months before 2013 about the IETF allowing free access to its 
meetings through the Internet.  I could not help noticing that there 
is now a required fee to access the next IETF meeting.  Was that 
approved by the IESG?

I took a look at the meeting policy for the IETF.  I never understood 
why that policy is described as an ambition.  Anyway, as that policy 
does not specify anything about changing the existing practice for 
fees, it is unlikely that the decision to charge for online meetings 
can be challenged.

I would like to thank the IETF LLC Directors for acknowledging that 
the fee presents a barrier to participation and their charitable 
offer.  I'll leave the charitable offer to those who are in need.

It took a decade for the IETF to take this pay-to-play decision.  Was 
there any discussion about it?

Regards,
S. Moonesamy

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 31 May 2020 14:13:55 -0700

> there any discussion about it?

I don't think the characterization of this as "pay-to-play" is accurate. You
are certainly free to participate in mailing lists, github, etc.

What is being charged here is a fee to participate [0] in real-time virtual
meetings, just as there is one charged for attending in-person meetings.

-Ekr

[0] I emphasize "real-time" as I expect that the recordings will be
available
after the fact as usual.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 31 May 2020 17:24:10 -0400

I agree with Eric in his description.  From where I sit, this seems a 
reasonable decision by the leadership.

Yours,
Joel

On 5/31/2020 5:13 PM, Eric Rescorla wrote:
> 
> 
> On Sun, May 31, 2020 at 1:56 PM S Moonesamy <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Melinda Shore <[email-masked]>
Date: Sun, 31 May 2020 13:44:41 -0800

> are certainly free to participate in mailing lists, github, etc.

I'm somewhat troubled by this, as well, tbh.  To the extent that
the IETF has gradually and effectively moved to having decisions
made in meetings it would be unfortunate indeed to exclude
people based on financial circumstances.  I'd like to see the
decision-making situation fixed but given the history of that
discussion I think we are where we are, and free remote participation
provides at least some mitigation.  I also tend to think that
saying that meeting participation isn't necessary because {mailing
lists,Github,whatever} is incompatible with the insistence that
the IETF continue to meet because it's not really possible to
progress work without real-time discussion.  I'll also note that
for as long as there's been a remote participation option available
it's been free.  We're now in the odd position of having all-remote
meetings absorb what used to be "remote participants" into the
group of "participants," with some consequential side-effects
(although arguably there are no such things as side-effects, just
effects).

I do think this decision has some unintended consequences.
Scholarships or other subsidy might provide some mitigation
but would potentially be messy/awkward.  The organization
is long overdue for some navel-gazing about working methods.
It's unreasonable to expect perfect consistency but I think
things have gotten a little more incoherent than they should
be.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: S Moonesamy <[email-masked]>
Date: Sun, 31 May 2020 15:03:22 -0700

Dear Mr Rescorla, Mr Halpern,

At 02:24 PM 31-05-2020, Joel M. Halpern wrote:
>I agree with Eric in his description.  From where I sit, this seems 
>a reasonable decision by the leadership.

I am familiar with the "you can participate on the mailing lists" 
argument.  I would not dispute it given that I have participated in 
mailing list discussions over time.  I used to have the top-most 
count of reviews from the Southern Hemisphere [1].

I should be able to estimate the costs of running a real-time virtual 
meeting as I have chaired a Finance Committee.  I commented about the 
proposed budget and the IETF LLC Executive Director pointed out a 
mistake which I made.  The point is that I understand that someone 
has to pay for the costs of running the IETF.  I also understand that 
I will be "in the rough" on this matter.

Regards,
S. Moonesamy

1. I'll exclude Australia and New Zealand for accuracy.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 1 Jun 2020 10:33:31 +1200

On 01-Jun-20 09:44, Melinda Shore wrote:
> I'm somewhat troubled by this, as well, tbh.  

What troubles me is the lack of a debate in the community before this
was announced with about a week's notice.

For my own part, I have no idea whether I would have to pay this out
of my own pocket or not, and determining that would take more rounds of
email than can happen before registration opens. Since this isn't a
travel-related fee, the procedures many of us are used to for meeting
fees don't apply. I'm very much aware that this is the new normal,
but it's going to take a while for employers' approval procedures to
catch up. How many people will be excluded for that reason?

It probably doesn't matter in my case since the announced timezone
for the meeting rules it out anyway, but as a matter of principle,
we haven't had a debate about the principle, and that seems wrong.
For example, 

1) Is listen-only attendance charged the same fee as listen-and-speak?
If so, is that right or wrong?

2) Why is there a late fee? It's not as if extra cookies have to
be bought at the last minute.

And I'm sure there are other questions.

   Brian

> To the extent that

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 1 Jun 2020 00:57:34 +0100

> was announced with about a week's notice.

+1

The lack of any community debate is very disappointing.
It doesn't matter if this is not intended as a precedent,
it will set a precedent.

S.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 1 Jun 2020 14:50:01 +1200

> It doesn't matter if this is not intended as a precedent,

I wanted to add two things.

1. There's no complaint about the IETF LLC as far as I'm concerned.
They're doing their job.

2. The announcement message about IETF 108 being on-line:
https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A
IMO really should have pre-announced and justified the intention
to apply a fee, and that the decision is for one meeting only, so
that we can have a community debate about long-term policy on this.

    Brian

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 31 May 2020 22:56:57 -0400

Hi,

> On May 31, 2020, at 4:54 PM, S Moonesamy <[email-masked]> wrote:
> 
>> This meeting will have a substantial agenda but as the cost of an online meeting is lower, the registration fees have been set at approximately one-third of those for an in-person meeting.  A detailed explanation of why we charge a fee for meetings and how the fee reduction was set for IETF 108 is provided in a separate blog post [3].
> 
> In 2013, the IETF Chair affirmed that the Internet Engineering Task Force embraced the modern paradigm for standards.  One of the points in the document is the standards process being open to all interested and informed parties.  If I recall correctly, I raised a point a few months before 2013 about the IETF allowing free access to its meetings through the Internet.  I could not help noticing that there is now a required fee to access the next IETF meeting.  Was that approved by the IESG?

The IESG does not approve meeting fees. In this case, the IESG discussed the proposed fee structure and suggested imrpovements. As a body I would say we are supportive of it, but not every IESG member is happy with it.

> 
> I took a look at the meeting policy for the IETF.  I never understood why that policy is described as an ambition.  Anyway, as that policy does not specify anything about changing the existing practice for fees, it is unlikely that the decision to charge for online meetings can be challenged.
> 
> I would like to thank the IETF LLC Directors for acknowledging that the fee presents a barrier to participation and their charitable offer.  I'll leave the charitable offer to those who are in need.
> 
> It took a decade for the IETF to take this pay-to-play decision.  Was there any discussion about it?

The decision to charge for meetings pre-dates my time in the IETF by a wide margin, so I would defer to whoever was around at the time when meeting fees were first charged to explain whether there was discussion about it.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 31 May 2020 23:00:11 -0400

Hi,

> On May 31, 2020, at 10:50 PM, Brian E Carpenter <[email-masked]> wrote:
> 

We didn’t know on May 14 whether there would be a registration fee or what it would be, and we felt it was important to stick to the timeline that we had shared with the community as far as announcing the decision about conversion to an online meeting.

Alissa

---

From: S Moonesamy <[email-masked]>
Date: Sun, 31 May 2020 21:12:41 -0700

Dear Ms Andjelkovic,

I am contacting you as you are one of the IETF Administration LLC 
Directors.  A year ago, I submitted a short draft [1] to the 
IETF.  One of the issues raised during the discussion of the short 
draft was that there is a risk that remote participants might abuse 
the process.  I am a bit curious about what the IETF Administration 
LLC has done to mitigate that risk, if it exists.  However, that is 
not the reason why I am taking the liberty to contact you.

I came across an announcement about the registration details for IETF 
108.  I was  somewhat surprised to see that a fee will be charged for 
online participation given that:

   (a) it is a change from existing practice;

   (b) there hasn't been any formal discussion about the decision.

I would like to ask you who took the decision to charge a fee for 
online participation for IETF 108.

Regards,
S. Moonesamy

1. https://tools.ietf.org/html/draft-moonesamy-recall-rev-03

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 1 Jun 2020 16:36:08 +1200

> We didn’t know on May 14 whether there would be a registration fee or what it would be, and we felt it was important to stick to the timeline that we had shared with the community as far as announc…

Well understood that decisions had to be made in a hurry; but letting everybody
know as much as possible, as soon as possible, has shown its advantages a
lot during this pandemic (along with the disadvantages of hiding information).

On the substance (and partly in response to SM) I know that participants
have had to cover IETF meeting costs since 1992, and presumably longer,
so I don't find this shocking. But for the longer term, we do need to
think about how this interacts with the goal of "any interested person
can participate in the work, know what is being decided, and make his
or her voice heard" [RFC3935].

Regards
    Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 01 Jun 2020 08:46:41 +0200

Moving this to the general mailing list …

See below, in-line.

El 28/5/20 22:40, "Jay Daley" <[email-masked]> escribió:

Jordi

(As per our side conversation - feel free to move this to ietf@ietf if you prefer)

On 28/05/2020, at 10:06 PM, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:

Hi Jay,

In my opinion, it has never been fair that remote participants don't contribute with some fee, and I think we should change that and we must have that decision now.

For many of us, the Covid-19 is significantly altering our incomes. Yes, we save in traveling costs (if you can recover the flight tickets and hotels pre-paid and non-refundable), which in my own case, finally worked for IETF107. However, I don't think it will work for IETF109 (according to the web sites of hotel chains and flight companies, at the time being, they are only respecting special waivers until end of June), in case it becomes on-line as well.

Clearly the fees (not just now) should be somehow proportional to the turnover of the participant companies. It is not the same for an SME to invest in participating in IETF and more specifically in each IETF meeting (wheater is in-person or on-line), versus a medium, small or international organization.

That would contradict what I understand to be one of the central principles of the IETF, which is that people participate as individuals and not representatives of their companies.  If that’s the way you would like us to go then I think that would require explicit community consensus before we could even begin.

Jay

So please, re-consider the numbers assuming that not just IETF108, but also IETF109 and probably IETF110 will be on-line and with fees for remote participants in future meetings.

Otherwise, the risk for on-line meetings is that participants from SMEs (and those that pay the IETF costs from our own personal pocket) aren't able to keep participating.

Regards,
Jordi
@jordipalet

El 28/5/20 3:12, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

   As previously announced [1], IETF 108 is switching to a fully online meeting over 5 days, 25-31 July, with an agenda structure similar to that of an in-person meeting [2].  

   Registrations will open on 8 June 2020 and the registration fees will be as follows:

       Early-Bird:  USD 230, until 26 June 2020
       Standard:  USD 280, until 20 July 2020
       Late:  USD 330, after 20 July 2020
       Full-time Student:  USD 50
       One Day Pass:  USD 125

   As online participants have until now not had to pay a fee, it is recognised that there may be some for whom the fee presents a barrier to participation and so we will provide up to 100 early bird fee waivers for IETF 108. If the number of waiver requests exceeds the number we can offer, waiver recipients will be chosen at random using a process similar to the one specified in RFC 3797. Details of how to apply for a waiver will be provided when registration opens.

   No decision has been made on whether or not a fee for online participation is needed when we return to in-person meetings.

   As this is a fully online meeting, there are two key changes in the meeting process for you to be aware of:

   1.  When you register you will be able to choose if you want to receive an IETF 108 t-shirt delivered to you at no additional expense. Numbers will be limited to 1000 t-shirts on a first-come-first-served basis with 900 for Early Birds and 100 for Students.

   2.  All participants will need a Datatracker account in order to authenticate with Meetecho.  If you do not already have an account then one will be created for you during registration and you will receive a password setup link by email. 

   As with in-person meetings, a video recording of each scheduled session will be posted after the session concludes and the proceedings will be posted in the normal timeframe following the meeting.

   Finally, we are still in the process of securing sponsors with some generous contributions already agreed and more under discussion.  Full details and thanks will follow later.

   Please feel free to contact me directly if you have any questions or comments.

   [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/
   [2]  https://www.ietf.org/blog/ietf108-survey-results-informed-planning/
   [3]  https://www.ietf.org/blog/ietf108-registration-fees

   -- 
   Jay Daley
   IETF Executive Director
   [email-masked]

   _______________________________________________
   IETF-Announce mailing list
   [email-masked]
   https://www.ietf.org/mailman/listinfo/ietf-announce

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

-- 
Ietf108planning mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf108planning

-- 
Jay Daley

IETF Executive Director
[email-masked]

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 01 Jun 2020 08:55:06 +0200

I think one of those additional questions is:

Are authors of documents being presented, able to participate at no cost, at least in the relevant WGs?

I fully understand that our consensus decisions are taken in the list but meetings provide a better venue for discussing the documents, as some times, discussion only happens with the presentation. I'm not saying this is right, however, is the reality.

Regards,
Jordi
@jordipalet

El 1/6/20 0:34, "ietf en nombre de Brian E Carpenter" <[email-masked] en nombre de [email-masked]> escribió:

       Brian