Subject: Fwd: [72attendees] Bert Lends a Hand

From: Ole Jacobsen <[email-masked]>
Date: Sat, 2 May 2020 00:30:18 -0700

Hi,

I understand that even Bert is currently under a stay-at-home order like so
many of us, but we must not forget what an amazing contribution he has made
to the IETF over the years. Not seen, but not forgotten.

Here is snapshot from July 2008. Bert is keeping his fingers crossed for
Madrid this July. He really enjoys traveling and helping out wherever he
can. A true friend of the IETF.

> Begin forwarded message:
> 
> From: Alexa Morris <[email-masked]>
> Subject: [72attendees] Bert Lends a Hand
> Date: 29 July 2008 at 09:56:00 GMT-7
> To: "[email-masked]" <[email-masked]>
> 
> I want to take this opportunity to thank Bert for stepping up to help out
> the AMS staff today. We really valued his professionalism behind the
> registration desk, and he's great on a 10 key. It was an honor to have the
> opportunity to work with him.
> 
> Alexa
> 
> _______________________________________________
> 72attendees mailing list
> [email-masked]

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Christian <[email-masked]>
Date: Sat, 2 May 2020 14:47:30 +0100

This must explain why I have been having problems getting Mahou 5 
estrellas to go with my tapas during lockdown. Bert has snaffled the 
entire EU stock in his preparation for IETF Madrid.

On 02/05/2020 08:30, Ole Jacobsen wrote:
>> From: Alexa Morris <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>
>>
>> [email-masked] <mailto:[email-masked]>
>
> Ole J. Jacobsen
> Editor and Publisher
> Web: protocoljournal.org <http://protocoljournal.org>
> E-mail: [email-masked] <mailto:[email-masked]>
> E-mail: [email-masked] <mailto:[email-masked]>
> Skype: organdemo
>