Subject: Re: Assessment criteria for decision on in-person/virtual IETF 108

From: Jay Daley <[email-masked]>
Date: Fri, 8 May 2020 09:41:27 +1200

Thank you to those of you who took the time to provide feedback.  We considered your feedback and made some changes as a result.  The following feedback was incorporated into the final framework:

*  Now consider any form of self-isolation requirement on arrival in Spain to be unacceptable instead of 24 hours or more.
*  When considering whether any new form of health-related travel restriction imposed by Spain or the EU is inherently discriminatory in nature, we no longer make a reference to being science based as an example of non-discriminatory restrictions.
*  Clarified that the European meetings being used as historical data are from IETF 96 Berlin onwards.
*  Switched from measuring flights against normal airport capacity to measuring against the capacity required for our expected number of participants.
*  Added a requirement for air travel in and of itself not to be regarded as a medium/high health risk as assessed by the WHO.
*  Clarified that the assessment of government travel bans is applied in either direction.
*  Included a worsening of the situation in the triggers for a second process to assess viability, if the first process determines than an in-person meeting can go ahead.
*  Any prohibitions on mass gatherings are only for events of more than 1250 people, which is our rough estimate for the number of expected participants.
*  There are enough restaurants within the vicinity of the meeting hotels operating at sufficient capacity to serve our expected number of participants.
*  Local medical facilities capable of treating COVID-19 have sufficient capacity.
*  Other similar international meetings (conferences) are confirmed as going ahead before or at the same time as our planned meeting.

The following feedback was not incorporated, for the stated reasons:

*  "Just open registration for IETF108 now till mid or end of May. No payment required at this time.".  
=>  We do not know if there would be a correlation between the number of people that register for this meeting for free and whether or not they will actually turn up, no if there is a correlation for the converse of the lack of registration.

*  (paraphrasing) “only use local sources and not independent sources”.  
=>  We need to balance possible local bias.

*  Feedback not to use the Madrid Tourism Site because "while this is probably a good source, there may be some delay in some of the touristic activities re-opening, that should not be part of our assessment".  
=>  This site is the primary site for informing visitors on the status of hotels, restaurants, and local transport, all of which are necessities.

*  (paraphrasing multiple people) “drop the US CDC because it is unreliable and/or political”.  
=>  The US CDC is what is referenced in our contracts and we have not identified a better alternative.

*  Feedback to refer to US CDC travel advisory “at level 2 or below" rather than “below level 3”.  
=>  The nature of level 3 (avoid unnecessary travel) is why it is a disqualifier and if this change is made then that explanation is hidden.
	
*  (paraphrasing) Cost and availability of medical travel insurance (without COVID-19 exclusions) must be reasonable.  
=>  In general matters of individual insurance coverage are left for participants to determine for themselves.

*  (paraphrasing) “We should not go ahead if we assess that IETF participants will become a burden on the local population if they are infected”.  
=>  This is implicitly covered by the addition regarding sufficient medical capacity.

*  (paraphrasing) Suggestions that we assess a variety of public health factors such as "Case fatality risk”, “conditional probability of someone diagnosed with COVID-19 requiring hospitalization”, “measured R number of COVID-19”, “level of immunity” and “speed and accuracy of tests”.  
=>  We are not public health experts and these are the sorts of things they are expected to use as inputs to the advice they provide.

*  (paraphrasing) “remove the clause related to discriminatory travel restrictions as this cannot be assessed”.  
=>  A catch-all is needed in case any clearly discriminatory restrictions are put in place during this crisis.

*  "I don't think this is acceptable at all. If a country setup restricting for returning from Spain, that's a "country" specific decision".  
=>  A ban means people can't travel and therefore have to be counted as no-shows, whether or not we agree with the reason for it.

*  "Our decision must not be based at all in "per country""  followed by an explanation that this is discriminatory.  
=>  Using the country distribution does not constitute discrimination.  It is a mechanism to count possible participants using historical facts without preference for one country over another.

*  "I would prefer a relatively higher percentage, e.g. 30 or 40 per cent, on the basis that workable remote attendance is possible for anyone that cannot travel, and that the physical meeting would be a significant improvement over a virtual meeting for the share of people that can travel. It's unfair to discriminate the people that cannot meet in person, but also preventing the people that could meet in person from doing so damages them while not creating any significant advantage for the others".  
=>  The percentages suggested take us a long way from the "overwhelming majority” guideline in RFC 8718, which is the only guideline we have from the community at present.

*  "We can't discriminate the rest of the participants because "big company a, b and c" take a decision against”.  
=>  Calculating the distribution of expected attendance is not discrimination, it is a practical mechanism for assessing who is in a position to attend.

*  "The decision is for the LLC, the other IETF leadership bodies must not blackmail the IETF community which decisions such as "we cancel our WG meeting". It is absolutely disrespectful. This is NOT ACCEPTABLE and setups a terrible precedent. The LLC must hear all the parties, but is only its final decision and not based on "positions of strength", otherwise, we don't need an LLC board”.  
=> Delivering a high-quality meeting experience is a shared responsibility between the IESG and the LLC.  We are not going to run an empty meeting just to try to make a point about who makes the cancellation decision.

The final assessment framework is published here:

	https://www.ietf.org/how/meetings/108/assessment-framework-person-vs-online-ietf-108-meeting/

Thank you again for your feedback.

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 08 May 2020 00:10:05 +0200

Hi Jay,

There are couple of points that don't make any sense to me.

Note that at this point I'm not advocating to keep the in-person meeting in Madrid, so not trying to defend a decision in one way or the other: changes in many aspects (local and traveling) are happening very quickly and it is difficult to predict if it will go in the better or worst directions.

See below in-line as [Jordi].

El 7/5/20 23:42, "ietf en nombre de Jay Daley" <[email-masked] en nombre de [email-masked]> escribió:

[Jordi] Is the wrong site. There is a very simple thing to observe: It has NOT been updated since around 14 of March, and obviously the situation is not the same. There is a confinement de-escalation process, with 4 phases (0-3, one every 2 weeks unless it goes wrong) which started 2 weeks ago. There are central government sites with much accurate information, daily updated, but unfortunately only in Spanish. I'm speaking with officials and other trustable information sources every few days and there are 2 daily press conferences from the government (morning and afternoon) to confirm the progress and actions being taken.

[Jordi] Having it in contracts means "nothing" if is biased, as it has been proved. It will be interesting to review several countries that have already started to go the "new normal" to see if the website has been updated on time, or it takes several days or weeks. I understand that it is one of the information sources, but should not be the only one specially if there is contradictory trustable information.

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 08 May 2020 14:04:19 +1000

(up-front disclaimer: this is a drive by commentary and I don't have any specific knowledge or skill in this area, I'm just an opinionated jerk on the internet. In my experience this makes me fit right in here...)

On Fri, May 8, 2020, at 08:10, JORDI PALET MARTINEZ wrote:
>  => This site is the primary site for informing visitors on the status of hotels, restaurants, and local transport, all of which are necessities..
> 

If I was the king of the IETF, I'd probably be using two primary sources here:
1. the conference hotel. They will speak the local language and have very current local information.
2. the sponsor/host. They also presumably have contacts and specific experience.

The argument that "English language information sites may fail to be updated in a timely manner" is definitely a legit complaint and I agree with Jordi here that saying "if this site indicates that any form of local emergency conditions still prevail" is a bad standard to use if it does not provide current data.

In the degenerate case that this site was abandoned but left up, it would be impossible to ever hold a meeting in Madrid, as this site would continue to say it's unsafe. To the extent that this isn't the canonical primary Government source, I would favour going with the more authoritative version.

Having said that, I trust Jay and those assessing risk to make the right call if everything else says "go ahead" (including local contacts and Spanish language official sources) and this site is still last updated March 14 and still saying not to go ahead.

> [Jordi] Having it in contracts means "nothing" if is biased, as it has been proved. It will be interesting to review several countries that have already started to go the "new normal" to see if the…

"if there is contradictory trustable information" -- I think you hit the nail on the head there. There needs to be a reliable metric for determining which contradictory information is trustable. I note that you didn't propose an alternative actionable source here, and Jay made it clear that the IETF has also not identified an alternative which is more trustable than the US CDC. Everyone is unreliable/political to a greater or lesser extent.

I think I see a good point Jordi is making which I paraphrase as: "use this source, but apply your own bullshit filter".

However, "all of our contracts have a force majeure clause that specifically lists the US CDC." is a really strong point in favour of keeping the CDC as a key input, since practicality does matter.

>  => The nature of level 3 (avoid unnecessary travel) is why it is a disqualifier and if this change is made then that explanation is hidden.

I mean, "below level 3" and "at or below level 2" are mathematically identical anyway unless there's a level between 2 and 3. Sheesh. Bikeshedders gonna bikeshed.

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 08 May 2020 09:06:32 +0200

Hi Bron,

El 8/5/20 6:06, "ietf en nombre de Bron Gondwana" <[email-masked] en nombre de [email-masked]> escribió:

[Jordi] Actually, both myself and the secretariat, are talking with the hotel responsible contacts, and among us (secretariat, Ericsson as host/sponsor and myself), so this is granted. Maybe we missed to explicitly include that in the criterion. Further to that, the main ministry related to Internet, including the people that participate in events like ICANN from the Spanish government, is in the building *right next* to the hotel, and you can guess that I’m speaking with them. They are not just “regular officials”, but Ministry Directors, so high level folks.

[Jordi] As indicated before, not advocating now to hold/not-to-hold the meeting but it seems illogic to me that we trust that site when it is clear, that the situation is *very different*, and we are able to meet by next Monday, even in restaurants with the only restriction of 50% of the restaurant capacity (phase 1), and every 2 weeks jump to the new phase (only 2 and 3 left), which means that by end of May we will be back to the “new normal”. For example, if you trust Johns Hopkins University, I can tell you that the information in https://coronavirus.jhu.edu/data/new-cases, matches the situation very well.

[Jordi] The point here, and not just for our meeting in Madrid is “what is the new normal” for the entire world? I mean is not just about local situation, but (as already contemplated by the criterion) what are the traveling and meeting restrictions?

[Jordi] I guess we are missing the relevance of why the contracts mention that here and I think it will be important to make it public, not just because it is relevant for this Covid-19, but because *maybe* we as a community need to decide if that’s important to keep in contracts. Why an US organization source? (or only an US source)? Can we please explain that, probably in another thread? I don’t think there is anything secret that we can’t discuss openly about those specific parts of the contracts.

Bron.

--

  [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 08 May 2020 17:31:42 +1000

On Fri, May 8, 2020, at 17:06, JORDI PALET MARTINEZ wrote:
> [Jordi] I guess we are missing the relevance of why the contracts mention that here and I think it will be important to make it public, not just because it is relevant for this Covid-19, but because **maybe** we as a community need to decide if that’s important to keep in contracts. Why an US organization source? (or only an US source)? Can we please explain that, probably in another thread? I don’t think there is anything secret that we can’t discuss openly about those specific parts of the contracts.

I'm not Jay, but IETF LLC is a US Company, so a US source makes sense. Contracts need to have a jurisdiction on them, and I bet that the jurisdiction is one where the CDC is the authoritative body in legislation.

Bron.

P.S. maybe we as a community could decide to micromanage ourselves into inability to get anything done. In another thread a while ago I suggested this as the most likely eventual death for the IETF - that we get so caught up navel gazing our own processes that we implode into our own event horizon, Bleak-Housing ourselves all the way to the end. Not that I think we're close to it yet, and maybe it was worse before I joined - I don't have a long organisational memory here!

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 08 May 2020 10:06:02 +0200

I understand that, however, without knowing the contract text/context with more detail, is difficult to know if it is really needed even to mention any “CDC” or alike organization.

Further to that, regardless of the jurisdiction where your contract is based on (I’ve done a few hundreds of contracts in my life), you can, and it may be perfectly fine, use references to other organizations.

Note that my comment is not just about US, but in general, just using what we have now.

And of course, not trying to micromanage, but I think at least, we have the right to understand those details. Having access to the contracts, which can’t be, in general secret, could clarify many things and the community can provide inputs (not decisions) for the LLC to consider alternatives. I call this contributing to have everyting as best as we can, not micro-managing.

El 8/5/20 9:32, "ietf en nombre de Bron Gondwana" <[email-masked] en nombre de [email-masked]> escribió:

Bron.

--

  [email-masked]