Subject: How survey results informed preliminary IETF 108 planning

From: IETF Chair <[email-masked]>
Date: Thu, 21 May 2020 13:55:22 -0400

A new blog post is up at https://www.ietf.org/blog/ietf108-survey-results-informed-planning/ about how we’ve used survey results thus far to inform IETF 108 meeting planning.

Alissa Cooper
IETF Chair

---

From: "tom petch" <[email-masked]>
Date: Fri, 22 May 2020 10:31:28 +0100

Is there any mailiing list on which to raise issues arising from virtual meetings, apart from this one?  I am thinking that this will go way beyond IETF 108 and so will be a long running discussion :-(

---
New Outlook Express and Windows Live Mail replacement - get it here:
https://www.oeclassic.com/

The sorts of thing I am wondering about is
- fees (much asked about in the survey)
- technology needed to participate (there seems to be a groundswell that there is no good technology, at least not open)
- I-D cut off, or not
- POP location (ie cost of connecting)
- authentication
and so on

----- Original Message -----
From: IETF Chair <[email-masked]>
Reply-To: IETF <[email-masked]>
To: IETF <[email-masked]>
Sent: 21/05/2020 18:55:22
Subject: How survey results informed preliminary IETF 108 planning
________________________________________________________________________________

Alissa Cooper
IETF Chair

---

From: Russ Housley <[email-masked]>
Date: Fri, 22 May 2020 09:30:21 -0400

Tom:

Check out [email-masked]

Russ

> On May 22, 2020, at 5:31 AM, tom petch <[email-masked]> wrote:
>