Subject: Fwd: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG

From: Alissa Cooper <[email-masked]>
Date: Wed, 13 May 2020 13:09:51 -0400

FYI. If this topic interests you, please consider joining the discussion on [email-masked] <mailto:[email-masked]>.

Alissa

> Begin forwarded message:
> 
> From: Alissa Cooper <[email-masked]>
> Subject: [Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG
> Date: May 13, 2020 at 1:08:01 PM EDT
> To: [email-masked]
> 
> Hi all,
> 
> Unsurprisingly, there has been a lot of discussion in the community recently about planning for IETF meetings in times of crisis and disruption. Below is a draft of a charter for a working group, Stay Home Meet Online (SHMO), that could start to develop long-term guidance of the sort it would have been nice to have as the IESG, IRTF Chair, and IETF LLC have been faced with decisions about canceling the in-person meetings for IETF 107 and 108. It is somewhat in the MTGVENUE mold, as the idea is to provide high-level guidance about meeting-related matters. Suresh Krishnan and Russ Housley and I have been working on this together.
> 
> The charter is scoped narrowly to only deal with cancellation of previously planned in-person meetings. There are other related topics that need community guidance — the nomcom eligibility criteria that is already being worked on (see [email-masked] <mailto:[email-masked]>), the overall meeting cadence and mix of in-person versus virtual meetings in the future, how to craft the meeting experience at an in-person meeting when significantly more people are remote, etc. But just the cancellation topics on their own will require a bunch of work and may attract different participants than those interested in other topics, so the boundary is drawn there.
> 
> We’re sharing this here on [email-masked] <mailto:[email-masked]> to start community discussion about it with the hope of either proposing a BOF or perhaps going directly to chartering if there seems to be support in the community for that.
> 
> We have also published an individual I-D <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00 <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00>> that lists out the questions and considerations the IESG has been facing when cancelling an in-person meeting, just to serve as a basis for discussion and give the community an idea of the kinds of questions where it would be helpful to have guidance.
> 
> Thanks,
> Alissa, Suresh, and Russ 
> 
> 
> —
> 
> Stay Home Meet Online (SHMO) Working Group
> Draft Charter
> 
> The COVID-19 pandemic has disrupted the IETF's typical schedule of three in-person meetings per year. It has caused the IETF to have to convert previously scheduled in-person meetings into fully online meetings. Although it is the first time the IETF's meeting schedule has been disrupted, it is possible that other crises could cause similar disruptions in the future.
> 
> The meeting planning activities that the IESG and the IETF LLC engage in would benefit from IETF community consensus guidance concerning novel aspects raised by these developments. The SHMO working group is therefore chartered to provide high-level guidance to the IESG and the IETF LLC concerning the following:
> 
> - Criteria for determining when a previously scheduled in-person meeting should be canceled and replaced with a fully online meeting. Similar to how RFC 8718 establishes community guidance for the selection of meeting venues, the IESG and the LLC would benefit from community consensus guidelines about which factors to consider when deciding to cancel or replace an in-person meeting and the relative importance of those factors. This work item is expected to be fulfilled with the publication of a BCP.
> 
> - Meeting planning in the event that a previously scheduled in-person meeting needs to be canceled and replaced with a fully online meeting. Similar to how RFC 8719 establishes guidance for the regional rotation of in-person meetings, the IESG and the LLC would benefit from having community consensus guidelines about the time zone selection, meeting length in days, and other high-level scheduling aspects when an in-person meeting must be cancelled. This work item is expected to be fulfilled with the publication of one or more BCPs.
> 
> - Technology functionality requirements for the technologies the IETF uses to support fully online meetings. This work item is expected to be fulfilled with one or more informational RFCs.
> 
> The work of SHMO is expected to produce high-level principles, not detailed operational plans. Specifications of details concerning cancellation criteria, meeting technologies, and online meeting agenda formats and content are out of scope. Discussion of financial aspects of IETF meetings is out of scope. The goal is to produce guidelines for the IESG and the IETF LLC to operationalize while ensuring they have substantial flexibility to continue to deliver and evolve the IETF meeting experience to best serve IETF participants and the Internet community at large. 
> 
> The disruptions caused by the COVID-19 pandemic may have been mitigated by the time this group completes its work, but the experience of handling meeting planning during the pandemic has proven that having community consensus guidance at hand when dealing with novel conditions in the future would be beneficial.
> 
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Michael Thomas <[email-masked]>
Date: Wed, 13 May 2020 10:26:18 -0700

sorry for being stupid, but I'm not finding the mailing list and/or archive?

Mike

On 5/13/20 10:09 AM, Alissa Cooper wrote:
> FYI. If this topic interests you, please consider joining the 
> discussion on [email-masked] <mailto:[email-masked]>.
>
> Alissa
>
>
>> Begin forwarded message:
>>
>> *From: *Alissa Cooper <[email-masked] <mailto:[email-masked]>>
>> *Subject: **[Manycouches] Stay Home Meet Online (SHMO) draft and 
>> proposed WG*
>> *Date: *May 13, 2020 at 1:08:01 PM EDT
>> *To: [email-masked] <mailto:[email-masked]>
>>
>> Hi all,
>>
>> Unsurprisingly, there has been a lot of discussion in the community 
>> recently about planning for IETF meetings in times of crisis and 
>> disruption. Below is a draft of a charter for a working group, Stay 
>> Home Meet Online (SHMO), that could start to develop long-term 
>> guidance of the sort it would have been nice to have as the IESG, 
>> IRTF Chair, and IETF LLC have been faced with decisions about 
>> canceling the in-person meetings for IETF 107 and 108. It is somewhat 
>> in the MTGVENUE mold, as the idea is to provide high-level guidance 
>> about meeting-related matters. Suresh Krishnan and Russ Housley and I 
>> have been working on this together.
>>
>> The charter is scoped narrowly to only deal with cancellation of 
>> previously planned in-person meetings. There are other related topics 
>> that need community guidance — the nomcom eligibility criteria that 
>> is already being worked on (see [email-masked] 
>> <mailto:[email-masked]>), the overall meeting cadence 
>> and mix of in-person versus virtual meetings in the future, how to 
>> craft the meeting experience at an in-person meeting when 
>> significantly more people are remote, etc. But just the cancellation 
>> topics on their own will require a bunch of work and may attract 
>> different participants than those interested in other topics, so the 
>> boundary is drawn there.
>>
>> We’re sharing this here on [email-masked] 
>> <mailto:[email-masked]> to start community discussion about it 
>> with the hope of either proposing a BOF or perhaps going directly to 
>> chartering if there seems to be support in the community for that.
>>
>> We have also published an individual I-D 
>> <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00> 
>> that lists out the questions and considerations the IESG has been 
>> facing when cancelling an in-person meeting, just to serve as a basis 
>> for discussion and give the community an idea of the kinds of 
>> questions where it would be helpful to have guidance.
>>
>> Thanks,
>> Alissa, Suresh, and Russ
>>
>>
>> —
>>
>> The COVID-19 pandemic has disrupted the IETF's typical schedule of 
>> three in-person meetings per year. It has caused the IETF to have to 
>> convert previously scheduled in-person meetings into fully online 
>> meetings. Although it is the first time the IETF's meeting schedule 
>> has been disrupted, it is possible that other crises could cause 
>> similar disruptions in the future.
>>
>> The meeting planning activities that the IESG and the IETF LLC engage 
>> in would benefit from IETF community consensus guidance concerning 
>> novel aspects raised by these developments. The SHMO working group is 
>> therefore chartered to provide high-level guidance to the IESG and 
>> the IETF LLC concerning the following:
>>
>> - Criteria for determining when a previously scheduled in-person 
>> meeting should be canceled and replaced with a fully online meeting. 
>> Similar to how RFC 8718 establishes community guidance for the 
>> selection of meeting venues, the IESG and the LLC would benefit from 
>> community consensus guidelines about which factors to consider when 
>> deciding to cancel or replace an in-person meeting and the relative 
>> importance of those factors. This work item is expected to be 
>> fulfilled with the publication of a BCP.
>>
>> - Meeting planning in the event that a previously scheduled in-person 
>> meeting needs to be canceled and replaced with a fully online 
>> meeting. Similar to how RFC 8719 establishes guidance for the 
>> regional rotation of in-person meetings, the IESG and the LLC would 
>> benefit from having community consensus guidelines about the time 
>> zone selection, meeting length in days, and other high-level 
>> scheduling aspects when an in-person meeting must be cancelled. This 
>> work item is expected to be fulfilled with the publication of one or 
>> more BCPs.
>>
>> - Technology functionality requirements for the technologies the IETF 
>> uses to support fully online meetings. This work item is expected to 
>> be fulfilled with one or more informational RFCs.
>>
>> The work of SHMO is expected to produce high-level principles, not 
>> detailed operational plans. Specifications of details concerning 
>> cancellation criteria, meeting technologies, and online meeting 
>> agenda formats and content are out of scope. Discussion of financial 
>> aspects of IETF meetings is out of scope. The goal is to produce 
>> guidelines for the IESG and the IETF LLC to operationalize while 
>> ensuring they have substantial flexibility to continue to deliver and 
>> evolve the IETF meeting experience to best serve IETF participants 
>> and the Internet community at large.
>>
>> The disruptions caused by the COVID-19 pandemic may have been 
>> mitigated by the time this group completes its work, but the 
>> experience of handling meeting planning during the pandemic has 
>> proven that having community consensus guidance at hand when dealing 
>> with novel conditions in the future would be beneficial.
>>
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 13 May 2020 13:33:25 -0400

https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>

> On May 13, 2020, at 1:26 PM, Michael Thomas <[email-masked]> wrote:
> 
>>> From: Alissa Cooper <[email-masked] <mailto:[email-masked]>>
>>> To: [email-masked] <mailto:[email-masked]>
>>> 
>>> Hi all,
>>> 
>>> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
>>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 May 2020 09:01:20 +1200

This is not about the SHMO draft charter.

Are we also going to discuss about the new normal, which should (IMNSHO) take in not only the learnings from the pandemic but also the sustainability arguments against 1200 people getting on airplanes three times a year?

For example, are we going to consider other models such as (purely as an example) moving to four deadlines per year (formerly known as I-D cutoff dates) but only one plenary f2f meeting, with three on-line meetings? The specific argument for that is that by having four cycles per year instead of three, we might actually make faster progress as well as making less carbon dioxide.

This isn't a tactical question and would take several years to implement. But it seems like a topic that we can't duck for long.

Regards
   Brian Carpenter

On 14-May-20 05:09, Alissa Cooper wrote:
>> *Subject: **[Manycouches] Stay Home Meet Online (SHMO) draft and proposed WG*
>> We have also published an individual I-D <https://datatracker.ietf.org/doc/html/draft-cooper-shmo-questions-00> that lists out the questions and considerations the IESG has been facing when cancelling an in-person meeting, just to serve as a basis for discussion and give the community an idea of the kinds of questions where it would be helpful to have guidance.
>>
>> Thanks,
>> Alissa, Suresh, and Russ 
>>
>>
>> —
>>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 13 May 2020 23:27:24 -0400

On Wed, May 13, 2020 at 5:02 PM Brian E Carpenter <
[email-masked]> wrote:

> Are we also going to discuss about the new normal, which should (IMNSHO)
> take in not only the learnings from the pandemic but also the
> sustainability arguments against 1200 people getting on airplanes three
> times a year?
>
> For example, are we going to consider other models such as (purely as an
> example) moving to four deadlines per year (formerly known as I-D cutoff
> dates) but only one plenary f2f meeting, with three on-line meetings? The
> specific argument for that is that by having four cycles per year instead
> of three, we might actually make faster progress as well as making less
> carbon dioxide.
>
> This isn't a tactical question and would take several years to implement.
> But it seems like a topic that we can't duck for long.
>
> Regards
>    Brian Carpenter
>

I like the idea of more deadlines. But the ID cut off seems like the wrong
tool. Its an artifact of the old model. Here an alternative strawman.

IETF is organized around four quarters. Each quarter there is a series of
virtual area meetings followed by a virtual plenary. These should be no
more than two days in combination.

The formal purpose of the area meetings is for WGs to report progress to
their area and the formal purpose of the plenary is to receive progress
reports from the areas.

The informal purpose of course is to provide deadlines but also to actually
facilitate the alleged cross-area fertilization of IETF which is great in
theory but rarely happens if we all have a full slate of area WG meetings.

WGs could hold virtual interims at any time outside those dates with the
proviso that there should be a week before the quarterly. WGs could hold
fortnightly con calls if they liked.

Area meetings would be scheduled so that people can attend all of them if
they choose. Preferably over no more than two days. If the plenary is a
half day, that is a total of 7.5 days for the virtual meetings combined.