Subject: Changes to IETF Tools Team

From: IETF Chair <[email-masked]>
Date: Tue, 26 May 2020 10:40:46 -0400

In order to have a more streamlined process for implementation and prioritization decisions around the IETF tools suite, we have re-structured the IETF tools team somewhat. For some time now we’ve had feature requests, bug fixes, and bigger picture issues coming into the team from many sources. The previous structure was good for broad coordination but was not well suited to day-to-day decisionmaking.

To achieve more focus on implementation, there is now a small, core part of the team focused on implementation and a broader group that includes the rest of the tools team members and liaisons (what we’re now calling at-large members) who continue to help with coordination and input from their respective roles. The broader group will continue to coordinate on a monthly basis. The implementation group is meeting more frequently and having more intensive interaction.

Robert Sparks is now the chair of the tools team. The implementation group is: Robert Sparks, Henrik Levkowetz, Russ Housley, Glen Barney, Alexey Melnikov, and Roman Danyliw. Roman represents the IESG and his slot may rotate among different IESG members at the IESG’s discretion. The group’s mailing list is [email-masked] <mailto:[email-masked]>, which has a public archive <https://mailarchive.ietf.org/arch/browse/tools-implementation/> and allows non-subscribers to post to it.

The list of at-large members and other information about the tools team is available at <https://datatracker.ietf.org/group/tools/about/>. 

I’d like to express my huge thanks and appreciation to Russ Housley for all his years chairing the tools team, and to everyone on the team for their continued support of this work. 

Alissa Cooper
IETF Chair

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 28 May 2020 15:56:33 -0500

Alissa,

On Tue, May 26, 2020 at 9:41 AM IETF Chair <[email-masked]> wrote:

> In order to have a more streamlined process for implementation and
> prioritization decisions around the IETF tools suite, we have re-structured
> the IETF tools team somewhat. For some time now we’ve had feature requests,
> bug fixes, and bigger picture issues coming into the team from many
> sources. The previous structure was good for broad coordination but was not
> well suited to day-to-day decisionmaking.
>
> To achieve more focus on implementation, there is now a small, core part
> of the team focused on implementation and a broader group that includes the
> rest of the tools team members and liaisons (what we’re now calling
> at-large members) who continue to help with coordination and input from
> their respective roles. The broader group will continue to coordinate on a
> monthly basis. The implementation group is meeting more frequently and
> having more intensive interaction.
>
> Robert Sparks is now the chair of the tools team. The implementation group
> is: Robert Sparks, Henrik Levkowetz, Russ Housley, Glen Barney, Alexey
> Melnikov, and Roman Danyliw. Roman represents the IESG and his slot may
> rotate among different IESG members at the IESG’s discretion. The group’s
> mailing list is [email-masked], which has a public archive
> <https://mailarchive.ietf.org/arch/browse/tools-implementation/> and
> allows non-subscribers to post to it.
>
> The list of at-large members and other information about the tools team is
> available at <https://datatracker.ietf.org/group/tools/about/>.
>
> I’d like to express my huge thanks and appreciation to Russ Housley for
> all his years chairing the tools team, and to everyone on the team for
> their continued support of this work.
>

I'd also like to thank you and the IESG for making this critical effort
more visible to the community and transparent. Every time I interacted with
the tools team, I learned things I didn't know, and that includes my
interactions during three terms on previous IESGs.

Best,

Spencer