Subject: Re: Reminder: Survey on planning for possible online IETF meetings

From: tom petch <[email-masked]>
Date: Mon, 4 May 2020 11:15:57 +0000

One issue that I did not see addressed in this, which spells out a number of possible arrangements, is whether or not the submission window for I-D would remain and if so when would submission be inhibited.  With one fixed week for an IETF meeting then the time to close the window is clear even when it causes problems with systems being overloaded with hundreds of I-D being announced i.e.. removing the window has much to be said for it.

With an online meeting, I am unclear what happens to the window.

Tom Petch

________________________________________
From: IETF-Announce <[email-masked]> on behalf of IETF Executive Director <[email-masked]>
Sent: 04 May 2020 08:03
To: IETF Announcement List
Subject: Reminder: Survey on planning for possible online IETF meetings

This is a reminder that we need the IETF community to help us plan for the possibility that one or more upcoming IETF meetings in 2020 and possibly 2021 may not be able to go ahead in person.  You can help us with this by filling out the following survey:

        https://www.surveymonkey.com/r/5328FFJ

So far we have 114 responses and we would ideally like 500 or more.

The survey contains the following pages and will take 15-20 minutes to complete:

1. Welcome
2. Online IETF 107 and the subsequent virtual interims
3. Replacing a cancelled in-person meeting
4. Online meeting format and timezone
5. Replicating humming
6. Replicating the hallway environment
7. Fees
8. Thanks and anything else

We run the survey in anonymous mode which means that we only see data that you explicitly provide.

Thank you in advance for your help.

--
Alissa Cooper, IETF Chair
Jay Daley, IETF Executive Director
Colin Perkins, IRTF Chair

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 4 May 2020 08:40:02 -0400

Thanks Tom. The IESG has this question on its radar. We will consider it further after we see understand from the survey whether the community wants a replacement online meeting at all should the in-person meeting need to be cancelled.

Alissa

> On May 4, 2020, at 7:15 AM, tom petch <[email-masked]> wrote:
> 
> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning