Subject: Fwd: kudos to meetecho people

From: Marc Blanchet <[email-masked]>
Date: Wed, 12 Nov 2014 19:04:41 -1000

I’ve been asked (not by meetecho people, they are too humble) to post this more publicly. here it is.

Regards, Marc. 

> Début du message réexpédié :
> 
> 
> The DTN wg was approved a few days before this meeting. There was no agenda, no speakers, no reservation of meetecho service.  We organize the meeting with 2 remote speakers. Meetecho people were nice to accept our late request, tested the speakers setup in advance and it worked flawlessly during the meeting. Without them, we would not have a productive meeting.
> 
> Again, thanks Meetecho people. really appreciated.
> 
> Regards, Marc (co-chair, dtn)

---

From: Mary Barnes <[email-masked]>
Date: Wed, 12 Nov 2014 23:11:09 -0600

Yes, the Meetecho people (and their product) are awesome.

On Wed, Nov 12, 2014 at 11:04 PM, Marc Blanchet <[email-masked]>
wrote:

> > The DTN wg was approved a few days before this meeting. There was no
> agenda, no speakers, no reservation of meetecho service.  We organize the
> meeting with 2 remote speakers. Meetecho people were nice to accept our
> late request, tested the speakers setup in advance and it worked flawlessly
> during the meeting. Without them, we would not have a productive meeting.
> >

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 12 Nov 2014 19:18:34 -1000

Some data points. There are 25 remote presentations at this meeting -  2 are remote co-chairs (who are virtually present in the room all the time), 5 in Toronto, and 2 each in London and Vancouver.  Also there is an experiment with 7 remote hubs connected from Latin America.

Ray

> On Nov 12, 2014, at 7:11 PM, Mary Barnes <[email-masked]> wrote:
> 
>> On Wed, Nov 12, 2014 at 11:04 PM, Marc Blanchet <[email-masked]> wrote:

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 13 Nov 2014 10:36:34 -1000

We are having the 6TiSCH WG meeting right now, with several remote
presentations, many remote participants and lots of switching between
slides and mics.
Meetecho is working absolutely beautiful, and the meetecho team support is
impeccable.
Thank you meetecho team!

Thomas (co-chair, 6TiSCH)

On Wed, Nov 12, 2014 at 7:18 PM, Ray Pelletier <[email-masked]> wrote:

> Some data points. There are 25 remote presentations at this meeting -  2
> are remote co-chairs (who are virtually present in the room all the time),
> 5 in Toronto, and 2 each in London and Vancouver.  Also there is an
> experiment with 7 remote hubs connected from Latin America.
>
> Ray
>
>
> On Wed, Nov 12, 2014 at 11:04 PM, Marc Blanchet <[email-masked]
> > wrote:
>

---

From: Lloyd Wood <[email-masked]>
Date: Sat, 15 Nov 2014 05:02:50 +0000

> The DTN wg was approved a few days before this meeting. There was no agenda, no speakers,

the DTN meeting was on the agenda much earlier than that, and would have gone ahead as a(nother) BOF discussion even if the WG was not approved.

> Without them, we would not have a productive meeting.

two of the speakers were remote - out of three speakers.

this does suggest that no-one is in attendance in the wg, and that this wg is likely to be as dormant as dtnrg was. How many were in the room?

perhaps the time could be better used for a more active wg?

Lloyd Wood 
http://sat-net.com/L.Wood/dtn

---

From: Lee Howard <[email-masked]>
Date: Sun, 16 Nov 2014 10:11:07 -1000

Meetecho was among the major successes of this meeting.  So near perfect as
to be generally transparent.

Lee

From:  Ray Pelletier <[email-masked]>
Date:  Wednesday, November 12, 2014 7:18 PM
To:  Mary Barnes <[email-masked]>
Cc:  IETF Discussion <[email-masked]>
Subject:  Re: kudos to meetecho people

> Some data points. There are 25 remote presentations at this meeting -  2 are
> remote co-chairs (who are virtually present in the room all the time), 5 in
> Toronto, and 2 each in London and Vancouver.  Also there is an experiment with
> 7 remote hubs connected from Latin America.
> 
> Ray
> 
> 
>>> I¹ve been asked (not by meetecho people, they are too humble) to post this
>>> more publicly. here it is.
>>> 
>>> Regards, Marc.
>>>

---

From: Brian Trammell <[email-masked]>
Date: Sun, 16 Nov 2014 17:34:17 +0100

+many. This was my first remote meeting in a while, and I was surprised that the experience was so good. Good enough that I actually ended up "sitting in the back" of a meeting remotely: had some IETF emails to tend to and a hole in the schedule. Drastic differences in weather aside, it felt like being there.

Many thanks to the meetecho crew, and very well done.

Cheers,

Brian

> On 16 Nov 2014, at 21:11, Lee Howard <[email-masked]> wrote:
> 
> Meetecho was among the major successes of this meeting.  So near perfect as to be generally transparent.
> 
> Lee
> 
> From: Ray Pelletier <[email-masked] <mailto:[email-masked]>>
> To: Mary Barnes <[email-masked] <mailto:[email-masked]>>
> Cc: IETF Discussion <[email-masked] <mailto:[email-masked]>>
>> On Nov 12, 2014, at 7:11 PM, Mary Barnes <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Wed, Nov 12, 2014 at 11:04 PM, Marc Blanchet <[email-masked] <mailto:[email-masked]>> wrote: