Subject: remote presentation fun

From: Michael Richardson <[email-masked]>
Date: Thu, 13 Nov 2014 14:11:41 -0500

This morning at 6tisch our first presenter was remote; and after all the
"can you hear me?" back and forth, we hear a small voice that says "Hello!"
and giggles from the other side of our increasingly small planet.

It's just to recall that pretty much all the things we create are to enable
people to communicate, and kids always get that,  even when we think it is
about turning lightbulbs on and off. (A kid would use the remote light switch
to communicate from a far..)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ted Lemon <[email-masked]>
Date: Thu, 13 Nov 2014 10:04:13 -1000

> to communicate from a far..)

I'm pretty sure there's an Emo Philips joke about that.