Subject: Gentle Reminder: Tomorrow (13 Nov. 7 PM) in front of IETF registration Desk

From: Hosnieh Rafiee <[email-masked]>
Date: Wed, 12 Nov 2014 13:39:19 +0000

All,

According to doodle poll, until now, there are 6 people who shows their interest to attend secauth bar BoF.

I ask you please come to IETF registration desk around 7 PM. Will (CC) is the onsite organizer of this meeting. 

If you have any question, please do not hesitate to contact us.

Thanks,
See you!
Best,
Hosnieh

---

From: Yoav Nir <[email-masked]>
Date: Thu, 13 Nov 2014 18:32:51 -1000

Let’s make it 7:15, because sessions run until 7:10.

> On Nov 12, 2014, at 3:39 AM, Hosnieh Rafiee <[email-masked]> wrote:
> 
> All,
>