Subject: IETF-91 hot topics

From: IETF Chair <[email-masked]>
Date: Sun, 2 Nov 2014 02:11:07 +0200

Our meeting starts in one week, and I am looking forward to it!

Nerds in paradise, but what shall they talk about? Everyone has their favourite topics, but the following ones are the most interesting from my perspective:

http://www.ietf.org/blog/2014/11/honolulu-ietf-hot-topics/

Jari Arkko
IETF Chair

---

From: nathalie coupet <[email-masked]>
Date: Sun, 2 Nov 2014 16:02:07 +0000 (UTC)

This link doesn't work. Nathalie Coupet

      From: IETF Chair <[email-masked]>
 To: [email-masked] 
Cc: IETF Discussion <[email-masked]>; [email-masked] 
 Sent: Saturday, November 1, 2014 8:11 PM
 Subject: [91all] IETF-91 hot topics

Jari Arkko
IETF Chair

_______________________________________________
91all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/91all

---

From: Chris Elliott <[email-masked]>
Date: Sun, 2 Nov 2014 11:07:17 -0500

Nathalie,

The link works for me. Don't know if it's been fixed in the last few
minutes or if you have a local or regional access issue, but I'd suggest
trying again.

Chris.

On Sunday, November 2, 2014, nathalie coupet <[email-masked]>
wrote:

> This link doesn't work.
>
> Nathalie Coupet
>
>
>   ------------------------------
>  *From:* IETF Chair <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> *To:* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Cc:* IETF Discussion <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>; [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Sent:* Saturday, November 1, 2014 8:11 PM
> *Subject:* [91all] IETF-91 hot topics
>
> Nerds in paradise, but what shall they talk about? Everyone has their
> favourite topics, but the following ones are the most interesting from my
> perspective:
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter