Subject: Tropical/resort meetings in germany

From: Michael Richardson <[email-masked]>
Date: Wed, 26 Nov 2014 09:19:54 -0500

This seems like an ideal place to hold ietf meeting plenaries!

"Let's put the future behind us" -
http://www.antipope.org/charlie/blog-static/2014/11/lets-put-the-future-behind-us-1.html

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 26 Nov 2014 15:30:33 +0100

On 26 Nov 2014, at 15:19, Michael Richardson <[email-masked]> wrote:
> "Let's put the future behind us" - http://www.antipope.org/charlie/blog-static/2014/11/lets-put-the-future-behind-us-1.html

Won’t work.
Too many IETFers would immediately demand to turn up the aircon until it’s a healthy 18 °C/65 °F.

Grüße, Carsten

---

From: Warren Kumari <[email-masked]>
Date: Wed, 26 Nov 2014 09:40:40 -0500

> Too many IETFers would immediately demand to turn up the aircon until it’s a healthy 18 °C/65 °F.

Well, seeing as we wouldn't be leaving the enclave at least we
wouldn't need to deal with the (possibly apocryphal) German "You
cannot have the temperature delta >x, because people will faint"
issue....

On the down-side, it is *nowhere* near Ja! Niko Ja! - I think a new
rule for the IAOC meeting selection should include that, if we meet
anywhere in Germany it needs to be in close walking distance to Ja!
Niko Ja! (if only because the name amuses me...)

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 26 Nov 2014 15:56:04 +0100

On Wed, Nov 26, 2014 at 09:19:54AM -0500,
 Michael Richardson <[email-masked]> wrote 

> This seems like an ideal place to hold ietf meeting plenaries!

Why not in Russia instead? Judging by the average size of the IETFer,
we could use some physical training at the airport
<http://lifenews.ru/news/145798>

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 26 Nov 2014 11:45:42 -0500

> <http://lifenews.ru/news/145798>

this looks like good fun... if we're going to snowy places for
exercise, we could just go to iceland...it's "central" enough, right?
:)

---

From: Andrew Allen <[email-masked]>
Date: Thu, 27 Nov 2014 18:51:10 +0000

.....and incredibly expensive once you are there!

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Wednesday, November 26, 2014 11:46 AM
To: Stephane Bortzmeyer
Cc: Michael Richardson; ietf
Subject: Re: Tropical/resort meetings in germany

> <http://lifenews.ru/news/145798>

this looks like good fun... if we're going to snowy places for exercise, we could just go to iceland...it's "central" enough, right?
:)

---

From: Michal Krsek <[email-masked]>
Date: Thu, 27 Nov 2014 20:00:35 +0100

To finish this nice off topic discussion (at least for a while) ...

France has one or two amphibious assault ships, that look for new owner. 
Those ships are ideal for hosting IETF. Big enough, neutral, having 
nicely divided rooms in different sizes and able to accept helicopters 
and STOVL aircraft so anyone can avoid immigration issues. Plus those 
ships can serve for IETF meetings as well as for interim meetings and 
could be used also for hosting ICANN/IANA (to preserve their neutral 
status) as well as primary nameservers.

So we need to stop talking (e-mailing) and start fundraising - both 
ships cost about 3bn EUR. We may ask France for their support of The 
Internet community (means discount, discount).

         With kind regards
                 Michal

---

From: Andrew Allen <[email-masked]>
Date: Thu, 27 Nov 2014 19:47:36 +0000

This has occurred to me before. Flu to one location and pick up a cruise ship for the meeting. Then travel across an ocean during the meeting week.

Then st least one region has a much shorter trip home and at least one region has a shorter trip to the meeting.

No distractions taking people away from the discussions either.

Sent from my BlackBerry 10 smartphone.
From: Michal Krsek
Sent: Friday, November 28, 2014 03:01
To: [email-masked]
Subject: Re: Tropical/resort meetings in germany

         With kind regards
                 Michal

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Nov 2014 15:07:10 -0500

On Thursday, November 27, 2014, Andrew Allen <[email-masked]> wrote:

>
>  This has occurred to me before. Flu to one location and pick up a cruise
> ship for the meeting. Then travel across an ocean during the meeting week.
>
>
Yeah. This has kinda been discussed.

>  Then st least one region has a much shorter trip home and at least one
> region has a shorter trip to the meeting
>

Unfortunately this ends up more expensive for most. Open jaw flights, etc.

>  No distractions taking people away from the discussions either.

Yup, but there are already enough issues with room temperatures - toss in
"the sea is too bumpy, we need to go faster / slower / North / deeper, etc"
and the mailing lists will explode. Connectivity is also poor / expensive,
both on ship and to shore. Some folk also leave early, and helicopters are
wicked pricey.

What may be feasible would be to host in a ship that remains in port, tied
to the dock. Connectivity, travel, etc all get better, and some liners have
issues filling all year round...

W

>    *From: *Michal Krsek
> *Sent: *Friday, November 28, 2014 03:01
> *To: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject: *Re: Tropical/resort meetings in germany
>
> > From: ietf [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] On Behalf Of
> Christopher Morrow
> > On Wed, Nov 26, 2014 at 9:56 AM, Stephane Bortzmeyer <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
> >
> > this looks like good fun... if we're going to snowy places for exercise,
> we could just go to iceland...it's "central" enough, right?
> > :)
> >
>
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: John C Klensin <[email-masked]>
Date: Thu, 27 Nov 2014 19:09:47 -0500

--On Thursday, 27 November, 2014 15:07 -0500 Warren Kumari
<[email-masked]> wrote:

>...
> What may be feasible would be to host in a ship that remains
> in port, tied to the dock. Connectivity, travel, etc all get
> better, and some liners have issues filling all year round...
>...

I would encourage anyone whose IETF work is supported by a
US-based company and who is taking this seriously to check with
your organizational legal and accounting departments about the
special rules that apply to meetings on cruise ships.  After
they get through explaining to you how much they are enchanted
with the idea, you might summarize their reactions to the rest
of us. 

Those subject to the taxation rules of other countries may or
may not discover that similar rules apply to them.    

On the other hand, if the purpose of this discussion is to waste
the time of everyone on this list, my apologies for interrupting
your entertainment.

   john

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 27 Nov 2014 20:13:48 -0500

> .....and incredibly expensive once you are there!

that wasn't entirely my experience when I was there last november...
well, liquor was expensive (buy it at the airport/duty-free before),
but food wasn't so bad.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Nov 2014 20:26:50 -0500

On Thursday, November 27, 2014, John C Klensin <[email-masked]> wrote:

> <[email-masked] <javascript:;>> wrote:
>
> >...
> the time of everyone on this list,

I believe that that is at least 98% of the purpose, yes.

> my apologies for interrupting
> your entertainment.

Apology accepted,
W

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 29 Nov 2014 11:35:48 +0100

On Thu, Nov 27, 2014 at 08:00:35PM +0100,
 Michal Krsek <[email-masked]> wrote 

> France has one or two amphibious assault ships, that look for new

For those who want the details
<http://en.wikipedia.org/wiki/Mistral-class_amphibious_assault_ship#Russian_purchase>