Subject: Good idea, but, as the saying goes, no cigar (was: Re: [Recentattendees] Attending IETF 91 Remotely)

From: John C Klensin <[email-masked]>
Date: Sun, 09 Nov 2014 20:19:26 -0500

Well,

When I try the Meetecho link for "join session" for the
"presentation skills" session, I get "no such room".  When I
shift to the flash version, I see the slides change, but get no
audio.  Even the Flash/ flowplayer presentation puts up a
"continue and play" icon that basically only says "not
available" when clicked.

When I go back and try to join the interactive room again, I'm
again told "no such room", then "system error", then "internal
system error", then I get a "set the WG name" page.  When I
enter "presentation", I get back to the login ("virtual blue
sheet") page, which tells me "Unhandled IETF meeting session"
when I try to log in there. 

And the Meetecho page doesn't indicate a trouble reporting
address any more.

Good idea while it lasted... and evidence that it is important
to set things up well in advance, and test them, next time and
in the future.

   john

--On Sunday, 09 November, 2014 10:27 -1000 Alexa Morris
<[email-masked]> wrote:

> Welcome to IETF 91! You can remotely attend all IETF 91
> sessions, plenaries and tutorials using Meetecho. 
> 
> Please register as a remote attendee (there is no cost) here:
> http://www.ietf.org/meeting/register.html.
> 
> Meetecho live streaming schedule and session archives links
> are at:
> http://www.ietf.org/meeting/91/remote-participation.html#Meete
> cho.
> 
> Download meeting materials here:
> https://datatracker.ietf.org/meeting/91/materials.html.
> 
> If you want to present remotely, please send email to
> [email-masked] and the Meetecho Team will do their
> best to accommodate you.
> 
> More information on remote participation can be found at
> http://www.ietf.org/meeting/91/remote-participation.html. 
> 
> Regards,
> Alexa
> 
> ----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
> 
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
> 
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 10 Nov 2014 02:28:13 +0100

Hi John,

sorry for the inconvenience, everything should be up and running now.

As to the trouble reporting address, it's still there, on the right-hand 
side of the website. We're making it more evident as we speak. BTW, 
Meetecho issues can be reported through the IETF-NOC ticketing system.

Best regards,
the Meetecho team

---

From: mohammed serrhini <[email-masked]>
Date: Mon, 10 Nov 2014 04:48:40 +0300

the same remarks, I had lot of difficulty with sound and slides during the two  PREVIOUs  session .
serrhini

Sun, 09 Nov 2014 20:19:26 -0500 от John C Klensin <[email-masked]>:
>< [email-masked] > wrote:
>
>>  http://www.ietf.org/meeting/register.html .
>> 
>>  https://datatracker.ietf.org/meeting/91/materials.html .
>> 
>>  http://www.ietf.org/meeting/91/remote-participation.html . 
>> 
>> Regards,
>> Alexa
>> 
>> ----------
>>  www.amsl.com < http://www.amsl.com/ >
>> 

С уважением,
mohammed serrhini
[email-masked]