Subject: 802.11a preamble

From: sdrb <[email-masked]>
Date: Sun, 02 Nov 2014 11:43:18 +0100

Hello,

I'm reading 802.11a specs and trying to understand how long in 
microseconds is the 802.11a preamble.

I know that 802.11a preamble is 12 symbols long plus one symbol for 
SIGNAL. But how can I convert it to time?

I need to know how many data (counted in time) are added to 802.11 frame 
to be ready to transmit by hardware.

---

From: Chris Elliott <[email-masked]>
Date: Sun, 2 Nov 2014 22:30:33 -0500

You might try sending this to the correct standards organization. The IEEE
is responsible for 802.11 standards.

Chris.

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: "Masafumi OE" <[email-masked]>
Date: Tue, 4 Nov 2014 00:57:47 +0900

It is 16usec.

The 802.11a PLCP preamble is comprised both Short training symbol(STS) and Long training symbol(LTS).
STS using for signal detection, freq. offset estimation, and AGC has 10 symbols of 0.8us each.
LTS using for channel estimation has 2 symbols of 3.2us + 1.6us guard interval.

--
Masafumi OE, NAOJ.

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of sdrb
Sent: Sunday, November 2, 2014 7:43 PM
To: [email-masked]
Subject: 802.11a preamble

Hello,

I'm reading 802.11a specs and trying to understand how long in microseconds is the 802.11a preamble.

I know that 802.11a preamble is 12 symbols long plus one symbol for SIGNAL. But how can I convert it to time?

I need to know how many data (counted in time) are added to 802.11 frame to be ready to transmit by hardware.