Subject: Re: BOF posters in the welcome reception

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2013 04:15:25 -0400

--On Wednesday, July 24, 2013 09:22 +0300 IETF Chair
<[email-masked]> wrote:

> I wanted to let you know about an experiment we are trying out
> in Berlin.
>...
> But we want as many people as possible to become involved in
> these efforts, or at least provide their feedback during the
> week. So we have given an opportunity for the BOFs to display
> a poster in the Welcome Reception (Sunday 5pm to 7pm). If you
> are attending the reception, take a look at the posters and
> look for topics that interest you. Someone running the BOF is
> also likely standing by, so you can also get directly involved
> in discussions, sign up to help, etc. We hope that this helps
> you all network with others even more :-)

In the interest of encouraging remote participation and
involvement in those BOFs, could these posters be made available
online before the reception?   Will they eventually be
incorporated into the minutes?

And, incidentally, is there a way for remote participants to
sign up for one or both meeting-related mailing lists without
registering (or using a "remote participation registration"
mechanism, which would be my preference for other reasons)?

thanks,
   john

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Jul 2013 11:17:25 +0300

John,

> incorporated into the minutes?

Good questions. We can work on that…

> mechanism, which would be my preference for other reasons)?

I sent the mail to ietf-announce, so I would guess many non-attendees got it as well.

Jari

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2013 04:30:40 -0400

> non-attendees got it as well.

Yes.  I was thinking a bit more generally.  For example,
schedule changes during the meeting week, IIR, go to NNall, and
not ietf-announce.   As a remote participant, one might prefer
to avoid the usual (and interminable) discussions about coffee
shops, weather, and the diameter of the cookies, but it seems to
me that there is a good deal of material that goes to the two
meeting lists that would be of use.  Since I'm on those lists in
spite of being remote (registered and then cancelled), I can try
to keep track of whether anything significant to remote
participants appears on the meeting discuss list this time if it
would help.

best,
   john

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 24 Jul 2013 10:25:42 -0400

I am another remote participant who would like to be able to subscribe to 
the meeting-specific mailing list. 

 I can skip (myself)  the ones about coffee and cookies, but definitely 
want to read the ones about schedule changes, etc.

And even the other messages give me a taste of "what it would be like to 
be there".

Janet

[email-masked] wrote on 07/24/2013 04:30:40 AM:

> From: John C Klensin <[email-masked]>
> To: Jari Arkko <[email-masked]>
> Cc: [email-masked]
> Date: 07/24/2013 04:31 AM
> Subject: Re: BOF posters in the welcome reception
> Sent by: [email-masked]
> 
> 
>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Jul 2013 06:43:43 -0800

> participants appears on the meeting discuss list this time if it

Yes, the meeting mailing lists are here:
http://www.ietf.org/meeting/email-list.html

Melinda

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Jul 2013 18:18:44 +0300

Janet,

> I am another remote participant who would like to be able to subscribe to the meeting-specific mailing list. 
> 
>  I can skip (myself)  the ones about coffee and cookies, but definitely want to read the ones about schedule changes, etc. 
> 
> And even the other messages give me a taste of "what it would be like to be there". 

Understood. I'm wondering if this points to a need to get on the meeting list easily. Either without registering, or having a registration flag of being interested in the meeting while not intending to be there.

We could create another mailing list too, but I'm a little sensitive for creating many slightly different mailing lists (duplicate messages, posting accidentally on the wrong one, etc)

Jari

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2013 12:07:45 -0400

--On Wednesday, July 24, 2013 06:43 -0800 Melinda Shore
<[email-masked]> wrote:

>> schedule changes during the meeting week, IIR, go to NNall,
>> and not ietf-announce.   As a remote participant, one might
>> prefer to avoid the usual (and interminable) discussions
>...

> http://www.ietf.org/meeting/email-list.html

Yes, but...

(1) A hypothetical remote participating newcomer is expected to
find that how?  I note that the IETF home page links to mailing
lists do not list either 87all or 87attendees in any of the
obvious places.

(2) That page provides a mechanism for subscribing to
87attendees (the cookies and coffee and, I assume,
bumped-from-hotel-attendees very soon, discussion list) but not
a link to the far more important for remote folks 87all.   If
there is a way to subscribe to that without registering, I
haven't found it.

Note to remote participants:   The cookies and coffee list is
also where a lot of comments about the meeting network and
related facilities appears.  While most remote participants
don't need to know how poorly the network works in some
alternate hotel, information about Meetecho and Webex status
tends to appear there too.

    john

---

From: Tim Chown <[email-masked]>
Date: Wed, 24 Jul 2013 17:46:02 +0100

> We could create another mailing list too, but I'm a little sensitive for creating many slightly different mailing lists (duplicate messages, posting accidentally on the wrong one, etc)

I see no reason why the [email-masked] list shouldn't be open to remote participants. Is that not the case already? We should be doing all we can to encourage participation.

I would share the concerns of duplication if an [email-masked] list were set up, but it might be useful for those who aren't there to be able to discuss issues, tips, etc with remote participation.

A lot of meeting topics do come up on the main ietf list too, of course.

Tim

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Jul 2013 19:58:57 +0300

> I see no reason why the [email-masked] list shouldn't be open to remote participants. Is that not the case already? We should be doing all we can to encourage participation.

Several people pointed out already (in private e-mail) that the list might be all that is needed, and it probably is already open. Maybe it just needs better advertising. <sign up here if you want to follow discussions about the meeting, even if you are a remote attendee>

Jari

---

From: Scott Brim <[email-masked]>
Date: Wed, 24 Jul 2013 13:01:11 -0400

The point of having a separate list for participants was to avoid
spamming the ietf list.

It can be open to everyone to subscribe to, since anyone can see the
archives, HOWEVER I recommend that only registered participants be
allowed to post.

Scott

---

From: joel jaeggli <[email-masked]>
Date: Wed, 24 Jul 2013 10:26:19 -0700

> tends to appear there too.
We try to keep that in the IETF list since it's of presumed utility to 
the entire ietf  community.

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2013 14:26:21 -0400

--On Wednesday, July 24, 2013 17:46 +0100 Tim Chown
<[email-masked]> wrote:

> I see no reason why the [email-masked] list shouldn't be
> open to remote participants. Is that not the case already? We
> should be doing all we can to encourage participation.

It is already.  It is a bit hard to find, but it is there and
open.

Unfortunately [email-masked] --the "announce" version of the
list-- is where the really important things, like schedule
changes, show up.  And, at least as far as I can tell, there is
no way for a non-registrant to get on that list.

best,
  john

---

From: Eric Gray <[email-masked]>
Date: Wed, 24 Jul 2013 18:35:55 +0000

John,

	As I understand it, the meeting-specific mailing lists are used either mostly
or exclusively for "chatting" about stuff at the meeting that is most relevant to folks
at the meeting.  Stuff like network/power/room issues, potential social activities,
etc.

	If folks that are not at the meeting want to read stuff like that, and it's 
possible for them to do so, great.  But why jump through hoops on either side to
make that possible?

	These lists are not - AFAIK - intended for "meeting participation" anywhere
near as much as they are for meeting logisitics.

--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John C Klensin
Sent: Wednesday, July 24, 2013 2:26 PM
To: Tim Chown; Jari Arkko
Cc: [email-masked] list
Subject: Re: Remote participants access to Meeting Mailing Lists was Re: BOF posters in the welcome reception

--On Wednesday, July 24, 2013 17:46 +0100 Tim Chown <[email-masked]> wrote:

> I see no reason why the [email-masked] list shouldn't be open to 
> remote participants. Is that not the case already? We should be doing 
> all we can to encourage participation.

It is already.  It is a bit hard to find, but it is there and open.

Unfortunately [email-masked] --the "announce" version of the
list-- is where the really important things, like schedule changes, show up.  And, at least as far as I can tell, there is no way for a non-registrant to get on that list.

best,
  john

---

From: Barry Leiba <[email-masked]>
Date: Wed, 24 Jul 2013 14:36:07 -0400

> no way for a non-registrant to get on that list.

Has anyone tried to subscribe on the listinfo page?:
https://www.ietf.org/mailman/listinfo/87all

I just did, using another email address, and that email address got
the normal "click here to confirm" response.

Barry

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 24 Jul 2013 14:54:07 -0400

> no way for a non-registrant to get on that list.

This could be solved by the simple expedient of creating an additional
class of attendee, "remote".  We already have classes.  This would
also get remoters on the registration list, which would be an
additional benefit.  It'd probably need an additional field in display
[Remote Y/N] of participants, though.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Jul 2013 07:56:13 +1200

> archives, HOWEVER I recommend that only registered participants be

Ahem. Either remote participants are allowed to post, or they need
a list of their own. I would envisage a fair amount of chatter about
specific remote-participation issues, like "this new codec isn't
working for me, is it OK for anyone else using <browser version> on
<operating system version>?"

  Brian

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2013 19:58:54 +0000

On Jul 24, 2013, at 3:56 PM, Brian E Carpenter <[email-masked]> wrote:
> I would envisage a fair amount of chatter about

We get that on the attendees list anyway sometimes, and I think it's probably not a bad thing, although I'm pretty sure there's an email address for getting support of this type.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 24 Jul 2013 20:54:55 +0000

Hi,

Why couldn't remote participants register to the meeting like all other participants?

Remote participation would of course still be free, but it would allow remote participants to subscribe to the attendee list in the same way as other participants.

In addition, it would provide better knowledge to IETF about the number of remote participants, where they are physically located (which might be useful input when planning future meeting locations) etc.

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Brian E Carpenter [[email-masked]]
To: Scott Brim [[email-masked]]
CC: John C Klensin [[email-masked]]; Tim Chown [[email-masked]]; [email-masked] list [[email-masked]]
Subject: Re: Remote participants access to Meeting Mailing Lists was Re: BOF posters in the welcome reception

  Brian

---

From: Aaron Yi DING <[email-masked]>
Date: Wed, 24 Jul 2013 22:58:57 +0100

> participants appears on the meeting discuss list this time if it

One thing that may also benefit both Remote and Meeting participants:

An anchor point to distribute live update about IETF week, e.g., 
schedule change, latest bits-n-bytes info, WG/BoF agenda changes/slides 
uploaded(with embedded link), highlight/awards at plenary, emergent 
notice for facility issues/weather/traffic/hotel stealing...

Most of those could be found if digging hard enough from hundreds of 
mails during IETF week, but a quick link definitely helps.

It can be a "live update" bullet on the front page of IETF meeting
http://www.ietf.org/meeting/87/

Cheers,
Aaron

---

From: SM <[email-masked]>
Date: Wed, 24 Jul 2013 15:54:26 -0700

Hi Christer,
At 13:54 24-07-2013, Christer Holmberg wrote:
>Remote participation would of course still be free, but it would 
>allow remote participants to subscribe to the attendee list in the 
>same way as other participants.

A quick scan of that list shows the following topics:

   - coffee, sims

   - mailing list for IETF women

and the following comment:

   "I'm not sure why I should be required to give my contact information to
    get a document prepared by the Brussels airport for Brussels passengers."

>In addition, it would provide better knowledge to IETF about the 
>number of remote participants, where they are physically located 
>(which might be useful input when planning future meeting locations) etc.

I doubt that the IETF chooses its meeting location based on where the 
remote participants are located.

I'll go off-topic first.  Mr Reschke once asked "I was just trying to 
understand *why* the archive can't be at 
<http://www.ietf.org/tao/archive>".  Mr Housley replied that "I was 
told that we cannot have http://www.ietf.org/tao directed to the 
document and also be the directory containing the archive 
directory".  Mr Hansen provided some technical details about how that 
can be done.  The point here is it might be better to have a good 
answer as some IETF participant might deconstruct the answer and find 
the flaw in it.

Mr Klensin's message was about how to find out about the 87all 
mailing list.  Participants within the inner circle know how to find 
it.  The rest of the participants will not be able to find that 
information as it is not easily accessible through the www.ietf.org 
web site.  There is probably a lack of information about what 
information is provided through the ietf-announce@ mailing list.

Regards,
-sm

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2013 18:56:30 -0400

--On Wednesday, July 24, 2013 14:36 -0400 Barry Leiba
<[email-masked]> wrote:

>> changes, show up.  And, at least as far as I can tell, there
>> is no way for a non-registrant to get on that list.
> 
> I just did, using another email address, and that email
> address got the normal "click here to confirm" response.

Barry,

I'm sorry to be difficult about this, but the point I was trying
to make was about access by relatively remote relative
newcomers.  For them, at least, the question is not "does the
listinfo page work if one can find it or guess at its URL".
Instead, suppose such a person goes looking with reasonable
knowledge of the information on the IETF home page, the meeting
main page, and perhaps even the Tao and previous Newcomer's
Introduction slides.

So, first she goes to the Meetings page for this meeting
(http://www.ietf.org/meeting/87/index.html).   Seems like
"Meeting Communication" would be a reasonable place to look,
and, lo, there is a "Mailing Lists" entry there.  It points to
87attendees (plus runners, companions, and food links).   Dead
end.

So, back to the mail IETF page and the "Mailing Lists" entry and
its links.  87all is an "Announcement List", but that page
http://www.ietf.org/list/announcement.html) discusses only
IETF-Announce, I-D-Announce, and IPR-Announce plus the IESG
Agenda Distribution.  No joy.  If this lucky newcomer figures
out that it is not a discussion list, she skips the Discussion
List link (http://www.ietf.org/list/discussion.html) but all
that is there is another link to
http://www.ietf.org/meeting/email-list.html and hence
information about 87attendees, etc.  Not a hint so far that
87all even exists.

So her (most IETF-type men would have run out of patience by
now) adventure then takes her to the Non-WG Lists page
(http://www.ietf.org/list/nonwg.html).  It starts out by
assuring the reader that, if the list exists, it will be listed
(or at least that is how I would interpret "attempts to list all
the active, publicly visible lists that are considered to be
related to the IETF, but are not the main list of any working
group, in alphabetical order by list name." as a rather strong
indicate that 87all and 87announce ought to be listed there:
they are certainly active and publicly visible and it would be
hard to claim that they are not "relate to the IETF".  No joy...
neither list appears there.

If we are serious about remote participants, that list should be
known, advertised, and accessible unless it really isn't used
for anything but local logistical information (as Joel
suggests).  But it didn't take me long to find examples of
announcements there (and apparently nowhere else) that would be
of interest to remote participants.   Examples:

* At IETF 86, the Thursday Lunchtime Panel was announced there
and apparently nowhere else
(http://www.ietf.org/mail-archive/web/86all/current/msg00033.html).
I don't know if it was made available to remove participants or
not but, if it wasn't and I were a remote participant with
significant interest in the subject matter, I'd want to know
about the presentation and have ample time to ask that
appropriate arrangements be made.

* I also found an agenda change announcement
(http://www.ietf.org/mail-archive/web/86all/current/msg00031.html)
that was apparently posted only there.  This one might not count
if the change was made before the meeting started.  

* However, if I go back a few more meetings, I find
http://www.ietf.org/mail-archive/web/84all/current/msg00010.html,
which is a meeting room change. And meeting room changes affect
audiocasts.  Wanda's note about the web agenda is relevant, but
our hypothetical newcomer isn't given that warning on the
meeting page or, since she has been unable to subscribe to
NNall, the announcements there.

Recommendations, with some comment about things that aren't
rocket science included by reference:

(1) Put 87all and 87attendees on the Non-WG mailing list page.
Or, perhaps better yet, mention there (as well as on the main
discussion list page) that there are meeting-specific lists and
include a link to the "Meeting Email Lists page".  It couldn't
hurt and might help.

(2) Modify the meeting email lists page to discuss NNall as well
as NNattendees and explain what it is for and that, while there
will be some local logistics (maybe mostly local logistics),
remote participants should probably keep an eye on it as well as
ietf-announce.

(3) While it is almost certainly too late to populate it before
Berlin, I think the meeting page template could use a "Remote
Participants" main section with pointers to hints and other
relevant materials, including which mailing lists one should
watch and that the web version of the meeting agenda should be
refreshed at least daily.  Wouldn't hurt to repeat the
instructions about what to do if the feeds go bad there either.

FWIW, I believe that doing the above would consume less net
energy than has already been spent explaining why we don't need
to do anything :-(

   john

p.s. While my reasons for not being in Berlin didn't include
examining our remote participation arrangements in practice, I
think it is going to be educational, at least for me.

---

From: Barry Leiba <[email-masked]>
Date: Wed, 24 Jul 2013 19:04:35 -0400

> listinfo page work if one can find it or guess at its URL".

Of course I know that, and better advertising of the lists would be great.
 I was simply confirming for those who are reading that one CAN subscribe
without registering for the meeting.  That's all.

Barry

---

From: Scott Brim <[email-masked]>
Date: Wed, 24 Jul 2013 19:27:05 -0400

Brian: yes but non-registered thus non-ifentifiable subscribers, spammers
etc don't.
On Jul 24, 2013 3:56 PM, "Brian E Carpenter" <[email-masked]>

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Jul 2013 19:10:54 -0800

On 7/24/13 10:35 AM, Eric Gray wrote:
> These lists are not - AFAIK - intended for "meeting participation"
> anywhere near as much as they are for meeting logisitics.

My experience has been that they're for both, and while
I'll be a remote participant this time I've already
subscribed to the 87attendees list.

I don't think it's accurate to describe putting up a mailing
list to which people may or may not choose to subscribe as
"jumping through hoops," although I will say that I think
we should be "jumping through hoops" to enable broader
participation and to improve remote participation.

Melinda

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Jul 2013 16:12:13 +1200

> Brian: yes but non-registered thus non-ifentifiable subscribers, spammers

We're talking about a list with a useful lifetime of perhaps 3 weeks.
I really don't think spam is a big issue. Trolls might be, but they
would be *our* trolls ;-)

Anyway - as John Klensin said, we should come up with a reasonably
complete and welcoming set of info and facilities for the remotes.
That may well include pro forma registration.

    Brian

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 25 Jul 2013 00:27:01 -0400

I like Aaron's suggestion to update the web with important information about a meeting.  There is a lot of mail on the list and that could be a useful way to communicate updates, etc.

Best regards,
Kathleen 

Sent from my iPhone

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Jul 2013 08:30:03 +0000

Hi,

Whatever the information is used for, or not used for, I think it would be useful to know the number of remote participants, and where they are located.

Regards,

Christer

-----Original Message-----
From: SM [[email-masked]]
To: Christer Holmberg [[email-masked]]
CC: John C Klensin [[email-masked]]; [email-masked] [[email-masked]]
Subject: Re: Remote participants access to Meeting Mailing Lists was Re: BOF posters in the welcome reception
Hi Christer,

   - coffee, sims

information as it is not easily accessible through the www.ietf.org<http://www.ietf.org>

Regards,
-sm

---

From: Aaron Yi DING <[email-masked]>
Date: Thu, 25 Jul 2013 14:40:49 +0100

> I like Aaron's suggestion to update the web with important information about a meeting.  There is a lot of mail on the list and that could be a useful way to communicate updates, etc.

Thanks, in case the previous mail is down in the pile already...

"

"

Cheers,
Aaron

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 26 Jul 2013 08:07:02 +0200

I agree with your suggestion Christer. Remote-participants have right
to register their attendance because they do attend remotely and IETF
SHOULD register their information if available. Last meetings I did
not like that I was not registered because I am remote, but now I feel
more welcomed.

 I think the location of remote participant at the meeting time can be
variable per participant (so can be distracting). Even participants
that attend some meeting sessions may be remote in others or attend
both ways at same time, so I think it is better to know/register how
many are only-remote and at which group-sessions and for how long, and
how many remote inputs per session. Then the registered info are
useful for IETF to improve it participation per meetings or
meeting-locations.

AB

On 7/25/13, Christer Holmberg <[email-masked]> wrote:
> Hi,
>
> Whatever the information is used for, or not used for, I think it would be
> useful to know the number of remote participants, and where they are
> located.
>
> Regards,
>
> Christer
>
>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 26 Jul 2013 08:36:29 +0200

On 7/24/13, John C Klensin <[email-masked]> wrote:
>> look for topics that interest you.

What about each poster state which WG/RFCs it is mostly
depending-on/related (if applicable), this can make an easier way to
know if I am interested or should be interested.

>> Someone running the BOF is

How can I access the live discuss while remote? The remote live
networking with BOF is still not-clear/difficult. I as remote would
like to know how many attended and interested per BOF.

> incorporated into the minutes?

Agree, and I will be more encouraged to participate if I know an
estimate community rank (not sure how to evaluate may be from IESG), a
similar way of poster presentation format per all BOFs (helps to read
through, save time, and get more involve in more BOFs), how much work
was done so far.

> mechanism, which would be my preference for other reasons)?

Agree, but to clarify; if not registered then the remote participant
is still not sure to be involved, but if registered then means he/she
is interested.

AB

---

From: Tim Chown <[email-masked]>
Date: Fri, 26 Jul 2013 08:45:26 +0100

> know if I am interested or should be interested.

The poster deadline passed some time ago. The easiest way to decide if you're interested though is to read the poster, assuming it is well-written :)

The conference-style poster idea came up quite late this year. It's a good idea, and is hopefully something that can be improved for IETF88 and beyond.  I suspect the idea arose from IETF87 having an unusually high number of BOFs.

Tim

---

From: Dave Aronson <[email-masked]>
Date: Fri, 26 Jul 2013 07:55:40 -0400

On Fri, Jul 26, 2013 at 2:36 AM, Abdussalam Baryun
<[email-masked]> wrote:

> How can I access the live discuss while remote?

Sheldon Cooper had a good idea:

  http://www.youtube.com/watch?v=S5LKXO9aCTc

that is becoming more real every day:

  http://www.forbes.com/sites/parmyolson/2013/06/27/rise-of-the-telepresence-robots/

;-)

-Dave

-- 
Dave Aronson, the T. Rex of Codosaurus LLC,
secret-cleared freelance software developer
taking contracts in or near NoVa or remote.
See information at http://www.Codosaur.us/.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 26 Jul 2013 12:36:56 +0200

John,
> online before the reception?
I'm not sure that those posters will/should contain more information 
than what http://trac.tools.ietf.org/bof/trac/wiki contains.
So I'm questioning whether making those posters available online before 
the meeting, or even in the meeting minutes (to answer your next 
question) is that useful.

Let me explain what the targeted audience is for those posters.
It's not intended for the people who know about a specific BoF and plan 
on participating.
It's intended for people who have not prepared for a specific BoF, but 
just come to listen to it, and in the end, go to mic. to provide some 
useful feedback: "pay attention to this!", "similar work was done ...", 
"don't forget that ...", "don't forget OPS" ;-)

Talking about my experience now, it's only now that I'm an IESG member 
that I know what the BoFs are about before the IETF week. In the past, I 
would look at the agenda early in the week, and based on the BoF 
name/acronym (yes, nothing more), I would decide to attend a specific 
BoF. However, if I would discuss the BoF topic for just a minute or two, 
I could quickly decide whether I'm interested and whether I could add 
some value to a BoF. This discussion generally took place at the welcome 
reception. This is "this minute or two discussion" that posters at the 
welcome reception should facilitate, thanks to the person standing next 
to the poster.

Sure, everything is on the web, or sent to a mailing list, but we have 
way too many emails already.

Regards, Benoit
> Will they eventually be

---

From: Alexa Morris <[email-masked]>
Date: Fri, 26 Jul 2013 10:26:35 -0700

PDFs of all received BoF posters have been uploaded to the Meeting Materials page for those who are interested: https://datatracker.ietf.org/meeting/87/materials.html.

Regards,
Alexa

On Jul 26, 2013, at 3:36 AM, Benoit Claise wrote:

> I'm not sure that those posters will/should contain more information than what http://trac.tools.ietf.org/bof/trac/wiki contains.
> So I'm questioning whether making those posters available online before the meeting, or even in the meeting minutes (to answer your next question) is that useful.
> 
> It's not intended for the people who know about a specific BoF and plan on participating.
> It's intended for people who have not prepared for a specific BoF, but just come to listen to it, and in the end, go to mic. to provide some useful feedback: "pay attention to this!", "similar work was done ...", "don't forget that ...", "don't forget OPS" ;-)
> 
> Talking about my experience now, it's only now that I'm an IESG member that I know what the BoFs are about before the IETF week. In the past, I would look at the agenda early in the week, and based on the BoF name/acronym (yes, nothing more), I would decide to attend a specific BoF. However, if I would discuss the BoF topic for just a minute or two, I could quickly decide whether I'm interested and whether I could add some value to a BoF. This discussion generally took place at the welcome reception. This is "this minute or two discussion" that posters at the welcome reception should facilitate, thanks to the person standing next to the poster.
> 
> Sure, everything is on the web, or sent to a mailing list, but we have way too many emails already.
> 
> Regards, Benoit
>> Will they eventually be

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Sat, 27 Jul 2013 03:25:19 -0700

> instructions about what to do if the feeds go bad there either.

We have created a small section called Remote Participation on the lower right side of the 87 meeting page here: http://www.ietf.org/meeting/87/index.html. It can and will be improved over time, but it's a start.

-Alexa

----------

---

From: Aaron Yi DING <[email-masked]>
Date: Sat, 27 Jul 2013 11:34:05 +0100

> We have created a small section called Remote Participation on the lower right side of the 87 meeting page here: http://www.ietf.org/meeting/87/index.html. It can and will be improved over time, bu…

+1. The key parts are there now.

Thanks,
Aaron

---

From: John C Klensin <[email-masked]>
Date: Sat, 27 Jul 2013 10:44:39 -0400

--On Saturday, July 27, 2013 03:25 -0700 Alexa Morris
<[email-masked]> wrote:

>> (3) While it is almost certainly too late to populate it
>> before Berlin, I think the meeting page template could use a
>> "Remote Participants" main section with pointers to hints and
>> other relevant materials, including which mailing lists one
>> should watch and that the web version of the meeting agenda
>> should be refreshed at least daily.  Wouldn't hurt to repeat
>> the instructions about what to do if the feeds go bad there
>> either.
>> 
> We have created a small section called Remote Participation on
> the lower right side of the 87 meeting page here:
> http://www.ietf.org/meeting/87/index.html. It can and will be
> improved over time, but it's a start.

This is a wonderful step forward.  Thanks.
   john