Subject: Re: Draft submission deadlines change

From: Arturo Servin <[email-masked]>
Date: Tue, 09 Jul 2013 16:53:15 -0300

Hello,

    I was checking the deadlines for submitting drafts. Clear it is
Monday 15th July but it does not say the time.

Thanks,
as

On 7/3/13 2:17 AM, IETF Chair wrote:
> Please note that for IETF 87, there is only one deadline for draft submission: Monday 15th July. Previously, there had been two different deadlines, one for -00 and another one for other versions. The IESG has decided to experiment with just one deadline for now to simplify the set of deadlines and enable easier submission of new drafts. While we realise that the change comes near the deadline, we hope that you find the extra time useful.
>
> But please do note that working group chairs will continue to make smart decisions about what topics are worthwhile for discussing in a session in the upcoming meeting, and will also set their agendas in a timely manner and create deadlines for their working groups that must be adhered to. The earlier new drafts are submitted, the more time there is to talk about them on the mailing lists and consider them for the session agendas. This is particularly important for BoFs.
>
> Jari Arkko for the IESG

---

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Jul 2013 12:59:34 -0700

Arturo,

The time is the same as usual (UTC 24:00) and it's posted online in the Important Dates section here: http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF87. 

Regards,
Alexa

>> But please do note that working group chairs will continue to make smart decisions about what topics are worthwhile for discussing in a session in the upcoming meeting, and will also set their age…

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Arturo Servin <[email-masked]>
Date: Tue, 09 Jul 2013 16:57:57 -0300

Thanks Alexa.

Best regards,
as