Subject: Re: Last Call: RFC 2050 to historic

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 10 Jul 2013 23:03:44 +0000

is there a reason to not disclose who the individual participant is?

Scott

On Jul 10, 2013, at 5:39 PM, The IESG <[email-masked]> wrote:

> 
> The IESG has received a request from an individual participant to make
> the following status changes:
> 
> - RFC2050 from Best Current Practice to Historic
> 
> The supporting document for this request can be found here:
> 
> http://datatracker.ietf.org/doc/status-change-2050-to-historic/
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-08-07. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> The affected document can be obtained via
> http://datatracker.ietf.org/doc/rfc2050/
> 
> IESG discussion of this request can be tracked via
> http://datatracker.ietf.org/doc/status-change-2050-to-historic/ballot/
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 11 Jul 2013 02:45:03 +0300

Scott,

> is there a reason to not disclose who the individual participant is?

No, but actually that text just came from the standard boilerplate for the last call text in these cases. In reality has been several people asking for this to be done, e.g., SM wrote a document about 2050 and a few other RFCs, several IESG members felt that this needs to be done after the 2050bis was approved, etc.

Jari

---

From: "Bradner, Scott" <[email-masked]>
Date: Thu, 11 Jul 2013 23:11:11 +0000

tnx

Scott

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 16 Jul 2013 18:32:00 +0900

For the benefits of those (few and far between) IETF participants that 
haven't memorized all RFC numbers, it would be great if announcement 
such as the one below would contain a tiny bit more information about 
the document itself.

E.g. just having the title of the document in announcement would make it 
a lot easier to decide whether this warrants further attention or not, 
without additional lookup.

Many thanks in advance!

Regards,   Martin.

---

From: "GT RAMIREZ, Medel G." <[email-masked]>
Date: Wed, 17 Jul 2013 09:13:22 +0800

+1.
Likewise, if I may add; the summary of the progress specifically on the MPLS-TP
(i.e. Ratified / Pending / On-going / Expired).

Thanks
Medel
+++++++++++++++++++++++++

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of "Martin J. D端rst"
Sent: Tuesday, July 16, 2013 5:32 PM
To: [email-masked]
Cc: The IESG; IETF-Announce
Subject: Announcement improvement (was: Re: Last Call: RFC 2050 to historic)

For the benefits of those (few and far between) IETF participants that haven't memorized all RFC numbers, it would be great if announcement such as the one below would contain a tiny bit more information about the document itself.

E.g. just having the title of the document in announcement would make it a lot easier to decide whether this warrants further attention or not, without additional lookup.

Many thanks in advance!

Regards,   Martin.

On 2013/07/11 6:39, The IESG wrote:
> [email-masked] mailing lists by 2013-08-07. Exceptionally, comments may 
> be sent to [email-masked] instead. In either case, please retain the 

This e-mail message (including attachments, if any) is intended for the use of the individual or the entity to whom it is addressed and may contain information that is privileged, proprietary, confidential and exempt from disclosure. If you are not the intended recipient, you are notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender and delete this E-mail message immediately.