Subject: Last Call: <draft-ietf-lisp-deployment-08.txt> (LISP Network Element Deployment Considerations) to Informational RFC

From: Ronald Bonica <[email-masked]>
Date: Tue, 2 Jul 2013 02:47:34 +0000

Folks,

In keeping with the WG Charter, draft-ietf-lisp-deployment should be labeled EXPERIMENTAL, not INFORMATIONAL. For supporting information, please see the following milestone in the LISP Charter:

- Sep 2012	Submit a deployment model document to the IESG for publication as an Experimental RFC

Also in keeping with the LISP charter, draft-ietf-lisp-deployment should include the following disclaimer, which is taken from RFC 6830:

-  This experimental specification has areas that require additional experience and measurement.  It is NOT RECOMMENDED for deployment beyond experimental situations.  Results of experimentation may lead to modifications and enhancements of protocol mechanisms defined in this document.  See Section 15 [of RFC 6830] for specific, known issues that are in need of further work during development, implementation, and experimentation.

I say this because of the following text, taken from the LISP WG Charter:

- The specifications developed by the WG are Experimental and labeled with accurate disclaimers about their limitations and not fully understood implications for Internet traffic. In addition, as these issues are understood, the working group will analyze and document the implications of LISP on Internet traffic, applications, routers, and security.

                                                               Ron

> From: The IESG <[email-masked]> 
> To: IETF-Announce <[email-masked]> 
> Reply-to: [email-masked] 
> Subject: Last Call: <draft-ietf-lisp-deployment-08.txt> (LISP Network Element Deployment Considerations) to Informational RFC 
> X-C5I-RSN: 1/0/934/11346/12106 
> 
> The IESG has received a request from the Locator/ID Separation Protocol 
> WG (lisp) to consider the following document: 
> - 'LISP Network Element Deployment Considerations' 
> <draft-ietf-lisp-deployment-08.txt> as Informational RFC 
> 
> The IESG plans to make a decision in the next few weeks, and solicits 
> final comments on this action. Please send substantive comments to the 
> [email-masked] mailing lists by 2013-07-15. Exceptionally, comments may be 
> sent to [email-masked] instead. In either case, please retain the 
> beginning of the Subject line to allow automated sorting.

---

From: Lori Jakab <[email-masked]>
Date: Tue, 9 Jul 2013 21:45:02 +0300

It was pointed out to the document authors privately that a locally 
caching Map Server, as mentioned in the penultimate bullet of Section 
2.3, is not something that we should recommend anymore.

We, the authors agree, and want to note that the concept of a "locally 
caching Map Server" was introduced into the document at the time when 
DDT was still being in design phase, with many of its properties being 
inspired by DNS.  As a result, we removed the sentence that read "To 
lower the impact, the site could use a local caching Map Resolver." in 
revision -09 of the document, which we just posted to the datatracker.

On behalf of the authors,
-Lorand Jakab

On 7/1/13 7:03 PM, The IESG wrote:
> Abstract
>     This document discusses the different scenarios for the deployment of
>     the new network elements introduced by the Locator/Identifier
>     Separation Protocol (LISP).
>
>
>
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-lisp-deployment/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-lisp-deployment/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>