Subject: Re: IETF 87 Technical Plenary Experiment

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jul 2013 07:59:00 +1200

The wiki page uses the phrase "WebRTC-compatible browser".

For those who know zilch about WebRTC,  a list of such browsers
would be handy. Also a test page for OPUS, since otherwise people
will have exactly 5 minutes before the session to get set up.

Finally, is the list 87all of any help to non-attendees? Don't we need
a list for 87remote attendees?

Regards
   Brian

On 23/07/2013 07:03, IAB Chair wrote:
> The OPUS codec, defined in RFC 6716, can scale from low bit-rate narrowband speech to very high quality stereo music, making it suitable for a wide range of audio applications. The IETF 87 Technical Plenary session will cover the past and future of Opus as well as the lessons learned from the standardization process that could apply to future IETF work.
>  
> To provide additional materials relating to the plenary topic, the IAB has created a wiki. If you have material relevant to the plenary topic (such as papers or test data relating to OPUS), please contribute it to the wiki, either by editing it yourself, or sending it to the IAB <iab at iab.org>.
>  
> Also, during the IETF 87 Technical Plenary, the MeetEcho team will be running an experiment to enable remote participation in the Technical Plenary using the OPUS codec.  Information on how to access on the Remote Participation experiment is also available on the IAB wiki page: 
> http://trac.tools.ietf.org/group/iab/trac/wiki/IETF-87#IETF87TechnicalPlenary:OPUSCodec
> 
> On behalf of the IAB,
>   Russ Housley
>   IAB Chair

---

From: Ted Hardie <[email-masked]>
Date: Mon, 22 Jul 2013 13:12:46 -0700

> will have exactly 5 minutes before the session to get set up.

Both Chrome and Firefox stable branches currently support WebRTC.

regards,

Ted

> > The OPUS codec, defined in RFC 6716, can scale from low bit-rate
> narrowband speech to very high quality stereo music, making it suitable for
> a wide range of audio applications. The IETF 87 Technical Plenary session
> will cover the past and future of Opus as well as the lessons learned from
> the standardization process that could apply to future IETF work.
> >
> > To provide additional materials relating to the plenary topic, the IAB
> has created a wiki. If you have material relevant to the plenary topic
> (such as papers or test data relating to OPUS), please contribute it to the
> wiki, either by editing it yourself, or sending it to the IAB <iab at
> iab.org>.
> >
> > Also, during the IETF 87 Technical Plenary, the MeetEcho team will be
> running an experiment to enable remote participation in the Technical
> Plenary using the OPUS codec.  Information on how to access on the Remote
> Participation experiment is also available on the IAB wiki page:
> >

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 Jul 2013 18:16:50 -0400

Brian:

The message as also sent to IETF Announce, so I hope that reaches the remote attendees.

Russ