Subject: Sunday IAOC Overview Session at the Berlin IETF

From: The IAOC <[email-masked]>
Date: Fri, 12 Jul 2013 13:58:52 -0700

The IETF Administrative Oversight Committee (IAOC) will hold a session from 1500-1650 in
Potsdam 1 at the Berlin IETF on Sunday July 28, 2013.  The purpose is to provide an
overview of the IAOC to allow the community to better understand what the IAOC does, how
the finances work, venue selection, and provide the IAOC feedback on the job they are
doing.  

Remote participation support for this session will be provided by Meetecho.

This will be similar to the session held at IETF86 in Orlando.

The IAOC's responsibilities include:

 - Managing the IETF finances
 - Oversight of the IETF Administrative Director (IAD)
 - Selection and oversight of contracted services
 - Venue selection and operation of the IETF meetings
 - Support for the IETF's IT services (data tracker, web sites,
   tools, etc.)

The topics that will be discussed include:

 - BCP101 - Structure of the IETF Administrative Support Activity (IASA)
 - Operation of the IAOC
 - Financial model and relationship with ISOC
 - Venue selection
 - Q & A

We hope this will improve the community understanding of how the IAOC works and provide
the community an opportunity to provide feedback to the IAOC. 

Please let us know ahead of time if you have specific questions you would like
to see discussed.

Bob Hinden
IAOC Chair

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 13 Jul 2013 07:51:39 +0200

Hi Bob,

IMO the questions/comments that may be ok to see added to discuss are:

1) Venue selection and operation of the IETF meetings
++++++++++++++++
- Selection of the current venue and was there difficulties until
getting to this meeting session time. From the managing meeting
(providing services) and the community use of the meeting. (10 minute
discuss if needed).

- Is there an alternative venue if the venue was closed for any
emergency reason at any time? or only one plan so if the plan changes
there can be problems with the communities expected plan because they
were not aware of the needed information per time.

- Is there an historic/informational RFC issued by IAOC of
difficulties or important comments in past of venues attended?

- Regarding advice within emergency situations (in or out the meeting
venue), is it considered within chosing the managing meeting
plan/venue, and is the emergency solution an available information for
attended participants and who will attend within a meeting day.

- Someone may like to know if is going to attend at a meeting, how is
the meeting venue managed per time slots, is there a way of quick
feedback/communication of registered-community for meetings (you may
say IETF list but are they connected). The information availability
can be used for others not attended and whom may attend at any time.
(the venue ran out of coffee/water, so I may buy one while going to
venue, or any other issue which can happen out of expected/plan).

2) Other issue:
+++++++++
-Is there a future work plan milestones discussed? can be added to [*]
-I am not sure if was discussed before and answered (I am sorry if
repeated), where do I go to find important past/current Q&A for IAOC
(to avoid efforts to be wasted, and unite best answers)? if not
available it can be good to find it at [*].

[*] http://iaoc.ietf.org/

AB

---

From: "George, Wes" <[email-masked]>
Date: Mon, 15 Jul 2013 08:13:48 -0400

> the finances work, venue selection, and provide the IAOC feedback on the

[WEG] After Orlando, there was feedback from multiple folks (myself included) requesting that this session *NOT* be scheduled opposite the Newcomers' meet and greet, since that means that most of the folks who might want to see this but have leadership/mentorship duties must leave the session early. Could this be moved to the earlier time slot? If not, can you at least do the content in the reverse order from the Orlando session so that between the two, those who have to leave after an hour have a mostly complete view between this session and the previous one?

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 15 Jul 2013 11:55:42 -0700

Wes,

> [WEG] After Orlando, there was feedback from multiple folks (myself included) requesting that this session *NOT* be scheduled opposite the Newcomers' meet and greet, since that means that most of t…

We checked and it appears to be possible to move it to 1pm.  This will conflict with the 1pm sessions (Newcomers Orientation and Tools for ID), but would avoid the Newcomers' meet and greet.  There isn't a perfect solution, unless there are objections we will move it.

Thanks,
Bob

---

From: Bob Hinden <[email-masked]>
Date: Mon, 15 Jul 2013 12:55:43 -0700

AB,

> 1) Venue selection and operation of the IETF meetings

I don't understand your question, please clarify.

Note that the IAOC selects the venue, provides the network, contracts with the hotel, etc., it is the IESG who is responsible for the agenda for the meeting, agenda planning, etc.

> were not aware of the needed information per time.

No, there is not an alternative venue under contract.  It isn't practical to have two venues under contract, build two networks, etc.  It is technically feasable, but would cause the registration fee to go up significantly to cover the extra costs.  

If there was, for example, a fire at a venue months before the the meeting we would look for an alternate, but what happens would depend on availability of alternative venues.  We have good relationships with the hotel chains we use and they would work very hard to find an alternative venue, as would the effected venue.

> difficulties or important comments in past of venues attended?

No.  There is an extensive record of comments about venue on the attendees list for individual meetings and the IAOC reports to the community.  Also, meeting surveys with community feedback: http://iaoc.ietf.org/surveys.html

> attended participants and who will attend within a meeting day.

Assuming you mean while the meeting is taking place, the secretariat and venue have emergency plans in place.  The secretariat discuses safety and emergency medial procedures with the venue to be prepared if anything should happen.

> venue, or any other issue which can happen out of expected/plan).

The IETF meeting agenda is managed by the IESG.  

Problems with the meeting venue can be reported to the Meeting Trouble Desk at [email-masked].  Problems with the network can be reported to the NOC at [email-masked].

> -Is there a future work plan milestones discussed? can be added to [*]

Not sure what your are asking about, but future meetings are posted on the IETF web site and the process and timeline for meeting planning is part of the IAOC overview presentation.

> available it can be good to find it at [*].

Recent plenaries reports and the last IAOC overview session have been recored by Meetecho.  The last IAOC overview is on the main page at http://iaoc.ietf.org.  Also, plenary proceedings and jabber logs in the usual places, for example http://iaoc.ietf.org/plenary-reports.html

Bob

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 16 Jul 2013 08:33:17 +0000

One can't 100% protect against disruption from emergency situations.  I'm Vice Chair of IEEE 802 and there was a case where a venue became unavailable due to a disaster. In that case it was enough before the meeting that it worked as Bob described - the hotel chain worked with us to identify and contract an acceptable alternative. 

On the other hand, the tsunami hit Japan just before the IEEE 802 Singapore meeting - close enough to it that some folks were in the air on the way to the meeting when it hit. Many attendees had travel disrupted and arrived late. Some even were unable to attend due to problems getting an alternative routing. Fortunately, enough were able to arrive so that we had an effective meeting, but it was difficult.  There are also cases where a wide spread weather disruption has caused problems for meeting effectiveness - e.g. a blizzard on the east coast of the USA.

Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Monday, July 15, 2013 12:56 PM
To: Abdussalam Baryun
Cc: Bob Hinden; [email-masked]
Subject: Re: Sunday IAOC Overview Session at the Berlin IETF

AB, 
<snip>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Jul 2013 12:26:52 +0100

Hi Pat,

Thanks. My concerns is that do we have a plan for disaster
recovery/management in IETF or IEEE802. Including meetings which is the
important time we come together for. Usually now organisations are looking
into defining plans so the staff/participants are aware of procedures. I
was thinking if I was to go to any organisation these days I will ask is
there a plan and alternatives. Usually communication and information is the
key to a better solution per person or per organisation. As IETF and
IEEE802 standard communication technology then it is good if we have the
best practice in the world.

AB
On Tue, Jul 16, 2013 at 9:33 AM, Pat Thaler <[email-masked]> wrote:

> One can't 100% protect against disruption from emergency situations.  I'm
> Vice Chair of IEEE 802 and there was a case where a venue became
> unavailable due to a disaster. In that case it was enough before the
> meeting that it worked as Bob described - the hotel chain worked with us to
> identify and contract an acceptable alternative.
>
> On the other hand, the tsunami hit Japan just before the IEEE 802
> Singapore meeting - close enough to it that some folks were in the air on
> the way to the meeting when it hit. Many attendees had travel disrupted and
> arrived late. Some even were unable to attend due to problems getting an
> alternative routing. Fortunately, enough were able to arrive so that we had
> an effective meeting, but it was difficult.  There are also cases where a
> wide spread weather disruption has caused problems for meeting
> effectiveness - e.g. a blizzard on the east coast of the USA.
>
> Pat
>
> No, there is not an alternative venue under contract.  It isn't practical
> to have two venues under contract, build two networks, etc.  It is
> technically feasable, but would cause the registration fee to go up
> significantly to cover the extra costs.
>
> If there was, for example, a fire at a venue months before the the meeting
> we would look for an alternate, but what happens would depend on
> availability of alternative venues.  We have good relationships with the
> hotel chains we use and they would work very hard to find an alternative
> venue, as would the effected venue.
>
>
>
>

---

From: <[email-masked]>
Date: Tue, 16 Jul 2013 12:37:00 +0100

AB

How many IETFs have you attended?
How many professional meetings have you organised?

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 16 July 2013 12:26
To: Pat Thaler
Cc: Bob Hinden; [email-masked]
Subject: Re: Sunday IAOC Overview Session at the Berlin IETF

Hi Pat,

Thanks. My concerns is that do we have a plan for disaster recovery/management in IETF or IEEE802. Including meetings which is the important time we come together for. Usually now organisations are looking into defining plans so the staff/participants are aware of procedures. I was thinking if I was to go to any organisation these days I will ask is there a plan and alternatives. Usually communication and information is the key to a better solution per person or per organisation. As IETF and IEEE802 standard communication technology then it is good if we have the best practice in the world.

AB
On Tue, Jul 16, 2013 at 9:33 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
One can't 100% protect against disruption from emergency situations.  I'm Vice Chair of IEEE 802 and there was a case where a venue became unavailable due to a disaster. In that case it was enough before the meeting that it worked as Bob described - the hotel chain worked with us to identify and contract an acceptable alternative.

Pat

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Bob Hinden
Sent: Monday, July 15, 2013 12:56 PM
To: Abdussalam Baryun
Cc: Bob Hinden; [email-masked]<mailto:[email-masked]>
Subject: Re: Sunday IAOC Overview Session at the Berlin IETF

AB,
<snip>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 16 Jul 2013 20:18:15 +0100

Hi Bob,

thanks and respond below,

> I don't understand your question, please clarify.

sorry, I ment meetings in the past were they all using the selected venue
successfully, if there was difficulty (in attending, in using the avenue,
in venue resources).

>
> Note that the IAOC selects the venue, provides the network, contracts with
> the hotel, etc., it is the IESG who is responsible for the agenda for the
> meeting, agenda planning, etc.
>
> >
I ment that does the contract mention if there was difficulty in using the
venue then an alternative may be an option. Does the finance of the venue
contract is non-refundable ( a plan for service and maintenance).

> venue, as would the effected venue.

So I understand there is no plan, we only think about alternative when a
problem appears. I wanted if possible a discuss on this issue.

> No.  There is an extensive record of comments about venue on the attendees
> list for individual meetings and the IAOC reports to the community.  Also,
> meeting surveys with community feedback: http://iaoc.ietf.org/surveys.html
>
Ok

> Assuming you mean while the meeting is taking place, the secretariat and
> venue have emergency plans in place.  The secretariat discuses safety and
> emergency medial procedures with the venue to be prepared if anything
> should happen.
>
Ok, so I understand that the safety procedure is discussed but not
emailed/sended to registered participants.

> Problems with the meeting venue can be reported to the Meeting Trouble
> Desk at [email-masked].  Problems with the network can be reported to the
> NOC at [email-masked].
>
> ok thanks,

> Not sure what your are asking about, but future meetings are posted on the
> IETF web site and the process and timeline for meeting planning is part of
> the IAOC overview presentation.
>
> sorry, I ment what to discuss, is the community work plan of discuss, so
IAOC knows what it is discussing each time, but does the community just
follow presented issues, or we can come together and plan how we
discuss/influence with IAOC. (this point was trigered when I read your call
to community to suggest what to discuss). Each WG in IETF has milestones,
but I not sure of the general area milestones related to meetings
selections.

> Recent plenaries reports and the last IAOC overview session have been
> recored by Meetecho.  The last IAOC overview is on the main page at
> http://iaoc.ietf.org.  Also, plenary proceedings and jabber logs in the
> usual places, for example http://iaoc.ietf.org/plenary-reports.html
>

The reason of my comments/questions I wanted a discuss related to venue as
more safe, because being prepared for disasters is important for all
organisations including IETF (see below references). I beleive the
selection of venue with best-evacuate-options/emergency-plan should be
considered as factor of better option (considering variable number of
participants per room/day). Once some one mentioned that we don't do
meeting in some countries because of high possibility of disaster, so now I
comment if we already agreed on one country, does the IAOC consider
planning of recovery (e.g. even in North America there was disasters, which
is mostly where IETF meet)

Krock, R., E., ‘Lack of Emergency Recovery Planning Is a Disaster Waiting
to Happen’, IEEE Commun. Mag., Vol.49, No.1, pp 48-51, Jan 2011.

Oberg, J., C., Whitt, A., G., and Mills, R., M., ‘Disasters Will Happen –
Are You Ready?’, IEEE Commun. Mag., Vol.49, No.1, pp 36-42, Jan 2011.

Thanks

AB