Subject: RE: Final Announcement of Qualified Volunteers

From: <[email-masked]>
Date: Mon, 8 Jul 2013 08:38:16 +0100

Email to [email-masked] appears to fail - bounce below.

If Allison hasn't received any feedback, that's why.

Lloyd Wood
http://sat-net.com/L.Wood/

Delivery has failed to these recipients or distribution lists:

[email-masked]
The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

The following organization rejected your message: mail.ietf.org.

Diagnostic information for administrators:

Generating server: server-7.bemta-5.messagelabs.com

[email-masked]
mail.ietf.org #<mail.ietf.org #5.1.1 smtp; 550 5.1.1 <[email-masked]>: Recipient address rejected: User unknown in virtual alias table> #SMTP#

Original message headers:

From: <[email-masked]>
To: <[email-masked]>
Date: Sat, 6 Jul 2013 23:05:08 +0100
Subject: RE: Final Announcement of Qualified Volunteers
Accept-Language: en-US, en-GB
acceptlanguage: en-US, en-GB

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of NomCom Chair 2013 [[email-masked]]
Sent: 06 July 2013 22:53
To: IETF Announcement List
Subject: Final Announcement of Qualified Volunteers

I am pleased to announce that we have 140 qualified individuals who
have generously volunteered to serve as voting members of this year's
Nomcom.

Please take a look and get in touch before July 13 if you think your
name should be here and it isn't (or possibly I've mis-typed it...), or
if you have any other questions.

Allison Mankin
2013-14 Nomcom Chair
[email-masked]

----------------------------------------
001 John Scudder, Juniper
002 Stephen Hanna, Juniper
003 Wassim Haddad, Ericsson
004 Russ White, VTE
005 Stephan Wenger, Vidyo
006 ZHAO Yi, Huawei
007 Eric Gray, Ericsson
008 Steve Kent, BBN
009 Toerless Eckert, Cisco
010 Alia Atlas, Juniper
011 Victor Kuarsingh, Rogers
012 Yizhou LI, Huawei
013 Gonzalo Salgueiro, Cisco
014 Gang CHEN, China Mobile
015 Ning KONG,CNNIC
016 Marcelo Bagnulo, UC3M
017 SHEN Shuo 沈烁 (Sean), CNNIC
018 Fernando Gont, SI6 Networks
019 Glen Zorn, Network Zen
020 Reinaldo Penno, Cisco
021 Klaas Wierenga, Cisco
022 Pascal Thubert, Cisco
023 Mehmet Ersue, Nokia Siemens
024 Ole Troan, Cisco
025 Jouni Korhonen, Renesas Mobile
026 Giles Heron, Cisco
027 Gunter Van de Velde, Cisco
028 Arturo Servin, LACNIC
029 Eric Vyncke, Cisco
030 Cullen Jennings, Cisco
031 Tina Tsou, Huawei
032 Dhruv Dhody, Huawei
033 Hongyu LI (Julio), Huawei
034 Scott Mansfield, Ericsson
035 John Drake, Juniper
036 Andrew McLachlan, Cisco
037 Derek Atkins, Mocana
038 Suhas Nandakumar, Cisco
039 Eric Rescorla, RTFM
040 Karen Seo, BBN
041 Stig Venaas, Cisco
042 Stan Ratliff, Cisco
043 Ignas Bagdonas, Cisco
044 Peter Yee, AKAYLA
045 Donald Eastlake, Huawei
046 ZHOU Qian (Cathy), Huawei
047 Sam Hartman, Painless Security
048 Lixia Zhang, UCLA
049 Teemu Savolainen, Nokia
050 Alvaro Retana, Cisco
051 Terry Manderson, ICANN
052 Bill VerSteeg, Cisco
053 Melinda Shore, No Mountain
054 IJsbrand Wijnands, Cisco
055 Karen O'Donoghue, ISOC
056 Benson Schliesser, Juniper
057 Ari Keränen, Ericsson
058 Fangwei HU, ZTE
059 Mach CHEN, Huawei
060 Hui Deng, China Mobile
061 LIU Dapeng, China Mobile
062 Jaap Akkerhuis, NLNET Labs
063 Magnus Westerlund, Ericsson
064 Zehn CAO, China Mobile
065 Zaheduzzaman Sarker, Ericsson
066 Bhumip Khasnabish, ZTE USA
067 Andrew Chi, BBN
068 Thomas Nadeau, Juniper
069 Steven C (Craig) White, Alcatel-Lucent
070 Orit Levin, Microsoft
071 Sam Aldrin, Huawei
072 Paul Ebersman, Infoblox
073 Christopher Liljenstolpe, BigSwitch
074 Uma Chunduri, Ericsson
075 Suresh Krishnan, Ericsson
076 Varun Singh, Aalto University
077 Ron Bonica, Juniper
078 Bill (William) Manning, ISI
079 Radia Perlman, Intel
080 Daniele Ceccarelli, Ericsson
081 Deborah Brungard, AT&T
082 Kostas Pentikousis, Huawei
083 Gregory Mirsky, Ericsson
084 Dave Sinicrope, Ericsson
085 Thomas Walsh, Juniper
086 Zhaohui (Jeffrey) ZHANG, Juniper
087 Xian ZHANG, Huawei
088 Mark Townsley, Cisco
089 Hannes Gredler, Juniper
090 Brian Trammell, ETHZ
091 Carlos Martinez, LACNIC
092 Peter Koch, DENIC eG
093 Daniel Migault, France Telecom - Orange
094 Yi (Aaron) Ding, University of Helsinki
095 Michael Richardson, Sandelman
096 Sohel Khan, Kellogg School of Mgt
097 John Bradley, Ping Identity
098 Huaimo Chen, Huawei
099 Matthew Campagna, Blackberry/RIM/Certicom
100 Keith Drage, Alcatel-Lucent
101 Chris Bowers, Juniper
102 Jakob Heitz, Ericsson
103 Tomofumi Okubo, ICANN
104 Emil Ivov, jitsi.org
105 Timothy B. Terriberry, Mozilla
106 JIANG Yuanlong, Huawei
107 Luigi Iannone, Telecom Paris Tech
108 Damien Saucez, INRIA
109 Lou Berger, LabN Consulting, LLC
110 Yana Stamcheva, jitsi.org
111 Ondřej Surý, NIC.CZ
112 Marcin Pilarski, Warsaw Univ Technology / Orange Polska
113 Michael StJohns, Consultant/Silver Spring Networks
114 Wes George, Time Warner Cable
115 Christian O'Flaherty, ISOC
116 Uwe Rauschenbach, Nokia Siemens
117 Olafur Gudmundsson, Shinkuro
118 Shwetha Subray Bhandari, Cisco
119 Tobias Gondrom, Owasp
120 Christer Holmberg, Ericsson
121 Susan Hares, ADARA
122 Kiran Kumar Chittimaneni, Google
123 Donald Fedyk, Alcatel-Lucent
124 Stephen Botzko, Polycom
125 Li Xue, Huawei
126 John Sauer, Tellabs
127 Jon Hudson, Brocade
128 Charles Eckel, Cisco
129 Li Kepeng, Huawei
130 Jason Weil, Time Warner Cable
131 Dorothy Gellert, Silver Spring Networks
132 Fred Baker, Cisco
133 Michael O'Reirdan, Comcast
134 Jean-Michel Combes, France Telecom - Orange
135 Jim Gettys, Bell Labs (Alcatel-Lucent)
136 John Brzozowski, Comcast
137 Ray Bellis, Nominet UK
138 Adam Montville, Center for Internet Security
139 Bing Liu, Huawei
140 Michal Krsek, Comprimato Systems

---

From: <[email-masked]>
Date: Mon, 8 Jul 2013 08:55:08 +0100

Gah. Am idiot misspelling it, sorry.

Lloyd Wood

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: 08 July 2013 08:38
To: [email-masked]; [email-masked]
Subject: RE: Final Announcement of Qualified Volunteers

---

From: "0" <[email-masked]>
Date: Sun, 7 Jul 2013 19:50:07 +0300

Dears;
I am just wondered why there is any names from Arab world, no volunteers or no 
acceptance for Arab people.

Thanks for giving chance to ask.

Sama Kareem

On Sat, 06 Jul 2013 14:53:30 -0700, NomCom Chair 2013 wrote
> -- 
> This message has been scanned for viruses and
> dangerous content by SKITCE MailScanner, and is
> believed to be clean.

--
Open WebMail Project (http://openwebmail.org)

-- 
This message has been scanned for viruses and
dangerous content by SKITCE MailScanner, and is
believed to be clean.

---

From: Allison Mankin <[email-masked]>
Date: Mon, 8 Jul 2013 11:24:02 -0400

Dear Sama Kareem,

Anybody who has attended three out of the past five IETFs is eligible and
has been encouraged (a lot) to volunteer for the nomcom.  While there are a
number of IETF participants who rarely attend in-person meetings, the
present consensus (and one that I'd tend to support) is that there are many
aspects of searching for/selecting the leadership of the IETF where an
"in-the-meeting-rooms, in-the-hallways" familiarity with the IETF is
important.

Also, I would hesitate to characterize the volunteer list as having "no
acceptance for Arab people" because I don't know peoples' national origins.

There is room for more discussion on the topics of diversity in the nomcom
and in other aspects of the IETF, and that is why there is a current
mailing list on the subject.  Find out more and join the list at:

https://www.ietf.org/mailman/listinfo/diversity

Best regards,
Allison Mankin
Nomcom 2013-14 Chair

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 Jul 2013 11:59:54 -0400

--On Sunday, July 07, 2013 19:50 +0300 0
<[email-masked]> wrote:

> I am just wondered why there is any names from Arab world, no
> volunteers or no  acceptance for Arab people.
> 

Keeping in mind that people have to volunteer their own names
(no one else can do it for them) and that volunteers for the
Nomcom need to meet various requirements (of which the most
restrictive are face to face attendance at three of the last
IETF meetings and a commitment to attend up to a year or 18
months of upcoming IETF meetings face to face), I think your
question turns into three or maybe four others:

(1) Assuming that there are "Arab people" (quotes because I'm
not certain everyone in the IETF community would identify that
group the same way you do) who can satisfy those requirements to
volunteer, why didn't any of them volumteer?

(2) If more "Arab people" don't participate sufficiently in IETF
to meet those requirements, and hence to be eligible to
volunteer, why not?

(3) Are there "Arab people" participating actively in the IETF
who would volunteer for the Nomcom if the requirements were
different but still met the IETF community's reasonable needs?
Note that there is a draft on that subject floating around
(draft-moonesamy-nomcom-eligibility).  Speaking quite personally
and with the understanding that I may be in the minority, I
believe that the current "3 of 5" rules try to provide a single
measure that captures two entirely reasonable requirements: that
a nomcom volunteer understand the IETF community and how it
functions and that the volunteer understand the current
situation in the IETF well enough to meaningfully participate
and contribute to the Nomcom's work.    It may be that the
formula is wrong or that, as I now believe, we should be
separating those concerns into two separate requirements, or
not, but I think that it will be a very long time before the f2f
prerequisite is eliminated entirely and perhaps longer before
the community agrees that the Nomcom doesn't need to meet f2f.

(3) If you meet the 3 of 5 requirement and assuming you are an
instance of "Arab people", why didn't you volunteer?  And,
especially if you don't meet that requirement, does the IETF
expect to see you in Berlin as a first step to qualifying for
future Nomcoms?

  best,
   john

---

From: <[email-masked]>
Date: Tue, 9 Jul 2013 23:08:37 +0100

Ah, Allison actually misspelled it in setting her reply-to. So all replies would bounce.

Seriously guys, nom-com is the way to go to reduce this confusion. Needs a minus.

Lloyd Wood

On plus side, I didn't make the typo, only copied it and couldn't spot it. Go me!

________________________________________
From: Wood L  Dr (Electronic Eng)
Sent: 08 July 2013 08:55
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Final Announcement of Qualified Volunteers

Lloyd Wood