Subject: submission tool not sending confirmations ?

From: "John Levine" <[email-masked]>
Date: 3 Jul 2013 02:43:13 -0000

I'm trying to submit and I-D, and I'm not getting the usual
confirmation mail.  My mail logs show nothing, no attempts, no
failures.  It worked the last time I tried it on Sunday.  (Yes,
I gave it a working address.)

Anyone else seeing this?

R's,
John

---

From: Warren Kumari <[email-masked]>
Date: Tue, 2 Jul 2013 23:33:02 -0400

> I gave it a working address.)

Happened to me recently -- I ended up opening a ticket.. 

Then I discovered the issue -- I was adding myself as a co-author on an existing draft -- in order to prevent shenanigans, an *existing* author has to submit it. 
Perhaps this is your issue?

Anyway, Henrik / the tools folk are planning on adding a descriptive error message for the above.

W

--
"I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett