Subject: RE: Ietf Digest, Vol 62, Issue 57

From: "Mishra, Sanjay" <[email-masked]>
Date: Thu, 18 Jul 2013 16:14:01 -0400

Moving IAOC Overview session now conflicts with Newcomer's orientation. The original schedule for IAOC conflicted only for the 2nd hour with newcomer meet and greet and I had figured to attend at least the first hour but now the IAOC session overlaps fully with Newcomer's orientation so those first time attendees like me will have to likely pick newcomer orientation over IAOC overview which if not conflicting would have been helpful.

Is it possible to start sooner on Sunday?

Thanks
Sanjay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 16, 2013 8:33 PM
To: [email-masked]
Subject: Ietf Digest, Vol 62, Issue 57

If you have received this digest without all the individual message attachments you will need to update your digest options in your list subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/ietf

Click the 'Unsubscribe or edit options' button, log in, and set "Get MIME or Plain Text Digests?" to MIME.  You can set this option globally for all the list digests you receive at this point.

Send Ietf mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/ietf
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of Ietf digest..."

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Jul 2013 08:34:17 +1200

Sanjay,

A comment from an old-timer: if you want to understand the IETF as a whole,
put your priority on the Newcomer's orientation. There's plenty of time
in the future to understand details of the IETF's administration.

Unfortunately, clashes between interesting sessions are unavoidable
at the IETF, because there is just too much going on. If they move the
IAOC overview again, it will clash with something else, even on Sunday.

Regards
   Brian Carpenter

---

From: Randy Bush <[email-masked]>
Date: Thu, 18 Jul 2013 13:48:14 -0700

global bgp never converges (and how would you know if it did?)
all devices fail, and two will fail at once
there is no more ipv4 free pool, get over it
there is not enough time on sunday for everything without conflict
there are never enough social tickets (but there is heavy last minute trading)
the cookies are bad and bad for you, and they are too small (~= w allen)

welcome to the internet and the ietf!