Subject: I-D Action: draft-barnes-healthy-food-07.txt

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Jul 2013 18:09:41 +0100

Mary,

I appreciate your work on this document, but I don't know where or how to draw
the line.

Personally, I will strongly try to be vegetarian, but eat meat rather than
starve (a situation that arises when travelling).
But I will also try to eat fairly traded produce, and also try to reduce the
food-miles. I prefer food that can be traced to source (which is hopefully
local).

I wonder whether your draft should either go into *all* details, or try to
up-level a bit to limit itself to imperatives (such as allergies and religious
requirements).

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: 16 July 2013 17:32
> To: [email-masked]
> Subject: I-D Action: draft-barnes-healthy-food-07.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 
> 	Title           : Healthy Food and Special Dietary Requirements for IETF
> meetings
> 	Author(s)       : Mary Barnes
> 	Filename        : draft-barnes-healthy-food-07.txt
> 	Pages           : 18
> 	Date            : 2013-07-15
> 
> Abstract:
>    This document describes the basic requirements for food for folks
>    that attend IETF meetings require special diets, as well as those
>    that prefer to eat healthy.  While, the variety of special diets is
>    quite broad, the most general categories are described.  There can be
>    controversy as to what constitutes healthy eating, but there are some
>    common, generally available foods that comprise the basis for healthy
>    eating and special diets.  This document provides some
>    recommendations to meeting planners, as well as participants, in
>    handling these requirements.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-barnes-healthy-food
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-barnes-healthy-food-07
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-barnes-healthy-food-07
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Jul 2013 17:17:55 +0000

As I mentioned to Mary privately, yogurt with fish in it is very common (yoplait, for example) and vegetarians who know that kosher gelatin is made of fish don't eat it; this can result in the food options at the cookie table being, essentially, cookies, which are of course a terrible thing to eat if you will be needing to concentrate during the next session.   Because of this I tend to consider the break food to be an attractive nuisance rather than a benefit.

I don't know if it's even possible to get people at venues to be sensitive to these issues, but I certainly support the effort Mary is making to get them to try, and I think specificity is a good thing.   I applaud your flexibility, but not everyone is in a position to be as flexible; in particular, given the number of graybeards who attend IETF, I think paying attention to the problem of excessive sugar in break foods is really important.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 16 Jul 2013 12:19:20 -0500

Yes, it is hard to draw the line.  I did remove some material around the
statistics, etc that seemed to be of concern to some folks.  However, I
think for folks that don't deal with this stuff, the background can be
helpful.  It is hard for some folks to really get why some of us have to
be, or choose to be, so very particular about what we eat.  That was
extremely evident during the discussion that motivated this document after
the meeting in Dublin (countryside).

If you have suggestions on text that could be pruned, that would be
helpful.  I'll make another pass as well and see if I can trim some things.

Thanks,
Mary.

---

From: John C Klensin <[email-masked]>
Date: Tue, 16 Jul 2013 14:03:39 -0400

--On Tuesday, July 16, 2013 18:09 +0100 Adrian Farrel
<[email-masked]> wrote:

>...
> Personally, I will strongly try to be vegetarian, but eat meat
> rather than starve (a situation that arises when travelling).
>...

I'm in much the same situation, but suggests that part of this
feeds back into some of the venue selection issues: if a venue
is chosen that forces you (or me or others) into a "meat or
starve" or, much worse, "eat something severely damaging to
health or beliefs or starve" situation, is that really an
acceptable venue?  And, if it is not and it is chosen anyway
(either deliberately after considering other factors or out of
ignorance), who is accountable and to whom?

    john

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Jul 2013 18:15:03 +0000

On Jul 16, 2013, at 11:03 AM, John C Klensin <[email-masked]> wrote:
> And, if it is not and it is chosen anyway

Part of the value of writing a document like this is to capture the issues in such a way that the venue can answer the question "can you accommodate our needs" accurately.   Dietary health issues are very important, and not everybody has the level of expertise that would allow them to even know that they were giving an incorrect answer to a question about them, so the better the questions you can ask, the more likely it is that we will avoid problems.   If there is someone to blame or to be accountable, it's already too late, and furthermore there's absolutely no benefit to someone feeling bad about getting it wrong, or getting yelled at because they got it wrong.   Certainly on our side of the negotiation everybody _wants_ to get it right, and I seriously doubt that that would not be the case for the operators of a meeting venue either.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Jul 2013 19:37:06 +0100

> if a venue is chosen that forces you (or me or others) into
> a "meat or starve" or, much worse, "eat something severely
> damaging to health or beliefs or starve" situation, is that 
> really an acceptable venue? 

Yes, it is.
If a venue is inconvenient or uncomfortable for a small percentage of "regular"
IETF participants, that does not make it a poor choice of venue.

We might as well go back to the debate about location: only a venue that is a
convenient 10 minutes from my home is really a suitable venue.

I venture that "starve" is never a real outcome, but "go to a supermarket" or
"bring food in your luggage" are alternatives that need some planning and are a
small inconvenience.

Adrian

---

From: Andy Bierman <[email-masked]>
Date: Tue, 16 Jul 2013 11:43:53 -0700

Hi,

On Tue, Jul 16, 2013 at 10:17 AM, Ted Lemon <[email-masked]> wrote:
>...
> given the number of graybeards who attend IETF,
> I think paying attention to the problem of excessive sugar in break foods is really important.
>

I'm not supposed to have sugar, so the massive quantities of cookies,
brownies, ice cream, etc. in the breaks are an unwanted distraction.
But that doesn't mean I want celery and carrots instead. :-)
I suggest more cheese and crackers, sandwiches, etc.
and perhaps less cookies.

Andy

---

From: Randy Bush <[email-masked]>
Date: Tue, 16 Jul 2013 11:46:52 -0700

two hypotheses:
  o there is no venue which is easy/acceptable to all ietf participants
  o there is no ietf participant for whom all venues are easy/acceptable

randy, who is happy not to be on the meetings committee

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Jul 2013 18:47:53 +0000

> "bring food in your luggage" are alternatives that need some planning and are a

Try it sometime, then get back to us.   :)

I rented a car in Orlando, which just about doubled the cost of my stay.   This is a pretty strong negative for a venue.   And I suspect that "needs some kind of nonstandard food" is not quite as small a minority as you imagine it is.   Particularly when "nonstandard"=="what is served in the hotel restaurant," which, in large hotels, tends to actually be a very constrained, unhealthy diet even for those who can eat it.   I was feeling so crappy after several days of the hotel food at the most recent venue we shared together that  I had to flee the meeting and search Dublin for some probiotics and roughage.   I am happy for you that you don't have this problem.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Jul 2013 18:48:24 +0000

> and perhaps less cookies.

+1

Celery will not prevent a blood sugar crash.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 16 Jul 2013 14:34:03 -0500

> Try it sometime, then get back to us.   :)

[MB] Exactly.  This was the same sort of response that we had when we
raised these concerns after the meeting in Dublin (and later in
Maastricht).   Many countries limit the food that you can bring in your
luggage. And, in the case of Dublin (and Maastricht on Sunday) there were
no markets to go to in order to buy food.  Yes, I can subsist on the
pumpkin seeds and raisins that I carry in my pocket and backpack but to do
so for 36-48 hours is really unpleasant and isn't healthy for me personally
who needs more fresh foods to feel well.  [/MB]

>
> I rented a car in Orlando, which just about doubled the cost of my stay.
> This is a pretty strong negative for a venue.   And I suspect that "needs
> some kind of nonstandard food" is not quite as small a minority as you
> imagine it is.   Particularly when "nonstandard"=="what is served in the
> hotel restaurant," which, in large hotels, tends to actually be a very
> constrained, unhealthy diet even for those who can eat it.   I was feeling
> so crappy after several days of the hotel food at the most recent venue we
> shared together that  I had to flee the meeting and search Dublin for some
> probiotics and roughage.   I am happy for you that you don't have this
> problem.
>

[MB] I did the same in Orlando and will do so in cases where we may end up
in the boondocks or tiny cities in Europe again, but my company covers that
cost and not everyone has the financial support that I do when I go to
meetings.  [/MB]

---

From: Mary Barnes <[email-masked]>
Date: Tue, 16 Jul 2013 14:48:51 -0500

> IETF participants, that does not make it a poor choice of venue.

[MB] This is the exact reason I had some stats in the doc previously as
it's not as small a percentage as you think.  Also, as the document
highlights, in cases of medical conditions, one might consider this to
violate the American Disability Act in the US.  Celiac disease, for
example, is considered an "invisible" disability in the US.  One can debate
whether or not IETF/ISOC must comply with the American Disability Act, but
as I have posited IETF claims to be an open organization so I would think
they would want the meetings to be accessible to all, which means ensuring
there is food readily available to accommodate those with dietary
restrictions.

The example of your situation is a matter of personal choice.  For some of
us it can be a matter of life or death (e.g., peanut allergies).  [/MB]

> "bring food in your luggage" are alternatives that need some planning and
[MB] I already responded to this one, but I'll go ahead again, because this
attitude is the reason why I wrote this document after Dublin.  There was
no supermarket near the venue at all, thus that wasn't possible.  I did the
right thing and checked out the hotel restaurants on the Sunday before the
meeting started and found they could easily accommodate my GF diet.
However, at Monday lunchtime we could not order off the menu and were given
something like 3 choices of entrees.  The staff serving the food had no
idea about preparation.  Folks that are vegan/vegetarian/kosher couldn't
even eat the french fries because they couldn't be certain whether they
were cooked in a meat based oil or vegetable oil.    I have celiac and thus
I cannot eat anything unless I have a very high level of confidence that it
is gluten free - my reaction can be extremely severe and at it's mildest,
it's like having a miserable 24 hour flu.  [/MB]

---

From: Dave Crocker <[email-masked]>
Date: Tue, 16 Jul 2013 12:52:55 -0700

> IETF participants, that does not make it a poor choice of venue.

How about "unworkable" or "only marginally tolerable"?

For example imposing a 'meat or die' model onto almost any kind of 
vegetarian seems to me frankly offensive (and I'm not a member of that 
demographic).  In this day and age, ensuring good vegan options -- which 
therefore work for most vegetarians -- should not be viewed as unusual 
or difficult; but it does need to be an explicit goal.

Then there's the question of how small a percentage is acceptable?

If someone is allergic to literally everything, we can't do much to help 
them.  On the other hand, if someone has special needs that can 
reasonably be accommodated by a typical, modern, urban grocery store, 
then we can help them by choosing a venue near such a place and 
publishing information about access to it.  This is the ultimate fallback.

Similarly, there are snack foods that are basic an healthy and run into 
relatively few allergy, belief or religious limitations.  Providing such 
choices during IETF breaks is a version of being more inclusive, to 
encourage more diversity.

I've intentionally invoked the current buzzword, because ultimately 
these various accommodations have to do with making the IETF more (or 
less) friendly to the widest range of participants we can manage.

Some organizational empathy that is applied to event logistics will go a 
long way here.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Jul 2013 21:10:08 +0100

My point, of course, is not to disparage those with medical conditions, or even
those with philosophical/religious convictions.
 
Google shows me a supermarket within 1km of the venue in Dublin. I walked to one
while I was there. I also caught the free shuttle to down-town Dublin where I
saw several shops.
 
I know folk who travel with suitcases of special food. 
 
It is hard.
We should do what we can to be accommodating.
It should be one of the factors we consider in selecting/briefing a venue.
 
It should not be an over-riding consideration.
 
Adrian
 
From: Mary Barnes [mailto:[email-masked]] 
Sent: 16 July 2013 20:49
To: <[email-masked]>
Cc: John C Klensin; <[email-masked]>; <[email-masked]>
Subject: Re: I-D Action: draft-barnes-healthy-food-07.txt
 
Yes, it is.
 
[MB] This is the exact reason I had some stats in the doc previously as it's not
as small a percentage as you think.  Also, as the document highlights, in cases
of medical conditions, one might consider this to violate the American
Disability Act in the US.  Celiac disease, for example, is considered an
"invisible" disability in the US.  One can debate whether or not IETF/ISOC must
comply with the American Disability Act, but as I have posited IETF claims to be
an open organization so I would think they would want the meetings to be
accessible to all, which means ensuring there is food readily available to
accommodate those with dietary restrictions.
 
The example of your situation is a matter of personal choice.  For some of us it
can be a matter of life or death (e.g., peanut allergies).  [/MB]

I venture that "starve" is never a real outcome, but "go to a supermarket" or
"bring food in your luggage" are alternatives that need some planning and are a
small inconvenience.
[MB] I already responded to this one, but I'll go ahead again, because this
attitude is the reason why I wrote this document after Dublin.  There was no
supermarket near the venue at all, thus that wasn't possible.  I did the right
thing and checked out the hotel restaurants on the Sunday before the meeting
started and found they could easily accommodate my GF diet. However, at Monday
lunchtime we could not order off the menu and were given something like 3
choices of entrees.  The staff serving the food had no idea about preparation.
Folks that are vegan/vegetarian/kosher couldn't even eat the french fries
because they couldn't be certain whether they were cooked in a meat based oil or
vegetable oil.    I have celiac and thus I cannot eat anything unless I have a
very high level of confidence that it is gluten free - my reaction can be
extremely severe and at it's mildest, it's like having a miserable 24 hour flu.
[/MB]

Adrian

---

From: Mary Barnes <[email-masked]>
Date: Tue, 16 Jul 2013 15:29:18 -0500

On Tue, Jul 16, 2013 at 3:10 PM, Adrian Farrel <[email-masked]> wrote:

> My point, of course, is not to disparage those with medical conditions, or
> even those with philosophical/religious convictions.****
>
> ** **
>
> Google shows me a supermarket within 1km of the venue in Dublin. I walked
> to one while I was there. I also caught the free shuttle to down-town
> Dublin where I saw several shops.
>
[MB] The market within walking distance was poorly stocked when I went
there.  The only thing I found that I could possibly eat was canned
vegetables.    Yes, I did take the shuttle to the city at night for dinner,
but that didn't solve the lunch issue at all and the speciality food
markets weren't open that late.   Did you subsist on the food that you
bought at the supermarket or did you partake of the food that you could eat
that was offered at the hotel buffet?    [/MB]

> ****
> ** **
[MB] Sure. And, in many cases we are violating local laws by bringing food
into the country.  Most of the food I carry with me is nuts, pumpkin seeds,
dried fruit and some snack bars.  All of those things would be confiscated
if I declared them as they have been when I have been searched and they
have found them.   I asked someone to bring a packaged food product from
Stockholm to me when we were meeting in the US. It got confiscated.  [/MB]

> ****
>
> ** **
>
> It is hard.****
>
> We should do what we can to be accommodating.****
>
> ****
> ** **
[MB] This is the very reason I wrote this document - being able to eat
SHOULD be an over-riding consideration for meetings.  That's a basic human
requirement for survival.    Certainly, most of us won't die if we have to
subsist on nuts, seeds and dried fruit, canned veggies, etc during an IETF
meeting.  But, most of us will not function well without proper nutrition,
somewhat equivalent to what we are used to on a daily basis.  While, at
this point, I might benefit from some fasting, I would never choose a week
where I am working 12-16 hours a day to do so. [/MB]

> ****
>
> ** **
>
> Adrian****
>
> ** **
>
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* 16 July 2013 20:49
> *To:* <[email-masked]>
> *Cc:* John C Klensin; <[email-masked]>; <
> [email-masked]>
> *Subject:* Re: I-D Action: draft-barnes-healthy-food-07.txt****
>
> ** **
>
> On Tue, Jul 16, 2013 at 1:37 PM, Adrian Farrel <[email-masked]>
> wrote:****
>
> >****
> > really an acceptable venue?****
>
> Yes, it is.
> IETF participants, that does not make it a poor choice of venue.****
>
>  ****
>
> restrictions.****
> ** **
> us it can be a matter of life or death (e.g., peanut allergies).  [/MB]***
> *
>
> ** **
>
>
> small inconvenience.****
> [MB] I already responded to this one, but I'll go ahead again, because
> this attitude is the reason why I wrote this document after Dublin.  There
> was no supermarket near the venue at all, thus that wasn't possible.  I did
> the right thing and checked out the hotel restaurants on the Sunday before
> the meeting started and found they could easily accommodate my GF diet.
> it's like having a miserable 24 hour flu.  [/MB]****
>
>
> Adrian****
>
>

---

From: Ted Faber <[email-masked]>
Date: Tue, 16 Jul 2013 13:46:46 -0700

>   o there is no ietf participant for whom all venues are easy/acceptable

    o there is some ietf participant for whom no venue is easy/acceptable

Yet, we persevere.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP:
http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See
http://www.isi.edu/~faber/FAQ.html#SIG

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Jul 2013 21:36:33 +0000

> It should not be an over-riding consideration.

If not, then what _would_ be an over-riding consideration?

I did the research on the venue for the Dublin IETF and concluded that I could not stay at the hotel, so I stayed elsewhere and commuted to the venue.   This made my IETF visit quite a bit less effective than it would otherwise have been, because I was about an hour from the venue by reasonably priced transportation.  

In Orlando, as an AD, I was still driving fifteen to twenty minutes each way at least once a day to get food, which was a huge waste of time that left me badly sleep-deprived one morning.   I still managed to get to the point where I had to eat a cookie or faint at one point, and that pretty much wrecked me for the rest of the day.   Expecting there to be healthy food at an IETF venue is _not_ unreasonable, and the lack of it _does_ impact productivity.

(When I mentioned Dublin previously, I was referring to our recent mutual visit to downtown Dublin, not to the Dublin IETF.)

BTW, on the topic of diversity, I'd just like to point out that understanding really matters.   Dave Crocker's message on this topic was really touching, and much appreciated.   I think this is something that we could stand to see more of in the IETF, not just on the topic of food, but various other diversity topics that we discuss from time to time (or perhaps even now, in another thread).