Subject: Re: [ANCP] Last Call: <draft-ietf-ancp-pon-04.txt> (Applicability of Access Node Control Mechanism to PON based Broadband Networks) to Informational RFC

From: Ralph Droms <[email-masked]>
Date: Fri, 8 Feb 2013 10:53:29 -0500

Note that this last call is a second last call, to gather comments on the publication of the document considering the IPR disclosures that were published late in the previous IETF last call.

- Ralph

On Feb 5, 2013, at 3:57 PM 2/5/13, The IESG <[email-masked]> wrote:

> 
> The IESG has received a request from the Access Node Control Protocol WG
> (ancp) to consider the following document:
> - 'Applicability of Access Node Control Mechanism to PON based Broadband
>   Networks'
>  <draft-ietf-ancp-pon-04.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-02-19. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>     The purpose of this document is to provide applicability of the
>     Access Node Control mechanism to PON-based broadband access. The
>     need for an Access Node Control mechanism between a Network
>     Access Server (NAS) and an Access Node Complex (a combination of
>     Optical Line Termination (OLT) and Optical Network Termination
>     (ONT) elements) is described in a multi-service reference
>     architecture in order to perform QoS-related, service-related and
>     Subscriber-related operations. The Access Node Control mechanism
>     is also extended for interaction between components of the Access
>     Node Complex (OLT and ONT). The Access Node Control mechanism
>     will ensure that the transmission of information between the NAS
>     and Access Node Complex (ANX) and between the OLT and ONT within
>     an ANX does not need to go through distinct element managers but
>     rather uses a direct device-to-device communication and stays on
>     net. This allows for performing access link related operations
>     within those network elements to meet performance objectives.
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-ancp-pon/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-ancp-pon/ballot/
> 
> 
> The following IPR Declarations may be related to this I-D:
> 
>   http://datatracker.ietf.org/ipr/1734/
> 
> 
> 
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp

---

From: "GTW" <[email-masked]>
Date: Fri, 8 Feb 2013 16:07:47 -0500

Ralph, for clarification ... is there more than the one IP disclosure at 
http://datatracker.ietf.org/ipr/1734/  ?

The term  "disclosures" lead me to believe there may be more than one

George T. Willingmyre, P.E.
President GTW Associates

-----Original Message----- 
From: Ralph Droms
Sent: Friday, February 08, 2013 10:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [ANCP] Last Call:  (Applicability ofAccess Node Control 
Mechanism to PON based Broadband Networks)to Informational RFC

Note that this last call is a second last call, to gather comments on the 
publication of the document considering the IPR disclosures that were 
published late in the previous IETF last call.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Fri, 8 Feb 2013 16:10:44 -0500

On Feb 8, 2013, at 4:07 PM 2/8/13, "GTW" <[email-masked]> wrote:

> Ralph, for clarification ... is there more than the one IP disclosure at http://datatracker.ietf.org/ipr/1734/  ?
> 
> 

Good catch.  Typo on my part.  There is just the one disclosure.

- Ralph

> -----Original Message----- From: Ralph Droms
> Subject: Re: [ANCP] Last Call:  (Applicability ofAccess Node Control Mechanism to PON based Broadband Networks)to Informational RFC
>