Subject: IETF chair's blog

From: IETF Chair <[email-masked]>
Date: Fri, 22 Feb 2013 07:35:07 -0500

Jari has created a blog as an experiment to see if would be possible to
provide periodic status reports and other thoughts from the chair. Here's
the link:

http://www.ietf.org/blog/2013/02/chairs-blog/

---

From: Hector Santos <[email-masked]>
Date: Fri, 22 Feb 2013 10:59:33 -0500

+1

I saw a small mission statement in this post, good start.  Perhaps an 
"official" mission statement  for the new incoming chair.  Take it slow. 
Don't need to see a "blog of the day!"

---

From: Alejandro Acosta <[email-masked]>
Date: Fri, 22 Feb 2013 14:59:06 -0430

I agree with this initiative.

Alejandro,

---

From: DM Abreu <[email-masked]>
Date: Fri, 22 Feb 2013 14:52:58 -0500

I love the transparency as well !

Thank you !!

Dora Maria

Sent from my mobile

---

From: Arturo Servin <[email-masked]>
Date: Sun, 24 Feb 2013 11:38:06 +0800

Very good initiative.

	Twitter, Google+, Facebook, etc. could be the next steps. Let's embrace
new tools to collaborate.

Regards,
as

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 24 Feb 2013 10:21:04 -0800

On 02/23/2013 07:38 PM, Arturo Servin wrote:
> 
> Very good initiative.
> 
> Twitter, Google+, Facebook, etc. could be the next steps. Let's embrace new
> tools to collaborate.

Let's not.  Collaboration based on software running on servers run by the IETF
or a contractor payed by the IETF is fine.  Using collaboration tools owned by
the entities you listed, or similar entities, is not.

> Regards, as
>> provide periodic status reports and other thoughts from the chair.
>> Here's the link:
>> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug

---

From: Arturo Servin <[email-masked]>
Date: Mon, 25 Feb 2013 09:21:52 +0800

Why not?

I, my organization and many more (included ISOC) have found them very useful for outreach activities. I do not see why the IETF shouldn't. Please, tell me.

as

Sent from my iPad

On 25 Feb 2013, at 02:21, Marc Petit-Huguenin <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.12 (GNU/Linux)
> 
> iQIcBAEBCAAGBQJRKloIAAoJECnERZXWan7EOMQP/05jtr5JVAQVZJJlP/At7cOx
> wEYxU5Z/v5wn21m0BfCqnfFxXhAOP+/vGje785gS+GPZZktnWffQu7JN0TNny8Rn
> U4nhgA19x7wdtz0jtTAV92JF4pEI2ZZ8uv74EoLzCobFW+biAy5jJM9mGFy+MqKB
> tuXIQpYc5dDRxmQe8szGWoVw6+ycGLfsHgZdeOZGhjPO7cSwnYboQ5w5/4WIhpe/
> Pd9hTvsig0D6dBB3Dwl+rC8T0lzP4+yqHgfF6Y7+kS0rjToWdbA1R87GVxtVip1q
> 08HL8DGRicfrxVrpezvQOO3D5aNjbe3tdu3zyff5jZHMg19OLPvM9hE66sFBSuHp
> 5pLt2jdTceG5BIwSc0u6+cIbGxFTVTO1+aU86K7SPzxlWNryWbDpPStUKszl7X9h
> 8fu7a4A5Jd1o5BgqIqtDNrLbdtrMP4p0emuLOaTA2GayQqfMi3tDlhgzHAF1jgpS
> osWxUOhK6kaM441lFr9eJ/fTX130WnreDHoBhh3Fu090jukNZGBwqnSLkFrkqANO
> L/4u0Q3YchSvh/NQO4d/mEha+y7vQ202shsT4cgm6OsiPYe5iCoPuPbFlexpPF8m
> DQvoOyFjMmyJzpaEkzO0PBXYhgLEIynx/O7vq89/4R3SDU96t+aHnl5nxGmS/NDb
> L8j1K0cpZ12CfCaGQevT
> =4P1+
> -----END PGP SIGNATURE-----

---

From: Brian Trammell <[email-masked]>
Date: Mon, 25 Feb 2013 07:52:21 +0100

Hi, Arturo, all,

It does not seem appropriate for a technical standards organization dedicated to making the Internet work better through the development of open standards to implicitly endorse "communication protocols" which are based on closed access to distributed databases through interfaces that can and do change at the whim of the organizations that control them, further where those organizations have demonstrated a willingness to assert editorial control over the content they disseminate.

If a social network were to emerge that allows open participation at _every_ level, based on an open application protocol therefor, that would be something different. I fear that network effects have already made  such a thing unlikely in this iteration of "Internet x.0".

(Aside: I myself have used all three listed networks to get attention for ISOC functions at the chapter level, though I'm uneasy about that. I won't dispute that they're great for outreach, and when you're doing outreach, you have to go where the people are. In my defense, though, I was advertising a talk wherein I discussed why it's a bad idea to rely on such closed platforms. :) )

Cheers,

Brian

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 24 Feb 2013 22:52:29 -0800

On 02/24/2013 05:21 PM, Arturo Servin wrote:
> 
> Why not?
> 
> I, my organization and many more (included ISOC) have found them very
> useful for outreach activities. I do not see why the IETF shouldn't.
> Please, tell me.

You said collaborate below, now you are saying outreach.  What I said was
specifically about collaboration.

>>>> Twitter, Google+, Facebook, etc. could be the next steps. Let's
>>>> embrace new tools to collaborate.
> 
> Let's not.  Collaboration based on software running on servers run by the 
> IETF or a contractor payed by the IETF is fine.  Using collaboration tools 
> owned by the entities you listed, or similar entities, is not.
> 
>>>> 
>>>> Regards, as
>>>> 
>>>>> Jari has created a blog as an experiment to see if would be
>>>>> possible to provide periodic status reports and other thoughts from
>>>>> the chair. Here's the link:
>>>>> 

- -- 
Marc Petit-Huguenin

---

From: Arturo Servin <[email-masked]>
Date: Mon, 25 Feb 2013 14:56:32 +0800

Yes, I correct, I meant to outreach and not collaborate.

	If it were to collaborate, an ietf application with open standards
should be the way forward.

	For outreach my opinion is that does not matter.

Regards,
as

On 25/02/2013 14:52, Marc Petit-Huguenin wrote:
>> I, my organization and many more (included ISOC) have found them
>> very useful for outreach activities. I do not see why the IETF
>> shouldn't. Please, tell me.
> 
> You said collaborate below, now you are saying outreach.  What I
> said was specifically about collaboration.
> 
> 
> 
>> as
> 
>> Sent from my iPad
> 
>>>>> Twitter, Google+, Facebook, etc. could be the next steps.
>>>>> Let's embrace new tools to collaborate.
> 
>> Let's not.  Collaboration based on software running on servers
>> run by the IETF or a contractor payed by the IETF is fine.  Using
>> collaboration tools owned by the entities you listed, or similar
>> entities, is not.
> 
>>>>> 
>>>>> Regards, as
>>>>> 
>>>>>> Jari has created a blog as an experiment to see if would
>>>>>> be possible to provide periodic status reports and other
>>>>>> thoughts from the chair. Here's the link:
>>>>>>

---

From: Arturo Servin <[email-masked]>
Date: Mon, 25 Feb 2013 14:59:42 +0800

I meant outreach, not collaborate.

	In the case of collaboration I agree with you. Although today we use
webex that does not seem to open to me (at least not more than FB,
Google+ and twitter).

	In the case of outreach it does not matter to me if we are using
closed or open applications.

/as

On 25/02/2013 14:52, Brian Trammell wrote:
> Hi, Arturo, all,
> 
> It does not seem appropriate for a technical standards organization
> dedicated to making the Internet work better through the
> development of open standards to implicitly endorse "communication
> protocols" which are based on closed access to distributed
> databases through interfaces that can and do change at the whim of
> the organizations that control them, further where those
> organizations have demonstrated a willingness to assert editorial
> control over the content they disseminate.
> 
> If a social network were to emerge that allows open participation
> at _every_ level, based on an open application protocol therefor,
> that would be something different. I fear that network effects have
> already made  such a thing unlikely in this iteration of "Internet
> x.0".
> 
> (Aside: I myself have used all three listed networks to get
> attention for ISOC functions at the chapter level, though I'm
> uneasy about that. I won't dispute that they're great for outreach,
> and when you're doing outreach, you have to go where the people
> are. In my defense, though, I was advertising a talk wherein I
> discussed why it's a bad idea to rely on such closed platforms. :)
> )
> 
> Cheers,
> 
> Brian
> 
> Let's not.  Collaboration based on software running on servers run
> by the IETF or a contractor payed by the IETF is fine.  Using

---

From: Martin Sustrik <[email-masked]>
Date: Mon, 25 Feb 2013 08:02:22 +0100

> should be the way forward.

Moreover, entities controlling these social platforms are, presumably, 
also participating in IETF. So, using these tools would give one party 
unfair advantage -- ability to promote or obscure individual 
discussions/threads/posts, ban users etc.

Martin

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 25 Feb 2013 07:05:40 +0000

> the entities you listed, or similar entities, is not.

I'm of two opinions here. One, I agree with Marc that the case has not been made for the use of proprietary technologies such as you mention; we actually do pretty well, and the ultimate issue is about effective communication with all of the relevant participants, not with those few that use a given social networking service (I, for example, use Facebook, but not twitter and not google+, and have specific reasons for my choices there). On the other hand, experiments involving other technologies (we have, for example, experimented with .ps, .pdf, .xml, jabber, and RFID badges) should not be out of bounds. Experiments should follow IETF experimental procedure.

Arturo, my suggestion: in some context, after discussion with the working-group-or-whatever-in-question, use one of the tools you mention to accomplish IETF work. Take careful notes of what proportion of the indicated community (if the IPv6 Operations WG, for example, the participants in v6ops) join the discussions, and what contribution those discussions make. Think about archives, focused issue discussion (what SMTP readers call "threads"), and so on. Then write a draft documenting the outcome of that.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Sun, 24 Feb 2013 23:10:28 -0800

On 02/24/2013 11:02 PM, Martin Sustrik wrote:
>> If it were to collaborate, an ietf application with open standards should
>> be the way forward.
> 

Exactly.  And it bothers me that we are not making much progress in having our
own remote participant service and have to rely on Webex.

- -- 
Marc Petit-Huguenin

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 25 Feb 2013 08:20:10 +0000

Fred,

On 25/02/2013 07:05, Fred Baker (fred) wrote:
>> Let's not.  Collaboration based on software running on
>> servers run by the IETF or a contractor payed by the IETF
>> is fine.  Using collaboration tools owned by the entities
>> you listed, or similar entities, is not.
> 
> I'm of two opinions here. One, I agree with Marc that the
> case has not been made for the use of proprietary
> technologies such as you mention; we actually do pretty well,
> and the ultimate issue is about effective communication with
> all of the relevant participants, not with those few that use
> a given social networking service 

Exactly. The inter-personal communication toolset we use in the
IETF is quite limited because of some unwritten constraints,
which certainly include:

- very widely available, including free or open source solutions
- operating-system independent
- standardised, non-proprietary
- not unduly plagued by advertising
- preferably, standardised by the IETF itself
- most tools allow time-shifting for worldwide collaboration
- reasonably secure
- do not damage privacy but do not encourage anonymity

I think we have to be very careful going outside that set
of constraints (which is why I'm not a big fan of Webex or for
that matter Meetecho).

...
> Arturo, my suggestion: in some context, after discussion with
> the working-group-or-whatever-in-question, use one of the
> tools you mention to accomplish IETF work. Take careful notes
> of what proportion of the indicated community (if the IPv6
> Operations WG, for example, the participants in v6ops) join
> the discussions, and what contribution those discussions
> make. Think about archives, 

s/archives/public archives/

focused issue discussion (what
> SMTP readers call "threads"), and so on. Then write a draft
> documenting the outcome of that.

Yes

    Brian

---

From: Arturo Servin <[email-masked]>
Date: Mon, 25 Feb 2013 16:48:58 +0800

Fred,

	I am not convinced that social nets (proprietary or not) are yet a good
tool to do IETF work. They are good to communicate one-way and some
informal two-ways, but that's all (at least for now)

	What I had in mind was something very simple such that the IETF chair
could do is to automatically post to twitter, facebook, etc whenever
there is a new post from his blog and receive from communication using
those tools (besides the comments in the blog). But that is all.
	
	About using an open social net approach	I think there could be some
value but not sure if we are there yet, I will give it some thoughts
anyhow and how it could be done.

Regard,
as

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 25 Feb 2013 12:11:24 +0100

> own remote participant service and have to rely on Webex.
Couldn't we use one based on RTCWeb (in the near future)?

Best regards
Michael
> iQIcBAEBCAAGBQJRKw5bAAoJECnERZXWan7ESloQAIbg7xr93BwSjH8cNheN5zBg
> CVmoXV7ZqQdzQgZfHDjjwTBk3KSm6y99lzjyMQX3t/tqKWnqJH4jG7dVbtyGHAU8
> +Q5j04tVaJ8S+fShS1SIJ5ySu+vjpTMF932++GkMWVsqklJw/hGDekH63dRdD7cK
> k2cQ4rcakHhx8n8rfA/JKRh+bwCN65GJH0+4E/SSf1RQmuYOhIp69lMeAJmb4t/d
> kT25XVkvuJlkqVfh3klZf+UwcV6sOnWaxYHsk+JA1K/dr3sAIFLAcju50AaRNgHa
> dchB1FvNMt373CBec5qk6qJ06qrKugq9KZsgnHxYR0YnyM6tVrcD1Mq/eHuVPlW9
> SXAlqtEnVBAXoVvNdAMyccrv7i9L/HcHwrsYfUsUmOy3X/PWj1IfNRY6cqyvt6C8
> p72KZTXeitg1pVKFd8PKVgmSPg1C2vO2uji7cpCqPY5JcwoVGOuEVNN4aoXkgvAT
> TsD5gm/uQCVI90/g/XGVeth6zGmShbXxsLHfZ4LCDdCEuc0NTOvB119tVw2kpSXT
> akmyi5Kl777BUz5x3WUoL4RlbeK6kpFaM7kAW7Uy3lzGnu2+IvwwJQqamhcqLQcv
> fngKTC2COHJo+6Wb19/Kpg6wlQG82NTBczlHlPyjeeyG3ZIVdrWs7UA/zX/E+vNc
> mziqVf91EVS9WzLE/nK+
> =2NJB

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 25 Feb 2013 12:15:39 +0100

Hi  Brian,

> of constraints (which is why I'm not a big fan of Webex or for

Just out of curiosity, can you list which of the above requirements is not met by Meetecho?

Thanks,

Simon

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 25 Feb 2013 14:28:07 +0000

Hi Simon,

> Just out of curiosity, can you list which of the above requirements is not met by Meetecho?

It's proprietary, isn't it? The pop-ups on the the web site don't seem to
work for me, but I can see a Buy button. (I realise that usage for the IETF
is free, and I have no complaints.) Not sure about the standards status.

Anyway - if we want to move forward in an agreed way, I do think we
need a list of criteria. I forgot "reliable" BTW.

Maybe this conversation belongs on [email-masked].

    Brian

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 25 Feb 2013 07:25:51 -0800

On 02/25/2013 03:11 AM, Michael Tuexen wrote:
>>>> Moreover, entities controlling these social platforms are,
>>>> presumably, also participating in IETF. So, using these tools would
>>>> give one party unfair advantage -- ability to promote or obscure
>>>> individual discussions/threads/posts, ban users etc.
> 
> Exactly.  And it bothers me that we are not making much progress in having
> our own remote participant service and have to rely on Webex.

Why not, but it's just technology.  For me the most important point is that it
is managed on IETF (or IETF's contractor) servers.  By that criteria a private
license of Webex running on IETF's servers is better than the far more open
Meetecho running somewhere else (but if both where running on IETF servers,
open software is better than close software).

- -- 
Marc Petit-Huguenin

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 25 Feb 2013 11:01:51 -0430

> those tools (besides the comments in the blog). But that is all.

This scenario sounds good for me.  Of course this is not a
substitution of the mailing list, this is complementary. It's nice to
receive a tweet with the subject of the blog post and the URL to click
on it.

Some time ago in this mailing list we were discussing that the average
age of IETF is getting old (of course, there are many exceptions). Did
you know that young people do not use email as much as us?. Saying
that, this can be a good way to bring young people to IETF.

Alejandro Acosta,

{...}

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 25 Feb 2013 10:59:24 -0500 (EST)

> From: Brian Trammell <[email-masked]>
> 
> dedicated to making the Internet work better through the development
> of open standards to implicitly endorse "communication protocols"
> which are based on closed access to distributed databases through
> interfaces that can and do change at the whim of the organizations
> that control them, further where those organizations have
> demonstrated a willingness to assert editorial control over the
> content they disseminate.

First, let me add my cynical definitions:

    "Collaborate" is when I listen to you.

    "Public relations" is when *you* listen to *me*.

Let us use these terms correctly (as opposed to most usage in the
business world).

In regard to "platforms", I'm torn, because the current crop of
commercial social media is a good technique of doing PR and no doubt
would help the IETF generate public awareness.  On the other hand,
having a major sector of social interaction be operated on a
completely closed platform operated by an organization with completely
commercial purposes is *exactly the opposite* of what the IETF is
attempting to accomplish.

Dale

---

From: [email-masked]
Date: Mon, 25 Feb 2013 18:33:46 +0200

Thanks everyone for the feedback, on and off list.

We did the blog primarily as a means to convey more thoughts and encourage
discussion. That's the content part. We'll see later how that works out.

The medium part is orthogonal, but interesting. For this stage we thought
that an IETF-server based web system would work nicely, even if we could
have done all on pure e-mail mode as well. I do have a question mark on
how to handle comments, however. It seems that open blog commentary on web
system will invite plenty of spam, so where does that leave us? Ask for
comments to be sent on this list, i.e., e-mail commentary? We seem to be
in that mode already... Or should we implement some specific spam
protection scheme that will save me and the secretariat from manual work
in checking postings? A tools-login required for posting comments? Or
something else, what?

Going further, you asked about social media and material on external
systems. This is not on the agenda for the current blog experiment (except
in a small way, see below). But it is something that we should find an
answer to eventually.

I am of the opinion that long-term, the IETF can not stay away from the
collaboration and discussion tools that majority of the Internet users are
using, including social media. But we need to control how this happens,
and I do worry about being able to own our own content and providing
everyone an equal access to it. I'd like to make a separation between
spreading information from the IETF across multiple media, hosting that
information in the external medium, and making an external medium the only
way to participate. I think we should stay away from the latter two
approaches. But the first one is benign, I think. As an example, we were
planning to send out a tweet from the IETF tweeter account about the
creation of the blog, with an URL back to the IETF site. (If I had even
the beginnings of an Internet connection I could check if that went out. I
also don't know if this e-mail will go out.)

Jari

---

From: SM <[email-masked]>
Date: Mon, 25 Feb 2013 08:37:28 -0800

Hi Simon,
>Just out of curiosity, can you list which of the above requirements 

Meetecho is a vendor.  In my humble opinion the IETF "standardizes" 
on protocols; it does not "standardize" on vendors.  I can still 
access the audio for IETF 56 which are hosted on IETF 
infrastructure.  I may not be able to access the links [1] provided 
by Meetecho [2] in future.

 From the Universi Dominici Gregis:

   "While keeping in mind present-day requirements, I have been careful, in
    formulating the new discipline, not to depart in substance from the wise
    and venerable tradition already established."

Regards,
-sm

1. http://www.ietf.org/mail-archive/web/video-codec/current/msg00068.html
2. It applies to WebEx too.

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 25 Feb 2013 18:30:10 +0100

Hi Brian,

> is free, and I have no complaints.)

As you say, usage for the IETF is free, like our software ('free as in freedom'...).
The Buy button you mention (which is not operational as of yet) will be used to buy a 'one-shot' conference on a SaaS basis and does not relate to our IETF activities.

> Not sure about the standards status.

We tend to rely solely on open (IETF) standards: SIP, XMPP, BFCP, RTP, etc. We have some hooks towards proprietary technologies (flash and the like), but just for interoperability purposes.

> need a list of criteria. I forgot "reliable" BTW.

Agreed. This is a highly desirable (and difficult to achieve) feature.

Cheers,

Simon

                     					       _\\|//_
                           				      ( O-O )

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Feb 2013 18:58:00 +0100

On Feb 25, 2013, at 17:33, [email-masked] wrote:

> A tools-login required for posting comments?

In a ~ 20-year IETFer, it evokes a bit of a smirk to see the IETF now starting to define its social media strategy...

The answer to the question depends on whether you want to engage IETFers only or a larger public.

If it is IETFers only, this mailing list is fine.
(The tools login is an even narrower group.)

A blog can be useful for addressing a larger public.  
It's going to be far cry from Obama's tweets, but it's better than posting to an internal mailing list.

If this is supposed to be two-way communication and you want to get input from the larger public, be prepared for some loss of control.

Spammers aren't really the problem these days; there is pretty good software to minimize their impact.

People who genuinely want to engage you but are adding more noise than signal are the real problem.

We have enough experience with people who live in a completely different reality than most of us do.  Imagine running an appeals process through this blog.
(There are also people within the IETF that are well-respected for their technical input but still live in a slightly different reality from the rest of the world; their statements can become off-message for you quickly.)
So there needs to be a policy when comments are hidden or even deleted (no, that's not censorship), and this policy may need to be made known.  It will be debated.
There also need to be people who maintain response times within some reasonable latency while you are out skiing -- a response, maybe not the final solution.

Reaching out from an organization into social media tends to become a pretty big operation quickly, if it is done in a professional way.
But it may be worth it.
At least you don't have the SEC coming after you if you happen to make the wrong kind of statement.
Doing this with an appropriately personal touch may be the natural approach for us, but most of the work items do remain.

Grüße, Carsten

---

From: Hector Santos <[email-masked]>
Date: Mon, 25 Feb 2013 13:57:07 -0500

Its not really orthogonal if you are seeking a feature list.  Will it be out-sourced, open source or in-house developed?

That's the dilemma with most older establishments that do not wish to provide less support for its long time "customers" but need to also migrate and provide other methods as well.    Overall, its a game of how much do you single source the publishing and the basic service communications with multiple portals I/O methods.   You will get redundancy if you don't single source.

Personally, you should start with single sourcing the web blog entries either with the IETF mail list or another "IETFBLOG" mailing list.  Adding a tweet notification can be optionally provided, just don't focus on it as a principle method, at least not yet.   I would consider RSS feeds as well.  The follow-ups should perhaps begin within the list.  There is also the archive view that can be done starting with blog mailing list entry.

--
HLS

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 Feb 2013 07:00:50 +0800

> For me the most important point is that it is managed on IETF (or
> IETF's contractor) servers.

as no private data are involved, i am curious why?

randy

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 25 Feb 2013 15:28:39 -0800

On 02/25/2013 03:00 PM, Randy Bush wrote:
>> For me the most important point is that it is managed on IETF (or IETF's
>> contractor) servers.
> 

Because public does not mean unlimited availability.  Let's say that the IETF
decides to use a collaboration tool hosted by a service run by an external
company.  The data is public (although it can be stored in a proprietary
format) so anybody can consult it.  But suddenly the service is
bankrupted/become collateral damage when servers are seized/has its
certificates expiring/etc...  Unless someone did some preventive data
liberation, the data is no longer available, at least until whatever caused
the problem is solved.

- -- 
Marc Petit-Huguenin

---

From: Randy Bush <[email-masked]>
Date: Tue, 26 Feb 2013 08:10:21 +0800

> Because public does not mean unlimited availability.  Let's say that
> the IETF decides to use a collaboration tool hosted by a service run
> by an external company.  The data is public (although it can be stored
> in a proprietary format) so anybody can consult it.  But suddenly the
> service is bankrupted/become collateral damage when servers are
> seized/has its certificates expiring/etc...  Unless someone did some
> preventive data liberation, the data is no longer available, at least
> until whatever caused the problem is solved.

so your criteria acctually open and continual availability, and
availability of export.  i think these would apply well to ietf or
whatever services as well.

randy

---

From: Arturo Servin <[email-masked]>
Date: Tue, 26 Feb 2013 12:04:21 +0800

It appears that the path that this discussion has followed has proven
your point.

/as

---

From: [email-masked]
Date: Thu, 28 Feb 2013 00:54:52 -0600

Young people like myself may use other networks to communicate, but  
we also mistrust them. There is something virtuous about the IETF  
stance that is appealing and helpful to its brand (and made signing  
up for this listserve more attractive). I am wary of diluting that  
brand by putting the brand into walled gardens, especially any sort  
of Facebook page. Whatever use there is, it should be easy for people  
to find the open-source resources, keeping outside hosted content as  
a gateway into the ISTF.

-WLS

On Feb 25, 2013, at 10:04 PM, Arturo Servin wrote:

> t

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 28 Feb 2013 12:01:56 -0200

What about possibly 'open' social networks? I remember Quora intended to
become something like that. What about something the whateverOverflow
sites (StackOverflow, etc). IMO they are some of the best managed
technical 'social' sites out there, they do a great job.

I can easily imagine a IETFOverflow :D

Back to the discussion, I'm also torn here, but I definitely believe
that some FB/Twitter outreach from the IETF itself wouldn't hurt at all.

I do believe that a radical change in the way discussions are conducted
(like moving from the MLs to a say, a Google Hangout or whatever) cannot
be undertaken without some major thinking and pro/con evaluation.

>From the discussion here, it appears that my approach to the cloud and
social is kinda 'middle aged', not so young nor old. I use Google Docs
quite a lot, but keep a local copy of everything in my drive. I use
Dropbox, but also copy everything to an external drive. I use FB, but
wouldn't send a work message through it (and believe me I know people
who do use FB messaging for work)

As our friend 'falsehood911' comments, I do also believe that there is
something to be said for traditions and stances. They got there for a
reason, even if that reason got lost in the mists of time. One should do
well being careful before abandoning / changing them.

Warm philosophical regards,

~Carlos

On 2/28/13 4:54 AM, [email-masked] wrote:
> Young people like myself may use other networks to communicate, but we
> also mistrust them. There is something virtuous about the IETF stance
> that is appealing and helpful to its brand (and made signing up for this
> listserve more attractive). I am wary of diluting that brand by putting
> the brand into walled gardens, especially any sort of Facebook page.
> Whatever use there is, it should be easy for people to find the
> open-source resources, keeping outside hosted content as a gateway into
> the ISTF.
> 
> -WLS
>