Subject: The IETF is coming to New Delhi!

From: Ole Jacobsen <[email-masked]>
Date: Sat, 16 Feb 2013 17:17:54 -0800 (PST)

Sorry about the late announcement:

http://www.ietfindia.in/

... looks like it ends today, oh well.

:-)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Eric Burger <[email-masked]>
Date: Sat, 16 Feb 2013 21:15:24 -0500

They've got us beat by 10 years. Hope they didn't register the trademark.