Subject: Re: Sunday IAOC Overview Session

From: SM <[email-masked]>
Date: Tue, 12 Feb 2013 01:08:12 -0800

At 14:54 11-02-2013, The IAOC wrote:
>Please let us know ahead of time if you have specific questions you would like
>to see discussed.

The latest minutes posted by the IAB is dated January 9, 2013.  The 
latest minutes posted by the IESG is dated January 24, 2013.  The 
latest minutes posted by the IETF Trust is dated November 12, 
2012.  The latest minutes posted by the IAOC is dated November 7, 2012.

The IETF Trust stated previously that the "Trustees are fully in 
agreement with this requirement for openness, transparency, and 
accountability, and are making a conscious effort to increase their 
reporting and community interaction".  I leave it to the reader to 
assess the results of that effort.

There were more than three financial statements posted yearly by the 
IAOC in 2009 and 2010.  There are only three yearly after 2010.

According to a RFP posted in May 2012 "Any Agreement negotiated with 
a Vendor, excluding cost, will be made public after execution".  I 
don't see the agreement at http://iaoc.ietf.org/contracts.html  The 
latest contract for the Secretariat is dated 2006.

During a past IETF meeting someone mentioned that "BCP 101 does not 
specify this [transparency requirements] level of detail".  From 
Section 7 of BCP 101:

   "Transparency: The IETF community shall have complete visibility into
      the financial and legal structure of the ISOC activities that are
      related to, but not part of, the IASA standards support activity.
      In particular, a detailed budget for the entire related ISOC
      activity, quarterly financial reports, and audited annual
      financial reports shall all be available to the IETF community.
      In addition, key contract material and MOUs shall also be publicly
      available, subject to any reasonable confidentiality obligations
      approved by the IAOC."

According to the IAOC:

   "The month's financial statement will be posted within 30 days of the
    end of the month."

   "Minutes of IAOC meetings shall be published following their adoption
    by the IAOC, and in any event not later than 30 days after the meeting."

   "The IAD shall provide an Operations Report to the IAOC monthly, and to
    the ISOC Board as required; all such reports shall be published online.
    The report shall provide an update on the Budget, the performance of all
    contractors, and other relevant information as shall be decided."

   "Non-confidential agreements shall be posted upon execution. Public
    agreements include ICANN/IANA MoUs and SLAs."

   "When a contract contains confidential information, that information
    shall be summarized if possible to protect its confidentiality, or if not,
    extracted. The balance of the contract shall be published on the IASA
    website within 14 days of execution."

I do not have any specific questions.

Regards,
-sm

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 19 Feb 2013 21:16:38 -0500

On Feb 12, 2013, at 4:08 AM, SM wrote:

> The latest minutes posted by the IAB is dated January 9, 2013.  The latest minutes posted by the IESG is dated January 24, 2013.  The latest minutes posted by the IETF Trust is dated November 12, 2012.  The latest minutes posted by the IAOC is dated November 7, 2012.

The IAOC approved the 29 November and 13 December minutes on 31 January.  They are now posted.  The approval was delayed somewhat due to the holidays. Minutes are reviewed on the IAOC list and occasionally take a bit longer to achieve consensus.  The minutes for 17 and 31 January were approved on 14 February and are also now posted.

There haven't been any trust meetings, except one on 13 December 2012 for the sole purpose of approving  the minutes of 7 November, which have been posted.

> 
> The IETF Trust stated previously that the "Trustees are fully in agreement with this requirement for openness, transparency, and accountability, and are making a conscious effort to increase their reporting and community interaction".  I leave it to the reader to assess the results of that effort.
> 
> There were more than three financial statements posted yearly by the IAOC in 2009 and 2010.  There are only three yearly after 2010.

The 2012 Financial Statements are current through November.  December closes the year and will be reviewed by the Budget Committee on 26 February, the IAOC on the 28th and thereafter posted.  The December financial statement is always delayed while the Internet Society closes its books on the year.

> 
> According to a RFP posted in May 2012 "Any Agreement negotiated with a Vendor, excluding cost, will be made public after execution".  I don't see the agreement at http://iaoc.ietf.org/contracts.html  The latest contract for the Secretariat is dated 2006.

These should have been on the web site, and will be corrected as soon as possible after Orlando.  Thanks for bringing this to our attention.

In an effort to make it easier to find information we are working on an update to the IAOC and Trust websites that will improve their organization.

Ray

> During a past IETF meeting someone mentioned that "BCP 101 does not specify this [transparency requirements] level of detail".  From Section 7 of BCP 101:
>

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 19 Feb 2013 21:31:08 -0500

>>  contractors, and other relevant information as shall be decided."

Operations reports are contained here:  http://iaoc.ietf.org/operations.html 
and here http://iaoc.ietf.org/fstatement_detail.html

>>  agreements include ICANN/IANA MoUs and SLAs."

ICANN's are here:  http://iaoc.ietf.org/contracts.html

Ray

---

From: SM <[email-masked]>
Date: Tue, 19 Feb 2013 23:25:30 -0800

Hi Ray,
At 18:16 19-02-2013, Ray Pelletier wrote:
>The IAOC approved the 29 November and 13 December minutes on 31 
>January.  They are now posted.  The approval was delayed somewhat 
>due to the holidays. Minutes are reviewed on the IAOC list and 
>occasionally take a bit longer to achieve consensus.  The minutes 
>for 17 and 31 January were approved on 14 February and are also now posted.

Thanks.

>There haven't been any trust meetings, except one on 13 December 
>2012 for the sole purpose of approving  the minutes of 7 November, 
>which have been posted.

Ok.

>The 2012 Financial Statements are current through 
>November.  December closes the year and will be reviewed by the 
>Budget Committee on 26 February, the IAOC on the 28th and thereafter 
>posted.  The December financial statement is always delayed while 
>the Internet Society closes its books on the year.

Thanks for the explaining this.

>and here http://iaoc.ietf.org/fstatement_detail.html

Ok.

>ICANN's are here:  http://iaoc.ietf.org/contracts.html

The ICANN/IANA agreements are available from ICANN.

The last RFC Editor contracts are from 2008.  The last Secretariat 
contract is from 2006.  All contracts except for the ones with ICANN 
are never published even though that one of the agreements mention 
that the contract will be published.

Regards,
-sm

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Feb 2013 07:44:57 -0500

On Feb 20, 2013, at 2:25 AM, SM wrote:

> The last RFC Editor contracts are from 2008.  The last Secretariat contract is from 2006.  All contracts except for the ones with ICANN are never published even though that one of the agreements mention that the contract will be published.

We will attend to all of these after Orlando to get the contracts published.  Each contract will need to be reviewed for business confidential material before posting, typically material that may be business proprietary so as to not reveal matters that may assist competitors.  It's a necessary courtesy.

Ray

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Feb 2013 09:09:21 -0500

--On Wednesday, February 20, 2013 07:44 -0500 Ray Pelletier
<[email-masked]> wrote:

>> The last RFC Editor contracts are from 2008.  The last
>> Secretariat contract is from 2006.  All contracts except for
>> the ones with ICANN are never published even though that one
>> of the agreements mention that the contract will be published.
> 
> We will attend to all of these after Orlando to get the
> contracts published.  Each contract will need to be reviewed
> for business confidential material before posting, typically
> material that may be business proprietary so as to not reveal
> matters that may assist competitors.  It's a necessary
> courtesy.

Ray,

This doesn't help with the past, but I would have assumed (based
on experience in other organizations) that, if the rules require
posting contracts with confidential material elided, then the
issue of what is or is not treated as confidential would be part
of the contract negotiation process.  That would leave a version
with the appropriate material elided approved by both parties
along with the full contract and ready to publish as soon is the
contract is signed.  

It would have the small additional advantage of eliminating any
risk of a contractor claiming that everything they touch,
including broad SOW material, is confidential material that must
be protected from their competitors.  If a contractor were to
make such a claim during contract negotiation, you would
presumably just say "no, not acceptable in the IETF Community"
and move on.  If the claim were asserted only after the contract
was signed and work started, you could presumably be in for a
rather painful process.

Is there any reason why that approach cannot be taken in the
future?

regards,
   john

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Feb 2013 10:13:07 -0500

> Is there any reason why that approach cannot be taken in the

No.  A good suggestion.
Thanks
Ray