Subject: proceedings not in archival format

From: Michael Richardson <[email-masked]>
Date: Sat, 16 Feb 2013 14:20:14 -0500

I could not recall the name of a vendor who was at the Bits'n'Bites in
Atlanta.   So I went to
https://www.ietf.org/meeting/85/bits-n-bites.html, but the list wasn't
there.  Since it said that they'd get an ackledgement in the plenary, I 
went to: 
  https://www.ietf.org/proceedings/85/technical-plenary.html

looking for the right slide.  

Why are there .pptx files there?
a) It's not an archival quality format (HTML or PDF/A)
b) According to our openstand principles it's hardly a standard.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Alexa Morris <[email-masked]>
Date: Sat, 16 Feb 2013 13:22:48 -0800

Michael,

You're quite correct -- our proceedings documents are supposed to be maintained in PDF. I'm not sure what the issue is here but I can assure you that I'm looking into it and that we will get this addressed as quickly as possible.

Regards,
Alexa

> b) According to our openstand principles it's hardly a standard.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 19 Feb 2013 10:59:13 -0800

Michael,

As it turns out, there was a small bug in our Proceedings tool which caused it to report that there were no files left to be converted from PPT to PDF. The bug has been repaired, and the remaining unconverted files have now been converted to PDF.

Thanks for bringing this to our attention.

Regards,
Alexa

----------