Subject: Question about Prague

From: Yoav Nir <[email-masked]>
Date: Thu, 30 Dec 2010 11:38:25 +0200

Hi

The Prague meeting is still nearly 3 months away, but I'm wondering why there's only a date yet.

No hotel, no registration, no details. 

Some of us need to get the corporate wheels or authorization moving.

Thanks

Yoav

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 30 Dec 2010 07:15:37 -0500

> Some of us need to get the corporate wheels or authorization moving.

Registration will open the beginning of next week with the usual hotel details, etc.

Ray

> 
> Thanks
> 
> Yoav
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Yoav Nir <[email-masked]>
Date: Thu, 30 Dec 2010 14:57:05 +0200

Thanks

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Thu, 30 Dec 2010 11:09:36 -1000

Some brief notes on Prague from a visit there 2 years ago in October:

The GPS in the rental car (rented in Munich) did not have the street
information for Prague.  Freeway signs announced neighborhoods, not streets,
so driving was confusing.  Freeway construction further confused things, so
have alternative routes.  Or head for the City Center and navigate from
there.  Don't be in a rush, and don't arrive at night if driving.

The last freeway rest stop in Germany on the way to Prague is interesting.

Hotel recommendation: Hotel General.  This is within walking distance of the
Bridge, the River, and a major brewery.  Don't be fooled by the look of the
neighborhood.  Also, don't bring a wide car.  Once there, the drive will
have been worth the effort.  Also, breakfast is excellent!

The beer in Prague is excellent and cheap.  It's not your father's
Budweiser.  The beer in Munich was excellent, but relatively expensive.  

Prague itself is a beautiful, if dark, city.  Check out the Czech glass ;)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav
Nir
Sent: Thursday, December 30, 2010 2:57 AM
To: Ray Pelletier
Cc: [email-masked]
Subject: Re: Question about Prague

Thanks

---

From: Fred Baker <[email-masked]>
Date: Thu, 30 Dec 2010 22:41:07 -0800

On Dec 30, 2010, at 1:09 PM, Robin Uyeshiro wrote:
> information for Prague.

It's not unusual, or at least it wasn't in 1997, for German rental agencies to not permit driving to the Czech Republic. As stated, my information is dated. The point is - check your contract.

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 31 Dec 2010 10:17:05 +0000

Although Prague (Czech Republic) and Munich (Germany) are both in the European Union they are different countries. So when renting a car in Munich you need to make sure (as usual) that you are allowed to take it across the border and that the GPS has the maps of the country you travel to. 
Btw. Prague has an airport, too. Though don't know frequency of flights and a drive from Munich is only a couple of hours.

Cu in Prague, Tobias

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 31 Dec 2010 12:52:35 -0500

> It's not unusual, or at least it wasn't in 1997, for German rental agencies to not permit driving to the Czech Republic. As stated, my information is dated. The point is - check your contract.

Before the Czech lands entered the EU (2004) that was very common, and very strict. (In 1999 I was almost arrested for trying to drive my Hertz car to the duty-free shop at the border crossing in Linz, Austria - by the Austrians! - because my rental contract didn't allow for the Czech Republic.) Now, you should tell your rental agency where you are going, but the last time I rented a car and drove to Prague, we didn't have any issues at all. There shouldn't even be a border post any more (since December 2007, the Czech Republic has been part of the Schengen area).

Regards
Marshall

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 31 Dec 2010 18:37:36 +0000

> Before the Czech lands entered the EU (2004) that was very common, and very strict. (In 1999 I was almost arrested for trying to drive my Hertz car to the duty-free shop at the border crossing in L…

Driving into the Czech Republic shouldn't be a problem BUT you do have
to tell the rental agency in advance and they will make a supplementary
charge per day for the whole contract (not just the days you are out of
Germany) if my recent experience is anything to go by (hire in Austria,
drive to Slovenia).  Its not particularly cheap either.

Regards,
Elwyn

---

From: Scott Brim <[email-masked]>
Date: Fri, 31 Dec 2010 15:30:07 -0500

> drive to Slovenia).  Its not particularly cheap either.

I've learned that in general it costs too much to rent a car for
international driving in Europe.