Subject: Re: Clarification for Copyright to referred material in IETF draft

From: [email-masked] (Noel Chiappa)
Date: Tue, 14 Dec 2010 07:40:34 -0500 (EST)

> From: Simon Josefsson <[email-masked]>

    > Wikipedia has .. stable URLs, which makes it on par or better than
    > other external references.

That's a sad truth - I find link-rot is an incredible problem with references
when I'm looking at older material; stuff seems to go offline all the time,
even valuable material. The company decides to redo their website, or someone
moves to a new organization, or, or, or...

	Noel

---

From: "George Willingmyre" <[email-masked]>
Date: Tue, 14 Dec 2010 09:55:38 -0500

see here the OMB policy a-119 about federal references to standards: 
http://www.whitehouse.gov/omb/circulars_a119/

j. How should my agency reference voluntary consensus standards?

Your agency should reference voluntary consensus standards, along with 
sources of availability, in appropriate publications, regulatory orders, and 
related internal documents. In regulations, the reference must include the 
date of issuance

George T. Willingmyre, P.E.
President, GTW Associates
Spencerville, MD USA 20868
----- Original Message ----- 
From: "Noel Chiappa" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, December 14, 2010 7:40 AM
Subject: Re: Clarification for Copyright to referred material in IETF draft

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 14 Dec 2010 10:42:01 -0500

> moves to a new organization, or, or, or...

The IETF probably should archive any material used as a reference in an RFC, at the time the RFC is published. I do not believe that this would cause copyright issues (note : IANAL), but making that archive publicly available might. Maybe we could do something there in connection with the Internet Archive.

Regards
Marshall

---

From: Eric Burger <[email-masked]>
Date: Wed, 15 Dec 2010 07:18:09 -0500

[Soapbox warning]
I love it! Finally a use for Informational RFC's that I get: Let's turn Wikipedia pages into RFC's!
[NOT]