Subject: WiFI and authentication

From: Lawrence Conroy <[email-masked]>
Date: Wed, 29 Dec 2010 17:22:06 +0000

Hi Folks,
 whilst everyone is on the topic of WiFi ...
Now that the meeting in the PRC is over, is there any
intention to continue the WiFi authentication shenanigans?
[802.1X stuff, entering the magic number on your badge, ...]

That seemed to be another added complexity @ Maastricht, so
I'd prefer this to disappear.

If this business IS to be continued, why?

all the best,
  Lawrence

---

From: Chris Elliott <[email-masked]>
Date: Thu, 30 Dec 2010 18:50:14 -0500

Lawrence,

The authentication on wireless in Maastricht was in preparation for Beijing, where we had an agreement to ensure the wireless users were IETF attendees. 

I know of no reason to continue the authentication and I know of no intentions of doing so for any currently scheduled meeting. I think we would only have this as a requirement for the network if we go back to China proper (i.e. not Taiwan or Hong Kong) again.

Chris.

--
Chris Elliott

On Dec 29, 2010, at 12:22 PM, Lawrence Conroy <[email-masked]> wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf