Subject: Re: Last Call: <draft-kucherawy-authres-vbr-01.txt> (Authentication-Results Registration For Vouch By Reference Results) to Proposed Standard

From: Dave CROCKER <[email-masked]>
Date: Wed, 01 Dec 2010 12:16:53 -0800

> The IESG has received a request from an individual submitter to consider
> the following document:
> - 'Authentication-Results Registration For Vouch By Reference Results'
>    <draft-kucherawy-authres-vbr-01.txt>  as a Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2010-12-29.

VBR usage is still nascent, but the scenario that this draft provides -- 
evaluation by a border MTA that wishes to pass the results on to an interior MTA 
or an MUA -- is classic.  The specifications seems well enough formed and detailed.

Please approve it.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: John Levine <[email-masked]>
Date: 2 Dec 2010 03:45:50 -0000

>> [email-masked] mailing lists by 2010-12-29.

I'm one of the authors of the VBR spec.  This spec will be useful for
systems that want to collect authentication info at the border (where
for a variety of reasons it is easier to do so) and pass it along to
an interior engine that interprets it.

Please approve it.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "J.D. Falk" <[email-masked]>
Date: Thu, 2 Dec 2010 17:51:45 -0800

On Dec 1, 2010, at 12:16 PM, Dave CROCKER wrote:

> VBR usage is still nascent, but the scenario that this draft provides -- evaluation by a border MTA that wishes to pass the results on to an interior MTA or an MUA -- is classic.  The specifications seems well enough formed and detailed.
> 
> Please approve it.

+1

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 03 Dec 2010 12:44:08 +0100

+1