Subject: Re: New Non-WG Mailing List: Cdni -- Interconnection of Content Delivery Networks (CDNs)

From: Mark Nottingham <[email-masked]>
Date: Sat, 11 Dec 2010 09:52:01 +1100

I'm confused. 

http://www.ietf.org/wg/concluded/cdi.html

is this a resurrection of the old WG? Why not reuse the list?

On 11/12/2010, at 5:56 AM, IETF Secretariat wrote:

> A new IETF non-working group email list has been created.
> 
> List address: [email-masked]
> Archive: http://www.ietf.org/mail-archive/web/cdni/
> To subscribe: https://www.ietf.org/mailman/listinfo/cdni
> 
> Description: There is an emerging requirement for interconnecting content
> delivery networks (CDNs) so they can interoperate as an open content
> delivery infrastructure for the end-to-end delivery of content from
> Content Service Providers (CSPs) to end users. This list is to discuss the
> proposed development of IETF standards to facilitate such CDN
> interconnection. These standards might include protocols for
> 
> 1) exchange of metadata between CDNs,
> 2) exchange of transaction logs
> 3) exchange of monitoring information
> 4) exchange of policies & capabilities, and
> 5) content management/flushing
> 
> For additional information, please contact the list administrators.
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

--
Mark Nottingham   http://www.mnot.net/

---

From: Francois Le Faucheur <[email-masked]>
Date: Sun, 12 Dec 2010 16:00:00 +0100

Hello Mark,

We did discuss this. 
While CDI did very relevant work, it was argued that we may not necessarily resume from exactly where they left it. And, if the IETF does decide to take on that work, it is to be discussed and decided whether this should be considered a resurrection of the concluded CDI WG or creation of a new WG.
So it was felt that using a different name would give more flexibility.

Cheers

Francois

>> For additional information, please contact the list administrators.

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html