Subject: Re: [http-state] Last Call: <draft-ietf-httpstate-cookie-18.txt> (HTTP State Management Mechanism) to Proposed Standard

From: Mark Nottingham <[email-masked]>
Date: Mon, 6 Dec 2010 16:13:29 +1100

Apologies for the late reply.

FWIW, I support publication; this is a very well-written spec, and a long overdue revision.

One small suggestion: it may be worthwhile to point out that the presence of a Cookie request header or Set-Cookie response header does not preclude HTTP caches from storing and reusing a response.

Regards,

On 19/11/2010, at 6:30 AM, The IESG wrote:

> 
> The IESG has received a request from the HTTP State Management Mechanism
> WG (httpstate) to consider the following document:
> - 'HTTP State Management Mechanism'
>  <draft-ietf-httpstate-cookie-18.txt> as a Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2010-12-02. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-httpstate-cookie/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-httpstate-cookie/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> _______________________________________________
> http-state mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-state

--
Mark Nottingham   http://www.mnot.net/

---

From: Adam Barth <[email-masked]>
Date: Sun, 5 Dec 2010 21:38:35 -0800

> FWIW, I support publication; this is a very well-written spec, and a long overdue revision.

Thanks.

> One small suggestion: it may be worthwhile to point out that the presence of a Cookie request header or Set-Cookie response header does not preclude HTTP caches from storing and reusing a response.

I've added a sentence to this effect to the overview.

Adam

> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>