Subject: Re: Last Call: <draft-ietf-dime-rfc3588bis-25.txt> (Diameter Base, Protocol) to Proposed Standard

From: Stefan Winter <[email-masked]>
Date: Tue, 12 Oct 2010 13:49:45 +0200

Hi,

I was surprised to see the line "No IPR declarations were found that 
appear related to this I-D." in the message from ietf-announce. Its 
predecessor, RFC3588, has a filed IPR disclosure from Nokia, see

https://datatracker.ietf.org/ipr/323/

A very long time ago, I looked into the patents in question, and they 
seemed to be related to the T-Bit (Diameter message command flag for 
"potentially re-transmitted message").

Page 35 in 3588bis still contains the T-Bit. As a naive non-legalese 
person, I would think that the same disclosure that applied to the T-Bit 
in 3588 also applies to the T-Bit in 3588bis then.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 18 Oct 2010 17:41:20 +0200

Hi Stefan,

Thank you for the comment and sorry for the taking a few days to answer this, but your comment generated some discussions within the IESG, which are still ongoing. 

There was no IPR disclosure made directly on draft-ietf-dime-rfc3588bis-25.txt, and this is why the IETF LC does not mention any. This may be a miss in the case of 'bis' documents, and we are discussing in the IETF whether our procedures need not be modified to cover such cases. For the specific case I asked the IESG secretary to contact the submitters of the IPR disclosure on RFC 3588 and check with them whether they believe that the IPR also applies to draft-ietf-dime-rfc3588bis-25.txt. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stefan Winter
> Sent: Tuesday, October 12, 2010 1:50 PM
> To: 'IETF Discussion Mailing List'
> Subject: Re: Last Call: <draft-ietf-dime-rfc3588bis-25.txt> 
> (Diameter Base,Protocol) to Proposed Standard
> 
> 
>   Hi,
> 
> I was surprised to see the line "No IPR declarations were 
> found that appear related to this I-D." in the message from 
> ietf-announce. Its predecessor, RFC3588, has a filed IPR 
> disclosure from Nokia, see
> 
> A very long time ago, I looked into the patents in question, 
> and they seemed to be related to the T-Bit (Diameter message 
> command flag for "potentially re-transmitted message").
> 
> Page 35 in 3588bis still contains the T-Bit. As a naive 
> non-legalese person, I would think that the same disclosure 
> that applied to the T-Bit in 3588 also applies to the T-Bit 
> in 3588bis then.
> 
> Greetings,
> 
> Stefan Winter
> 
> --
> Stefan WINTER
> Ingenieur de Recherche
> Fondation RESTENA - Réseau Téléinformatique de l'Education 
> Nationale et de la Recherche 6, rue Richard Coudenhove-Kalergi
> L-1359 Luxembourg
> 
> Tel: +352 424409 1
> Fax: +352 422473
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>