Subject: Beijing hotel Nikko close to Shangri-La?

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 25 Oct 2010 17:04:14 +0200

Hello IETFers,

I am trying to figure out how close is hotel Nikko to Shangri-La?  Is
this within walking distance?  Is there a protected pedestrian allay I
could walk on or is it only for cars?

(google maps wouldn't locate the hotels and no streetview either).

Thanks in advance,

Alex

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 25 Oct 2010 08:22:51 -0700 (PDT)

Someone sent a PDF file to this list a few days ago with 3 maps, an 
overview, a directions to the Nikko, and a directions to the 
Shangri-La.

It looks like about 2km by road. 

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Mon, 25 Oct 2010, Alexandru Petrescu wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 
>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 25 Oct 2010 12:29:43 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Alexandru Petrescu [[email-masked]]

I can get Google Maps to display the route using these addresses:

Shangri-La Hotel Beijing, 29 Zizhuyuan Road, Beijing, China
6号 首都体育馆南路, Haidian, Beijing, China (Hotel Nikko New Century Beijing)
(The latter can be obtained by entering "Hotel Nikko New Century Beijing China" and then selecting choice 1.)

(You can verify these addresses by looking at the building names that Google Maps shows when sufficiently zoomed in, that both markers are shown near roads with the correct names, and that the Hotel Nikko is across from the Capital Indoor Stadium, which seems to be the landmark "Capital Gym" they use in their address.)

The walking path is along a major road, and is probably not pleasant.

The IETF web page says (http://www.ietf.org/meeting/79/hotel.html):

"NOTE: Distance between the Hotel Nikko and the Shangri-La Hotel is approximately 2.2 kilometers (1.37 miles), 8-10 minutes by cab or bus (depending on traffic) and 20-30 minutes walking (though not recommended, it may be rather cold). A shuttle bus will be provided between the two venues running continually between the hotels for 1 hour prior and 1 hour after the event everyday from November 7 - 12, 2010. During the conference hours on November 8 - 12, 2010 the shuttle bus will be running between the two hotels every 1 hour.

"Cab prices between the two venues will cost approximately RMB 10-15 (approximately USD 2.20; EUR 1.75; JPY 186)."

I intend to get between the hotels using cabs, unless the shuttle bus is departing at a convenient time.

Dale

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 26 Oct 2010 11:27:20 +0200

Thank you for guidance, I've put Shangri-La and Nikko on a google map:

                  http://ow.ly/2ZpEh

I hope they're correct.

Alex

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 26 Oct 2010 11:44:26 +0200

Hi Alex,

> Thank you for guidance, I've put Shangri-La and Nikko on a google map:

They are correct if you pick the "plan" view" the "satelite" view
has a horizontal offset of about 500 meters.

Regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 09:42:23 +0800

could anyone copy the map to me ? this website is not reachable for me.
I have been there several days before,
the direct road is only for bike,
I have observed there for a while and  it seems nobody walking beside the
major road.

For pedestian, you may have to cross several over-road bridges which
have stairs up and down. then you could get to shangri-la hotel finally.

-Hui

2010/10/26 Huub van Helvoort <[email-masked]>