Subject: Travel Tips for leaving or entering the US.

From: "Richard Shockey" <[email-masked]>
Date: Wed, 27 Oct 2010 17:18:34 -0400

http://bostonherald.com/business/general/view.bg?articleid=1291536

National rollout of invasive pat-downs this week

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype: rshockey101
LinkedIn :  <http://www.linkedin.com/in/rshockey101>
http://www.linkedin.com/in/rshockey101
http//www.sipforum.org

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 27 Oct 2010 18:40:03 -0400

> National rollout of invasive pat-downs this week

Yes, as it happens I was talking to a TSA person socially today and they brought this up. 

They have all been trained on this and will be
given performance review demerits if they don't perform properly. (Maybe the TSA will send
ringers through security to evaluate performance, I didn't think to ask.) 

They are supposed to feel under a woman's breast and under a man's genitals.

This has nothing to do with customs, of course, but for any flights going through security.

I don't think that this is going to last very long. I have to wonder if it is to convince people
to go through the backscatter X-rays now that it is becoming widely known that you can opt out.

Regards
Marshall

> <mailto:richard(at)shockey.us>
> skype: rshockey101
> LinkedIn : http://www.linkedin.com/in/rshockey101
> http//www.sipforum.org
> 
>  
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf