Subject: An archive for nerdy t-shirts

From: Paul Hoffman <[email-masked]>
Date: Thu, 28 Oct 2010 11:13:37 -0700

<http://ascii.textfiles.com/archives/2731>

Those of you with a good collection of old IETF t-shirts (and other schwag; did anyone keep the phone cards MCI gave us at IETF 34?) might consider having them archived by Jason.

--Paul Hoffman, Director
--VPN Consortium

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 28 Oct 2010 11:16:02 -0700 (PDT)

http://www.yikes.com/~ole/store/MCI-IETF34.jpg

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 28 Oct 2010, Paul Hoffman wrote:

> Those of you with a good collection of old IETF t-shirts (and other 
> schwag; did anyone keep the phone cards MCI gave us at IETF 34?) 
> might consider having them archived by Jason.
> 
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 28 Oct 2010 11:23:34 -0700 (PDT)

On Thu, 28 Oct 2010, Paul Hoffman wrote:

> schwag; did anyone keep the phone cards MCI gave us at IETF 34?) might 
> consider having them archived by Jason.

I always get a small jolt when I see some homeless guy in Eugene
wearing a NANOG or IETF shirt - maybe I should start documenting my 
sitings?

- Lucy

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 28 Oct 2010 14:30:27 -0400

These are unemployed engineers, right?

Donald

On Thu, Oct 28, 2010 at 2:23 PM, Lucy Lynch <[email-masked]> wrote:
> wearing a NANOG or IETF shirt - maybe I should start documenting my sitings?
>
> - Lucy

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 28 Oct 2010 11:31:50 -0700 (PDT)

Probably just folks who benefit from the fact that Dave Meyer and Lucy 
Lynch live there!

:-)

Ole J. Jacobsen