Subject: Tourist or business visa from US?

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 24 Aug 2010 10:43:43 -0400

Is there a consensus that a tourist visa is sufficient to attend the
IETF from the US?

Thanks,
Andy

---

From: Mary Barnes <[email-masked]>
Date: Tue, 24 Aug 2010 10:21:16 -0500

The note posted suggested that if you were planning to sightsee a day or
more before or after the meeting that a tourist visa might be sufficient.

However, I prefer to err on the side of caution in this situation since it
clearly states on the chinese visa website:

*Business **Visa (F Visa) *is issued to an alien who is invited to China for
a visit, an investigation, a lecture, to do business,
scientific-technological and culture exchanges, short-term advanced studies
or internship for a period of no more than six months.

versus

*Tourist Visa (L Visa) *is issued to an alien who comes to China for
sightseeing or visiting family members or friends or for other personal
affairs.

Personally, I'd rather not risk any problems in this area. Since, my company
is sponsoring to attend the meeting, I don't consider that I'm going to
China for "personal affairs".  In my experience, you're typically asked why
you're visiting a country and sometimes the questioner wants more details as
to what you'll be doing. So, unless you have figured out a detailed
sightseeing itinerary in advance, I would think it's possible you could
easily answer that question unsatisfactorily.

Just my opinion,
Mary.

On Tue, Aug 24, 2010 at 9:43 AM, Andrew G. Malis <[email-masked]> wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 24 Aug 2010 08:24:09 -0700

In the many times I have visited China, I have gotten a business visa once, and it was seriously not worth the effort.

I plan to get a tourist visa.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 24 Aug 2010 10:28:43 -0500

My question then is whether you tell them at border control that you are
attending a meeting or whether you are there on vacation.  I am
unfortunately not a good liar ;)

On Tue, Aug 24, 2010 at 10:24 AM, Fred Baker <[email-masked]> wrote:

> In the many times I have visited China, I have gotten a business visa once,
> and it was seriously not worth the effort.
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 24 Aug 2010 12:00:46 -0400

> I plan to get a tourist visa.

Fred, what do you get asked at immigration, and what is your response?

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 24 Aug 2010 23:07:45 +0700

I've been to China at least 10 times (5 in my current passport; can't find
the old ones just now).  At no time did any Immigration personnel speak to,
let alone interrogate, me; they just checked the visa, stamped my passport &
let me through.

Hope this helps.

 ~gwz

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: Tuesday, August 24, 2010 10:29 PM
To: Fred Baker
Cc: IETF Discussion
Subject: Re: Tourist or business visa from US?

---

From: Edward Lewis <[email-masked]>
Date: Tue, 24 Aug 2010 12:15:02 -0400

At 8:24 -0700 8/24/10, Fred Baker wrote:
>In the many times I have visited China, I have gotten a business 
>visa once, and it was seriously not worth the effort.
>

I've done both (as a US passport holder), the difference in process 
was negligible to me.  (They certainly cost the same.)

In general, I'd err on calling a conference "work" if there was any 
relevance to my day job.

In some countries I am asked why I arrived, I don't recall ever being 
asked this in the Peoples Republic of China.

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

Spouses, like Internet protocols, lack necessary troubleshooting tools. Sigh.

---

From: Fred Baker <[email-masked]>
Date: Tue, 24 Aug 2010 09:16:45 -0700

They don't ask, and if they did I would tell them why I was there. The business visa is, per the Chinese Consulate, for if you plan to stay there ("up to six months") and do business.

On Aug 24, 2010, at 8:28 AM, Mary Barnes wrote:

> My question then is whether you tell them at border control that you are attending a meeting or whether you are there on vacation.  I am unfortunately not a good liar ;) 
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 24 Aug 2010 09:17:31 -0700

> Fred, what do you get asked at immigration, and what is your response?

I get asked to fill out any blanks on their form that I happened to miss, and to please use a pen.

They don't actually ask much.

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Aug 2010 12:30:52 -0400

--On Tuesday, August 24, 2010 12:15 -0400 Edward Lewis
<[email-masked]> wrote:

>> In the many times I have visited China, I have gotten a
>> business  visa once, and it was seriously not worth the
>> effort.
>> 
> I've done both (as a US passport holder), the difference in
> process was negligible to me.  (They certainly cost the same.)
> 
> In general, I'd err on calling a conference "work" if there
> was any relevance to my day job.
> 
> In some countries I am asked why I arrived, I don't recall
> ever being asked this in the Peoples Republic of China.

FWIW, I have been asked (although long ago and only once).  My
"normal" experience has been the one others have reported: check
passport for visa, check face and passport, stamp passport --
not a work spoken.    However, being very risk-adverse about
these things, I recommend Ed's advice unless the sponsor can get
a clear statement for us or there is a clear statement on the
embassy web site about professional meetings (IIR, there has
been from time to time).

      john

---

From: todd glassey <[email-masked]>
Date: Tue, 24 Aug 2010 10:38:00 -0700

> I plan to get a tourist visa.

Except that now the PRC is looking at the purpose of your trip and that
is to develop intellectual properties so this is not a personal but
specifically a business trip.

Does Cisco's legal department condone that Fred?

Todd Glassey
> No virus found in this incoming message.
> Checked by AVG - www.avg.com 
> Version: 9.0.851 / Virus Database: 271.1.1/3091 - Release Date: 08/23/10 23:34:00
> 

-- 
//-----------------------------------------------------------------

This message may contain confidential and/or privileged information.
If you are not the addressee or authorized to receive this for the
addressee, you must not use, copy, disclose or take any action based
on this message or any information herein. If you have received this
message in error, please advise the sender immediately by reply e-mail
and delete this message.

Thank you for your cooperation.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2010 13:34:49 -0700 (PDT)

I assume you are talking about China.

The host recommended a Tourist visa.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 24 Aug 2010 13:44:25 -0700 (PDT)

I agree with Fred.

Many countries we go to attend IETF meetings would probably require "business" 
visa but we go there as tourists on a visa waiver program. On the way back as 
far as US customs are concerned the purpose is business but US customs never 
asks why you did not get a business visa.

Regards,

Behcet

----- Original Message ----
> From: todd glassey <[email-masked]>
> To: [email-masked]
> Sent: Tue, August 24, 2010 12:38:00 PM

---

From: Melinda Shore <[email-masked]>
Date: Tue, 24 Aug 2010 12:49:51 -0800

On Aug 24, 2010, at 12:44 PM, Behcet Sarikaya wrote:
> visa but we go there as tourists on a visa waiver program.

I don't quite understand this discussion.  Why not ask
the host what they recommend?

Melinda

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 24 Aug 2010 16:58:10 -0400

> the host what they recommend?

The Host recommends a Tourist visa if you will be doing any sightseeing before or after the IETF meeting.

Ray
IAD

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 24 Aug 2010 14:42:12 -0700

>The Host recommends a Tourist visa if you will be doing any sightseeing before or after the IETF meeting.

I believe the host also recommends doing sightseeing before, after, and maybe even during the IETF meeting!

--Paul Hoffman, Director
--VPN Consortium

---

From: Mary Barnes <[email-masked]>
Date: Tue, 24 Aug 2010 17:31:42 -0500

If we do not plan on doing any sightseeing or don't have any specific plans
ahead of time, what is the process for requesting a letter of invitation
from the host?  I'm slightly perplexed that an attendee wanting such seems
to be an odd request, when the information on the Chinese websites states
quite clearly that a business visa is needed despite the anecdotal
experiences of folks that seem to have successfully traveled to China in
similar situations without having any problems.

Thanks,
Mary.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 24 Aug 2010 17:34:54 -0500

U.S. customs is the least of my worries in this situation.  In the 15 years
that I've been attending these sorts of meetings, I've never needed a visa
of any sort ahead of time.

Can you please point me to an official website that suggests that there is a
visa waiver program for us attending the IETF meeting in China?

Mary.

On Tue, Aug 24, 2010 at 3:44 PM, Behcet Sarikaya
<[email-masked]>wrote:

> > >  Version: 9.0.851 / Virus Database: 271.1.1/3091 - Release Date:
> 08/23/10
> >23:34:00
> > >
> >
> >
> > --

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2010 15:49:22 -0700 (PDT)

There is no visa waiver program for China, at least not for any of the 
countries relevant to this discussion. You need a visa. Getting a 
tourist one is "easier" in the sense that it requires less paperwork
and documentation. For a visit of duration ~ one week or so, there
should be no issues with getting a tourist visa.

Ole

Ole J. Jacobsen

---

From: Mary Barnes <[email-masked]>
Date: Tue, 24 Aug 2010 17:56:17 -0500

My understanding is that the only difference in paperwork is the letter of
invitation. Is there any other additional paperwork that is necessary?  I
would have thought that letters of invitation would be something the host
had anticipated would be needed by the attendees - at least a subset. The
wording on the meeting FAQ is somewhat nebulous as it notes that the
secretariat won't provide the letters and that one is needed from the host,
but there's no information on the process to request one.  Do we just send
an email to the individual listed as the contact for our visit?

Mary.

On Tue, Aug 24, 2010 at 5:49 PM, Ole Jacobsen <[email-masked]> wrote:

> > > visa but we go there as tourists on a visa waiver program. On the way
> back
> > > as
> visa
> > > once,

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2010 16:01:41 -0700 (PDT)

The form requires contact info for your business contact if you are 
getting a business visa. Otherwise you can leave it blank.

I will let Alexa answer the other questions.

Ole

Ole J. Jacobsen

---

From: bill manning <[email-masked]>
Date: Tue, 24 Aug 2010 16:04:10 -0700

perhaps this will muddy the waters some...

http://www.china-embassy.org/eng/hzqz/zgqz/t84247.htm

sez:

Updated: 23/04/2009
  Business Visa (F Visa) is issued to an alien who is invited to China for a visit, an investigation, a lecture, to do business, scientific-technological and culture exchanges, short-term advanced studies or internship for a period of no more than six months.

I.Please submit the following documents for your application:
  1.A valid passport as well as a copy of its information page: Your valid passport must have at least six (6) months of remaining validity and at least one blank visa page in it. 
  2.Application form: One completed Visa Application Form 
3.Photo: one recent photo of 2x2 squre inch (black & white or color is acceptable) glued or stapled on the application form.
    4.First time applicants whose former nationality was Chinese, shall write down his Chinese name in the application form and submit his original Chinese  passport and the photocopy of the information page of the passport. Applicant who was formerly Chinese and has acquired a new US passport, if there is a Chinese visa in the old passport, shall submit his old US passport and the photocopy of the Chinese visa.
  5.Visa Notifications Form from an authorized Chinese Unit, or invitation letters from the host company, meeting or exhibition organizers in China, or an introduction letter from applicant's US company, etc.

[elided]

----  so it would appear that strictly speaking, a business visa would be in order.  Number five seems to suggest an invitation letter from the local organizers would be prudent.

as usual, YMMV.

--bill

On 24August2010Tuesday, at 15:34, Mary Barnes wrote:

> U.S. customs is the least of my worries in this situation.  In the 15 years that I've been attending these sorts of meetings, I've never needed a visa of any sort ahead of time. 
> 
> Can you please point me to an official website that suggests that there is a visa waiver program for us attending the IETF meeting in China? 
> 
> Mary. 
> 
> On Tue, Aug 24, 2010 at 3:44 PM, Behcet Sarikaya <[email-masked]> wrote:
> I agree with Fred.
>

---

From: Edward Lewis <[email-masked]>
Date: Tue, 24 Aug 2010 19:09:11 -0400

For US passport holders again, the instructions for applying:

Tourist Visa (L Visa)

http://www.china-embassy.org/eng/hzqz/zgqz/t84246.htm

Business (F) Visa

At 17:56 -0500 8/24/10, Mary Barnes wrote:
My understanding is that the only difference in paperwork is the 
letter of invitation. Is there any other additional paperwork that is 
necessary?  I would have thought that letters of invitation would be 
something the host had anticipated would be needed by the attendees - 
at least a subset. The wording on the meeting FAQ is somewhat 
nebulous as it notes that the secretariat won't provide the letters 
and that one is needed from the host, but there's no information on 
the process to request one.  Do we just send an email to the 
individual listed as the contact for our visit?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 24 Aug 2010 19:29:32 -0400 (EDT)

I would note that the Chinese entry from (that you have to hand over to
Immigration along with your visa and passport) specifically has a single
box labelled "business/conference", which is clearly the applicable box
for attending the IETF.

Yours,
Joel

On Tue, August 24, 2010 7:09 pm, Edward Lewis wrote:

> something the host had anticipated would be needed by the attendees - at
> least a subset. The wording on the meeting FAQ is somewhat nebulous as it
> notes that the secretariat won't provide the letters and that one is
> needed from the host, but there's no information on the process to request
> one.  Do we just send an email to the individual listed as the contact for
> our visit?
>
> --
> Spouses, like Internet protocols, lack necessary troubleshooting tools.
> Sigh._______________________________________________
> Ietf mailing list
> [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2010 16:39:38 -0700 (PDT)

Except if you have a tourist visa.

Ole

Ole J. Jacobsen

---

From: Alexa Morris <[email-masked]>
Date: Tue, 24 Aug 2010 16:58:51 -0700

After you  register for the meeting, you have the option to request a  
letter of invitation. When you follow the link to request one, you are  
presented with the following text, in red:

----
IMPORTANT: If you need a letter of invitation for the purposes of  
obtaining a visa, you need an official letter from the IETF 79 host,  
Tsinghua University.
	• Please complete the LOI request form.
	• You will automatically, via email, receive the standard IETF letter  
of invitation (which you may find useful for internal company 	 
approval but which will not help you obtain a visa)
	• In addition, the form output will also go to Tsinghua University,  
so that the IETF 79 host can generate an official letter of invitation  
to use in the visa application. The host will contact you separately  
with your official letter of invitation.
-----

If you've already registered, you can refer to your registration  
confirmation email for the embedded link that will allow you to  
request the LOI.

On a separate note, when completing the form for your business visa,  
you will need to provide contact information for a local 'business  
contact'. This individual's contact information can be found here: http://www.ietf.org/meeting/79/faq.html#Inviter 
, which you can get to from either the visa FAQ page (http://www.ietf.org/meeting/79/faq.html 
) or the visa information page (http://www.ietf.org/meeting/79/ 
visa.html).

I think perhaps we provide more information about letters of  
invitation earlier in the registration process, and I will add some  
language to that effect.  And please feel free to suggest any other  
way we can improve the information, and the way we are presenting it.

Alexa

On Aug 24, 2010, at 4:01 PM, Ole Jacobsen wrote:

>> letter of
>>>> U.S. customs is the least of my worries in this situation.  In  
>>>> the 15
>>> years
>>>> that I've been attending these sorts of meetings, I've never  
>>>> needed a
>>> visa
>>>> Can you please point me to an official website that suggests that  
>>>> there
>>> is a
>>>>> Many countries we go to attend IETF meetings would probably  
>>>>> require
>>>>> "business"
>>>>> far as US customs are concerned the purpose is business but US  
>>>>> customs
>>>>> never
>>>>>>> business
>>>>>> Except that now  the PRC is looking at the purpose of your trip  
>>>>>> and
>>> that
>>>>>>>> Is there a consensus that a tourist visa is  sufficient to  
>>>>>>>> attend
>>> the
>>>>>>>> IETF from the US?
>>>>>>>>
>>>>>>>> Thanks,
>>>>>>>> Andy

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Aug 2010 20:53:18 -0400

--On Tuesday, August 24, 2010 16:04 -0700 bill manning
<[email-masked]> wrote:

>...
>   5.Visa Notifications Form from an authorized Chinese Unit,
> or invitation letters from the host company, meeting or
> exhibition organizers in China, or an introduction letter from
> applicant's US company, etc.
> 
> [elided]
> 
> ----  so it would appear that strictly speaking, a business
> visa would be in order.  Number five seems to suggest an
> invitation letter from the local organizers would be prudent.

In the past (as recently as a year ago), some consulates
interpreted #5 (or its predecessor) as requiring both the
invitation letter and that introduction letter _and_ required
that the introduction letter state that the company would accept
responsibility for all expenses, etc.

There have been consular differences in the past; compare
http://www.nyconsulate.prchina.org/eng/lsqz/VisasforChina/t42204.htm
with the material Bill quotes above (and note the very narrow
definition of a Tourist Visa.

   john

---

From: "Andrew Allen" <[email-masked]>
Date: Tue, 24 Aug 2010 22:59:26 -0500

Mary

It seems you now also need a support letter from your own company too.

When I tried to get my business visa for China last year they refused to process my application without such a support letter. This was the first time I had been asked for such a letter.

Andrew

From: Mary Barnes [mailto:[email-masked]] 
Sent: Tuesday, August 24, 2010 06:56 PM
To: Ole Jacobsen <[email-masked]> 
Cc: [email-masked] <[email-masked]> 
Subject: Re: Tourist or business visa from US? 

My understanding is that the only difference in paperwork is the letter of invitation. Is there any other additional paperwork that is necessary?  I would have thought that letters of invitation would be something the host had anticipated would be needed by the attendees - at least a subset. The wording on the meeting FAQ is somewhat nebulous as it notes that the secretariat won't provide the letters and that one is needed from the host, but there's no information on the process to request one.  Do we just send an email to the individual listed as the contact for our visit?  

Mary.

	Ole

	Ole J. Jacobsen

	
	
	> > > >> Is there a consensus that a tourist visa is  sufficient to attend the

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 25 Aug 2010 07:54:26 -0400

FWIW, I was required to provide such a letter for a visa to Saudi  
Arabia earlier this year. So it's not without precedent.

--Richard

On Aug 24, 2010, at 11:59 PM, Andrew Allen wrote:

> When I tried to get my business visa for China last year they  
> refused to process my application without such a support letter.  
> This was the first time I had been asked for such a letter.
>
> Andrew
>
> letter of invitation. Is there any other additional paperwork that  
> is necessary?  I would have thought that letters of invitation would  
> be something the host had anticipated would be needed by the  
> attendees - at least a subset. The wording on the meeting FAQ is  
> somewhat nebulous as it notes that the secretariat won't provide the  
> letters and that one is needed from the host, but there's no  
> information on the process to request one.  Do we just send an email  
> to the individual listed as the contact for our visit?
>
> Mary.
>
>
> needed a visa
> there is a
> > > visa but we go there as tourists on a visa waiver program. On  
> the way back
> > > as
> business visa
> attend the
> This transmission (including any attachments) may contain  
> confidential information, privileged material (including material  
> protected by the solicitor-client or other applicable privileges),  
> or constitute non-public information. Any use of this information by  
> anyone other than the intended recipient is prohibited. If you have  
> received this transmission in error, please immediately reply to the  
> sender and delete this information from your system. Use,  
> dissemination, distribution, or reproduction of this transmission by  
> unintended recipients is not authorized and may be unlawful.

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 24 Aug 2010 08:51:22 -0700

On 8/24/2010 8:28 AM, Mary Barnes wrote:
> attending a meeting or whether you are there on vacation.  I am unfortunately
> not a good liar ;)

Let me get this straight.  You are going to go to China and you are /not/ going 
to do ANY site-seeing?  If the answer is yes, I think you have deeper problems 
than the visa...

If you are doing some site-seeing, you are a tourist.  Saying you are a tourist 
is, therefore, not lying.

Are you planning on making sales pitches, signing contracts, getting paid by 
locals for work, writing code?  The concern for business visas is that conduct 
of these sorts of business activities. That is, commerce.  Merely having 
conversation that are work-related is not (really) conducting business.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: bill manning <[email-masked]>
Date: Wed, 25 Aug 2010 09:31:42 -0700

Dave, 
	thats not what the text says...  again:

Updated: 23/04/2009

....

so the questions on the table are:

	) are IETF participants -invited- to China?

	if so, what for?

	) a visit?
	) a lecture?
	) scientific-technological and culture exchanges?
	) shorterm advanced studies?

or do you view the IETF as something else?  If IETF participants go to an IETF to;

	) do business (making sales pitches, signing contracts, writing code **, or getting paid by locals) 

then perhaps Randy Bush's characterization of the new IETF is on target  (IVTF).
perhaps the more damming problem was raised by John K...  Since, ostensibly, IETF participation is on an individual basis and folks (in theory) don't
represent a company/corporate entity - it might be hard to get a recommendation letter - unless you want to write one for yourselves.

**  guess this makes the "code sprint" prior to the meetings questionable.

--bill

On 24August2010Tuesday, at 8:51, Dave CROCKER wrote:

> Let me get this straight.  You are going to go to China and you are /not/ going to do ANY site-seeing?  If the answer is yes, I think you have deeper problems than the visa...
> 
> If you are doing some site-seeing, you are a tourist.  Saying you are a tourist is, therefore, not lying.
> 
> Are you planning on making sales pitches, signing contracts, getting paid by locals for work, writing code?  The concern for business visas is that conduct of these sorts of business activities. That is, commerce.  Merely having conversation that are work-related is not (really) conducting business.
> 
> d/
> -- 
> 
>  Dave Crocker

---

From: John C Klensin <[email-masked]>
Date: Wed, 25 Aug 2010 14:56:13 -0400

--On Wednesday, August 25, 2010 07:54 -0400 "Richard L. Barnes"
<[email-masked]> wrote:

> FWIW, I was required to provide such a letter for a visa to
> Saudi Arabia earlier this year. So it's not without precedent.
> 
> --Richard

>>  refused to process my application without such a support
>> letter.   This was the first time I had been asked for such a
>> letter.

Several countries routinely require such endorsement letters.
Some don't list them as a requirement, but the consulate has the
right to ask for any additional materials it decides it needs
before it processes an application... and some, routinely, do.
To make things even more complicated, visa agencies don't like
wasting their own time and so often impose requirements based on
what they've been asked for in the past so that they only need
to submit one package to the consulate.    So, if you are not
going to hard-carry your application to the consulate and then
pick the visa up yourself (and can't find a friend), you may see
such requirements from whatever agency you hire to get the visa
processed for you.

Nothing above applies specifically to China; the comments apply
more or less to any country that requires that visitors obtain
visas in advance of arriving especially from countries that
won't accept mailed-in applications.  

Let me give four bits of advice to anyone who has been lucky
enough to always travel on visa waiver or visa-at-entry programs
and hence hasn't been through this before:

(1) It isn't about China.  We've met in Australia and, at the
time, they required paper visas for travelers on US passports.
In the competition to have the most difficult, and probably the
most arbitrary, visa application and issuance process, the US is
probably the hands-down winner.  Indeed, several countries have
apparently imposed especially difficult requirements and/or high
fees on via applicants who hold US passports in response to
their perception of how the US treats their own citizens.

(2) Another common requirement is that you actually have
round-trip airline tickets purchased prior to making the visa
application.  China doesn't appear to want that any more, but
individual consulates probably have the right to insist and some
visa agencies may do so.

(3) If you have questions, ask the relevant consulate or, if you
plan to use a visa agency, find an experienced one and ask them.
If the visa agency won't handle an application from you without
particular documentation, your belief (or some third party's
belief) that you don't really need those documents will get you
exactly nowhere except an opportunity to have your application
delayed until after the meeting.  And, if the relevant consular
official has a different opinion about what you need from
whatever you hear on this list, guess whose opinion counts.

(4) Partially as a corollary to (2), believe what you hear
directly from the relevant country's immigration authorities or
foreign ministry.  Remember that, if you take other advice and
things go wrong, you are the one who is responsible and that
some countries have a really bad attitude toward those who break
their immigration laws (again, the US may be near the top of the
list).  As far as advice from others (including me) is
concerned, remember what you are paying for it.  Remember too
that different countries have different category definitions.
Some consider that "tourist" extends to "short-term non-work
purposes" and others don't.  Some will allow some business
visits in conjunction with a tourist visa as long as one spends
most of one's time doing tourist-things.  Others believe that
even an hour of business on a trip requires a business visa no
matter how much time one spends sightseeing.  And some have
special visa categories for, e.g., attending professional
meetings or conferences while others don't.  You need to
understand the rules for a particular country and, as needed,
get advice from those with authority to give it.

Finally, independent of what can be done on an "unlikely to be
caught" basis, IMO giving people advice on a public list about
how to circumvent or violate the laws of a country one intends
to visit would seem to me to be a bad idea, whether the estimate
of the odds of being cause is accurate or not.  Not being an
expert on the visa and immigration laws of any country,
including my own, I have no opinion as to whether such advice
has been given in this particular thread.

    john

---

From: Clint Chaplin <[email-masked]>
Date: Wed, 25 Aug 2010 16:11:06 -0700

As of March, when I applied for a business visa to China, as a US
citizen, applying to the San Francisco consulate, and using an agency,
I was not allowed to submit an invitation letter, even though I had
one in hand.

What was required was a support letter from my employer, stating that
they would bring me back home, and also stating the business visa
being asked for.  My letter asked for a multiple entry one year
business visa, and I got it.

That was March, this is now.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Adam Roach <[email-masked]>
Date: Wed, 25 Aug 2010 18:24:03 -0500

On 8/24/10 6:58 PM, Alexa Morris wrote:
> letter of invitation.

What is the timeframe for sending these letters of invitation? I 
requested one on on August 16th, and haven't heard from Tsinghua 
University yet. Are these being sent in postal or email format?

/a

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 26 Aug 2010 11:14:20 +1000

I have the same problem.

I've registered August 13rd, and asked for the LOI.

STILL NOTHING. This is totally unacceptable.

The small number of opportunities that I've to go to the Chinese embassy are
going lower and lower.

I hope the secretariat provides a solution NOW. Tomorrow is too late.

It is obvious from this that one more requirement from the host is to commit
to provide the LOI or any other required documents for applying to the VISA
in one working day since the folks register.

Regards,
Jordi

> From: Adam Roach <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Wed, 25 Aug 2010 18:24:03 -0500
> To: Alexa Morris <[email-masked]>
> Cc: Ole Jacobsen <[email-masked]>, IETF Discussion <[email-masked]>

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 26 Aug 2010 11:35:46 +1000

Hi Alexa, all,

In many countries, applying for a VISA different that the main purpose of
the travel to the country is illegal and could mean that you pay fines, get
deported, or even go to the jail.

In many countries, if you are doing both, a conference and tourism, the more
"expensive" or "complex" VISA is the one that applies.

As we are having this discussion in a public mailing list, it is obvious
that Chinese authorities are aware, up front, that some of us may be
cheating when obtaining a tourist VISA if the above statements apply, as I
guess, to Chine.

In my case, I can't and shouldn't go for a tourist VISA as I will not be
able to do sightseeing (already been in China before several occasions), but
still didn't got the LOI. So what I do ????

As said in a previous message this is NOT acceptable.

The only way it will be acceptable to go for tourist VISA is if we get a
written commitment from the Chinese authorities that IN OUR SPECIFIC CASE
(IETF attendance), it is ACCEPTABLE to go for the tourist VISA.

Otherwise, someone should be responsible for the expenses that may arise if
any participant is rejected by immigration when entering China because
applying for the wrong VISA.

So, either:
1) The secretariat is getting the Chinese immigrations written confirmation
about the validity of a TOURIST VISA for attending the IETF.
2) The secretariat or someone else is accepting the responsibility of the
costs/expenses/damages implied in any participant being deported or similar
when trying to enter China, if the reason is the wrong VISA type.

And please, we need this NOW, not tomorrow.

Last but not least, make sure that next time, for every IETF venue, we have
this information CLEAR up front. We will avoid many useless discussions in
the IETF mailing list and wasting time for many of us.

Thanks.

Regards,
Jordi

> From: Alexa Morris <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Tue, 24 Aug 2010 16:58:51 -0700
> To: Ole Jacobsen <[email-masked]>, Mary Barnes <[email-masked]>
> Cc: IETF Discussion <[email-masked]>
> € Please complete the LOI request form.
> € You will automatically, via email, receive the standard IETF letter
> € In addition, the form output will also go to Tsinghua University,
> contact'. This individual's contact information can be found here:
> http://www.ietf.org/meeting/79/faq.html#Inviter
>>>>>> the way

---

From: Yoav Nir <[email-masked]>
Date: Thu, 26 Aug 2010 08:25:49 +0300

> "expensive" or "complex" VISA is the one that applies.

Yup. Try going to the US on a tourist VISA, with the intention of also selling some T-shirts on a street corner. On second thought, DON'T try that.

> cheating when obtaining a tourist VISA if the above statements apply, as I

Like in any country, I would guess that there's no monolith of the "Chinese Authority". Even if someone reading this is planning of rounding up all IETFers coming in on tourist visas (and we will conveniently list them on the IETF web site), they're not the same as the people issuing visas.

> (IETF attendance), it is ACCEPTABLE to go for the tourist VISA.

Good luck with that. People in government authorities are not known for taking initiatives like that. Ask, and you will be directed to the website, or your nearby consulate, which will not commit either.

> applying for the wrong VISA.

If you've attended any of the recent plenaries, you know what the IETF budget is like. There is no "someone" to re-imburse you for lost expenses.

> when trying to enter China, if the reason is the wrong VISA type.

Neither can be done. Only thing to do is to get the host to hurry up with the LOIs.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 26 Aug 2010 16:02:18 +1000

Hi Yoav,

Yes, and totally agree with you, but may be it was needed to do this
exercise and stop people talking about a tourist VISA, as they can confuse
others and create troubles.

Definitively the only way is to make sure that the secretariat/host send the
LOI NOW, not tomorrow.

If they can't afford to do that, then we need a contention plan to move IETF
venue to a different place. And please, note that I've nothing against China
venue, on the other way around, I'm very happy we have it finally, but
clearly need a quicker response to organize our VISAS, as I guess in this
case, a bigger % of folks will need a VISA vs. other venues, so this becomes
more critical.

You know, when I complained during the Maastricht meeting that we will get
it done by (if I recall correctly) August 7th, I thought it will mean
"really" August 7th, but it was 13th and w/o LOI after two weeks of the
registration. TOO BAD.

Regards,
Jordi

> From: Yoav Nir <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Thu, 26 Aug 2010 08:25:49 +0300
> To: "[email-masked]" <[email-masked]>
> Yup. Try going to the US on a tourist VISA, with the intention of also selling
> some T-shirts on a street corner. On second thought, DON'T try that.
> 
> Like in any country, I would guess that there's no monolith of the "Chinese
> Authority". Even if someone reading this is planning of rounding up all
> IETFers coming in on tourist visas (and we will conveniently list them on the
> IETF web site), they're not the same as the people issuing visas.
> 
> Good luck with that. People in government authorities are not known for taking
> initiatives like that. Ask, and you will be directed to the website, or your
> nearby consulate, which will not commit either.
> 
> If you've attended any of the recent plenaries, you know what the IETF budget
> is like. There is no "someone" to re-imburse you for lost expenses.
> 
>> So, either:

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 26 Aug 2010 13:35:13 +0700

> to do ANY site-seeing?  If the answer is yes, I think you have deeper

My thoughts, exactly.

> conversation that are work-related is not (really) conducting business.

This is just what the Chinese Embassy told me when I asked before my first
visit...

...

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 26 Aug 2010 14:49:48 -0600

Wow, I find this whole email thread shocking. 

Given the text explanation you get of F and L visa from the embassy web site, which Mary quoted below, I have a very hard time seeing how anyone comes to the conclusion that L (tourist) visa is the right visa for an IETF meeting. I believe the the explanations that you are likely to get away with it, but I have a very hard time believing it is not breaking the law. I'd be fascinated to hear the reasoning of people who think it is legal. 

On Aug 24, 2010, at 9:21 AM, Mary Barnes wrote:

> The note posted suggested that if you were planning to sightsee a day or more before or after the meeting that a tourist visa might be sufficient. 
> 
> However, I prefer to err on the side of caution in this situation since it clearly states on the chinese visa website:
> 
> Tourist Visa (L Visa) is issued to an alien who comes to China for sightseeing or visiting family members or friends or for other personal affairs.
> 
> Personally, I'd rather not risk any problems in this area. Since, my company is sponsoring to attend the meeting, I don't consider that I'm going to China for "personal affairs".  In my experience, you're typically asked why you're visiting a country and sometimes the questioner wants more details as to what you'll be doing. So, unless you have figured out a detailed sightseeing itinerary in advance, I would think it's possible you could easily answer that question unsatisfactorily.
> 
> Just my opinion,
> Mary. 
> 

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: John E Drake <[email-masked]>
Date: Thu, 26 Aug 2010 14:14:17 -0700

You, or a visa company on your behalf, will be asking the Chinese consulate for a visa and as part of the application there will be an explanation of your planned activities in China.  The consulate will decide whether the type of visa requested is consistent with your planned activities and if so, it will grant you the visa.  Otherwise, the consulate will reject the application and tell you to re-apply for a different type of visa.

Once you have the visa, you are done.  I.e., Customs is not going to second-guess the validity of a visa issued by the Chinese consulate.  Issuing visas is the consulate's responsibility. 

Sent from my iPhone

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Cullen Jennings
> Sent: Thursday, August 26, 2010 1:50 PM
> To: Mary Barnes
> Cc: IETF Discussion
> Given the text explanation you get of F and L visa from the embassy web
> site, which Mary quoted below, I have a very hard time seeing how
> anyone comes to the conclusion that L (tourist) visa is the right visa
> for an IETF meeting. I believe the the explanations that you are likely
> to get away with it, but I have a very hard time believing it is not
> breaking the law. I'd be fascinated to hear the reasoning of people who
> think it is legal.
> 
> 
> > The note posted suggested that if you were planning to sightsee a day
> or more before or after the meeting that a tourist visa might be
> sufficient.
> >
> > However, I prefer to err on the side of caution in this situation
> since it clearly states on the chinese visa website:
> >
> > Business Visa (F Visa) is issued to an alien who is invited to China
> for a visit, an investigation, a lecture, to do business, scientific-
> technological and culture exchanges, short-term advanced studies or
> internship for a period of no more than six months.
> >
> > versus
> >
> > Tourist Visa (L Visa) is issued to an alien who comes to China for
> > Personally, I'd rather not risk any problems in this area. Since, my
> company is sponsoring to attend the meeting, I don't consider that I'm
> going to China for "personal affairs".  In my experience, you're
> typically asked why you're visiting a country and sometimes the
> questioner wants more details as to what you'll be doing. So, unless
> you have figured out a detailed sightseeing itinerary in advance, I
> would think it's possible you could easily answer that question
> unsatisfactorily.
> >
> > Just my opinion,
> > Mary.
> >

---

From: Fernando Gont <[email-masked]>
Date: Fri, 27 Aug 2010 04:00:12 -0300

Cullen Jennings wrote:

> Given the text explanation you get of F and L visa from the embassy
> web site, which Mary quoted below, I have a very hard time seeing how
> anyone comes to the conclusion that L (tourist) visa is the right
> visa for an IETF meeting. 

... particularly  when the consulate requests even less information than
is usually requested to get a visa to enter other countries.

For example, in order to get a USA or Canadian or Australian visa I have
had to provide a LOI, property title, an extract (log?) of my bank
account, etc.

Regarding the LOI itself, they usually accept LOIs in electronic form...
so I guess this is probably the case for the Chinese visa, too.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Fri, 27 Aug 2010 03:56:14 -0300

John E Drake wrote:

> Once you have the visa, you are done.  I.e., Customs is not going to
> second-guess the validity of a visa issued by the Chinese consulate.
> Issuing visas is the consulate's responsibility.

That's not correct. Having a visa does not imply that you will be
allowed to enter a country.

And I have experienced an occurence in which I had to explain why my
business visa didn't match a personal trip I had to make at the time.

I am told that a number of people have been deported (and others have
stayed in jail for a while) at the USA border because they used false
information to get their visas (said they had never live in the US
illegally, when they actually had).

Thanks,

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 27 Aug 2010 12:42:39 +0200

> the host what they recommend?

Since one is responsible for ones own travel, I suggest you (always) ask a specialist yourself, like the local consulate or a visa service bureau. 

FWIW, if you are in the NL: I've been using http://www.visum.nl/ a number of times. In some cases these visa buros can arrange a letter of invitation for you. This buro does that for trips to Russia.  

Also FWIF, I just called the that visa buro about China and they actually recommended to ask for a tourist visa which will result in a 'general' visum that can be used for business too. Or, as second alternative apply for both tourist and business, which will result in a general visa too. I will probably take the approach of handing them all the paperwork, including the LOI and let them make sure I get the right visa.

Again, don't take my word, or anybody else's, do your own research.

--Olaf

PS I always thought of Visa being plural of Visum, but that is rejected by my spell checker. Is there a singular version of the word in English?

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 27 Aug 2010 07:48:15 -0400

> PS I always thought of Visa being plural of Visum, but that is rejected by my spell checker. Is there a singular version of the word in English?

No. Visa is singular. It comes from Latin, carta vīsa, which is also singular. 

The plural in English is visas. 

Marshall

---

From: "David A. Bryan" <[email-masked]>
Date: Thu, 26 Aug 2010 16:57:09 -0400

+1

When it comes to visas, it seems many people are expecting the
immigration officials to be liberal in what they accept. Personally,
I'd rather be conservative in what I send...

David

---

From: Randall Gellens <[email-masked]>
Date: Fri, 27 Aug 2010 17:50:26 -0700

At 8:51 AM -0700 8/24/10, Dave CROCKER wrote:

>  Let me get this straight.  You are going to go to China and you are 
> /not/ going to do ANY site-seeing?  If the answer is yes, I think 
> you have deeper problems than the visa...

I disagree.  I'm not planning on any sight-seeing in China.  I prefer 
to do my sight-seeing in places where I can breathe.  I have no idea 
how common it is, but for personal travel (which I do a lot of) I 
only go to places with smoke-free restaurants.  More and more of the 
world is available under this criteria.

> are a tourist is, therefore, not lying.

I am not a lawyer, but my understanding is that it depends on the 
primary purpose of the visit.  If it is a personal trip that I 
choose, then I am a tourist.  If my company sends me or I am 
attending a conference, then it is business.

>  Are you planning on making sales pitches, signing contracts, 
> getting paid by locals for work, writing code?  The concern for 
> business visas is that conduct of these sorts of business 
> activities. That is, commerce.  Merely having conversation that are 
> work-related is not (really) conducting business.

I've been advised the opposite of this when getting visas for various 
countries.  I've been told that technical discussions are work, and 
that if I am not on vacation then it is work.  In my own case, my 
company's travel department prefers to err on the side of caution. 
They do not want to have employees get in trouble overseas.

Maybe very few visitors are ever asked the purpose of their visit in 
China.  (In my own experience, I've found New Zealand and Canada to 
be perhaps the most paranoid about such things.)  But I want to be 
careful (even more so in some countries).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There are advantages to having a sane person run a government.
                            --Character in TV series "Wiseguy"

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Aug 2010 08:46:08 -0700

At 5:50 PM -0700 8/27/10, Randall Gellens wrote:
>I am not a lawyer, but my understanding is that it depends on the primary purpose of the visit.

...even though the first answer on the FAQ on the IETF site says otherwise?

<http://www.ietf.org/meeting/79/faq.html>

--Paul Hoffman, Director
--VPN Consortium

---

From: John C Klensin <[email-masked]>
Date: Mon, 30 Aug 2010 12:26:54 -0400

> <http://www.ietf.org/meeting/79/faq.html>

Paul,

As has already been pointed out, there is some history of
different consulates giving out different advice on this subject
and, perhaps independently, of nationals of different countries
being given different advice about requirements in practice.
Those differences may be the result of different people asking
at different times and getting different snapshots of evolving
policies or they may be substantive and contemporary -- I have
no way tell.   All I am sure of if that one follows the advice
of the IETF Secretariat or host on an IETF website and consular
and/or immigration officials disagree, the positions of the
latter are going to prevail and that protesting that one
followed IETF's advice is unlikely to be helpful.

FWIW, I don't believe that continued circling around on the
issue and more reporting of anecdotal experience is helpful
(especially when the anecdotal experience is that of nationals
of countries whom the Chinese clearly treat differently from US
citizen applications).  YMMD, as always.

Perhaps just as a corollary of that, I continue to believe that
the _only_ sound advice is for people to get the application
process started as early as feasible, put any questions directly
to the relevant visa agency or consulate, and, preferably and if
possible, explain to them exactly how time will be spent in
China and let the consulate make the decision about visa types.

   john