Subject: Re: Varying meeting venue -- why?

From: John C Klensin <[email-masked]>
Date: Mon, 16 Aug 2010 03:27:45 -0400

--On Thursday, August 12, 2010 16:41 -0500 Barry Leiba
<[email-masked]> wrote:

>> I think Vancouver would be an excellent city for a recurring
>> North American meeting.  There is a reasonable convenience
>> factor in terms of nearby hotels, restuarants and food
>> markets (there's an excellent one just a couple blocks from
>> the venue).  However, based on the poll, it seemed that folks
>> preferred Quebec City, which suggests that the majority of
>> folks don't favor the idea of returning to the same city.
> 
> One thing this suggests to me is that the people who are prone
> to taking the survey favour the idea of variety.  I dismember
> how many survey responses we had, and how the responses broke
> down when categorized by number of IETF meetings attended, so
> I can't be sure, here.  But I'm guessing that many of the
> responses came from the long-timers who will go wherever the
> meeting is, and that not so many came from the folks who are
> relatively new and are considering increasing their
> participation.

In addition to the selection bias issues that Andrew cites and
Dave indirectly mentions (and with which I agree), there is
something special about this type of "survey".

People were asked which they preferred, but not why.  The
preferences are, IMO, a complex matter and differ from person to
person and maybe the day the question is answered.  As an
example, I generally prefer Vancouver and liked the venue
situation there (some allergy problems that I can suppress with
drugs as long as the meeting isn't over about a week long
notwithstanding - I actually had worse asthma problems in the
Maastricht facility).  I've also had some bad meeting
experiences in Quebec City although they were a few decades ago.
However, at the time the survey was taken, I was suffering from
being even more thoroughly sick of airplanes and airports than
usual and Quebec City is a convenient five and a fraction hour
drive from my usual starting point for trips north.

So, in response to the question and based partially on wishful
thinking that IAOC had qualified facilities in both cities and
could reasonably promise as good a meeting experience in Quebec
as in Vancouver, I voted for Quebec.  Had my starting point been
a few hours further away, or had I needed to contemplate the
(usually truly awful) flight connection situation to Quebec, the
answer would have been different.  Getting from that situation
to "favor variety", "dislike Vancouver", or even "would not
rather be in Minneapolis if the visa situation were better"
would be a pretty big stretch and an incorrect inference.

FWIW, Quebec City is circa 1.5 hours further from me (driving
time) than Montreal, where I remember very satisfactory meeting
and environmental experiences.   Given a Montreal - Quebec City
choice, Quebec City would lose badly for me.  And Montreal has a
meaningful international airport even though it isn't as good in
that regard, especially for flights to Asia, as Toronto.

    john

---

From: Ross Callon <[email-masked]>
Date: Mon, 16 Aug 2010 11:29:42 -0400

> relatively new and are considering increasing their

I waded through the various responses in the survey (the link having been conveniently sent out a few days ago), and it does indeed seem that the preference for variety was a significant factor (it being mentioned by many of the survey participants). I am not sure whether it is safe to extrapolate this to the conclusion that people don't want to rotate between just a few cities on a long term basis. 

Ross

---

From: Ross Callon <[email-masked]>
Date: Mon, 16 Aug 2010 13:26:35 -0400

By "people" I meant anyone who attends an IETF meeting. 

Your email does remind us that the set of people who responded to the survey does not 
necessarily match the set of people who attend IETFs (in the sense that some people, 
perhaps frequent IETF attendees, might be more likely to respond than others).

Ross

-----Original Message-----
From: Dave CROCKER [mailto:[email-masked]] 
Sent: Monday, August 16, 2010 12:15 PM
To: Ross Callon
Cc: IETF discussion list
Subject: Re: Varying meeting venue -- why?

On 8/16/2010 8:29 AM, Ross Callon wrote:
> I am not sure whether it is safe to extrapolate this to the conclusion that
> people don't want to rotate between just a few cities on a long term basis.

By "people", you presumably mean the well-funded, frequent travelers who like to 
be entertained, as well as get work done.

Is that the population of attendees we want to have controlling venue choice?

As sampling methodology doesn't this, perhaps, leave out some other potentially 
useful attendees?

Note that other groups that meet regularly often choose a single venue and have 
no problem with that model.  We need to be careful about setting our priorities.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 16 Aug 2010 09:14:44 -0700

d/
-- 

   Dave Crocker