Subject: IETF Attendance by continent

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Aug 2010 13:44:33 -0700

During my IAOC chair plenary talk at IETF78 (slides are in the proceedings) I asked a question about continuing the current meeting policy (3 in North America, 2 in Europe, 1 in Asia in two year period (3-2-1) ) or changing to a 1-1-1 policy based on current meeting attendance.  The talk included a graph of attendance by continent for IETF72-IETF78.  I was asked to provide this data to the community.

It is attached.  It includes the raw data and a new graph that shows attendance by percentage.  It appears to me that a 1-1-1 meeting policy is justified by current overall IETF meeting attendance.

Your comments are appreciated.

Bob

---

From: Michael StJohns <[email-masked]>
Date: Fri, 06 Aug 2010 17:18:54 -0400

Bob -

Would it be possible to get two additional version of this chart?

1) Including only those who were nomcom eligible (3 of 5 of the last meetings) at each meeting.
2) Including only those who were one of WG chair, document editor or author for a an active document at that meeting (e.g. WG met and there were active IDs), IESG/IAB

Its unclear to me whether the raw numbers are actually useful as they tend to be fairly skewed by local attendees.  That in itself isn't bad, but what I think what we're looking for are long-term contributors/collaborators.  I know it may be difficult to assemble the above lists, but I believe the data does exist electronically.

Thanks - Mike

At 04:44 PM 8/6/2010, Bob Hinden wrote:
>_______________________________________________
>Ietf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ietf

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Aug 2010 15:37:15 -0700

Mike,

> Its unclear to me whether the raw numbers are actually useful as they tend to be fairly skewed by local attendees.  That in itself isn't bad, but what I think what we're looking for are long-term c…

I don't know how much of this is possible or how hard it would be.  I will investigate.

I do note that it seems clear that registration is related to where we meet.  That show up pretty clearly the current data.  So judging where to have future meetings based on past participation will tend to keep us where we used to meet.  Nomcom is, as you point out, 3 of 5 meetings.  WG chair and authors might have a longer history.  

I think an important part of the meeting rotation is to equalize the travel cost/pain for most attendees. This would point to actual current attendance more than say w.g. chairs.  

Bob

Bob

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 07 Aug 2010 00:43:07 +0100

On 06/08/10 21:44, Bob Hinden wrote:
> It appears to me that a 1-1-1 meeting policy is justified by current overall IETF meeting attendance.
> 

Personally, I think all meetings should be near, but not quite in,
Dublin, though my liver disagrees:-)

The numbers do seem to warrant 1:1:1 though. If you only count
the intercontinental travellers, then, for me, those are
close enough to 50:50 to justify that (and seemingly getting
closer with these numbers).

So, +1:1:1

S.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Aug 2010 17:37:17 -0700

Dave,

> These numbers probably need to be correlated with the venue of each meeting. One would expect higher Asian attendance at an Asian venue, and so forth. Controlling for venue could produce a very different interpretation of the numbers.

I think that shows up clearly in the numbers.

> 
> More substantively I heard someone ask a particularly useful question that is, unfortunately, challenging to answer:  Namely, what is the distribution among the folks who are doing primary work.  That is, what is the distribution among IETF management, working group chairs and authors?  (There are serious workers who are not among this set and should also be counted, but I've no idea how to label and include them in this subset analysis.)
> 
> Meetings are subject to a substantial spike in local attendance.  These folk
> are, of course, quite welcome, but they typically do not contribute much to the
> actual work of the IETF.
> 
> Because the primary goal of an IETF meeting is to get work done, knowing the
> distribution of workers might inform efforts to choose venues.

A question for you.  Should we select meeting venues to minimize the cost/time/etc. of all attendees or just, for example, w.g. chairs?  Many people have suggested that the IAOC should be looking at overall attendee costs, but there might be a difference in what group we try to optimize.  

Personally, I lean toward more openness and would prefer to do optimize for all attendees.  

> 
> To my knowledge, nothing is recorded that makes this analysis straightforward.
> 
> My impression is that perhaps 1/4-1/3 of the attendees are long-term IETF workers who will go anywhere, with perhaps 1/3-1/2 being much more recent repeat attendees.  Attending multiple meetings is a good indicator of some involvement -- since that's the criterion for Nomcom participation -- but it's probably only a moderate predictor

As an experiment, I just did some averaging of the data to try to remove the local effect.  I removed the attendance number for local attendees.  That is, if the meeting was in Europe, I removed the Europe attendance number.  Then I averaged over the past three meetings and for the whole series.  My thinking was that the non-local attendees are probably the core IETF attendees.  It should remove the local effect.

For the past three meetings it was:

Africa		1%
Asia		30%
Europe		26%
North America	41%
Australia	2%
South America	1%

For all of the meetings it was a little different (higher % in NA, less in Asia, about the same in Europe).  I not sure it is as valid since there was only one meeting in Asia and many in North America.

PDF below with the numbers.  

Bob

---

From: Fred Baker <[email-masked]>
Date: Sat, 7 Aug 2010 06:34:54 +0200

> I do note that it seems clear that registration is related to where we meet.  That show up pretty clearly the current data.  So judging where to have future meetings based on past participation wil…

I agree with the "openness" principle, but I disagree with this analysis. 

"3..5" is another way of saying "people that attend multiple times". As noted by others, first-time attendees (who by definition haven't attended anywhere else and therefore give us no guidance) and local-only attendees (which is unknowable but demonstrably a component) aren't very interesting. What is interesting is trying to serve people that participate. We went to Adelaide on the observation that we had IETF participation from there and a proposed host (which was also why Adelaide was chosen over, say, Sydney) at a time that we had never been to Australia. We went to Amsterdam, Stockholm, and so on on the observation that we had significant European participation and proposed hosts. We went to Japan when Japanese participation became important, and we're going to China in November largely in response to the fact of credible levels of Chinese participation. So observing participation doesn't limit us to where we have been, it extends us in the direction of those who participate.

Looking at people who have attended multiple meetings, and using the nomcom rubric, make sense to me more than worrying about first-time and local-only attendees. I would take it on faith that we will have the latter wherever  we go, and build on those that return.

---

From: Michael StJohns <[email-masked]>
Date: Sat, 07 Aug 2010 19:15:20 -0400

Fred said this much more eloquently than I could.

On the IETF78 attendees list there's been a lot of discussion about where to meet - with the primary consideration seeming to be "pretty and small".    I may be in the minority, but I'd really rather the IETF go places where the ability to  "get work done" is the primary consideration.  

So going forward, I hope the considerations for location will give higher weight to meeting the needs of the folks doing the work (my second list of folk) and the folks who keep coming back (the first list) than to the single meeting snap shots.  Its possible the demographics for my two lists are similar to the raw demographics so my point may be moot - but why guess when we have the data? 

Mike

At 12:34 AM 8/7/2010, Fred Baker wrote:

>"3..5" is another way of saying "people that attend multiple times". As noted by others, first-time attendees (who by definition haven't attended anywhere else and therefore give us no guidance) and local-only attendees (which is unknowable but demonstrably a component) aren't very interesting. What is interesting is trying to serve people that participate. We went to Adelaide on the observation that we had IETF participation from there and a proposed host (which was also why Adelaide was chosen over, say, Sydney) at a time that we had never been to Australia. We went to Amsterdam, Stockholm, and so on on the observation that we had significant European participation and proposed hosts. We went to Japan when Japanese participation became important, and we're going to China in November largely in response to the fact of credible levels of Chinese participation. So observing participation doesn't limit us to where we have been, it extends us in the direction of those who parti
 c
> ipate.

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 7 Aug 2010 19:49:20 -0400

Assuming the very simple model that attendance consists of a fixed number of
constant attendees from each continent plus a "continentally local" variable
number that only show up when the IETF meets on their continent and using
the very limited data provided, using a rough least squares fit I get the
following:

Constant Attendees
 Africa 6  Asia 236  Europe 254  N.America 409  Australia 14  S.America 8
Continentally Local Attendees
 Asia 333  Europe 173  N.America 232
Thanks,
Donald
==================
 Donald E. Eastlake 3rd
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

On Fri, Aug 6, 2010 at 4:44 PM, Bob Hinden <[email-masked]> wrote:

> During my IAOC chair plenary talk at IETF78 (slides are in the proceedings)
> I asked a question about continuing the current meeting policy (3 in North
> America, 2 in Europe, 1 in Asia in two year period (3-2-1) ) or changing to
> a 1-1-1 policy based on current meeting attendance.  The talk included a
> graph of attendance by continent for IETF72-IETF78.  I was asked to provide
> this data to the community.
>
> It is attached.  It includes the raw data and a new graph that shows
> attendance by percentage.  It appears to me that a 1-1-1 meeting policy is
> justified by current overall IETF meeting attendance.
>

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 7 Aug 2010 16:55:58 -0700

> On the IETF78 attendees list there's been a lot of discussion about where to meet - with the primary consideration seeming to be "pretty and small".    I may be in the minority, but I'd really rath…

I'd like to second Mike here.
admittedly I'm a boring type, my preference is a more or less fixed set of meeting locations (Minneapolis is just fine), one knows exactly what to expect, easy to plan. Perhaps easier on IAOC as well.

However one of the few fundamental truths about Internet is its diversity, that applies to the community as well, hence those who desire pretty and small. 
I expect we end up in some kind of engineering decisions, trying best to accommodating different interest with well informed tradeoffs.

Lixia

---

From: Michael StJohns <[email-masked]>
Date: Sat, 07 Aug 2010 20:04:12 -0400

Hmm... folding Australia into Asia, Africa into Europe and S America into N America (for discussion purposes only) that's roughly

1/1/1.7 as a ratio. (Asia/Europe/NA).  Or 4/4/7.   

It will be interesting to see what the other runs of the data show.

Mike

At 07:49 PM 8/7/2010, Donald Eastlake wrote:
>Assuming the very simple model that attendance consists of a fixed number of constant attendees from each continent plus a "continentally local" variable number that only show up when the IETF meets on their continent and using the very limited data provided, using a rough least squares fit I get the following:
>
>Constant Attendees
>Africa 6 
>Asia 236 
>Europe 254 
>N.America 409 
>Australia 14 
>S.America 8 
>
>Asia 333 
>Europe 173 
>N.America 232 
> <mailto:[email-masked]>[email-masked]
>
>
>On Fri, Aug 6, 2010 at 4:44 PM, Bob Hinden <<mailto:[email-masked]>[email-masked]> wrote:
><mailto:[email-masked]>[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Sat, 7 Aug 2010 18:03:31 -0700

On Aug 7, 2010, at 4:15 PM, Michael StJohns wrote:
> I'd really rather the IETF go places where the ability to  "get work done" is the primary consideration.  

To me, that's the only consideration apart from being open and spreading the travel pain among our participants.

---

From: Tony Hansen <[email-masked]>
Date: Sat, 07 Aug 2010 22:14:50 -0400

1/1/2 comes closer to 1/1/1.7 than 1/1/1.

     Tony Hansen
     [email-masked]

On 8/7/2010 8:04 PM, Michael StJohns wrote:
>
> Hmm... folding Australia into Asia, Africa into Europe and S America 
> into N America (for discussion purposes only) that's roughly
>
>> Assuming the very simple model that attendance consists of a fixed 
>> number of constant attendees from each continent plus a 
>> "continentally local" variable number that only show up when the IETF 
>> meets on their continent and using the very limited data provided, 
>> using a rough least squares fit I get the following:
>>
>> Constant Attendees
>> Africa 6
>> Asia 236
>> Europe 254
>> N.America 409
>> Australia 14
>> S.America 8
>>
>> [email-masked] <mailto:[email-masked]>
>>
>>
>> On Fri, Aug 6, 2010 at 4:44 PM, Bob Hinden <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     During my IAOC chair plenary talk at IETF78 (slides are in the
>>     proceedings) I asked a question about continuing the current
>>     meeting policy (3 in North America, 2 in Europe, 1 in Asia in two
>>     year period (3-2-1) ) or changing to a 1-1-1 policy based on
>>     current meeting attendance.  The talk included a graph of
>>     attendance by continent for IETF72-IETF78.  I was asked to
>>     provide this data to the community.
>>
>>     It is attached.  It includes the raw data and a new graph that
>>     shows attendance by percentage.  It appears to me that a 1-1-1
>>     meeting policy is justified by current overall IETF meeting
>>     attendance.
>>
>>     [email-masked] <mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Sat, 7 Aug 2010 20:16:46 -0700

Mike,

Just to be clear, the highest priority in venue selection is to find a venue where we can have a successful meeting.  We won't go anywhere were we don't think we can get the work done.  This discussion is where to have a meeting, but not at the expense of the work itself.

Bob

---

From: Yoav Nir <[email-masked]>
Date: Sun, 8 Aug 2010 07:27:23 +0300

Asia is big. Some parts of Asia (the middle east and the eastern parts of Russia) are closer to Europe than to China, Japan or Korea, at least as far as traveling goes.

But I think that only adds up to about 15-20 attendees, so it's still in the noise.

I also wonder if the data we have is about countries of citizenship, or where people actually work. A lot of people with Indian or Chinese  passports work in Silicon valley and are actually more comfortable with a meeting in north America than in Asia.

On Aug 8, 2010, at 3:04 AM, Michael StJohns wrote:

Mike

Constant Attendees
Africa 6
Asia 236
Europe 254
N.America 409
Australia 14
S.America 8

Thanks,
Donald
==================
 Donald E. Eastlake 3rd
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Fri, Aug 6, 2010 at 4:44 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

Bob

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf

<ATT00001..txt>

---

From: Michael StJohns <[email-masked]>
Date: Sun, 08 Aug 2010 14:14:56 -0400

Hi Bob -

I appreciate and believe that this is your highest priority, but I think we may differ on how to best accomplish a successful meeting.  Maastricht for me was an example of the low end of sort of successful sites and that's primarily because of the conference center with hotels model rather than the opposite model of a hotel with a conference center.   

In Maastricht, there wasn't a central hotel bar, no place to happen upon 3 or 4 disjoint conversations on wide topics, no 11pm discourse on how to fix the problem that came up in the session earlier that day. No place to buttonhole Russ or Olaf over a beer after dinner, etc (although they may appreciate that).

A great portion of the IETFs success is due to cross fertilization and serendipity and that has been fed in the past by having a comfortable place with drinks and food that you pretty much have to go by to get to your hotel room. Typically, these have been the most successful (in terms of new ideas and energy) meetings.

In Maastricht you had that big central room with uncomfortable chairs and pretty much no reason to be there if you weren't using the internet or weren't either going to or coming from a WG session.  I saw few random gatherings (but I admit, I probably wouldn't have been able to tell them from the non-random ones).  Compare and contrast this with Anaheim for example.  So, Maastricht was probably fine if you were narrowly focused on your WG(s), but not so great if you were interested in how the various problems might interact or were interested in learning about the IETF itself.

It's also possible that I'm waxing philosophical for a portion of IETF culture than is no longer important to the current crop of participants - but that's life I guess.

Mike

At 11:16 PM 8/7/2010, Bob Hinden wrote:
>>> "3..5" is another way of saying "people that attend multiple times". As noted by others, first-time attendees (who by definition haven't attended anywhere else and therefore give us no guidance) and local-only attendees (which is unknowable but demonstrably a component) aren't very interesting. What is interesting is trying to serve people that participate. We went to Adelaide on the observation that we had IETF participation from there and a proposed host (which was also why Adelaide was chosen over, say, Sydney) at a time that we had never been to Australia. We went to Amsterdam, Stockholm, and so on on the observation that we had significant European participation and proposed hosts. We went to Japan when Japanese participation became important, and we're going to China in November largely in response to the fact of credible levels of Chinese participation. So observing participation doesn't limit us to where we have been, it extends us in the direction of those who pa
 rtic

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 8 Aug 2010 11:32:13 -0700 (PDT)

Mike,

There sort of was a "central hotel bar" in Maastricht, one which 
extended to the outside and one which you pretty much had to walk
by to get to your hotel room --- even if you were not staying at
the NH.

However, on Monday night it became painfully obvious that the
staff was not capable of handling a crowd as large as the IETF
and while things seem to improve the next day and beyond, I think
a lot of folks had given up on the NH hotel by then and scattered all 
over town etc. It would have helped of course if the NH had been
bigger, with more rooms and more staff, but that's part of the
tradeoff that had to be made. Amsterdam, in comparison would have
given us a couple of hotels near the convention center and the
rest in town, all costing about $50 per night on average. In 
retrospect Amsterdam *may* have been a better choice, for some
value of "better".

The facilities in Hiroshima were not "high capacity" either, but at 
least it was somewhat easier to get to nearby restaurants, bars, etc.

We'll certainly factor in all the input for future venue selections
and even explore other models as Bob outlined in his presentation
at the plenary.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sun, 8 Aug 2010, Michael StJohns wrote:

> Hi Bob -
> 
> I appreciate and believe that this is your highest priority, but I 
> think we may differ on how to best accomplish a successful meeting.  
> Maastricht for me was an example of the low end of sort of 
> successful sites and that's primarily because of the conference 
> center with hotels model rather than the opposite model of a hotel 
> with a conference center.
> 
> In Maastricht, there wasn't a central hotel bar, no place to happen 
> upon 3 or 4 disjoint conversations on wide topics, no 11pm discourse 
> on how to fix the problem that came up in the session earlier that 
> day. No place to buttonhole Russ or Olaf over a beer after dinner, 
> etc (although they may appreciate that).
> 
> A great portion of the IETFs success is due to cross fertilization 
> and serendipity and that has been fed in the past by having a 
> comfortable place with drinks and food that you pretty much have to 
> go by to get to your hotel room. Typically, these have been the most 
> successful (in terms of new ideas and energy) meetings.
> 
> In Maastricht you had that big central room with uncomfortable 
> chairs and pretty much no reason to be there if you weren't using 
> the internet or weren't either going to or coming from a WG session.  
> I saw few random gatherings (but I admit, I probably wouldn't have 
> been able to tell them from the non-random ones).  Compare and 
> contrast this with Anaheim for example.  So, Maastricht was probably 
> fine if you were narrowly focused on your WG(s), but not so great if 
> you were interested in how the various problems might interact or 
> were interested in learning about the IETF itself.
> 
> It's also possible that I'm waxing philosophical for a portion of 
> IETF culture than is no longer important to the current crop of 
> participants - but that's life I guess.
> 
> Mike
> 
> 
> 
> >Just to be clear, the highest priority in venue selection is to 
> >find a venue where we can have a successful meeting.  We won't go 
> >anywhere were we don't think we can get the work done.  This 
> >discussion is where to have a meeting, but not at the expense of 
> >the work itself.
> >
> >Bob
> >

---

From: Jari Arkko <[email-masked]>
Date: Mon, 09 Aug 2010 00:31:02 +0300

The numbers are very interesting -- thank you Bob, Donald and others who 
did the work to find out what the situation really is.

I would like to repeat my comment from the plenary that there are many 
different ways to crunch the numbers. You can look at participants, 
weigh any particular subset of them, or look at contributors in some 
other way. The bottom line is that all of us can select the statistics 
that support our preferred distribution :-)

For contributor statistics, RFC publication author set 
(http://www.arkko.com/tools/recrfcstats/d-contdistr.html) is probably 
not the one that we should look at. It lags behind the work in the IETF 
due to RFC Editor and IESG delays. It is also biased because some set of 
people have learned how to use the IETF and can publish RFCs more easily 
than others.

The draft publication author set is probably more representative 
(http://www.arkko.com/tools/stats/d-contdistr.html), but also does not 
account for people who are only observing for now but would like to 
write specifications.

The attendee stats are biased according to where we held the meeting 
last, though as Bob and Donald have shown we can try to eliminate this 
bias. In any case, attendance statistics include tourists as well as 
people who do or plan to contribute. How should we weigh tourists?

Pick your poison.

I think we should not over-analyze the selection process too much. I 
support 1-1-1 because its a simple model, it feels right, and because I 
believe general IETF participation is headed towards the 1-1-1 model 
even if we are not there by all measures yet.

Jari

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 9 Aug 2010 10:41:47 +1000

Just to give a counterpoint, Maastricht was incredibly productive. Perhaps you didn't see clusters of people at the conference centre, but there were plenty of groups going for walks, going out to dinner, and having interesting discussions. 

I don't subscribe to the notion that shutting everyone into a confererence centre-cum-campus with all amenities onsite (and a corresponding dearth of other options, e.g. Minneapolis or Anaheim) is going to lead to higher productivity. 

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 08 Aug 2010 17:44:04 -0700

On 8/8/10 5:41 PM, Mark Nottingham wrote:
> Just to give a counterpoint, Maastricht was incredibly productive.
> Perhaps you didn't see clusters of people at the conference centre,
> but there were plenty of groups going for walks, going out to dinner,
> and having interesting discussions.
> 
> I don't subscribe to the notion that shutting everyone into a
> confererence centre-cum-campus with all amenities onsite (and a
> corresponding dearth of other options, e.g. Minneapolis or Anaheim)
> is going to lead to higher productivity.

I''m inclined to argee, and I the the experience in vienna was
relatively similar, that said, I also had at least three breakfast
meetings at hells kitchen the last time we were in minneapolis so I
don't that that venue is per-see devoid of opportunities to escape.

>> upon 3 or 4 disjoint conversations on wide topics, no 11pm
>> discourse on how to fix the problem that came up in the session
>> earlier that day. No place to buttonhole Russ or Olaf over a beer
>> after dinner, etc (although they may appreciate that).
>> 
>> go by to get to your hotel room. Typically, these have been the
>> most successful (in terms of new ideas and energy) meetings.
>> 
>> the internet or weren't either going to or coming from a WG
>> session.  I saw few random gatherings (but I admit, I probably
>> wouldn't have been able to tell them from the non-random ones).
>> Compare and contrast this with Anaheim for example.  So, Maastricht
>> was probably fine if you were narrowly focused on your WG(s), but
>> not so great if you were interested in how the various problems
>> might interact or were interested in learning about the IETF
>> itself.
>> 
>>>> On the IETF78 attendees list there's been a lot of discussion
>>>> about where to meet - with the primary consideration seeming to
>>>> be "pretty and small".    I may be in the minority, but I'd
>>>> really rather the IETF go places where the ability to  "get
>>>> work done" is the primary consideration.
>>>> 
>>>> So going forward, I hope the considerations for location will
>>>> give higher weight to meeting the needs of the folks doing the
>>>> work (my second list of folk) and the folks who keep coming
>>>> back (the first list) than to the single meeting snap shots.
>>>> Its possible the demographics for my two lists are similar to
>>>> the raw demographics so my point may be moot - but why guess
>>>> when we have the data?
>>>> 
>>>> Mike
>>>> 
>>>> 
>>>> 
>>>>>> I do note that it seems clear that registration is related
>>>>>> to where we meet.  That show up pretty clearly the current
>>>>>> data.  So judging where to have future meetings based on
>>>>>> past participation will tend to keep us where we used to
>>>>>> meet. Nomcom is, as you point out, 3 of 5 meetings.  WG
>>>>>> chair and authors might have a longer history.
>>>>> 
>>>>> "3..5" is another way of saying "people that attend multiple
>>>>> times". As noted by others, first-time attendees (who by
>>>>> definition haven't attended anywhere else and therefore give
>>>>> us no guidance) and local-only attendees (which is unknowable
>>>>> but demonstrably a component) aren't very interesting. What
>>>>> is interesting is trying to serve people that participate. We
>>>>> went to Adelaide on the observation that we had IETF
>>>>> participation from there and a proposed host (which was also
>>>>> why Adelaide was chosen over, say, Sydney) at a time that we
>>>>> had never been to Australia. We went to Amsterdam, Stockholm,
>>>>> and so on on the observation that we had significant European
>>>>> participation and proposed hosts. We went to Japan when
>>>>> Japanese participation became important, and we're going to
>>>>> China in November largely in response to the fact of credible
>>>>> levels of Chinese participation. So observing participation
>>>>> doesn't limit us to where we have been, it extends us in the
>>>>> direction of those who p
> a
>> rtic
>>>>> ipate.
>>>>> 
>>>>> Looking at people who have attended multiple meetings, and
>>>>> using the nomcom rubric, make sense to me more than worrying
>>>>> about first-time and local-only attendees. I would take it on
>>>>> faith that we will have the latter wherever  we go, and build
>>>>> on those that return. 
>>>>> _______________________________________________ Ietf mailing
>>>>> list [email-masked] 
>> _______________________________________________ Ietf mailing list 
>> [email-masked] https://www.ietf.org/mailman/listinfo/ietf
> 
> 
> -- Mark Nottingham     http://www.mnot.net/
> 
> _______________________________________________ Ietf mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 08 Aug 2010 21:26:42 -0400

>>>>> "Michael" == Michael StJohns <[email-masked]> writes:
    Michael> Fred said this much more eloquently than I could.

    Michael> On the IETF78 attendees list there's been a lot of
    Michael> discussion about where to meet - with the primary
    Michael> consideration seeming to be "pretty and small".  I may be
    Michael> in the minority, but I'd really rather the IETF go places
    Michael> where the ability to "get work done" is the primary
    Michael> consideration.

Yeah, I'm all for meeting in Europe once a year, but does it have to be
in the peak of Summer?  Seriously.  As long as I'm in a hotel conference
centre all day, I might as well be north of the Artic Circle in November.

    Michael> So going forward, I hope the considerations for location
    Michael> will give higher weight to meeting the needs of the folks
    Michael> doing the work (my second list of folk) and the folks who
    Michael> keep coming back (the first list) than to the single
    Michael> meeting snap shots.  Its possible the demographics for my
    Michael> two lists are similar to the raw demographics so my point
    Michael> may be moot - but why guess when we have the data?

A good question.  

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 9 Aug 2010 13:36:57 +0700

Bob Hinden [mailto://[email-masked]] writes:

> proceedings) I asked a question about continuing the current meeting
> policy (3 in North America, 2 in Europe, 1 in Asia in two year period
> (3-2-1) ) or changing to a 1-1-1 policy based on current meeting
> attendance.  The talk included a graph of attendance by continent for
> IETF72-IETF78.  I was asked to provide this data to the community.
> 
> attendance by percentage.  It appears to me that a 1-1-1 meeting policy
> is justified by current overall IETF meeting attendance.

I agree; furthermore, it is past time IMHO.

...

---

From: Simon Josefsson <[email-masked]>
Date: Mon, 09 Aug 2010 08:48:10 +0200

> centre all day, I might as well be north of the Artic Circle in November.

+1.  Peak of summer happens to be peak of vacation time for many
europeans, and making room for an IETF conference during vacation
periods can be difficult even if it is in the same continent.

/Simon

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 9 Aug 2010 10:22:44 +0200

Agreed. On several evening, the 20 minute walk into the city centre or back provided a refreshing opportunity to talk to somebody whom otherwise I might hardly have spoken to.

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Mark Nottingham
> Sent: 09 August 2010 01:42
> To: Michael StJohns
> Cc: Bob Hinden; IETF discussion list
> Subject: Re: IETF Attendance by continent
> 
> Just to give a counterpoint, Maastricht was incredibly 
> productive. Perhaps you didn't see clusters of people at the 
> conference centre, but there were plenty of groups going for 
> walks, going out to dinner, and having interesting discussions. 
> 
> confererence centre-cum-campus with all amenities onsite (and 
> a corresponding dearth of other options, e.g. Minneapolis or 
> Anaheim) is going to lead to higher productivity. 
> 
> Cheers,
> 
> 
> > I appreciate and believe that this is your highest 
> priority, but I think we may differ on how to best accomplish 
> a successful meeting.  Maastricht for me was an example of 
> the low end of sort of successful sites and that's primarily 
> because of the conference center with hotels model rather 
> than the opposite model of a hotel with a conference center.   
> > 
> > In Maastricht, there wasn't a central hotel bar, no place 
> to happen upon 3 or 4 disjoint conversations on wide topics, 
> no 11pm discourse on how to fix the problem that came up in 
> the session earlier that day. No place to buttonhole Russ or 
> Olaf over a beer after dinner, etc (although they may 
> appreciate that).
> > 
> > A great portion of the IETFs success is due to cross 
> fertilization and serendipity and that has been fed in the 
> past by having a comfortable place with drinks and food that 
> you pretty much have to go by to get to your hotel room. 
> Typically, these have been the most successful (in terms of 
> new ideas and energy) meetings.
> > 
> > In Maastricht you had that big central room with 
> uncomfortable chairs and pretty much no reason to be there if 
> you weren't using the internet or weren't either going to or 
> coming from a WG session.  I saw few random gatherings (but I 
> admit, I probably wouldn't have been able to tell them from 
> the non-random ones).  Compare and contrast this with Anaheim 
> for example.  So, Maastricht was probably fine if you were 
> narrowly focused on your WG(s), but not so great if you were 
> interested in how the various problems might interact or were 
> interested in learning about the IETF itself.
> > 
> > It's also possible that I'm waxing philosophical for a 
> portion of IETF culture than is no longer important to the 
> current crop of participants - but that's life I guess.
> > 
> > Mike
> > 
> > 
> > 
> >> Just to be clear, the highest priority in venue selection 
> is to find a venue where we can have a successful meeting.  
> We won't go anywhere were we don't think we can get the work 
> done.  This discussion is where to have a meeting, but not at 
> the expense of the work itself.
> >> 
> >> Bob
> >> 
> >>> On the IETF78 attendees list there's been a lot of 
> discussion about where to meet - with the primary 
> consideration seeming to be "pretty and small".    I may be 
> in the minority, but I'd really rather the IETF go places 
> where the ability to  "get work done" is the primary consideration.  
> >>> 
> >>> So going forward, I hope the considerations for location 
> will give higher weight to meeting the needs of the folks 
> doing the work (my second list of folk) and the folks who 
> keep coming back (the first list) than to the single meeting 
> snap shots.  Its possible the demographics for my two lists 
> are similar to the raw demographics so my point may be moot - 
> but why guess when we have the data? 
> >>> 
> >>> Mike
> >>> 
> >>> 
> >>> 
> >>>>> I do note that it seems clear that registration is 
> related to where we meet.  That show up pretty clearly the 
> current data.  So judging where to have future meetings based 
> on past participation will tend to keep us where we used to 
> meet. Nomcom is, as you point out, 3 of 5 meetings.  WG chair 
> and authors might have a longer history.
> >>>> 
> >>>> "3..5" is another way of saying "people that attend 
> multiple times". As noted by others, first-time attendees 
> (who by definition haven't attended anywhere else and 
> therefore give us no guidance) and local-only attendees 
> (which is unknowable but demonstrably a component) aren't 
> very interesting. What is interesting is trying to serve 
> people that participate. We went to Adelaide on the 
> observation that we had IETF participation from there and a 
> proposed host (which was also why Adelaide was chosen over, 
> say, Sydney) at a time that we had never been to Australia. 
> We went to Amsterdam, Stockholm, and so on on the observation 
> that we had significant European participation and proposed 
> hosts. We went to Japan when Japanese participation became 
> important, and we're going to China in November largely in 
> response to the fact of credible levels of Chinese 
> participation. So observing participation doesn't limit us to 
> where we have been, it extends us in the direction of those who p
>  a
> > rtic
> >>>> ipate.
> >>>> 
> >>>> Looking at people who have attended multiple meetings, 
> and using the nomcom rubric, make sense to me more than 
> worrying about first-time and local-only attendees. I would 
> take it on faith that we will have the latter wherever  we 
> go, and build on those that return.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 9 Aug 2010 15:23:04 +0700

Michael Richardson [mailto://[email-masked]] writes:

...

> centre all day, I might as well be north of the Artic Circle in

You must be a lover of Minneapolis!  OTOH, there are those of us who aren't
(or would prefer not to be) stuck in a hotel conference center all day,
every day, for a week.  Europe in the height of summer holiday may not be
the optimum, but I'm told that Paris is lovely in the springtime...

...

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Aug 2010 10:55:56 +0200

Mark,

> I don't subscribe to the notion that shutting everyone into a confererence centre-cum-campus with all amenities onsite (and a corresponding dearth of other options, e.g. Minneapolis or Anaheim) is…

I would disagree with the characterization of Minneapolis having a
'corresponding dearth of other options'. There's a lot of stuff local to
the area, for those who step out, and there is an entire other Twin city
with lots of other stuff that is but a short cab ride away.

More importantly, even if that were true, I have now attended a
conference where I would say there as a lot of productivity precisely
because it was an "all in one" site.  People were easily accessible to
one another.  The meeting lasted two weeks, and required lots of face to
face time with many different pairs of individuals, literally running
from about 7:00am – 9:00pm daily.  A lot of work did get done in small
side meetings in small rooms.  The difference between this meeting and
the IETF is that most people don't have those side rooms.  There were
some other logistical differences.  For one, lunch was included in the
conference.  That can be sorted.  

This conference was similar in size to the IETF, and the meeting took
place in Hyderabad, India.

Eliot

---

From: Yoav Nir <[email-masked]>
Date: Mon, 9 Aug 2010 12:47:01 +0300

I'm more in favor the 3-2-1 model. The stats clearly show that the largest group of "repeat offenders" comes from the US.

But either way, I also agree that Europe is the summer is not ideal. in the US there's much less of the "vacances" phenomenon.

So how about:
 - March in Europe
 - July in N America
 - November either in Asia or some other place (Africa, S America) or maybe sometimes in N America, depending on which model we pick.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 9 Aug 2010 05:47:24 -0400

> periods can be difficult even if it is in the same continent.

It sounds like you are suggesting not having a meeting during the summer at all, as opposed to
not having it in Europe during the summer. 

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 9 Aug 2010 06:01:57 -0400

Dear Eliot;

> place in Hyderabad, India.

Was this in the  Hyderabad International Convention Centre, http://www.hicc.com/ ?

Some years ago I looked at this center for the IAOC - a wonderful convention center, but at the time
there were not nearly enough hotels nearby for an IETF meeting. Has this changed (i.e., how big was this meeting, 
and how easy was it to stay close to the HICC) ? 

Marshall

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Aug 2010 15:13:04 +0200

Hi Marshall,

> Was this in the  Hyderabad International Convention Centre, http://www.hicc.com/ ?

Yes.
> and how easy was it to stay close to the HICC) ? 

This must have changed somewhat. There were around 1100 people in
attendance, as I understand it. And so it's close.  There were at least
two large hotels, the Novotel and a Westin within close distance, with
shuttles running back and forth.  There may have been others, but I had
mine, so...

Eliot

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 09 Aug 2010 07:09:43 -0700

> periods can be difficult even if it is in the same continent.

it also means conference facilities have availability, just a small
detail of course. notwitstadning the fact that if you've got 3 evening
spaced meetings per year one of them is going to fall in that period.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 9 Aug 2010 10:38:14 -0400

> shuttles running back and forth.  There may have been others, but I had

When I was there, there was only the Novotel, and the Westin was an open field.

Marshall

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Aug 2010 11:12:47 -0400

On Sun, Aug 08, 2010 at 02:14:56PM -0400, Michael StJohns wrote:
> contrast this with Anaheim for example.  

Since we're providing anecdotal data, I'll mention that for me the big
central room in Maastrict turned out to provide far greater
cross-fertilization than I got in Anaheim.  

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Fred Baker <[email-masked]>
Date: Mon, 9 Aug 2010 08:18:56 -0700

On Aug 8, 2010, at 11:48 PM, Simon Josefsson wrote:

> +1.  Peak of summer happens to be peak of vacation time for many europeans, and making room for an IETF conference during vacation periods can be difficult even if it is in the same continent.

Peak of summer is when Americans with children are on vacation too. What is your intention here - to skip the summer meeting?

http://www.ipinc.net/IPv4.GIF

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Aug 2010 11:29:00 -0400

On Sun, Aug 08, 2010 at 07:27:23AM +0300, Yoav Nir wrote:
> Asia is big. Some parts of Asia (the middle east and the eastern
> parts of Russia) are closer to Europe than to China, Japan or Korea,
> at least as far as traveling goes.

North America is big, too.  Travelling to Anaheim was not a great deal
more convenient for me than was travelling to Maastricht.  (I live in
south-central Ontario, Canada.) 

Or put this another way: if you live in Montreal, the difference
between direct flights to LHR and LAX is at most an hour, according to
OAG.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 9 Aug 2010 15:47:13 +0000

On 9 Aug 2010, at 16:12, Andrew Sullivan wrote:

+1

I actually thought the Anaheim venue was really poor for this, and liked having that large _seated_ communal area full of IETFers at the MECC.

Ray

---

From: David Morris <[email-masked]>
Date: Mon, 9 Aug 2010 09:46:20 -0700 (PDT)

> spaced meetings per year one of them is going to fall in that period.

Actually, Jan, May, Sept ... provides 3 evenly spaced meetings per
year avoiding Jun,Jul,Aug ... Of course, there are probably good
arguments for not having a Jan meeting after the holidays or
Sept meeting immediately following vacations, but the schedule
does avoid the prime vacation interval.

---

From: David Kessens <[email-masked]>
Date: Mon, 9 Aug 2010 12:00:49 -0700

Jari,

On Mon, Aug 09, 2010 at 12:31:02AM +0300, Jari Arkko wrote:
> support 1-1-1 because its a simple model, it feels right, and
> because I believe general IETF participation is headed towards the
> 1-1-1 model even if we are not there by all measures yet.

I think all these models that are based on where we are from are really
beside the point as where we are from really doesn't necessarily have any
connection with where we like to go.

My preference is to pick meeting sides that have the right capacity for the
IETF meeting and the right infrastructure for a good meeting, are relatively
easy to get to and allow for reasonable attendance cost for my employer.

It is totally fine by me if that means that we end up more often in Asia if
it happens to be easier to get larger venues at a decent price. Quite
frankly, whether my air travel is a few hours more or less is really not
that important in the grander scheme of things especially if the resulting
venue is an excellent and cost effective location with a supportive local
organization team.

At the same time, I expect that the IAOC is made up of intelligent people
and that they wouldn't go completely overboard and have each and every
meeting in only one part of the world. Do we really need these kind of
rigid rules ?

David Kessens
---

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Aug 2010 15:24:08 -0400

>>>>> "Yoav" == Yoav Nir <[email-masked]> writes:
    Yoav> I'm more in favor the 3-2-1 model. The stats clearly show that the largest group of "repeat offenders" comes from the US.

    Yoav> But either way, I also agree that Europe is the summer is not ideal. in the US there's much less of the "vacances" phenomenon.

    Yoav> So how about:
    Yoav> - March in Europe
    Yoav> - July in N America
    Yoav> - November either in Asia or some other place (Africa, S America) or maybe sometimes in N America, depending on which model we pick.

Gosh, looks like the 2011 schedule to me :-)

---

From: Simon Josefsson <[email-masked]>
Date: Tue, 10 Aug 2010 07:09:56 +0200

Fred Baker <[email-masked]> writes:

> Peak of summer is when Americans with children are on vacation
> too. What is your intention here - to skip the summer meeting?

My point is that Europe doesn't have to be over-represented as the
summer continent.

For the last 15 years, 7 out of 11 of the July meetings has been in
Europe.  I can only find three non-July EU meetings in the last 15
years, and two of them were held in early August.

This timing has made it difficult for me to attend the meetings.

jas@mocca:~$ elinks -dump http://www.ietf.org/meeting/past.html|grep July|head -11
                                          July 25-30, 2010; Maastricht,
                                          July 26-31, 2009; Stockholm,
                                          July 27-August 1, 2008; Dublin,
                                          July 22-27, 2007; Chicago, IL, USA;
                                          July 9-14, 2006; Montreal, Quebec,
                                          July 31-August 5, 2005; Paris,
                                          July 13-18, 2003; Vienna, Austria;
                                          July 14-19, 2002; Yokohama, Japan;
                                          July 31-August 4, 2000; Pittsburgh,
                                          July 11-16, 1999; Oslo, Norway;
                                          July 17-21, 1995; Stockholm,
jas@mocca:~$ 

/Simon

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Aug 2010 09:19:32 +0300

FWIW, I do think that choice of July as the meeting time is not the best 
in terms of avoiding collisions with people's vacations. Say, early June 
or September would probably have less conflicts with family vacations, 
daycare shutdown periods, and the like. It would probably make it 
possible for more people to join the meeting. Of course, any change in 
the meeting dates would be slow. The current meeting calendar goes to 
November 2017...

Jari

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Aug 2010 11:04:25 +0200

+1.

Regards,

Christer 

> Behalf Of Jari Arkko
> Sent: 10. elokuuta 2010 9:20
> To: IETF discussion list
> FWIW, I do think that choice of July as the meeting time is 
> not the best in terms of avoiding collisions with people's 
> vacations. Say, early June or September would probably have 
> less conflicts with family vacations, daycare shutdown 
> periods, and the like. It would probably make it possible for 
> more people to join the meeting. Of course, any change in the 
> meeting dates would be slow. The current meeting calendar 
> goes to November 2017...
> 
> Jari
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Aug 2010 09:43:46 -0700

Yoav,

> I also wonder if the data we have is about countries of citizenship, or where people actually work. A lot of people with Indian or Chinese  passports work in Silicon valley and are actually more co…

I doubled checked.  The continent data is based on the address of the person registering , not their citizenship.

Bob

---

From: Fred Baker <[email-masked]>
Date: Tue, 10 Aug 2010 10:18:15 -0700

in fairness, anyplace we don't yet have a contract is open to discussion. With care and in some cases communication with other organizations, we could change the announced dates. They were mostly picked out of the air ("could we do X? Well, nobody on the clash list has chosen it yet...") in the first place :-)

On Aug 9, 2010, at 11:19 PM, Jari Arkko wrote:

> FWIW, I do think that choice of July as the meeting time is not the best in terms of avoiding collisions with people's vacations. Say, early June or September would probably have less conflicts with family vacations, daycare shutdown periods, and the like. It would probably make it possible for more people to join the meeting. Of course, any change in the meeting dates would be slow. The current meeting calendar goes to November 2017...
> 
> Jari
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 10 Aug 2010 14:48:21 -0400

>> FWIW, I do think that choice of July as the meeting time is not the best in terms of avoiding collisions with people's vacations. Say, early June or September would probably have less conflicts wi…

We just put the 2014-2017 calendar out for comment in May. 

Just as for any last call, it would be better if these issues were brought up before it closes...

Regards
Marshall

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 10 Aug 2010 16:13:52 -0400

I, on the other hand, prefer the July/August date.  My husband is a school 
teacher, and I have the option of bringing him with me in July/August, but 
not in June or September.

Janet

> 
> Fred Baker 
> 
> 
> in fairness, anyplace we don't yet have a contract is open to 
> discussion. With care and in some cases communication with other 
> organizations, we could change the announced dates. They were mostly
> picked out of the air ("could we do X? Well, nobody on the clash 
> list has chosen it yet...") in the first place :-)
> 
> 
> > FWIW, I do think that choice of July as the meeting time is not 
> the best in terms of avoiding collisions with people's vacations. 
> Say, early June or September would probably have less conflicts with
> family vacations, daycare shutdown periods, and the like. It would 
> probably make it possible for more people to join the meeting. Of 
> course, any change in the meeting dates would be slow. The current 
> meeting calendar goes to November 2017...
> > 
> > Jari
> >

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 11:36:09 -0400

Marshall - 

I would suggest that given you've chosen the location based on the assumption that Bob's 1/1/1 model is most correct and that its possible that a review of the data relative to more persistent attendees or more active attendees may suggest a different model, that you toll closing the "last call" until the data is provided and reviewed by the community.   E.g. Making a choice based on incorrect or incomplete data is worse than delaying the choice a few months especially since we're talking about dates 4-7 years out.

[My assumption that you've based the choice of locations on the 1/1/1 model may be incorrect, but seems supported by the presentations and comments]

Mike

---

From: Scott Brim <[email-masked]>
Date: Wed, 11 Aug 2010 12:00:53 -0400

I also believe that the goal of moving the meeting around is to minimize
the cost of getting our work done, not to minimize the cost for walk-in
attendees.  However, to measure this, I suggest we count "contributions"
as we do for IPR purposes:

   c. "IETF Contribution": any submission to the IETF intended by the
      Contributor for publication as all or part of an Internet-Draft or
      RFC (except for RFC Editor Contributions described below) and any
      statement made within the context of an IETF activity.  Such
      statements include oral statements in IETF sessions, as well as
      written and electronic communications made at any time or place,
      which are addressed to:

Scott

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 11 Aug 2010 11:31:07 -0500

Offlist

>      written and electronic communications made at any time or place,

Scott, I couldn't possibly DISagree with this statement (and it actually 
seems right in principle), but I have no idea how to make it actionable for 
the IAOC (perhaps Bob is smarter than I am).

Am I reading too much into the word "count" (as if we were toting up the 
number of times Freddy spoke at the mike in SIPCORE)?

Spencer

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 09:35:36 -0700

Mike,

> [My assumption that you've based the choice of locations on the 1/1/1 model may be incorrect, but seems supported by the presentations and comments]

While I can't speak for Marshall, I think he was pointing out that the IAD sent out proposed dates for 2014-2017 to the community and no comments were received.  This was done twice and afterwards the IAOC adopted the dates.

Also, to your other query, these dates did not specify a meeting location.  That is the point of this discussion.  See:

  http://www.ietf.org/meeting/upcoming.html

Bob

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 11 Aug 2010 11:35:47 -0500

HAH...

> Offlist

Awesome. My apologies for asking the offline question onlist.

It's like they'll let ANYBODY post here :-(

Spencer

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 10:05:52 -0700

Scott,

On Aug 11, 2010, at 9:00 AM, Scott Brim wrote:

> attendees.  

I agree.  

> However, to measure this, I suggest we count "contributions"

While it would be difficult to measure this quantitatively, I would assume everyone attending an IETF meeting has said something at the meeting (in a session, or in the hall, etc.) that could be construed as a contribution, so I would think this brings us back to the raw attendance data.  

Bob

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Aug 2010 11:15:35 -0600

On 8/11/10 11:05 AM, Bob Hinden wrote:

> I would
> assume everyone attending an IETF meeting has said something at the
> meeting (in a session, or in the hall, etc.) that could be construed
> as a contribution

In my experience, 80% or more of the people say nothing during WG
sessions, and even fewer chat with IESG or IAB members in an official
capacity. Is there a shadow IETF meeting that I don't know about? :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 10:25:02 -0700

> capacity. Is there a shadow IETF meeting that I don't know about? :)

Perhaps true or not (for example I attend WGs where I don't say anything, but at others...), but more importantly our definition of a "contribution" is broader than that.

Bob

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 13:28:20 -0400

Hi Bob -

A hallway conversation is NOT by default an "IETF Session" or even an "IETF Activity" in any way, shape or form and to be clear, it's unclear whether or not even a Bar BOF as semi-formal as it is should be considered an IETF Session.  

If we go more targeted to the definition - typically, only about 5-10 folk stand up to talk at any given WG meeting session (and from what I've observed, they're 90% the same people meeting to meeting) and maybe 2-3 times that at the Plenary (not counting the chair, etc) (also somewhat the same people meeting to meeting).  So, not the raw attendance data.  If you want to go through all the minutes and attempt to prove your assumption - have at it.  But only rarely have I seen a single time "local attendee" "contribute" (and I mean this in same way the NOTE WELL means it - provide a legally actionable "contribution") at a WG meeting. In the broader, non-NOTE WELL sense, I agree all attendees contribute in some manner, but that's not what this is about.

In a private note to Scott I noted that including all posters to mailing lists ("written or electronic communications") seems to be a bad idea for this purpose.

Mike

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Aug 2010 11:30:35 -0600

On 8/11/10 11:25 AM, Bob Hinden wrote:
>>> I would assume everyone attending an IETF meeting has said
>>> something at the meeting (in a session, or in the hall, etc.)
>>> that could be construed as a contribution
>> 
>> sessions, and even fewer chat with IESG or IAB members in an
>> official capacity. Is there a shadow IETF meeting that I don't know
>> about? :)
> 
> 
> Perhaps true or not (for example I attend WGs where I don't say
> anything, but at others...), but more importantly our definition of a
> "contribution" is broader than that.

Any submission to the IETF intended by the Contributor for publication
as all or part of an IETF Internet-Draft or RFC and any statement made
within the context of an IETF activity is considered an "IETF
Contribution". Such statements include oral statements in IETF sessions,
as well as written and electronic communications made at any time or
place, which are addressed to:

    * The IETF plenary session
    * The IESG, or any member thereof on behalf of the IESG
    * Any IETF mailing list, including the IETF list itself, any working
      group or design team list, or any other list functioning under
      IETF auspices
    * Any IETF working group or portion thereof
    * The IAB or any member thereof on behalf of the IAB
    * The RFC Editor or the Internet-Drafts function

-- http://www.ietf.org/about/note-well.html

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 13:35:30 -0400

>  http://www.ietf.org/meeting/upcoming.html

Fair enough - but I read Marshal's comment more as we're about to start planning meetings based on 1/1/1 as opposed to being a comment that "we've already set the dates why didn't you speak up before"... probably a mis-read on my part so let me apologize for that.

I will note that for any given person asking if a date 4-7 years out is "bad" is probably going to get pretty much a "huh? why are you asking me now?" and the silence you encountered.  In this case, silence isn't so much consent as "I have no useful data to convey".

But given the comments on the list, its unclear that we can/should separate the discussion of dates from the discussion of locations - as painful as that may be.  I don't know that the IAOC should consider the 2014-2017 dates firm quite yet.

Mike

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 11 Aug 2010 13:46:35 -0400

>     * Any IETF working group or portion thereof

IETF WGs are made up of their participants.  Participants are so
defined by their participation in some WG activity such as a meeting,
or reading the mailing list, or something like that.  So, if you come
to an IETF meeting and make some side comment about anything that went
on in a WG meeting to someone else who was somehow participating in
that WG (say by reading the list or going to the same meeting), then
your comment is a contribution under my reading.  ("Portion thereof"
just means "at least one participant", as far as I can tell.  It isn't
otherwise defined that I can see.)

So it's perhaps not quite true that anything that anyone says in a
hallway discussion is a contribution; but something like that must be
pretty close.  The definition of "contribution" is extremely broad, I
think.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 10:49:58 -0700

Mike,

> But given the comments on the list, its unclear that we can/should separate the discussion of dates from the discussion of locations - as painful as that may be.  I don't know that the IAOC should…

While personally I agree (as in I have no idea what I will be doing in 2017), in order to schedule meetings and avoid conflicts with other organizations I don't see any alternative to set these dates into the future.  Once they are published other organizations see them and make their schedules around ours.  So I think they have to be firm.

Bob

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 14:30:48 -0400

>While personally I agree (as in I have no idea what I will be doing in 2017), in order to schedule meetings and avoid conflicts with other organizations I don't see any alternative to set these dates into the future.  Once they are published other organizations see them and make their schedules around ours.  So I think they 

I agree they have to be firm but: 
 "I don't know that the IAOC should consider the 2014-2017 dates firm quite yet." - we have time... or is there some absolute deadline the IAOC is working against for 2017? Or even for 2014?

>have to be firm.

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 14:40:52 -0400

Andrew - 

Interesting take but one that probably isn't supported by the black letter reading of the Note Well.  

In general, the Note Well describes the class of things that might be contributions, but for them to become actionable contributions, they need to make it into the IETF record.  I assume anything I say at the microphone in a WG meeting can and will make it to the record - I further assume that anything I happen to say to someone sitting next to me in that WG won't unless and until one of us gets up and goes to the mike.

Or as Tom Clancy pointed out - "If you don't write it down, it didn't happen".

Or to stretch the analogy further - if I send an email to you and CC the ietf or namedroppers list, that's a contribution.  If I send you a private email about say PKIX to you as a non-WG chair, that's not a contribution.  If I send you a private email about something related to DNSEXT to you as the WG chair, it MAY become a contribution if added to the record and you as WG chair may choose to add it to the record in some form.

So, no, private conversations even on WG topics, even at the IETF meeting venue not in the context of a WG or plenary or other official communications are not contributions unless and until added to the record.

Mike

---

From: Michael StJohns <[email-masked]>
Date: Wed, 11 Aug 2010 14:43:11 -0400

Sorry - forgot to add:

"or portion thereof" refers to things like design teams, not a random group of people who happened to sit in the WG session.

Mike

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 11:46:46 -0700

Mike,

>  "I don't know that the IAOC should consider the 2014-2017 dates firm quite yet." - we have time... or is there some absolute deadline the IAOC is working against for 2017? Or even for 2014?

I suppose my definition of "firm" is that since they have been published they won't change unless there is a strong reason.  They were selected to avoid conflicts with other organizations.

Bob

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 11 Aug 2010 15:05:53 -0400

Dear Michael;

On Aug 11, 2010, at 11:36 AM, Michael StJohns wrote:

> Marshall - 
> 
> I would suggest that given you've chosen the location based on the assumption that Bob's 1/1/1 model is most 

The dates are independent of locations, so this does not depend at all on the model chosen.

To be precise, we have up until now assumed a 3/2/1 model, but it doesn't matter here.

> correct and that its possible that a review of the data relative to more persistent attendees or more active attendees may suggest a different model, that you toll closing the "last call" until the data is provided and reviewed by the community.   E.g. Making a choice based on incorrect or incomplete data is worse than delaying the choice a few months especially since we're talking about dates 4-7 years out.

I think that changing the meeting seasons is not trivial, and not something that I would do causally. There are lots of contingent factors (what other SDOs schedule their meetings around us, and which might we collide with, how would Hotel pricing and availability change, etc., etc.), and we might not be aware of all of them. While you and I might not plan our lives that far out, SDOs and Hotels and even companies participating in the IETF, do. As it is, making the advance schedules is some work, but of course, as we assume that things more or less repeat, we have running code on what issues to look at.

So, if we want to go to a January / May / September cycle starting in 2014, I think we need to put some due diligence into it, at a higher level of effort than we did for the existing dates. This is work, and I couldn't recommend doing it unless there was a solid consensus in favor of at least considering (if not making) the move. 

Regards
Marshall

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 11 Aug 2010 12:44:44 -0700

> I suppose my definition of "firm" is that since they have been published they won't change unless there is a strong reason.  They were selected to avoid conflicts with other organizations.

We're on may other organization's do not conflict list, and likewise us
them... once published other organizations take those dates under
advisement. There was in the past substantial demand for long lead times
(something I personally was and am very ambivalant about) but once
you're committed to it, Changing direction is quite painful.

---

From: Scott Brim <[email-masked]>
Date: Wed, 11 Aug 2010 15:58:54 -0400

On 08/11/2010 14:40 EDT, Michael StJohns wrote:
> In general, the Note Well describes the class of things that might be
> contributions, but for them to become actionable contributions, they
> need to make it into the IETF record.  I assume anything I say at the
> microphone in a WG meeting can and will make it to the record - I
> further assume that anything I happen to say to someone sitting next
> to me in that WG won't unless and until one of us gets up and goes to
> the mike.

In the scope of this thread's subject line you're right that that kind
of "contribution" doesn't matter because it's not measurable.

(... but on the topic of what a contribution is from the point of view
of IPR, you're encouraged to disclose IPR if what you say might have had
any influence on where the group goes, even if it was indirect and
vague, because someone might remember you saying something that led them
to reach a conclusion in line with your IPR.)

---

From: Ross Callon <[email-masked]>
Date: Wed, 11 Aug 2010 15:27:58 -0400

I don't see why the model has to add up to a multiple of 3 -- we have an essentially unlimited number of future meetings to schedule, and should be able handle a grouping that doesn't necessarily end on a year boundary each time. 

My problem with 3-2-1 is that I am not sure whether the "1" should be Europe or Asia, since the number of participants seems to be relatively similar from each. It does occur to me that North America still seems to have more active "repeat offenders" than the other continents. 

This leads me to wonder about a 3-2-2 model. 

Ross 

PS: I have also wondered why July seems to usually land us in Europe, and I am quite looking forward to next July in Quebec City (pretty much all of Canada being nice that time of year). 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Monday, August 09, 2010 5:47 AM
To: IETF discussion list
Subject: Re: IETF Attendance by continent

So how about:
 - March in Europe
 - July in N America

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Aug 2010 14:02:49 -0600

Right, that's seemingly covered by the text that Andrew elided:

   Any submission to the IETF intended by the Contributor for
   publication as all or part of an IETF Internet-Draft or RFC and
   any statement made within the context of an IETF activity is
   considered an "IETF Contribution".

Side (snide?) comments made between two guys in the back of a WG
session, informal hallway or evening conversations after the session
between two participants not serving in any kind of official capacity
(AD, WG chair, WG secretary, document editor, etc.), and so on, are not
Contributions. It seems quite a stretch to construe as a Contribution
anything said during the week of an IETF meeting by anyone who happens
to be attending.

On 8/11/10 12:40 PM, Michael StJohns wrote:
> Or to stretch the analogy further - if I send an email to you and CC
> the ietf or namedroppers list, that's a contribution.  If I send you
> a private email about say PKIX to you as a non-WG chair, that's not a
> contribution.  If I send you a private email about something related
> to DNSEXT to you as the WG chair, it MAY become a contribution if
> added to the record and you as WG chair may choose to add it to the
> record in some form.
> 
> So, no, private conversations even on WG topics, even at the IETF
> meeting venue not in the context of a WG or plenary or other official
> communications are not contributions unless and until added to the
> record.
> 
> Mike
> 
> 
> 
>>> Contribution". Such statements include oral statements in IETF
>>> sessions, as well as written and electronic communications made
>>> at any time or place, which are addressed to:
>>> 
>> defined by their participation in some WG activity such as a
>> meeting, or reading the mailing list, or something like that.  So,
>> if you come to an IETF meeting and make some side comment about
>> anything that went on in a WG meeting to someone else who was
>> somehow participating in that WG (say by reading the list or going
>> to the same meeting), then your comment is a contribution under my
>> reading.  ("Portion thereof" just means "at least one participant",
>> as far as I can tell.  It isn't otherwise defined that I can see.)
>> 
>> hallway discussion is a contribution; but something like that must
>> be pretty close.  The definition of "contribution" is extremely
>> broad, I think.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Aug 2010 14:08:34 -0600

I like the 1-1-1-* model: of every 4 meetings, hold 1 in North America,
1 in Europe, 1 in Asia, and 1 anywhere (could be one of the above or
some "non-standard" location like Africa or South America if that can be
worked out).

On 8/11/10 1:27 PM, Ross Callon wrote:
> I don't see why the model has to add up to a multiple of 3 -- we have
> an essentially unlimited number of future meetings to schedule, and
> should be able handle a grouping that doesn't necessarily end on a
> year boundary each time.
> 
> My problem with 3-2-1 is that I am not sure whether the "1" should be
> Europe or Asia, since the number of participants seems to be
> relatively similar from each. It does occur to me that North America
> still seems to have more active "repeat offenders" than the other
> continents.
> 
> PS: I have also wondered why July seems to usually land us in Europe,
> and I am quite looking forward to next July in Quebec City (pretty
> much all of Canada being nice that time of year).
> 
> -----Original Message----- From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Yoav Nir Sent: Monday,
> August 09, 2010 5:47 AM To: IETF discussion list Subject: Re: IETF
> Attendance by continent
> 
> I'm more in favor the 3-2-1 model. The stats clearly show that the
> largest group of "repeat offenders" comes from the US.
> 
> But either way, I also agree that Europe is the summer is not ideal.
> in the US there's much less of the "vacances" phenomenon.
> 
> So how about: - March in Europe - July in N America - November either
> in Asia or some other place (Africa, S America) or maybe sometimes in
> N America, depending on which model we pick.
>

---

From: Frederico Faria <[email-masked]>
Date: Wed, 11 Aug 2010 19:07:28 -0700 (PDT)

I think that  for each  9 meetings ( 3 year cycle )   1 meeting would be in 
South America and another in  Africa.

________________________________
De: Peter Saint-Andre <[email-masked]>
Para: Ross Callon <[email-masked]>
Cc: IETF discussion list <[email-masked]>
Enviadas: Quarta-feira, 11 de Agosto de 2010 17:08:34
Assunto: Re: IETF Attendance by continent

---

From: Frederico Faria <[email-masked]>
Date: Wed, 11 Aug 2010 20:50:03 -0700 (PDT)

The attendance from South America and Africa has really been low. 
And I am supposed to believe that the initial meetings in either  South America 
or Africa would not reach some so high  attendance from local community. I have 
already attended an IETF meeting  funded by ISOC and have worked for both 
fields,  industry and academia here in Brazil.  Unfortunately,  industry does 
 likely not  apply resources to the production of standards. Most of them are 
just "standards consumers".  Academia  produces some  research related to IETF 
standards; however I guess there is still low involvement in IETF activities 
because research is commonly not applied. In summary, individuals do not have a 
significant involvement in IETF activities  because they are not so 
motivated  by local constraints.

Despite that, the current low attendance from these regions should not be a 
reason to  exclude  them of future IETF meetings.
If  is possible to get sponsors/venues in these regions and to get  interest of 
 IETF community in travel to these regions so why could not schedule an IETF 
meeting there ? 
If   ISOC has a fellowship program to fund individuals  from these regions  it 
may mean that exists any interest in rise the attendance from these regions, and 
hold  one  future there  is a step towards this objective.

br,

faria

________________________________
De: Joel M. Halpern <[email-masked]>
Para: Frederico Faria <[email-masked]>
Enviadas: Quarta-feira, 11 de Agosto de 2010 23:30:00
Assunto: Re: Res: IETF Attendance by continent

Why?  Other than folks who are funded by ISOC to attend, there is almost no 
attendance from Africa.  And while we are starting to get some attendance from 
South America, I do not believe it approaches 10% of the total.

ISOC holds meetings in many interesting locations.  ISOC's job includes 
outreach.  The IETF's job is the production of standards.
It is certainly important that those standards be usable in all places, 
including the many parts of Africa and South America.  But meeting there does 
not actually help us ensure that we meet those needs.

Yours,
Joel

Frederico Faria wrote:
> *De:* Peter Saint-Andre <[email-masked]>
> *Para:* Ross Callon <[email-masked]>
> *Cc:* IETF discussion list <[email-masked]>
> *Enviadas:* Quarta-feira, 11 de Agosto de 2010 17:08:34
> *Assunto:* Re: IETF Attendance by continent
> 
>  > I don't see why the model has to add up to a multiple of 3 -- we have
>  > an essentially unlimited number of future meetings to schedule, and
>  > should be able handle a grouping that doesn't necessarily end on a
>  > year boundary each time.
>  >
>  > My problem with 3-2-1 is that I am not sure whether the "1" should be
>  > Europe or Asia, since the number of participants seems to be
>  > relatively similar from each. It does occur to me that North America
>  > still seems to have more active "repeat offenders" than the other
>  > continents.
>  >
>  > This leads me to wonder about a 3-2-2 model.
>  >
>  > Ross
>  >
>  > PS: I have also wondered why July seems to usually land us in Europe,
>  > and I am quite looking forward to next July in Quebec City (pretty
>  > much all of Canada being nice that time of year).
>  >
>  > -----Original Message----- From: [email-masked] 
><mailto:[email-masked]>
>  > [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of 
>Yoav Nir Sent: Monday,
>  > August 09, 2010 5:47 AM To: IETF discussion list Subject: Re: IETF
>  > Attendance by continent
>  >
>  > I'm more in favor the 3-2-1 model. The stats clearly show that the
>  > largest group of "repeat offenders" comes from the US.
>  >
>  > But either way, I also agree that Europe is the summer is not ideal.
>  > in the US there's much less of the "vacances" phenomenon.
>  >
>  > So how about: - March in Europe - July in N America - November either
>  > in Asia or some other place (Africa, S America) or maybe sometimes in
>  > N America, depending on which model we pick.
>  >
> ------------------------------------------------------------------------
>

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 06 Aug 2010 16:21:17 -0700

On 8/6/2010 1:44 PM, Bob Hinden wrote:
> During my IAOC chair plenary talk at IETF78 (slides are in the proceedings) I
> asked a question about continuing the current meeting policy (3 in North
...

Bob,

These numbers probably need to be correlated with the venue of each meeting. 
One would expect higher Asian attendance at an Asian venue, and so forth. 
Controlling for venue could produce a very different interpretation of the numbers.

More substantively I heard someone ask a particularly useful question that is, 
unfortunately, challenging to answer:  Namely, what is the distribution among 
the folks who are doing primary work.  That is, what is the distribution among 
IETF management, working group chairs and authors?  (There are serious workers 
who are not among this set and should also be counted, but I've no idea how to 
label and include them in this subset analysis.)

My impression is that perhaps 1/4-1/3 of the attendees are long-term IETF 
workers who will go anywhere, with perhaps 1/3-1/2 being much more recent repeat 
attendees.  Attending multiple meetings is a good indicator of some involvement 
-- since that's the criterion for Nomcom participation -- but it's probably only 
a moderate predictor.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 06 Aug 2010 19:20:44 -0700

On 8/6/2010 5:37 PM, Bob Hinden wrote:
> A question for you.  Should we select meeting venues to minimize the
> cost/time/etc. of all attendees or just, for example, w.g. chairs?  Many
> people have suggested that the IAOC should be looking at overall attendee
> costs, but there might be a difference in what group we try to optimize.
>

<aside>
I assume you mean "inclusiveness" rather than just "openness".  Openness might 
just mean visible; inclusiveness facilitates actual participation. 
Inclusiveness for meetings means making it easy for an extremely wide range of 
folk to attend.  That would mean choosing places that are especially accessible, 
with minimal transportation hops -- less travel time and cost -- and meeting 
venues well situated very close to plenty of lodging and eating choices.  This 
would be friendly to poor students as well as professionals funded by their 
companies.  (We've been using the word "volunteer" to mean people funded by 
their companies, rather than, say, folks who are self-funded and actually doing 
a form of volunteer work.)
</aside>

But back to the current topic...

I tried to label the base group as "workers", where wg chairs were merely 
exemplars.

The challenge of a broad concept like "all attendees" is that a sufficiently 
large proportion of tourists means that their demographics would swamp the 
concerns of folks actually doing work.  It is one thing to be friendly tourists 
and quite another to let them distort decision-making about site selection. 
(And for reference, I'm not trying to class new workers as tourists. Perhaps 
"observers" is a more useful term than "tourists".)

> As an experiment, I just did some averaging of the data to try to remove the
> local effect.  I removed the attendance number for local attendees.
...

A reasonable analytic gimmick, IMO.  Pretty cool, actually, by virtue of its 
simplicity while retaining meaningfulness.

> For the past three meetings it was:

The NA number doesn't seem enough higher to warrant a 2-1-1 pattern, although 
I'd suspect one could reasonably argue for it.

However...

> For all of the meetings it was a little different (higher % in NA, less in
> Asia, about the same in Europe).  I not sure it is as valid since there was
> only one meeting in Asia and many in North America.

I assume "all of the meetings" means back to IETF 72?  Hence, slightly more than 
two years of meetings.  That seems a reasonable slice of history.

The primary implication of the difference between 'all' versus 'this past year' 
is that Asia is indeed trending up.

Not a brilliant insight, but I'd class this basis for the assertion as much 
stronger than when locals are included.

Many thanks for this extra effort.  With this, I'd say that 1-1-1 is

+1

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 08 Aug 2010 06:27:19 -0700

> travel pain among our participants.

Every time this topic comes up, in response to concerns about a recent venue, we
are ultimately told that host constraints dictated the choice.  As a practical 
matter for the last 20 years, the preferences of the host have been given higher 
priority than site utility/convenience/cost for the folks doing the work.

The rationale that has been offered has always been cost.  This is the
'localized' cost for specific resources, without attending to potentially
counter-balancing cost of attendee aggregate time and expensess.  The easy
portion of assessing aggregate cost is extra travel time and cost to get to the
venue, when it is not located at a major International hub.  For more isolated
venues, such as Dublin and Maastricht, there is also the daily cost to get to
local resources such as restaurants and a wider range of lodging.

This thread has had several people again point out that a fixed set of sites
solves these issues, along with assuring a much higher level of predictability
to core services, such as connectivity.

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 09 Aug 2010 12:29:52 -0700

> connection with where we like to go.

David,

Sometimes, someone posts a comment that highlights a key assumption that has not 
been discussed adequately or at all.  While there have been postings wandering 
around this particular question, I don't think it has been raised this directly. 
  Thanks.

I thought the assumption was that we did want meetings to be (relatively) 
convenient to attendees who are contributors.  I thought we wanted to spread 
them around the globe to spread the relative (in)convenience around.

If that is not true, all sorts of different choices could be made, such as 
having all meetings at the same venue.

Note that for folks who are well-funded, travel a lot, and will always spend all 
week at the meeting, various venue choices might not matter very much.  However, 
that's a pretty exclusive club and I also assumed we wanted a model that was 
more inclusive to a wider range of participants.

> easy to get to and allow for reasonable attendance cost for my employer.

That matches my preference, too, but I do not see how it supports or contradicts 
your point, above.

>they wouldn't go completely overboard and have each and every
> meeting in only one part of the world.

How is that going overboard?  (I mean this as a serious question and definitely 
not as a preferred model.)

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 10 Aug 2010 07:48:20 -0700

On 8/9/2010 11:19 PM, Jari Arkko wrote:
> daycare shutdown periods, and the like. It would probably make it possible for
> more people to join the meeting.

The current template is:

      March, July, November.

September tends to be a messy month, IMO, so I'd suggest against it, preferring 
June.

So the change you are suggesting probably ought to result in:

      February, June, October

That looks reasonable to me and, yes, I too think July ain't great.

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 11 Aug 2010 09:32:38 -0700

On 8/11/2010 9:00 AM, Scott Brim wrote:
> the cost of getting our work done,

Hmmm.  I'm going to ask some very silly, very basic questions in the hope that a 
clear consensus statement emerges from it:

      What is the reason we move the meetings around?

      Why do we not simply choose a single venue and have all our meetings there?

      If there is benefit in meeting in 'new' locations rather than a fixed set
      of one or more places, what is that benefit?

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 11 Aug 2010 12:57:43 -0700

On 8/11/2010 12:05 PM, Marshall Eubanks wrote:
> So, if we want to go to a January / May / September cycle starting in 2014, I think we need to put

January and September strike as being especially challenging months.

February and October seem to be much less so.

d/
-- 

   Dave Crocker

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 12 Aug 2010 09:46:52 -0600

On 8/11/10 10:32 AM, Dave CROCKER wrote:
> Hmmm.  I'm going to ask some very silly, very basic questions in the
> hope that a clear consensus statement emerges from it:
> 

1. Venue currently depends on sponsor

2. Some people like to go to new places

>      Why do we not simply choose a single venue and have all our

Or perhaps three venues, one on each continent of interest.

>      of one or more places, what is that benefit?

Not that I can see (but see #1 above).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Ross Callon <[email-masked]>
Date: Thu, 12 Aug 2010 11:50:23 -0400

I can think of several reasons to move meetings around:

Reasons that seem obvious to me: 

 - To spread the pain and cost of participation among the many active participants who contribute in a major way to our work (but who come from multiple different continents). 

 - To increase the potential number of sponsors, since potential sponsors will frequently want to sponsor a meeting which is in a part of the world where they have a major corporate interest (such as a headquarters). 

Reasons that are probably also good, but which we might debate: 

 - For regular attendees, to avoid the boredom of always going to the same place and/or instill a bit of interest 

 - To encourage locals to drop by and see what we are doing at least once, for a wide variety of localities. 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave CROCKER
Sent: Wednesday, August 11, 2010 12:33 PM
Cc: IETF discussion list
Subject: Varying meeting venue -- why?

d/
-- 

   Dave Crocker

---

From: Scott Brim <[email-masked]>
Date: Thu, 12 Aug 2010 12:07:39 -0400

On 08/12/2010 11:50 EDT, Ross Callon wrote:
> - To spread the pain and cost of participation among the many active
> participants who contribute in a major way to our work (but who come
> from multiple different continents).
> 
> - To increase the potential number of sponsors, since potential
> sponsors will frequently want to sponsor a meeting which is in a part
> of the world where they have a major corporate interest (such as a
> headquarters).

Exactly

> - For regular attendees, to avoid the boredom of always going to the
> same place and/or instill a bit of interest

I think it's more to avoid the boredom of the meeting planners. :-)

> once, for a wide variety of localities.

I wouldn't allow this reason.  Let the ISOC do that.

---

From: Fernando Gont <[email-masked]>
Date: Thu, 12 Aug 2010 14:01:28 -0300

Bob Hinden wrote:

> attendance by percentage.  It appears to me that a 1-1-1 meeting
> policy is justified by current overall IETF meeting attendance.

I agree with your proposal.

Nevertheless, I have to say that deciding the location of meetings based
on the current attendance is a chicken-and-egg issue: attendance by
participants of a specific country is not going to be high when the
location is far from that country. This is particularly true for
developing countries, where it has always been a problem to get funding
for attending meetings.

Just my two cents....

Thanks!

Kind regards,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Bob Hinden <[email-masked]>
Date: Thu, 12 Aug 2010 10:45:31 -0700

Scott,

> I think it's more to avoid the boredom of the meeting planners. :-)

I know you meant it in jest, but to be clear to everyone else, qualifying a new venue is a lot of work.

Bob

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 12 Aug 2010 12:47:18 -0500

(snork!)

> Or perhaps three venues, one on each continent of interest.

Figuring out where to meet is Hard. I'm glad the NomCom can find people who 
will play this game for no salary.

Just to mention one point for amusement ...

We've met in Yokohama, and we've met in Adelaide. So, let's assume that we 
got partipants when we went to each place, and that we want to return to one 
of them for a meeting.

In theory, that would be "Asia", but AA.COM is showing me suggested flights 
with travel times of, like, 15 hours (and up). That's more than the travel 
time I had from Dallas to Brussels, and I schedule international connections 
concervatively.

So, I'm not sure that staying "within your continent" helps as much as we'd 
like to think.

Spencer

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 12 Aug 2010 11:48:39 -0600

> I know you meant it in jest, but to be clear to everyone else, qualifying a new venue is a lot of work.

One point raised during the plenary is that we might be able to save
money if we regularly return to a given venue. Is it possible to
quantify those savings based on experience in, say, Minneapolis?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 12 Aug 2010 13:05:39 -0500

I'm sure other people remember this, but ...

> quantify those savings based on experience in, say, Minneapolis?

My understanding is that Minneapolis kind of fell off the truck due to 
problems with IETF attendees getting US visas, and not because of other 
considerations. We've met there a lot in the past 10 or so years. People 
complained, but not in ways that prevented us from meeting there repeatedly.

So if we were going to quantify savings based on return visits, could I 
suggest that we pick another place to quantify (perhaps "Vancouver" - we've 
been there a couple of times lately, and I happen to be sitting in a hotel 
right now - but anyplace outside the US would work for the concern I was 
raising).

Spencer

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 12 Aug 2010 11:12:31 -0700 (PDT)

In Minneapolis, once upon a time, "we" (the IETF secretariat at the 
time) invested something in the order of $10k or $15k for a fiberlink
between <somwhere in the basement> to <somewhere more useful> in the
Hilton Hotel which "we" had a recurring contract for and which "we"
ammortized over several visits.

It's still not a bad venue, visas notwithstanding, and getting there
may or may not be "one hop" depending on where you are coming from.

Ole

Ole J. Jacobsen

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 12 Aug 2010 14:23:04 -0400

1) I'm also in favor of Canadian venues for North American meetings.

2) On long term contracts, you can get some saving, but you have to be
careful. I have some experience with holding a convention in the same city
every year for decades. If you stick with the same facility year after year,
you go through a series of phases. The first year things can be a little
rough because they don't know your group. The second year they have learned
and for the next 2, 3, maybe 4+ years, things usually go very smoothly and
you get good rates and service (barring a change in facility
ownership/management). But, sooner or later, perhaps around 5+ years, the
facility starts to take you for granted, there is turn-over in the facility
personnel, whatever concessions they were giving you that were saving you
money disappear, the quality of service you get starts going down, and you
have to move to re-gain any advantage.

Thanks,
Donald

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Aug 2010 13:47:26 -0500

I think Vancouver would be an excellent city for a recurring North American
meeting.  There is a reasonable convenience factor in terms of nearby
hotels, restuarants and food markets (there's an excellent one just a couple
blocks from the venue).  However, based on the poll, it seemed that folks
preferred Quebec City, which suggests that the majority of folks don't favor
the idea of returning to the same city. Having had a meeting previously in
Quebec City, I personally think overall Vancouver is a far better choice.
 The travel options from DFW (3rd busiest airport in the world)  to Quebec
City are not so great.  I likely will rent a car in a more easily reachable
city and drive.

Mary.

---

From: Scott Brim <[email-masked]>
Date: Thu, 12 Aug 2010 14:52:30 -0400

On 08/12/2010 13:45 EDT, Bob Hinden wrote:
> Scott,
> 
>>> - For regular attendees, to avoid the boredom of always going to
>>> the same place and/or instill a bit of interest
>> 

Yes, sorry.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 12 Aug 2010 14:17:50 -0600

On 8/12/10 12:47 PM, Mary Barnes wrote:
> I think Vancouver would be an excellent city for a recurring North
> American meeting.

During conversations in Maastricht, I mentioned Vancouver as a good
place for recurring North American meetings and someone pointed out that
about 10% of attendees at past meetings there experienced horrible
allergic reactions to some kind of mold spores or somesuch. I don't know
the details, but it just goes to show how difficult it is to please all
the people all the time...

---

From: Fernando Gont <[email-masked]>
Date: Thu, 12 Aug 2010 17:22:35 -0300

Spencer Dawkins wrote:

> suggest that we pick another place to quantify (perhaps "Vancouver" -
> we've been there a couple of times lately, and I happen to be sitting in
> a hotel right now - but anyplace outside the US would work for the
> concern I was raising).

If the motivation for "anyplace outside the US" is that of problems with
getting US visas, then I'd say that Canada is no panacea in that
respect, either.

One might even argue on the contrary: I got an US visa that's valid for
ten years, spanning the life of two passports (you just need to bring
the old and current passport). However, at least the Canadian embassy n
Buenos Aires (Argentina) won't issue a visa that is valid past the life
of your current passport (so during the last year I had to apply twice
to get a Canadian visa, even when I visited Canada in two consecutive
months).

The requirements for applying to an US or Canadian visa are similar (at
least in practice). Probably the only difference is that for the US visa
you need to plan things way in advance (e.g., you need to schedule an
appointment, whereas for the canadian visa you need not).

Thanks,

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Aug 2010 15:40:05 -0500

Since I did not stay in the meeting hotel in Vancouver and take medication
daily to handle the mold toxins and environmental allergens in general, I
didn't have this experience and I react negatively to all the more common
types of mold.   Given the amount of rain in Vancouver, it is not surprising
that folks might have been exposed to water damaged buildings and thus mold
spores and the toxins they produce.  I did have a very bad reaction to the
mold when we had the meeting in Dallas and the flooding in the building.
  It can be very difficult in general to find hotels that have good air and
are mold-free.  And, certainly, while I'd love to have that on the list of
requirements, I know that isn't feasible, although given that 25% of the
population have the genetic predispositon to be made ill from mold exposure,
maybe it's not such a far out idea. A mold test in the main meeting area and
one of the hotel rooms could be done for around $400. Of course, if folks
were reacting to the outdoor levels of mold, then there's not much to be
done unless the air quality index is also considered as a factor.  In that
case, don't even think of returning Dallas.  And, as an FYI for folks that
weren't in Prague the last time that had these reactions in Vancouver,  you
might want to consider bringing an asthma inhaler to Prague given the issue
we had last time with the smoke (from the casino). Fortunately, I was able
to borrow one at that meeting.  Given this isn't something I've typically
had to use since I got my asthma under contol, I'll plan on bringing several
varieties so I know I'll have one that will work since the effectiveness of
the various medication varies over time for most of us.

I totally agree, you can't please everyone, however, I do think criteria
like this are far more important a consideration than whether a city is a
nice place to visit.

Mary.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 12 Aug 2010 14:49:51 -0600

On 8/12/10 2:40 PM, Mary Barnes wrote:

> like this are far more important a consideration than whether a city is
> a nice place to visit. 

Indeed! When the troubles in Vancouver were brought to my attention, I
immediately crossed that off my mental list of desirable locations. Not
that anyone cares about my mental list. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Barry Leiba <[email-masked]>
Date: Thu, 12 Aug 2010 16:41:35 -0500

> the idea of returning to the same city.

One thing this suggests to me is that the people who are prone to
taking the survey favour the idea of variety.  I dismember how many
survey responses we had, and how the responses broke down when
categorized by number of IETF meetings attended, so I can't be sure,
here.  But I'm guessing that many of the responses came from the
long-timers who will go wherever the meeting is, and that not so many
came from the folks who are relatively new and are considering
increasing their participation.

Barry

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 12 Aug 2010 17:49:22 -0400

On Thu, Aug 12, 2010 at 04:41:35PM -0500, Barry Leiba wrote:

> taking the survey favour the idea of variety.

Or the sample is biased in any of the other countless ways we can
think of.  The basic problem is that the survey sample is
self-selected.

I actually think this is a reason _not_ to use surveys of that sort as
evidence in the decision-making process, because it moves the
legitimacy of the decision making from the body empowered under the
usual IETF process to the participants in the survey (who weren't
vetted by Nomcom or anyone else).  But I'm hinkey about surveys this
way (even though I did fill it out).  Another answer would be for the
IAOC to adopt the survey as an official decision-making tool, and then
tell community members that they get what they deserve if they don't
answer the survey.  (One way of reading some remarks about Quebec is
that this has already happened.)

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 12 Aug 2010 20:49:55 -0400

> increasing their participation.

You can check out the results and filter them in a variety of ways here:

https://www.surveymonkey.com/sr.aspx?sm=t_2fbbgsnKxiEZQtkqJnseRhFhKYsLmoL7UYsdeKlPJNE_3d

Ray

---

From: "t.petch" <[email-masked]>
Date: Fri, 13 Aug 2010 10:45:47 +0200

----- Original Message -----
From: "Ray Pelletier" <[email-masked]>
To: <[email-masked]>
Cc: "IETF discussion list" <[email-masked]>
Sent: Friday, August 13, 2010 2:49 AM
> >> the idea of returning to the same city.

I do like returning to the same, familiar city, at least up to about five times,
after which I agree it starts to pall.

But please, never Canada.  The availability of flights from Europe is poor
(compared to USA), travel costs are high and the visa arrangements are much
worse than the USA even with, or perhaps because of, historical links.

In fact, from western Europe, I see the USA as cheaper and easier to get to than
say Vienna or Maastricht (look back at all those posts about which train to
catch, which country to arrive in, how to pay fares etc )

Tom Petch

> You can check out the results and filter them in a variety of ways here:
https://www.surveymonkey.com/sr.aspx?sm=t_2fbbgsnKxiEZQtkqJnseRhFhKYsLmoL7UYsdeK
lPJNE_3d

---

From: Julian Reschke <[email-masked]>
Date: Fri, 13 Aug 2010 12:09:50 +0200

> worse than the USA even with, or perhaps because of, historical links.

-1

To the east coast, perhaps, but not to the west coast.

BR, Julian

---

From: John Levine <[email-masked]>
Date: 13 Aug 2010 17:03:53 -0000

>In fact, from western Europe, I see the USA as cheaper and easier to
>get to than say Vienna or Maastricht (look back at all those posts
>about which train to catch, which country to arrive in, how to pay
>fares etc )

The US is a big place.  Even the eastern US is a big place.  I think
it'd be a swell plan to meet in Ithaca, New York, where I live (it has
some pretty good facilities at Cornell University and Ithaca College)
but when you tried to get here, you'd be saying why can't we meet some
place convenient, like Maastricht?

With respect to Canada, for transport purposes you have to divide it
into two sections, Toronto, and everywhere else.  Getting to Toronto
is a snap.  Getting to anywhere else generally means changing planes
in Toronto.

R's,
John

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 12 Aug 2010 09:07:23 -0700

> 2. Some people like to go to new places

My impression is that, indeed, these are the highest priorities, notably higher 
than reliability and adequacy of venue performance.  I intend that as an 
objective statement of relative priorities demonstrated over the last 20 years, 
not as (my usual) complaint about them.  We should try to get some clarity about 
community priorities.

The argument for sponsor priority is always the money.  Changing this priority 
requires thinking through the financial impact carefully. Bob Hinden showed a 
slide estimating that a host covers roughly US$200K of expenses.  IMO we tend to 
consider this amount as a localized item, relative to only a few expenses, 
rather than as part of an aggregate analysis of total community costs.  For 
example, it does not help aggregate costs to reduce the attendance fee by US$200 
if getting to the venue costs an additional US$300...

As for tourism, I like that too, but I don't think it should be very high on our 
list of priorities, unless there is some compelling demonstration that it 
improves productivity, or the like.  For example, I think that aggressively 
working to reduce the risk of venue failure should be a much higher priority.  I 
also think that accessibility to the widest range of participants should be a 
much higher priority.  Extra travel costs and time, and areas dominated by 
housing and other resources that are expensive are examples of narrowing the range.

> Or perhaps three venues, one on each continent of interest.

My question was why?  We should establish a baseline rationale for the template 
we choose.

Asserting a goal of multiple continents defines a different template.  Maybe 
it's the preferred one; maybe it isn't.  My question is intended to get us to 
state reasons and get some consensus about them.

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 12 Aug 2010 12:29:29 -0700

On 8/12/2010 11:47 AM, Mary Barnes wrote:
>   However, based on the poll, it seemed that folks preferred Quebec City, which
> suggests that the majority of folks don't favor the idea of returning to the
> same city.

The danger, here, is a classic form of statistical sampling error. Was the 
question asked of the right population of possible attendees?

Many IETF participants are well-funded, stay for the whole week and like being 
tourists.

Tourism is fun, but the danger is in tending to force a very narrow 
'socio-economic status' demographic for IETF participation.

An example of the problem with the day pass experiment is our tendency to be at 
venues that discourage one-day attendance.

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 12 Aug 2010 18:36:00 -0700

On 8/12/2010 2:49 PM, Andrew Sullivan wrote:
>   The basic problem is that the survey sample is
> self-selected.

That's one of several methodological problems.  It also is distributed to a 
distinctive group, probably much narrower and less representative of the 
population of interest than is intended.

For an established activity, a strategic point of weakness is to use the 
existing base for research.  While current, dedicated "customers" are always 
important, relying only on information from that group means that differences 
from a wider, desired audience will be missed.

There were also some significant limitations with the questions that were asked.

Good survey methodology is extremely difficult.

One of the greatest dangers to a bad survey is that it produces good-looking 
results that lull folks into thinking they've got useful data.

d/
-- 

   Dave Crocker

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 13 Aug 2010 10:40:43 -0700 (PDT)

Based on a sample of 3 (Hiroshima, Anaheim and Maastricht) I am not at 
all sure your statement is factually correct. Tokyo would have been 
better than Hiroshima and Amsterdam might have been better than 
Maastricht and maybe "LA" (a big place) would have been better than
Anaheim, but to conclude that these locations "discourage one-day 
attendance" I think is a stretch.

The day pass experiment was specifically implemented at the request of
WIDE who wanted to invite non-IETFers to see what the IETF is all 
about. If we measure the "return rate" for those people I am sure it's
not very high, but that's only one way to measure the result.

Ole

On Thu, 12 Aug 2010, Dave CROCKER wrote:
> 
> An example of the problem with the day pass experiment is our tendency to be
> at venues that discourage one-day attendance.
> 
> d/

---

From: Mary Barnes <[email-masked]>
Date: Fri, 13 Aug 2010 12:52:48 -0500

I don't at all disagree with your assessment  - having had a colleague that
"negated" my vote only because he thought Quebec City was a nicer place to
be than Vancouver (despite the fact that he lives on the West Coast),
certainly highlights that the tourism aspect seems to be important to alot
of folks.  But, IMHO that's a poor criteria for organizing and finding a
location for a business meeting.  I can somewhat understand the sponsorship
issue but when I organized meetings in the past, I was able to get sponsors
to consider a locale that wasn't in the same city as their headquarters, but
was at least a convenient distance from such that also made travel to the
meeting a whole lot easier for many of the participants.  Obviously, I'm not
fully aware of all the negotiation it takes to find a sponsor, but my
understanding was that there was some flexibility in the choice of city for
the meeting in the Netherlands, so it seems that a more convenient location
could have been selected. It seemed to me that the idea of a new location in
a nice city for tourism was of fairly high priority, whereas my personal
opinion is that those things are "would be nice" but shouldn't be key
criteria in selecting a venue.

All the issues I personally encountered with the meeting in Maastricht would
have been entirely avoided if the basic criteria of having the venue close
to the majority of the hotels, restaurants sufficient for the volume of
participants nearby for lunch and dinner, as well as access to markets for
folks that have dietary restrictions had been satisfied.  Typically, all
these criteria can be met in any major city with direct flights for the
majority of participants and availability of reasonably priced transport
from the airport to the venue 24 hours a day to accomodate folks that might
encounter flight delays.

It seems that both Maastricht, Dublin and Vienna didn't meet that criteria.
 Although, I did certainly enjoy the tourism opportunities at those venues,
the effectiveness of the meeting was reduced IMHO.

Regards,
Mary.

On Thu, Aug 12, 2010 at 2:29 PM, Dave CROCKER <[email-masked]> wrote:

> Many IETF participants are well-funded, stay for the whole week and like
> being tourists.
>
> An example of the problem with the day pass experiment is our tendency to
> be at venues that discourage one-day attendance.
>
>
> d/
> --
>
>  Dave Crocker

---

From: Scott Brim <[email-masked]>
Date: Fri, 13 Aug 2010 14:35:05 -0400

> some pretty good facilities at Cornell University and Ithaca College)

... and three airlines and a jetway!

> place convenient, like Maastricht?

That's what everyone says.

I wanted to have an IETF in Ithaca back in 1990 or so but the lack of
airline seats was already too much of a problem, alas.

Scott

---

From: "John R. Levine" <[email-masked]>
Date: 13 Aug 2010 15:02:34 -0400

> airline seats was already too much of a problem, alas.

Bummer.  The beer is much better now.

R's,
John

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 13 Aug 2010 11:48:00 -0700

> attendance" I think is a stretch.

Well, since the target market isn't really specified and the criteria for 
satisfying it aren't specified, what's really going on is a lot of private 
models that probably don't match.

Getting some agreement at this level would permit more substantive 
consideration, so here's an attempt to specify it:

A Day Pass is for attendees with a very narrow focus of activity in an IETF 
meeting.  The fee reduces the cost of their participation substantially, both in 
terms of money and time.

Alternative criteria:

Local --

      One kind of Day Pass user would be someone relatively local to the meeting 
area. They should be able to travel to and from the meeting and attend it all on 
the same day.

Regional --

      Another kind of Day Pass user would permit a two-day trip, with one night 
at the conference venue.  Travel time and cost for a regional attendee is much 
higher than for a Local attendee, but still far less expensive than a full 
attendee.

In terms of Local attendees, for the 3 cited venues, only Anaheim is reasonable, 
IMO.  Maastrict and Hiroshima are too far away from significant centers of 
IETF-related work to qualify.

I'm not sure whether Hiroshima would qualify for a Regional attendee, but assume 
it would.  So would the other 3 sites.

My comment had assumed a goal of Local attendees.  Perhaps you intend Regional?

d/

-- 

   Dave Crocker

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 16 Aug 2010 08:07:23 -0700

It's is certainly possible to make it to Hiroshima on a day trip from Tokyo. N1 leaves Tokyo at 0600 and arrives in Hiroshima at 0943 so you opinion is rather poorly informed.

In a business context people do it all the time.

Joel's iPad

On Aug 13, 2010, at 11:48, Dave CROCKER <[email-masked]> wrote:

> Well, since the target market isn't really specified and the criteria for satisfying it aren't specified, what's really going on is a lot of private models that probably don't match.
> 
> Getting some agreement at this level would permit more substantive consideration, so here's an attempt to specify it:
> 
> A Day Pass is for attendees with a very narrow focus of activity in an IETF meeting.  The fee reduces the cost of their participation substantially, both in terms of money and time.
> 
> Alternative criteria:
> 
> Local --
> 
>     One kind of Day Pass user would be someone relatively local to the meeting area. They should be able to travel to and from the meeting and attend it all on the same day.
> 
> Regional --
> 
>     Another kind of Day Pass user would permit a two-day trip, with one night at the conference venue.  Travel time and cost for a regional attendee is much higher than for a Local attendee, but still far less expensive than a full attendee.
> 
> In terms of Local attendees, for the 3 cited venues, only Anaheim is reasonable, IMO.  Maastrict and Hiroshima are too far away from significant centers of IETF-related work to qualify.
> 
> I'm not sure whether Hiroshima would qualify for a Regional attendee, but assume it would.  So would the other 3 sites.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 16 Aug 2010 11:05:24 -0700 (PDT)

On Fri, 13 Aug 2010, Dave CROCKER wrote:
> 
> Well, since the target market isn't really specified and the 
> criteria for satisfying it aren't specified, what's really going on 
> is a lot of private models that probably don't match.

The target market was well specified in Hiroshima: Expose a new 
community to our work. This was an explicit desire by WIDE and
I believe that it worked quite well based on the numbers, but
this does NOT mean that I expect to see (m)any of these attendees
as regular IETFers. Exposure to our way of doing things does not
mean that they'll join our ranks, but that does not make the
excercise/experiment invalid. And I don't see how this is a
"private model".

The rest of your message tries to define day-pass participation
in terms of geography and I think that misses the point. I don't
believe that getting from "home" to X and back home in one day
is necessarily the goal, but I can easily see someone flying to
Europe for example, attending the IETF for one day, then doing
other business in X or somewhere near X, or maybe even not that
near X (requiring more travel).

If you prefer the term "regional" to "local", then fine, but again
I don't think this should be a significant factor in deciding if
we continue the experiment or not.

I think we can agree that the day pass program makes attending
part of an IETF meeting "easier" in terms of time and money
commitment, there is considerable debate about whether or not
this is desirable for the overall good of the IETF, and there
is also the reality of what actually happens now, day pass or
not.

Ole

> meeting.  The fee reduces the cost of their participation substantially, both
> in terms of money and time.
> 
> Alternative criteria:
> 
> Local --
> 
>      One kind of Day Pass user would be someone relatively local to the
> meeting area. They should be able to travel to and from the meeting and attend
> it all on the same day.
> 
> Regional --
> 
> In terms of Local attendees, for the 3 cited venues, only Anaheim is
> reasonable, IMO.  Maastrict and Hiroshima are too far away from significant
> centers of IETF-related work to qualify.
> 
> I'm not sure whether Hiroshima would qualify for a Regional attendee, but
> assume it would.  So would the other 3 sites.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 16 Aug 2010 13:02:24 -0700 (PDT)

On Mon, 16 Aug 2010, John C Klensin wrote:
> 
> Ole, the obvious question here can be stated more or less as
> follows:
> 
> (1) The sponsor wants to expose a community in which they are
> interested to our work.

This was the case in Japan, yes. But I will remind you that we
already have a "newcomers" program in place, and I do not believe
that the event in question caused any extra burden on anyone.
(It could be argued that the host SHOULD have done something 
special for this group, and maybe they did, I am not sure, but
that's a different matter).

> 
> (2) We have little expectation that the community intended to be 
> exposed will turn into long-term active/contributing participants 
> and few (if any) of them are active, contributing, but non-attending 
> participants already.

This was not known, but in any case it's not the only consideration. 
Knowledge of what WE do can benefit THEM and benefit US in the long 
run. The example cited was the Japanese auto industry which, like many 
other industries, is embarking on a path of "Internet stuff" and it 
would probably be a good idea if they coordinated some of this work 
with us, don't you think? If they are putting IP in your next car it's 
probably a good idea that it's our kind of IP if you know what I mean.

> 
> (3) Accommodating the sponsor's desires increases costs (travel time 
> and expense, effective meeting length, costs of trying to educate 
> those who won't come back) to regular, active, contributing 
> participants. That is independent of the costs to the IASA, which 
> presumably do not increase and, depending on how one counts would go 
> down by the amount of sponsorship (assuming the sponsor were to 
> condition sponsorship on that "exposure" arrangement).  If the 
> sponsor merely expresses a preference but will sponsor one way or 
> the other, the parameters of the equation may become more clear.

The day pass experiment was started in Hiroshima, but there is no 
connection between a particular choice of location and this 
experiment, other than the fact that it happened for the first time in 
Japan. As has been explained many times on this list, Hiroshima was 
NOT chosen because the host had a strong desire to go there, but 
rather because it was one of a small number of AVAILABLE locations at 
the time when the host stepped in to rescue the meeting. I am willing 
to bet you a very nice bottle of sake that next time we go to Japan we 
will be back in Yokohama (and I will arrange another organ demo of 
Fisk Opus 110).

Obviously, the day-pass experiment had to apply to everyone, not just
the "target group" in this particular case.

> 
>  
> Now I don't assume that the IAOC has made these decision
> incorrectly.  But I would like to understand the reasoning that,
> it would appear, has the regular and active participants paying
> for the education and/or entertainment of tourists.

See my response to (1). It's already happening and has been happening 
for some time. This education is a) not related to meeting location 
and b) is not directly linked to the day-pass experiment other than
in the obvious way in the case of Japan. (Your Japanese boss is less
likely to let you go and observe a meeting for a whole week as 
compared to one day).

> regards,
>    john

Ole

---

From: John C Klensin <[email-masked]>
Date: Mon, 16 Aug 2010 14:43:04 -0400

--On Monday, August 16, 2010 11:05 -0700 Ole Jacobsen
<[email-masked]> wrote:

>> criteria for satisfying it aren't specified, what's really
>> going on  is a lot of private models that probably don't
>> match.
> 
> The target market was well specified in Hiroshima: Expose a
> new  community to our work. This was an explicit desire by
> WIDE and I believe that it worked quite well based on the
> numbers, but this does NOT mean that I expect to see (m)any of
> these attendees as regular IETFers. Exposure to our way of
> doing things does not mean that they'll join our ranks, but
> that does not make the excercise/experiment invalid. And I
> don't see how this is a "private model".

interested to our work,

(2) We have little expectation that the community intended to be
exposed will turn into long-term active/ contributing
participants and few (if any) of them are active, contributing,
but non-attending participants already.

(3) Accommodating the sponsor's desires increases costs (travel
time and expense, effective meeting length, costs of trying to
educate those who won't come back) to regular, active,
contributing participants.  That is independent of the costs to
the IASA, which presumably do not increase and, depending on how
one counts would go down by the amount of sponsorship (assuming
the sponsor were to condition sponsorship on that "exposure"
arrangement).  If the sponsor merely expresses a preference but
will sponsor one way or the other, the parameters of the
equation may become more clear.

regards,
   john

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 16 Aug 2010 14:07:00 -0700

Disclaimer:

      I'm generally in favor of the Day Pass model, and I happen to think that 
attendance by tourists is fine.  I think we must not make strategic decisions 
that affect our primary work, in order to accommodate tourists, but I think it 
well and good to make ourselves open to them.  I can even argue that there is 
strategic benefit in being open to them. In any event, I have not anything that 
argues that the Day Pass has a problematic effect.

      My analytic effort is to try to understand how the Day Pass makes economic 
and logistics might make sense and how it might not.  This is a pretty classic 
market analysis exercise.

On 8/16/2010 11:05 AM, Ole Jacobsen wrote:
> community to our work.

As a secondary goal for the IETF, this has to be a good thing.  And I don't see 
the Day Pass, per se, affecting the primary goal(s) of the IETF.  I had thought 
the goal was to facilitate narrow(eg, single-working group participation), 
rather than public education, but it's fine that 'participation' wasn't the 
primary purpose of the Pass.

I'll even argue that such brief exposures probably provides some longer-term 
benefit, by giving potential attendees a taste for our community.  That will 
make us more (or perhaps less) accessible to their later efforts.

>    And I don't see how this is a
> "private model".

Sorry.  I've missed where I used the term private in the question of Day Passes, 
so I don't understand your reference.

> near X (requiring more travel).

Then I didn't make my point clearly enough.  I am suggesting a model of 
incremental cost, in terms of time and money.  The person traveling a long 
distance and having the IETF as merely one of a number of activities is going to 
go to the IETF if the incremental cost is reasonable; they will not go if it 
isn't.  I understand the purpose of the Day Pass one of bringing one part of the 
cost down to a 'reasonable' level, for these folk.  That evaluation holds true 
for anyone else who does not already have a strategic commitment to IETF attendance.

My model, then, assumes that a Day Pass makes sense for two kinds of people: 
Those who won't have to spend the night at the IETF venue and possibly those who 
can spend at most one night.  One can debate these two criteria, but I think 
they provide a reasonable starting point. More nights means more expense.  At 
some point, the surrounding costs make the savings of a Day Pass irrelevant.

Someone traveling a long distance and going only to the IETF is not going to 
view the cost difference between a Day Pass and a regular registration as 
significant.  As soon as the IETF is merely one of a set of activities, I'll 
claim that the incremental cost and time become relevant to these folk, the same 
as more local residents.

> we continue the experiment or not.

The reason that sort of modeling is important is that it defines potential 
attendees.  If there is no definition of potential attendees and no agreement 
that that definition makes sense, then there is no logic underlying the extra 
effort to have Day Passes.

However there are interaction effects to consider in this sort of analysis.

The more remote the venue, the smaller that set of candidates for a Day Pass.

The more expensive the venue, the smaller the set of candidates for a Day Pass.

d/
-- 

   Dave Crocker

---

From: SM <[email-masked]>
Date: Tue, 17 Aug 2010 15:24:27 -0700

Hi Frederico,
At 20:50 11-08-10, Frederico Faria wrote:
>in Brazil.  Unfortunately,  industry does  likely not  apply 
>resources to the production of standards. Most of them are just 
>"standards consumers".  Academia  produces some  research related to 
>IETF standards; however I guess there is still low involvement in 
>IETF activities because research is commonly not applied. In 
>summary, individuals do not have a significant involvement in IETF 
>activities  because they are not so motivated  by local constraints.

Well said.

A few weeks ago someone told me:

  "Please be patient with the grumpy old folks."

Maybe that can be added to the Tao.

Regards,
-sm

---

From: Sam Hartman <[email-masked]>
Date: Wed, 18 Aug 2010 16:10:53 -0400

>>>>> "Bob" == Bob Hinden <[email-masked]> writes:

    Bob> A question for you.  Should we select meeting venues to
    Bob> minimize the cost/time/etc. of all attendees or just, for
    Bob> example, w.g. chairs?  Many people have suggested that the IAOC
    Bob> should be looking at overall attendee costs, but there might be
    Bob> a difference in what group we try to optimize.

    Bob> Personally, I lean toward more openness and would prefer to do
    Bob> optimize for all attendees.

I think fairly strongly we should be optimizing for those doing active
work in the IETF.  Yes, that means that people who wish to get started
in the IETF will face a higher bar in terms of meeting costs.  In my
mind that's OK, they will face a higher bar on a number of other fronts
as well.

We have a defined mission statement; it's my belief that the best way to
accomplish that is to optimize for those who are doing the work while
being sufficiently open that people who are willing to spend some effort
can get involved.

Put another way, we've already decided on our long-term success
criteria: high quality specs. If you propose to change what we do in
this space, you should make an argument about why what you're doing is
the best option for advancing that long-term goal.

I believe optimizing for the participants is the best long-term goal
because it maximizes the probability that the people doing the work of
the IETF are available to take advantage of the face-to-face
discussions.
It is important not to go so far as to prevent people from joining so
that new work can filter into the system.

--Sam

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 19 Aug 2010 18:22:33 -0400

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> John Levine
> Sent: Friday, August 13, 2010 1:04 PM
> 

If someone offered to sponsor a meeting there, I bet the IETF would consider it.  First, it actually has an airport, and second there is alternative public transportation: bus service from Syracuse, Rochester, Buffalo, etc.  That should fit right in with Maastricht.  

-hadriel

---

From: "John R. Levine" <[email-masked]>
Date: 19 Aug 2010 18:40:35 -0400

> If someone offered to sponsor a meeting there, I bet the IETF would 
> consider it.  First, it actually has an airport, and second there is 
> alternative public transportation: bus service from Syracuse, Rochester, 
> Buffalo, etc.  That should fit right in with Maastricht.

I get the strong impression you've never been to Ithaca.  If you can't get 
a spot on one of the small planes that flies to the Ithaca airport you 
will find that it is so slow and painful to get here from the airpots in 
Syracuse, Rochester, Binghamton, Elmira, or Buffalo that it's easier to 
fly into NYC and take the five hour bus trip from there.  One time I 
rented a car in Ithaca and dropped it off in Rochester two hours later, 
paying a drop fee, because that was far easier and cheaper than any 
alternative.

It's a swell place to live, but it'd be miserable for a large meeting. 
It's not Maastricht, even after Maastricht gets rid of the drug tourism.

R's,
John

---

From: Hadriel Kaplan <[email-masked]>
Date: Fri, 20 Aug 2010 09:54:03 -0400

It was a joke.  I was being sarcastic that if train service was sufficient for Maastricht, then bus service should suffice as well. (and yes I've been to Ithaca/Cornell but I drove there)

-hadriel

> From: John R. Levine [mailto:[email-masked]] 
> Sent: Thursday, August 19, 2010 6:41 PM
> To: Hadriel Kaplan
> Cc: [email-masked]
> Subject: RE: Varying meeting venue -- why?
> 
> > alternative public transportation: bus service from Syracuse, 
> > Rochester, Buffalo, etc.  That should fit right in with Maastricht.
> 
> I get the strong impression you've never been to Ithaca.  If 
> you can't get a spot on one of the small planes that flies to 
> the Ithaca airport you will find that it is so slow and 
> painful to get here from the airpots in Syracuse, Rochester, 
> Binghamton, Elmira, or Buffalo that it's easier to fly into 
> NYC and take the five hour bus trip from there.  One time I 
> rented a car in Ithaca and dropped it off in Rochester two 
> hours later, paying a drop fee, because that was far easier 
> and cheaper than any alternative.
>

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 26 Aug 2010 15:08:30 -0600

Bob, 

Thank you for providing this but this data seems to support something closer to 2-1-1 than 1-1-1. How do you get to the 1-1-1 conclusion because I can't figure out how to get there with this data. It seems tome the ratio of NA To Asia is closer to 2 than 1 any way you slice it. 

Cullen

(and sorry I just joined the thread now - been on vacation )

On Aug 6, 2010, at 2:44 PM, Bob Hinden wrote:

> <AttendanceByContinent.pdf>
> 
> 

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 26 Aug 2010 15:44:32 -0600

I read the thread, but I still don't see how people come to 1-1-1, could you enlighten me. Seriously, I know this sounds facetiously but in the case, I really am trying to understand how you come to that conclusion out of this data. 

On Aug 26, 2010, at 3:18 PM, Dave CROCKER wrote:

> 
> On 8/26/2010 2:08 PM, Cullen Jennings wrote:
> > Thank you for providing this but this data seems to support something closer
> > to 2-1-1 than 1-1-1
> ...
> Cullen,
> The rest of the thread explored this issue by a number of us, looking at it in
> different way.  Is your push-back to Bob based on a review of that additional
> discussion?
> 
> I'm asking because I took there to be a reasonable consensus from that that
> 1-1-1 made the most sense.
> 
> d/
> --
> 
>    Dave Crocker

Cullen Jennings

---

From: Fred Baker <[email-masked]>
Date: Thu, 26 Aug 2010 14:51:09 -0700

> Thank you for providing this but this data seems to support something closer to 2-1-1 than 1-1-1. How do you get to the 1-1-1 conclusion because I can't figure out how to get there with this data.…

I think there are three aspects in play.

You are correct, the numbers today are reported to be roughly 1.7:1:1, or 2:1:1.

There is also a growth rate. In recent meetings, we have seen growth from asia. I suspect that a more nuanced analysis would have this as "1.7 and shrinking : 1 and stable : 1 and stable".

I think there is also a political objective of reaching 1:1:1; Harald took that as a target under his tenure, and backed off when we had some financial difficulties with Asian meetings. 

I would support 2:1:1 for the present, with an intention to review that in 2-3 years.

By the way, please don't take that to mean "every other meeting will be NA, with the meetings in between alternating between Europe and ANZ/Asia". Also, don't take that to mean that meetings the IAOC has nailed down will be adjusted to conform to that schedule. Take it as meaning that what I just said is an objective (if that objective is agreed to), but will be adjusted according to the realities that the IAOC is presented with, and the policy will be applied (if it is agreed to) to meetings we are planning in the future but haven't yet nailed down. I'm not on the IAOC now, but was for quite a while. While on the IAOC, we had one Asian meeting, in Hiroshima, five in Europe, and eleven in North America. We were trying for 1:2:3, which would have been more like 3:6:9 than 1:5:11. Without going into details, we really tried to achieve that, and things didn't work out the way we would have liked.

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 27 Aug 2010 11:19:04 +0200

> Your comments are appreciated.

I read the thread and I am happy we are not basing our decision based on the geographical spread of the persons who participated in this discussion. :-> 

As a rhetoric question: The IAOC will not be the judge of the consensus on this topic, will it? We leave that to the general AD?

Personally I believe that the aspect of going where our contributors come from should be weighed most heavily and I agree with Jari that there are different statistics that should be taken into account (like draft authorship). However, I also believe that the outreach component is an important one to the viability/goodwill of/towards the organization. 

Whatever the numbers X-Y-Z turn out to be (and I would consent with 1-1-1 and 2-1-1) I am in favor of moving towards the X-Y-Z-* model that Peter and Frederico alluded to.

--Olaf

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 26 Aug 2010 14:18:54 -0700

...

Cullen,

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 26 Aug 2010 14:48:52 -0700

On 8/26/2010 2:44 PM, Cullen Jennings wrote:
> but I still don't see how people come to 1-1-1, could you enlighten me.

I offered my own comments in the thread, including my version of wandering 
around the data.  I even commented that 2-1-1 had some justification but that 
1-1-1 appears to better reflect the participation trend.

Better was that there were several, relatively independent attempts to consider 
the data and my recollection is that they each came down in roughly the same place.

Beyond reciting those points, I don't think I could offer further justifications 
better than are already recorded on the thread(s).

d/
-- 

   Dave Crocker

---

From: Yoav Nir <[email-masked]>
Date: Fri, 27 Aug 2010 21:56:23 +0300

> 1-1-1 made the most sense.

I didn't get that this was the consensus, and for me at least, although I'm technically in Asia, getting to Europe or North America is much easier than getting to any of the East Asian countries.

I think 3:2:1 is still the way to go, although 2:1:1 is also acceptable.

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 27 Aug 2010 15:35:07 -0400

I also certainly didn't see consensus for 1 1 1. I got the sense there was a
good bit of support for 2 1 1 and some for 3 2 1.

BTW, the survey that just went out lacks 2 1 1 as choice, a seemingly
glaring error given that many on this thread seemed to support it and it
most closely matched the meeting attendance.

David

On Aug 27, 2010 2:56 PM, "Yoav Nir" <[email-masked]> wrote:

On Aug 27, 2010, at 12:18 AM, Dave CROCKER wrote:

>
> On 8/26/2010 2:08 PM, Cullen Jennings wrote:...
I didn't get that this was the consensus, and for me at least, although I'm
technically in Asia, getting to Europe or North America is much easier than
getting to any of the East Asian countries.

https://www.ietf.org...

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 28 Aug 2010 15:35:35 -0700

On 8/27/2010 2:19 AM, Olaf Kolkman wrote:
> However, I also believe that the outreach component is an important one to
> the viability/goodwill of/towards the organization.

Olaf,

I don't understand this assertion.  It's the sort of statement that is easy to 
make and sounds good, but it's practical meaning is not at all clear.  Or worse, 
it is counter-productive in its effect.

At a minimum, this is exactly the sort of goal-creep that dilutes the focus on 
getting primary work done. List a small set of goals for a meeting venue, that 
are indisputably within the IETF's goals, and there is already a challenge in 
satisfying them.  Add more goals, like these, and it merely makes things more 
difficult?

Outreach for what?  What is its effects on the IETF's work?  What is the basis 
for claiming those effects?

Goodwill?  Either that means that the IETF's goals are not restricted to the 
development of useful technical specification or it means that the process of 
developing those specifications is significantly politicized.  Please clarify.

Perhaps the assertion of these added goals is based on deep and pragmatic 
analysis.  However when others have made similar assertions over the last 15 
years, the justification has not withstood serious review, IMO.

d/
-- 

   Dave Crocker

---

From: Randall Gellens <[email-masked]>
Date: Mon, 30 Aug 2010 11:17:40 -0700

At 3:35 PM -0700 8/28/10, Dave CROCKER wrote:

>  I don't understand this assertion.  It's the sort of statement that 
> is easy to make and sounds good, but it's practical meaning is not 
> at all clear.  Or worse, it is counter-productive in its effect.

I thought there was consensus from years ago that ISOc would do the 
outreach and the IETF would focus on technical work.  Maybe this has 
changed over time and I haven't been following.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
  "American Non Sequitur Society --
   We don't make sense,
   But we do like pizza."