Subject: Hotel Nikko (overflow) distance from Shangri-La Hotel

From: Dave CROCKER <[email-masked]>
Date: Sun, 29 Aug 2010 22:05:40 -0700

Am I correctly reading that the overflow hotel for Beijing is approximately 
eight (8) kilometers away from the primary hotel?

If so, why?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Xiangsong Cui <[email-masked]>
Date: Tue, 31 Aug 2010 09:28:47 +0800

I just searched at google map,

The result shows it is 1.6 kilometers away from the meeting venue hotel, or
1 mile, 20 minutes walk.
Google map shows me three Nikko hotels around there, a bit confusing,
luckily the map at Nikko hotel website
http://www.newcenturyhotel.com.cn/en/hotel.html indicates the right one.

Best Regards,
Xiangsong

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dave
> CROCKER
> Sent: Monday, August 30, 2010 1:06 PM
> Cc: [email-masked]; [email-masked]
> Subject: Hotel Nikko (overflow) distance from Shangri-La Hotel
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 30 Aug 2010 18:40:13 -0700

>http://www.newcenturyhotel.com.cn/en/hotel.html indicates the right one.

Also, from the IETF site:

NOTE: Distance between the Hotel Nikko and the Shangri-La Hotel is approximately 10 minutes by cab or bus (depending on traffic) and 20 minutes walking (though not recommended, it may be rather cold). A shuttle bus will be provided between the two venues running continually between the hotels for 1 hour prior and 1 hour after the event everyday from November 7 - 12, 2010. During the conference hours on November 8 - 12, 2010 the shuttle bus will be running between the two hotels every 1 hour.

Cab prices between the two venues will cost approximately RMB 10-15 (approximately USD 2.20; EUR 1.75; JPY 186).

--Paul Hoffman, Director
--VPN Consortium