Subject: Re: IETF Attendance by continent

From: Michael StJohns <[email-masked]>
Date: Sat, 07 Aug 2010 18:59:39 -0400

At 06:50 PM 8/6/2010, DOLLY, MARTIN C (ATTLABS) wrote:
>Though interesting, what is the intent of the use of this data
>Martin
>Martin C. Dolly

Seems pretty obvious - same intent as the original data.  Determining if a 1-1-1 model is appropriate.

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Fri, 6 Aug 2010 18:50:28 -0400

Though interesting, what is the intent of the use of this data
Martin
Martin C. Dolly
Sent to you by AT&T... America's Fastest Mobile Broadband Network. Rethink Possible.
+1.609.903.3360

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Michael StJohns <[email-masked]>
Cc: Bob Hinden <[email-masked]>; IETF discussion list <[email-masked]>
Sent: Fri Aug 06 18:37:15 2010
Subject: Re: IETF Attendance by continent

Mike,

On Aug 6, 2010, at 2:18 PM, Michael StJohns wrote:

> Bob -
> 
> Would it be possible to get two additional version of this chart?
> 
> 1) Including only those who were nomcom eligible (3 of 5 of the last meetings) at each meeting.
> 2) Including only those who were one of WG chair, document editor or author for a an active document at that meeting (e.g. WG met and there were active IDs), IESG/IAB
> 
> Its unclear to me whether the raw numbers are actually useful as they tend to be fairly skewed by local attendees.  That in itself isn't bad, but what I think what we're looking for are long-term contributors/collaborators.  I know it may be difficult to assemble the above lists, but I believe the data does exist electronically.

I don't know how much of this is possible or how hard it would be.  I will investigate.

I do note that it seems clear that registration is related to where we meet.  That show up pretty clearly the current data.  So judging where to have future meetings based on past participation will tend to keep us where we used to meet.  Nomcom is, as you point out, 3 of 5 meetings.  WG chair and authors might have a longer history.  

I think an important part of the meeting rotation is to equalize the travel cost/pain for most attendees. This would point to actual current attendance more than say w.g. chairs.  

Bob

Bob

> 
> Thanks - Mike
> 
> 
> 
> At 04:44 PM 8/6/2010, Bob Hinden wrote:
>> During my IAOC chair plenary talk at IETF78 (slides are in the proceedings) I asked a question about continuing the current meeting policy (3 in North America, 2 in Europe, 1 in Asia in two year period (3-2-1) ) or changing to a 1-1-1 policy based on current meeting attendance.  The talk included a graph of attendance by continent for IETF72-IETF78.  I was asked to provide this data to the community.
>> 
>> It is attached.  It includes the raw data and a new graph that shows attendance by percentage.  It appears to me that a 1-1-1 meeting policy is justified by current overall IETF meeting attendance.
>> 
>> Your comments are appreciated.
>> 
>> Bob
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> _______________________________________________
>> Ietf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf