Subject: Re: Tourist or business visa from US?

From: Randall Gellens <[email-masked]>
Date: Sun, 29 Aug 2010 13:08:45 -0700

At 8:51 AM -0700 8/24/10, Dave CROCKER wrote:

>   Let me get this straight.  You are going to go to China and you 
> are /not/ going to do ANY site-seeing?  If the answer is yes, I 
> think you have deeper problems than the visa...

I disagree.  I'm not planning on any sight-seeing in China.  I prefer 
to do my sight-seeing in places where I can breathe.  I have no idea 
how common it is, but for personal travel (which I do a lot of) I 
only go to places with smoke-free restaurants.  More and more of the 
world is available under this criteria.

>   If you are doing some site-seeing, you are a tourist.  Saying you 
> are a tourist is, therefore, not lying.

I am not a lawyer, but my understanding is that it depends on the 
primary purpose of the visit.  If it is a personal trip that I 
choose, then I am a tourist.  If my company sends me or I am 
attending a conference, then it is business.

>   Are you planning on making sales pitches, signing contracts, 
> getting paid by locals for work, writing code?  The concern for 
> business visas is that conduct of these sorts of business 
> activities. That is, commerce.  Merely having conversation that are 
> work-related is not (really) conducting business.

I've been advised the opposite of this when getting visas for various 
countries.  I've been told that technical discussions are work, and 
that if I am not on vacation then it is work.  In my own case, my 
company's travel department prefers to err on the side of caution. 
They do not want to have employees get in trouble overseas.

Maybe very few visitors are ever asked the purpose of their visit in 
China.  (In my own experience, I've found New Zealand and Canada to 
be perhaps the most paranoid about such things.)  But I want to be 
careful (even more so in some countries).

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
#Random Tag
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
You could get a new lease on life -- if only you didn't need the
first and last month in advance.

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 Aug 2010 00:36:12 +0300

> world is available under this criteria.

Neither am I. I might go sight-seeing in China some day, but not this week. 

> attending a conference, then it is business.

I think even that is an understatement. There's tourism < business < work, and if you do even a tiny bit of the bigger item, you need that kind of visa. Don't believe me?  Try entering the US on a tourist visa, with the intention of doing mostly sightseeing, but also some selling IETF T-shirts on a street corner.

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Sun, 29 Aug 2010 20:38:24 -0400

I notice that the following phrase appears twice in the IETF pages:

    a tourist visa is appropriate only if you intend to spend some time either before or after the meeting sightseeing in China

So at the least, one should consider getting a tourist visa ONLY IF one has set aside time for sightseeing before or after the meetings.

Dale

---

From: "Patrik Faltstrom (pfaltstr)" <[email-masked]>
Date: Mon, 30 Aug 2010 07:17:19 +0200

> So at the least, one should consider getting a tourist visa ONLY IF one has set aside time for sightseeing before or after the meetings.

Can people please try to get a visa, speak with the Chinese consulate or embassy of their choice, explain the purpose if their travel, and stop guessing.

   Patrik - with a visa after very friendly reception at Chinese embassy in Stockholm...took one hour