Subject: Why not use on-line tool to track each working group's attendees?

From: Linda Dunbar <[email-masked]>
Date: Fri, 06 Aug 2010 09:25:50 -0500

I understand that Blue Sheet has been the tradition of IETF to track the
attendees to each working group. But people's hand writing is all different,
it takes some work to track the names and contact information on Blue Sheet.

IEEE802 has moved to On-Line attendee log
(https://seabass.ieee.org/imat/index). It will be easier for every one if an
on-line attendee tool is used. 

Best Regards, Linda Dunbar

---

From: Ed Juskevicius <[email-masked]>
Date: Fri, 6 Aug 2010 10:36:17 -0400

IEEE802 uses formal voting (during its meetings) to determine issues and to
accept proposals (or motions) to add or delete text from documents that are
being developed.

In addition, IEEE802 has rules for how many meetings a person has to attend
to develop "voting rights", and thereafter, how many meetings the person
needs to keep attending to retain voting rights.

I can understand why IEEE802 developed an electronic tracking system for
their attendees.  Keeping track of all the above via paper-based sign-in
sheets was a lot of work, and also fairly easy to "game" or exploit.

The IETF WG process is very different from IEEE802, and that (for me) is
reason enough to suggest that a system built for the IEEE802 may not be
appropriate for IETF.  There are lots of other reasons too ...

Regards,

Ed  J.

On Fri, Aug 6, 2010 at 10:25 AM, Linda Dunbar <[email-masked]> wrote:

> attendees to each working group. But people’s hand writing is all different,
> IEEE802 has moved to On-Line attendee log (
> https://seabass.ieee.org/imat/index). It will be easier for every one if
> an on-line attendee tool is used.
>
>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>

---

From: David Conrad <[email-masked]>
Date: Fri, 6 Aug 2010 06:48:07 -1000

Hi,

On Aug 6, 2010, at 4:36 AM, Ed Juskevicius wrote:
> IEEE802 uses formal voting (during its meetings) to determine issues and to accept proposals (or motions) to add or delete text from documents that are being developed.
> ...
> The IETF WG process is very different from IEEE802, and that (for me) is reason enough to suggest that a system built for the IEEE802 may not be appropriate for IETF.  There are lots of other reasons too ...

OK, but the fact that our processes are different doesn't necessarily mean moving to online tools is a bad idea, right?

Off the top of my head, I can see a couple of positives:
- Online tools would allow folks who are participating remotely to indicate 'presence' at a working group meeting.
- Simplify the administrative burden of collecting and keeping the blue sheets
- Allow for easier analysis of working group attendance

And negatives:
- Allow for easier analysis of working group attendance
- Requires somebody to develop/maintain the tools
- Requires everyone have some device (laptop, tablet, smartphone, etc) that allows them to access the online tools (how does IEEE get around this?)
- Might not meet the requirements (e.g., legal) the blue sheet currently fill

I'm on the fence...

Regards,
-drc

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 07 Aug 2010 23:31:51 -0700

> - Online tools would allow folks who are participating remotely to indicate 'presence' at a working group meeting.

Depending on the popularity of your working group and the extent to
which the meeting itself is timeshifted from the vantage point of the
bulk of the remote participants, as much as 10% of of the partficipants
might be remote, generally less, almost never more.

> - Might not meet the requirements (e.g., legal) the blue sheet currently fill

we have the rfid experiment as one example of an attendance
intrumentation exercise. I'm generally in favor of experimenting I think
it tells us as much about our current process as it does any change we
might be contemplating...

---

From: Martin Rex <[email-masked]>
Date: Mon, 9 Aug 2010 18:51:52 +0200 (MEST)

> might be remote, generally less, almost never more.

There is a difference in the effectiveness of remote vs. on-premise
participation.  In some WGs in the Security Area on-premise participants
join jabber, facilitating remote participation of the WG Meeting through
jabber (while listening to the audio stream) much easier.  I've been
doing this for most of the past 10 years.  Personally, I dislike WebEx.

Unfortunately, for IETF78, I was blocked from the audiostream, because
it was served through a port _other_ than 80/443, so it was unaccessible
through our company firewall.  I would appreciate if the audio streams
would be served through port 80 again on future meetings.

-Martin

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 09 Aug 2010 10:24:42 -0700

> would be served through port 80 again on future meetings.

It's been served on port 8000 for every meeting since ietf 62... That is
the default port for icecast and or quicktime streaming service.

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Aug 2010 07:34:37 -1000

On Aug 9, 2010, at 6:51 AM, Martin Rex wrote:
> Joel Jaeggli wrote:
>> 
>> as much as 10% of of the partficipants might be remote, generally less, almost never more.
> There is a difference in the effectiveness of remote vs. on-premise participation.  

I don't think anyone disputes this (or even intended on raising it as an issue).  My understanding of the blue sheets were that they were deemed useful as they provide an indication of attendance at working group meetings for various (e.g., room sizing, legal, etc.) purposes.  With increased remote participation (even if it isn't as good as on-premises), I'd assume including remote participants in the attendees list would be valuable/appropriate.  While Jabber logs probably contain this information, centralized/standardized participation lists might be an additional justification to try online attendance tools.  

Regards,
-drc