Subject: Re: Meeting Venue Preference Survey

From: Randall Gellens <[email-masked]>
Date: Sun, 29 Aug 2010 13:08:05 -0700

At 3:53 PM -0500 8/27/10, Mary Barnes wrote:

>   I agree 100% that the question is pretty
>   useless if Maastricht is considered secondary.  A survey of the number
>   of hops (planes, trains and automobiles) that participants have to
>   take to each of those "secondary" venues would highlight the distinct
>   difference IMHO.

It's not even the number of hops but the difficulty of figuring them 
out and doing them, plus elapsed time.

>
>    I also added a comment about the fact that some of the differences in
>   responses in terms of tourism opportunities likely depends upon how
>   many sessions the individual needs to attend, how many WGs they chair
>   and how many WGs they are presenting in.  Asking folks that question
>   would really help with the analysis. My guess is that it's those of us
>    that need to be in sessions pretty much solid starting as early as
>   7:30 am and going to beyond 10pm on the majority of the days are the
>   ones that are most concerned about efficiencies and the conveniences
>   in getting the basics of food, a safe/clean place to sleep and
>   Internet.

A good observation.  It's been perplexing how many people seem to 
prefer what I find to be difficult venues that don't work well for 
the core purpose.  I think your explanation makes sense: some people 
go for only a few WGs and hence have lots of time to be a tourist.

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
#Random Tag
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Politics is a pendulum whose swings between anarchy and tyranny are fueled by perpetually rejuvenated illusions.
    --Albert Einstein

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 29 Aug 2010 13:41:47 -0700

On 8/29/10 1:08 PM, Randall Gellens wrote:
> It's not even the number of hops but the difficulty of figuring them out
> and doing them, plus elapsed time.

In both the netherlands and japan cases, not figuring it out was an
option... Once I saw what was available in the netherlands I simply
arrived at AMS and took the first train in the right direction.

likewise with hiroshima, figuring out whether I sould be on 08:07 hikari
or the 08:13 nozomi was way to find grained a level of detail to work
out until 07:52

> A good observation.  It's been perplexing how many people seem to prefer
> what I find to be difficult venues that don't work well for the core
> purpose.  I think your explanation makes sense: some people go for only
> a few WGs and hence have lots of time to be a tourist.
> 
> -- 
> Randall Gellens

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 29 Aug 2010 14:03:29 -0700 (PDT)

> or the 08:13 nozomi was way to find grained a level of detail to work

At the risk of turning this into a string of competing anectdotes, let 
me tell you what I did for Maastricht. I went to the German Rail 
website (has to be less than 90 days before your travel date to 
PURCHASE tickets, but you can of course check any time): 

http://www.bahn.de/i/view/USA/en/index.shtml

I then looked for trains from Frankfurt to Maastricht with an aim to 
spend most of the journey on German high speed trains (and the fewest 
changes, one was sufficient). I found a route via Endhoven which is 
NOT the fastest, but I picked it anyway. I then ordered the tickets 
for both outbound and return for delivery by mail to the US. In this 
particular case, the "price cannot be deteremined" message appeared 
because of the particular non-German trains involved. German Rail 
wrote me back via e-mail a couple of days later with the complete 
price, and within a week of going to the website (and about 3 months 
in advance of the IETF), I had a first class, round-trip ticket from 
Frankfurt to Mastricht (return via Liege).

Allowing for the train changes, which I agree one should try to avoid 
if travelling with luggage, I would say that my journey to Maastricht 
was no more onerous than to Hiroshima. I do agree, however, that 
Hiroshima had much more to offer as meeting venue and let's not forget 
the extraordinary measures the city itself took to welcome us.

None of this solves Mary's problem of safety and availability of 
groceries on a Sunday, or nearby availability of most things, and I am 
of course not suggesting that such concerns should be dismissed when
selecting a venue. 

Ole

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 29 Aug 2010 17:10:37 -0700

> At the risk of turning this into a string of competing anectdotes

It turned into that long ago.  In terms of the tone in these discussions, folk 
continue to believe that their personal experiences are relevant for deciding 
logistics policy in choosing IETF meetings.

Unfortunately, such folk constitute a remarkably skewed sample of what is 
typically touted as the target population of IETF attendees.

The premise to these anecdotes appears to be that IETF meetings are designed for 
people who have:

   * hefty corporate travel funding        -- so money is largely no object
   * extensive travel experience           -- therefore accepting requirements
                                              to handle complex travel details
   * frequent travel schedules             -- so extraneous, 1/2-day incremental
                                              time and cost doesn't mean much
   * a full week at the meeting            -- so remote locations have minor
                                              impact
   * a desire to use meetings for tourism  -- which is more important than venue
                                              convenience or reliability
   * complete lack of empathy for anyone not fitting into this category

"Lack of empathy" is typically being demonstrated by overt hostility, but 
certainly dismissive handwaves.  The concerns of others simply do not matter and 
are to be classed as petty, naive, or the like.

It's difficult to imagine a more elitist demographic, particular for a community 
that has been predicated on diversity and inclusiveness.

At the least, the IETF should be honest and re-cast its community culture as 
being tailored for well-funded professional meeting goers...

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: John C Klensin <[email-masked]>
Date: Mon, 30 Aug 2010 11:33:33 -0400

+1 on all of the analysis/ observations below.  Couldn't say it
better myself and have tried.

   john

--On Sunday, August 29, 2010 17:10 -0700 Dave CROCKER
<[email-masked]> wrote:

> It turned into that long ago.  In terms of the tone in these
> discussions, folk continue to believe that their personal
> experiences are relevant for deciding logistics policy in
> choosing IETF meetings.
> 
> Unfortunately, such folk constitute a remarkably skewed sample
> of what is typically touted as the target population of IETF
> attendees.
> 
> The premise to these anecdotes appears to be that IETF
> meetings are designed for people who have:
> 
> "Lack of empathy" is typically being demonstrated by overt
> hostility, but certainly dismissive handwaves.  The concerns
> of others simply do not matter and are to be classed as petty,
> naive, or the like.
> 
> It's difficult to imagine a more elitist demographic,
> particular for a community that has been predicated on
> diversity and inclusiveness.
> 
> At the least, the IETF should be honest and re-cast its
> community culture as being tailored for well-funded
> professional meeting goers...
> 
> d/

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 30 Aug 2010 13:53:32 -0400

On Aug 29, 2010, at 8:10 PM, Dave CROCKER wrote:

> It turned into that long ago.  In terms of the tone in these discussions, folk continue to believe that their personal experiences are relevant for deciding logistics policy in choosing IETF meetings.
> 
> Unfortunately, such folk constitute a remarkably skewed sample of what is typically touted as the target population of IETF attendees.
> 
> The premise to these anecdotes appears to be that IETF meetings are designed for people who have:
> 

As someone who frequently pays for IETF travel out of my own pocket, I can assure you that this is not true for me.
Ditto for meeting and travel time sinks. 

However, "90% of life consists of simply showing up," and that is especially true for the IETF; to participate, you have to show up, and that requires travel. 

Regards
Marshall

> "Lack of empathy" is typically being demonstrated by overt hostility, but certainly dismissive handwaves.  The concerns of others simply do not matter and are to be classed as petty, naive, or the like.
> 
> It's difficult to imagine a more elitist demographic, particular for a community that has been predicated on diversity and inclusiveness.
> 
> At the least, the IETF should be honest and re-cast its community culture as being tailored for well-funded professional meeting goers...
> 
> d/
> -- 
> 
>  Dave Crocker
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 30 Aug 2010 11:20:09 -0700

On 8/30/2010 10:53 AM, Marshall Eubanks wrote:
> As someone who frequently pays for IETF travel out of my own pocket, I can
> assure you that this is not true for me. Ditto for meeting and travel time
> sinks.

Since my note specifically challenged the tendency to indulge in personal 
anecdotes, I can't guess why you responded with a personal perspective. Worse, 
it appears to have had nothing to do with the point I was making.

Since you are on the IAOC, your posting is particularly confusing.

d/

-- 

   Dave Crocker