Subject: Re: IETF Attendance by continent

From: [email-masked] (Noel Chiappa)
Date: Sat, 28 Aug 2010 12:01:04 -0400 (EDT)

> From: Dave CROCKER <[email-masked]>

    > On 8/26/2010 2:08 PM, Cullen Jennings wrote:

    >> Thank you for providing this but this data seems to support something
    >> closer to 2-1-1 than 1-1-1

    > I took there to be a reasonable consensus from that that 1-1-1 made the
    > most sense.

I dunno, I though Fred nailed it exactly, myself:

    On Aug 26, 2010, at 2:51 PM, Fred Baker wrote:

    > the numbers today are reported to be roughly 1.7:1:1
    > ...
    > I suspect that a more nuanced analysis would have this as "1.7 and
    > shrinking : 1 and stable : 1 and stable".

and his conclusion:

    > I would support 2:1:1 for the present, with an intention to review that
    > in 2-3 years.

seems to me to be right on, given those 1.7:1:1 numbers - 1.7 is closer to 2
than it is to 1...

	Noel

---

From: Sam Hartman <[email-masked]>
Date: Sat, 28 Aug 2010 12:14:22 -0400

>>>>> "Noel" == Noel Chiappa <[email-masked]> writes:

    >> I would support 2:1:1 for the present, with an intention to review that

    Noel> seems to me to be right on, given those 1.7:1:1 numbers - 1.7 is closer to 2
    Noel> than it is to 1...

+1

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 28 Aug 2010 17:28:21 +0100

And even closer to 3:2:2 ?
----- Original Message ----- 
From: "Sam Hartman" <[email-masked]>
To: "Noel Chiappa" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, August 28, 2010 5:14 PM
Subject: Re: IETF Attendance by continent

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: David Morris <[email-masked]>
Date: Sat, 28 Aug 2010 09:43:59 -0700 (PDT)

If the pattern was static, that might matter, but using 3:2:2 creates a
2.3 year cycle while 2:1:1 depends on a 1.3 year cycle. An easier pattern
to adjust to as it changes. The cycle used should resemble the time period
for which future venues are chosen.

On Sat, 28 Aug 2010, Adrian Farrel wrote:

> ----- Original Message ----- From: "Sam Hartman" <[email-masked]>

---

From: Scott Brim <[email-masked]>
Date: Sat, 28 Aug 2010 13:25:37 -0400

> And even closer to 3:2:2 ?

+0.2

---

From: Ross Callon <[email-masked]>
Date: Mon, 30 Aug 2010 15:28:15 -0400

I also feel that 3:2:2 is about the right ratio. 

Ross

---

From: Robert Kisteleki <[email-masked]>
Date: Mon, 30 Aug 2010 21:46:58 +0200

> I also feel that 3:2:2 is about the right ratio.

Actually, the correct ratio is pi:e:sqrt(2). Furthermore, one can prove 
that, given enough IETFs, we can converge to this close enough that we'll be 
within _everyone's_ error margin!

Robert

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 30 Aug 2010 21:53:05 +0200

On 30 aug 2010, at 21.46, Robert Kisteleki wrote:

> Actually, the correct ratio is pi:e:sqrt(2). Furthermore, one can prove that, given enough IETFs, we can converge to this close enough that we'll be within _everyone's_ error margin!

I was expecting something like:

pi:e:sqrt(-1)

   Patrik

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 30 Aug 2010 13:54:31 -0600

On 8/30/10 1:53 PM, Patrik Fältström wrote:
>> Actually, the correct ratio is pi:e:sqrt(2). Furthermore, one can
>> prove that, given enough IETFs, we can converge to this close
>> enough that we'll be within _everyone's_ error margin!
> 

Given the irrationality this topic evokes, that seems about right. ;-)

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 30 Aug 2010 21:57:45 +0200

The recent remark on bias against individuals[*] made me think about weighing the location preference by number of participants from certain regions.

Suppose an individual from Asia attends all IETFs then her costs are that for attending 6 IETFs she gets to travel 1x regional and 5x interregional. 

While an individual from the US travels 3x regional and 3x interregional. Clearly there is a bias agains our Asian colleague in with respect of the costs.

Using participation/contribution numbers to weigh locations minimizes the global costs (total amount of miles flown, carbon spend, lost hours by the collective, total amount of whining) but nothing of that flows back to the individual engineer that attends every time.

If you want to be fair to the individual participants you have to optimize in such a way that attending 6 meetings costs the same for every individual that regularly attends the IETF. Obviously one can only approximate that by putting fairly large error bars on the costs but isn't the X-Y-Z distribution where X= approx Y= approx Z  the closest optimum? (or finding one place that sucks equally for everybody)

Am I missing something? 

--Olaf (strictly personal)

[*] Independent consultants, somebody not financially backed up by big corporations.

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 30 Aug 2010 22:05:10 +0200

> If you want to be fair to the individual participants you have to optimize in such a way that attending 6 meetings costs the same for every individual that regularly attends the IETF. Obviously one…

I agree with this finding.

> Am I missing something?

If you do, then I do as well.

> [*] Independent consultants, somebody not financially backed up by big corporations.

Also big corporations do have limited budget for IETF participation, so this would I claim be valid also for other participants. Although limited budget is a different thing than the non-negotiable situation of "do not have the money at all".

   Patrik

---

From: Melinda Shore <[email-masked]>
Date: Mon, 30 Aug 2010 12:10:31 -0800

> I agree with this finding.

It seems to me that a process like that would tend to lead
to incorrect results.  There's already bias in the population
of meeting attendees - do you, and, if so, how do you account
for people who are already not attending because of costs?  
And "region" can be tricky and misleading, and it's hard to
know how to account for corner cases.  I'm in the United States
but travel from interior Alaska has very little in common with
travel from NYC, Chicago, San Francisco, etc.

I think it's very difficult to find really great meeting 
facilities as it is, and it seems to me that that should be
the primary focus.

Melinda

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 30 Aug 2010 22:15:27 +0200

> for people who are already not attending because of costs?

What Olaf wrote, if I did not misunderstand him, was that X=Y=Z, so that people living in the three regions each have to travel to say four meetings outside their region while getting two meetings inside their own region.

No connection to who goes to the IETF meetings today. Part from of course that we do not have Africa or South America as regions, and the poor people in Australia have to travel far for all meetings.

   Patrik

---

From: Ross Callon <[email-masked]>
Date: Mon, 30 Aug 2010 16:16:02 -0400

If there was a meeting with 1,000 participants from one location (say Stockholm), and one participant from a very distant location (say, Sydney Australia), then this argument would put half of the meetings in Stockholm, and half of the meetings in Sydney Australia. 

Another possible criteria would be to minimize the total cost paid for travel, without regard for who is paying. With this model, if there were 1,000 participants from Stockholm, and 999 participants from Sydney, we would have all meeting in Stockholm. Of course, in this case a change of two participants could cause all meetings to switch to the other location. 

In practice we compromise between these two considerations, plus others (such as where companies are willing to sponsor a meeting). Thus we mostly have meetings in locations proportionately to where people are coming from. 

Ross 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Olaf Kolkman
Sent: Monday, August 30, 2010 3:58 PM
To: IETF-Discussion list
Subject: Optimizing for what? Was Re: IETF Attendance by continent

Am I missing something?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 30 Aug 2010 16:26:44 -0400

That is a well defined target metric.
It is defensible.
It is not the one the community has used up till now.
One could also aim to minimize total cost (or total pain).
Arguably, that would place all the meetings in california.

Up to till now, we have worked on a balance between those two objectives.

To take an extreme example, Olaf's argument would be equally valid if 
1/10th of our active participants were from North America.  But it would 
seem pretty silly to put 1/3 of the meetings in the North America in 
that case.

Yours,
Joel

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 30 Aug 2010 22:33:57 +0200

> Am I missing something? 

Yes.

Optimizing for min(X+Y+Z) WITH the constraint X=Y=Z is almost certainly going to produce a higher X+Y+Z than without that constraint. In other words, if you want to be fair the total expense for the entire community will be larger.

Contrary to popular belief, distance is not the most important factor in travel expenses. My flight from Madrid to Dublin cost almost what I paid to fly from Amsterdam to Minneapolis a few years before. Hotel rates have a much bigger impact, especially now that the official IETF hotels seem to be getting more expensive every time we meet.

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 30 Aug 2010 17:47:44 -0400

The obvious answer is to pick a location that is equi-distant or equally expensive for most people, and does not meet too often in one contintent.  There is such a place: Hawaii.  It is fairly mid-point between APAC and the Americas, and just slightly farther from Europe (well, a lot farther if you can't fly direct, but that's just due to airline routes, not distance-between-two-points).  

Furthermore, it's not in any continent, and thus equal for all in that regard.  And it's a great tourist destination, and has plenty of meeting facilities, restaurants, Internet bandwidth, and no trains.  So this seems to address everyone's concerns.

Therefore, I propose we meet in Hawaii (and Kauai in particular) from now on.  We can even rotate islands if people get bored.

Problem solved.

-hadriel

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 31 Aug 2010 00:02:06 +0200

> Therefore, I propose we meet in Hawaii (and Kauai in particular) from now on.  We can even rotate islands if people get bored.

No, we'd still have to rotate oceans. Iceland is nice and close to both NA and EU (farther north generally helps), but we still need something in the Indian Ocean.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 30 Aug 2010 18:07:19 -0400

I vote for Mauritius.  I'm sure AfriNIC would be glad to host.

--Richard

On Aug 30, 2010, at 6:02 PM, Iljitsch van Beijnum wrote:

>> Therefore, I propose we meet in Hawaii (and Kauai in particular)  
>> from now on.  We can even rotate islands if people get bored.
>
> No, we'd still have to rotate oceans. Iceland is nice and close to  
> both NA and EU (farther north generally helps), but we still need  
> something in the Indian Ocean.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 30 Aug 2010 15:21:14 -0700

At 5:47 PM -0400 8/30/10, Hadriel Kaplan wrote:

>  The obvious answer is to pick a location that is equi-distant or 
> equally expensive for most people, and does not meet too often in 
> one contintent.  There is such a place: Hawaii.  It is fairly 
> mid-point between APAC and the Americas, and just slightly farther 
> from Europe (well, a lot farther if you can't fly direct, but 
> that's just due to airline routes, not 
> distance-between-two-points). 
>
>  Furthermore, it's not in any continent, and thus equal for all in 
> that regard.  And it's a great tourist destination, and has plenty 
> of meeting facilities, restaurants, Internet bandwidth, and no 
> trains.  So this seems to address everyone's concerns.
>
>  Therefore, I propose we meet in Hawaii (and Kauai in particular) from now on.

Why Kauai?  You list detailed reasons why Hawaii is logical and 
solves for many of the problems, but you don't say why this island.

>    We can even rotate islands if people get bored.

Well, there are extensive conference facilities on Oahu, the Big 
Island, Maui, and Kauai.  I have no information as to if they would 
work for a group of our size and with our need for breakout rooms.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The chance of forgetting something is directly proportional
to.....to........uh..............

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 31 Aug 2010 00:13:52 +0100

To add my 5 cents as well:
In some ways the continued discussion of this topic reflects the fact
that we are moving from one equilibrium to an other. I still remember
the discussions we saw before we moved to 3:2:1.

Although it may soften the argument to start with my personal
conclusion, but it may be easier to read:
My vote is strongly in favor of 1:1:1.
3:2:2 can also be a solution for the next interval of 2-4 years
(effectively the difference to 1:1:1 is not that big).
(And actually the problem raised by others with the time horizon of 2.3
years for 3:2:2 is not a big deal - we have only three meetings a years
so whether we plan for 6 events or seven events shouldn't break
anybody's brain to solve that.)

Now for the reasons:
1. First, the location _is_ a significant barrier to entry for newcomers
and other contributors. Optimizing only for the current status quo does
create a strong perpetual cycle of self reinforcing structure of
contributors from the favored location(s). Consider that contributors
usually start as newcomers, attend several meetings, then write a draft,
join more WGs and maybe chair a WG. But if you make it hard for
newcomers to attend several meetings they are at a severe disadvantage
to become future contributors. Part of the value of the IETF derives
from its global scope, it's global acceptance and the wide range of
ideas and involving the best minds on this planet to solve our problems.
If we exclude people from this process we deprive ourselves from part of
this rich resource. This leads me to the first part of an answer: we
need a wide inclusion and allow future contributions from all areas
(which requires meetings on different continents to some degree).

2. Cost for contributors: Having said that, of course we need to
consider the costs for the current contributors doing our work today.
For most current contributors their experience allows them to judge and
to justify higher travel costs (as they come by long-distance travel)
much better as they can already demonstrate the benefits of working with
the IETF to their employers or for themselves.

3. As I said at the beginning, we are not in a stable equilibrium. Many
of the arguments to keep 3:2:1 or for 2:1:1 may be true today if we
would be, but this is not the case. We are moving from a mono-polar (US
centric view) to a multi-polar and someday hopefully truly international
work form. Before we moved from 4:1:1 to 3:2:1, the percentages were not
yet fully in favor of the move either, but they significantly shifted
over the last years. And they will continue to shift further. So we
should consider that although currently 1:1:1 is not representing the
current ratios, it may well represent the future ratios if we allow them
to go this way. And that is what we should do. We should avoid to lock
ourselves into a biased situation where travel costs reinforce the
status quo and deprive us of a future wider international participation.

So my proposal would be to balance the cost pressures of current
contributors with the future contributions we expect from the different
areas and choose a future oriented ratio with 1:1:1.  (North
America:Europe:Asia)

Many greetings, Tobias

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Mon, 30 Aug 2010 13:53:46 -1000

The island that would probably best address most of the concerns brought up
recently is Oahu.  Large hotels on the neighbor islands tend to be resorts,
where the idea is to keep you in the one hotel while not sightseeing.  While
there are several large hotels on Oahu that have meeting facilities, there
is also the Hawaii Convention Center (http://www.hawaiiconvention.com/).
Honolulu International Airport (HNL) has extensive direct connections to
North America and Asia.  The hotels in Waikiki are an easy
taxi/bus/shuttle/rental car ride away.  There are many restaurants and bars
(of various repute) an easy walk from the Convention Center, as well as a
major shopping center.  There are several large hotels within 10 minutes
walk.

Hotel and airline prices will depend on the season.  Spring and Fall would
probably be the least expensive.

The main problem would probably be finding a sponsor.

Robin Uyeshiro
Inst. for Astronomy
Univ. of Hawaii

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Randall Gellens
Sent: Monday, August 30, 2010 12:21 PM
To: Hadriel Kaplan
Cc: IETF-Discussion list
Subject: Re: Optimizing for what? Was Re: IETF Attendance by continent

---

From: Scott W Brim <[email-masked]>
Date: Mon, 30 Aug 2010 21:06:28 -0400

First I like the idea of Hawaii because flights and hotels can be
inexpensive even from Europe (although Hilo might be cheaper and just as
easy to get to as Honolulu). However I still think we need to account for
actual participation in the equation to decide which places to hold
meetings. Participation is more than just registering.

Scott

On Aug 30, 2010 7:54 PM, "Robin Uyeshiro" <[email-masked]> wrote:

Robin Uyeshiro
Inst. for Astronomy
Univ. of Hawaii

-----Original Message-----

Randall Gellens
S...

---

From: "t.petch" <[email-masked]>
Date: Tue, 31 Aug 2010 09:43:39 +0200

----- Original Message -----
From: "Iljitsch van Beijnum" <[email-masked]>
To: "Olaf Kolkman" <[email-masked]>
Cc: "IETF-Discussion list" <[email-masked]>
Sent: Monday, August 30, 2010 10:33 PM

> > If you want to be fair to the individual participants you have to optimize
in such a way that attending 6 meetings costs the same for every individual that
regularly attends the IETF. Obviously one can only approximate that by putting
fairly large error bars on the costs but isn't the X-Y-Z distribution where X=
approx Y= approx Z  the closest optimum? (or finding one place that sucks
equally for everybody)
>
> > Am I missing something?
>
> Yes.
>
> Optimizing for min(X+Y+Z) WITH the constraint X=Y=Z is almost certainly going
to produce a higher X+Y+Z than without that constraint. In other words, if you
want to be fair the total expense for the entire community will be larger.
>
> Contrary to popular belief, distance is not the most important factor in
travel expenses. My flight from Madrid to Dublin cost almost what I paid to fly
from Amsterdam to Minneapolis a few years before. Hotel rates have a much bigger
impact, especially now that the official IETF hotels seem to be getting more
expensive every time we meet.

I agree about the distance.  I see America as the travel industry's equivalent
of the sociometric star, and would happily go for 6:0:0 since it is travel costs
that dictate my presence (usually absence:-(   By contrast, almost anywhere in
Europe is more expensive to get to (from the UK).

Tom Petch

---

From: Yoav Nir <[email-masked]>
Date: Tue, 31 Aug 2010 14:09:49 +0300

> approx Y= approx Z  the closest optimum? (or finding one place that sucks

One place that sucks for everybody has the great advantage of reducing the stress associated with travel. A lot of people were stressed about the various ways of getting to Maastricht, and a lot more are stressed about getting to Beijing (what with various kinds of visas, hotels and taxi drivers who don't speak any language other than Chinese)

If we standardize on one place, then by your second meeting, you know everything about the place, and people can cut&paste their complaints from the previous meeting.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 31 Aug 2010 15:56:05 +0200

> contributors from the favored location(s).

You assume that having a meeting on your home continent magically makes attending a meeting much easier.

I don't think that's necessarily the case. Just consider the language issue. I think we can safely assume that everyone who thinks about attending IETF meetings speaks English. So attending a meeting in a country where English is the official language is much easier than in a place where few people speak it. Even in the Netherlands, where virtually everyone speaks at least some English, there was a bit of a language barrier because signs, menus, etc where often only available in Dutch.

Also, flying across a big continent can take just as long as flying across an ocean. And although there is a correlation between travel distance and cost, that correlation is well below 1. Sometimes intercontinental flights are the same price or cheaper than regional flights, and often the difference is small enough that it disappears in the noise of hotel prices, ground transportation costs, food expenses and the like.

Last but not least, attendance is only one metric. If it were the only relevant one, we'd have to meet on a Cisco campus once every three years, as about 10% of the attendees are employed by Cisco. Even though Asian attendance has been on the rise, contributions from Asian IETFers seem to be lagging their attendance numbers. (For instance, as far as I can tell from the names, none of the IESG members is from Asia.)

For all these reasons, I think that 1:1:1 is not warrented at this time. Maybe it will be in a few more years, but I think we should first see how well meetings in places like Beijing go before committing to having a meeting in Asia every year. Meeting in Europe seems to lead to compromises. Maybe Asia will turn out to be better in this regard, maybe worse. I don't think we want to have meetings with more compromises just to appear balanced.

> Consider that contributors

I don't know about you, but I wrote drafts before my first meeting.

> to become future contributors.

If that were true we'd need to go to places where we _don't_ have attendees yet, not to Asia which has been sending a steady supply in recent years.

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 30 Aug 2010 13:00:30 -0700

> Given the irrationality this topic evokes, that seems about right. ;-)

could lead to a new branch of the field:  affective computing.

or at least an extension to related work:  affective logic.

the result of a computation depends upon how you feel about it.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 31 Aug 2010 12:06:08 -0400

> solves for many of the problems, but you don't say why this island.

Because it's the nicest, obviously. :)

> work for a group of our size and with our need for breakout rooms.

I used to attend IEEE 802 and they met in Kauai (Grand Hyatt in Poipu) every few years, but they were a smaller group.  There aren't many restaurants nearby, but I certainly don't remember anyone ever complaining about it. ;)

-hadriel

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 31 Aug 2010 16:06:43 -0400

> Because it's the nicest, obviously. :)

See http://www.pothole.com/~dee3/kauai.html

Donald

---

From: John C Klensin <[email-masked]>
Date: Mon, 30 Aug 2010 18:09:28 -0400

--On Monday, August 30, 2010 21:57 +0200 Olaf Kolkman
<[email-masked]> wrote:

> The recent remark on bias against individuals[*] made me think
> about weighing the location preference by number of
> participants from certain regions.
> 
> Suppose an individual from Asia attends all IETFs then her
> costs are that for attending 6 IETFs she gets to travel 1x
> regional and 5x interregional. 
> 
> While an individual from the US travels 3x regional and 3x
> interregional. Clearly there is a bias agains our Asian
> colleague in with respect of the costs.
> 
> Using participation/contribution numbers to weigh locations
> minimizes the global costs (total amount of miles flown,
> carbon spend, lost hours by the collective, total amount of
> whining) but nothing of that flows back to the individual
> engineer that attends every time.
> 
> If you want to be fair to the individual participants you have
> to optimize in such a way that attending 6 meetings costs the
> same for every individual that regularly attends the IETF.
> Obviously one can only approximate that by putting fairly
> large error bars on the costs but isn't the X-Y-Z distribution
> where X= approx Y= approx Z  the closest optimum? (or finding
> one place that sucks equally for everybody)
> 
> Am I missing something? 

Well,...

Speaking as one of those independent consultants who, in the
last eight years or so has attended every IETF meeting and paid
all of my own costs to all but one of them (I had a registration
fee waived once), and who was previously sometimes in the
approval loop for corporate permission/sponsorship by others...

If you want to go very far down the path you outline, you have
to ask some questions that we have never asked and to which
you/we may not want to know the answers.  Examples:

	* Are there differences in different regions as to the
	ratio between those who are really participating as
	individuals and those who have corporate sponsorship?
	
	* If a corporation typically sends a lot of people to
	IETF but has overall cost constraints such that some
	choices of location might reduce the total number of
	people they sent, would that really reduce overall IETF
	effectiveness?  Put differently, if such a corporation
	cut participation by Go-ers and various other forms of
	tourists and damage-preventers, leaving only those who
	actively contribute to the IETF's work, would that
	result in a worse or slower IETF product?
	
	* Coming back to another optimization discussion, would
	you want to adjust the weightings to favor those who are
	actively participating in a variety of IETF efforts over
	those who come to participate in one or two WGs and
	otherwise have spare time?

	* Remember that, for some people and some companies, the
	perceived costs of having someone with real design or
	product responsibility away from his or her desk may
	completely dominate any travel or registration costs.
	For other situations, that is definitely not the case.

If one really wants to look at costs in depth, I would also
point out that the Beijing meeting has a de facto minimum
registration fee (registration + minimum visa fee) for US
citizens of $775 and one for most others of $110 less.  Because
of differences in visa policies in other countries, meetings in
other locations may impose differentials disfavoring other
groups.

And all of that is in addition to points made by others
including that distance is not a very good surrogate for overall
costs (or even airfares), that some of these optimizations may
pessimize overall attendance or attendance by active
participants, etc.

So, while I might personally benefit from the sort of revision
in formula you suggest, I have significant doubts that you can
really make those measurements and that optimization correctly
(for some sensible value of "correct").  Unless "we" can figure
out how to control overall costs and the cost-efficiency ratio
for just about everyone, I know I'm going to need to stop
attending meetings face to face for which I don't have (or seek)
sponsorship.  That is just how it is; I'd much rather see the
focus on controlling overall costs to everyone, examining
locations and meeting schedules for their consequences on time
away from home (which translates into lost billable hours for
some of us and irritated families for some others), whether a
meeting in a particular location requires making a tradeoff
between staying in an inconvenient place and staying in an
expensive luxury hotel, and so on.

    john

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 1 Sep 2010 10:08:37 +0700

Hadriel Kaplan [mailto://[email-masked]] writes:

...

> Because it's the nicest, obviously. :)

I strongly disagree: the leeward coast of Maui (in particular, Kihei &
south) is far better.  Kauai is way too rainy...

> I used to attend IEEE 802 and they met in Kauai (Grand Hyatt in Poipu)
> every few years, but they were a smaller group.  There aren't many
> restaurants nearby, but I certainly don't remember anyone ever
> complaining about it. ;)

3GPP2 used to (still does?) meet in Wailea every December.  Although that is
also a much smaller group than the IETF, the hotels dwarfed it so it might
be possible to find a reasonable venue for the IETF.  However, I think that
this is just an idle fantasy: the IETF has too much moral fiber to meet
someplace that might actually be fun ;-).

---

From: Randall Gellens <[email-masked]>
Date: Tue, 31 Aug 2010 21:15:39 -0700

>  south) is far better.  Kauai is way too rainy...

On this point I am in agreement with Glen.  However, any of the 
Hawaiian islands would be a great choice, given the ease of travel 
arrangements, the warm weather which reduces the need for much of the 
luggage (no need for warm clothes), and the general difficulty of 
being disagreeable in such an environment.  Many of the conference 
facilities are open-air, with roofs and protection from rain but 
still providing ample fresh air and natural light.

-------------- Randomly selected tag: ---------------
Anything labeled "NEW" and/or "IMPROVED" isn't.  The label means the
price went up.  The label "ALL NEW", "COMPLETELY NEW", or "GREAT NEW"
means the price went way up.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 1 Sep 2010 09:35:26 +0300

> I don't know about you, but I wrote drafts before my first meeting.

Me too. I actually had an RFC published two months before attending my first meeting.

As an employee (rather than an independent consultant) if I ask my bosses to go to an IETF meeting, their first question is what am I going to do there.  A good answer is that I want to present this draft in that working group, participate in this discussion at another working group, and meet this person to talk about that subject.

If I just said I want to go to some meetings, and listen to stuff, and see if I hear anything interesting, they'd tell me to use the audio stream for that.

OTOH we've all seen a whole bunch of people at meetings who always sit in the back, faces buried in their laptops, and never participating in any discussion.  I'm not sure what value their employer gets from their participation, but I guess both models exist.

---

From: Clint Chaplin <[email-masked]>
Date: Tue, 31 Aug 2010 23:55:50 -0700

On Tue, Aug 31, 2010 at 9:15 PM, Randall Gellens <[email-masked]> wrote:
>>  > > Why Kauai?  You list detailed reasons why Hawaii is logical and
>>>
>>>  > solves for many of the problems, but you don't say why this island.
>>>
> However, any of the Hawaiian
> islands would be a great choice, given the ease of travel arrangements, the
> warm weather which reduces the need for much of the luggage (no need for
> warm clothes),

IEEE 802 wireless interim meetings in September have been at the
Waikoloa Resort for the last few years.  The meeting rooms are so
heavily air condituoned that the attendees now know to bring a sweater
to the meeting.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA