Subject: Re: [Roll] Last Call: <draft-ietf-roll-rpl-11.txt> (RPL: IPv6 Routing Protocol for Low power and Lossy Networks) to Proposed Standard

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 19 Aug 2010 15:26:47 +0200

I have already sent a number of substantive comments on version -10 of
this draft on the RoLL WG list.  Version -11 was not LC'ed on the RoLL
WG list.

I can send more substantive comments but I am not sure until september
1st 2010.

Alex

Le 19/08/2010 00:28, The IESG a écrit :
>
> The IESG has received a request from the Routing Over Low power and
> Lossy networks WG (roll) to consider the following document: - 'RPL:
> IPv6 Routing Protocol for Low power and Lossy Networks'
> <draft-ietf-roll-rpl-11.txt>  as a Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and
> solicits final comments on this action. Please send substantive
> comments to the [email-masked] mailing lists by 2010-09-01.
> Exceptionally, comments may be sent to [email-masked] instead. In
> either case, please retain the beginning of the Subject line to allow
> automated sorting.
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-roll-rpl/
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-roll-rpl/
>
>
> The following IPR Declarations may be related to this I-D:
>
> /ipr/1270/ /ipr/1356/ /ipr/1366/
> _______________________________________________ Roll mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/roll
>

---

From: JP Vasseur <[email-masked]>
Date: Thu, 19 Aug 2010 16:13:39 +0200

Hi Alex,

> this draft on the RoLL WG list.  Version -11 was not LC'ed on the RoLL

Version -10 has been WG last called.
Comments were addressed, which led to RPL version 11.

JP.

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf