Subject: Audio/webx

From: Mark Andrews <[email-masked]>
Date: Fri, 13 Nov 2009 16:04:07 +1100

The audio quality was generally great this IETF, much better
	than the webx audio where you could hear the compression
	effects.  The one real problem I had was that it was delayed
	up to a minute (based on events reported in jabber then
	later heard on the audio stream) which made commenting hard.

	Webx on the other hand was good because the presentation
	material is properly synced.

	Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE:	+61 2 9871 4742		         INTERNET: [email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 13 Nov 2009 14:25:58 +0900

I'm reasonably certain that the only place in the path where you can
accumulate 1 minute of delay is in a local client.

You can tune that deliberately induced delay in many clients.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 13 Nov 2009 05:40:30 -0000

I think it builds over time as well. I get it quite a lot when listening to 
the radio at home where the link is a bit lossy.
After an hour or two I am quite often several minutes adrift.
Adrian
----- Original Message ----- 
From: "Joel Jaeggli" <[email-masked]>
To: "Mark Andrews" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, November 13, 2009 5:25 AM
Subject: Re: Audio/webx

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>