Subject: RE: [TLS] Last Call: draft-ietf-tls-renegotiation (Transport LayerSecurity (TLS) Renegotiation Indication Extension) toProposed Standard

From: "Robert Dugal" <[email-masked]>
Date: Mon, 30 Nov 2009 12:15:38 -0500

I support draft-ietf-tls-renegotiation-01.txt. 

-- 
Robert Dugal		Senior Software Developer
Certicom Corp.		A Subsidiary of Research In Motion 
[email-masked]
direct        905.501.3848
fax             905.507.4230
www.certicom.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of The IESG
Sent: Monday, November 30, 2009 10:38 AM
To: IETF-Announce
Cc: [email-masked]
Subject: [TLS] Last Call: draft-ietf-tls-renegotiation (Transport LayerSecurity (TLS) Renegotiation Indication Extension) toProposed Standard

The IESG has received a request from the Transport Layer Security WG 
(tls) to consider the following document:

- 'Transport Layer Security (TLS) Renegotiation Indication Extension '
   <draft-ietf-tls-renegotiation-01.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-12-14. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-tls-renegotiation-01.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=19412&rfc_flag=0

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 30 Nov 2009 20:51:28 -0800

Paragraph 3 of section 4 says:

   Because this cipher suite is equivalent to an empty
   "renegotiation_info" extension, only renegotiation_info" may be used
   rehandshakes.

Leaving aside the incorrect punctuation, this doesn't make any sense to me.

In section 5, suggest replacing all occurrences of the word "draft" with the
word "specification".

In section 6.2, s/NOT allow clients who do not offer the
"renegotiation_info" extension/NOT allow clients which do not offer the
"renegotiation_info" extension/.