Subject: Re: Updated logistics and agenda for Smart Grid Bar BOF at IETF 76

From: Fred Baker <[email-masked]>
Date: Wed, 11 Nov 2009 18:56:26 +0900

There was an error in the reservation announcement. When I first set  
it up, I managed to hit the wrong date, and so I set up a correct one.  
The error was sent to the list earlier; it's still an error.

oops

Here is the correct data.

Begin forwarded message:

> From: Frederick Baker <[email-masked]>
> Date: November 8, 2009 1:03:32 PM JST
> To: [email-masked]
> Subject: (Forward to attendees) Meeting invitation: Smart Grid IETF  
> "Bar" BOF
> Reply-To: [email-masked]
>
> **** You can forward this email invitation to attendees ****
>
> Hello ,
>
> Frederick Baker invites you to attend this online meeting.
>
> Topic: Smart Grid IETF "Bar" BOF
> Date: Wednesday, November 11, 2009
> Time: 8:00 pm, Japan Time (Tokyo, GMT+09:00)
> Meeting Number: 201 328 939
> Meeting Password: smartgrid
>
>
> -------------------------------------------------------
> To join the online meeting (Now from iPhones too!)
> -------------------------------------------------------
> 1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=128776627&UID=0&PW=NZTViNTIwYzFh&RT=MiM0OQ%3D%3D
> 2. Enter your name and email address.
> 3. Enter the meeting password: smartgrid
> 4. Click "Join Now".
>
> To view in other time zones or languages, please click the link:
> https://ciscosales.webex.com/ciscosales/j.php?ED=128776627&UID=0&PW=NZTViNTIwYzFh&ORT=MiM0OQ%3D%3D
>
> ----------------------------------------------------------------
> ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
> ----------------------------------------------------------------
>
> The affected toll free numbers are: (866) 432-9903 for the San Jose/ 
> Milpitas area and (866) 349-3520 for the RTP area.
>
> Please dial the local access number for your area from the list below:
> - San Jose/Milpitas (408) area: 525-6800
> - RTP (919) area: 392-3330
>
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> 1. Dial into Cisco WebEx (view all Global Access Numbers at
> http://cisco.com/en/US/about/doing_business/conferencing/index.html
> 2. Follow the prompts to enter the Meeting Number (listed above) or  
> Access Code followed by the # sign.
>
> San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
>
> US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
>
> India: +91.80.4350.1111 Germany: +49.619.6773.9002
>
> Japan: +81.3.5763.9394 China: +86.10.8515.5666
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://ciscosales.webex.com/ciscosales/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
> 1-408-526 4257
>
> To add this meeting to your calendar program (for example Microsoft  
> Outlook), click this link:
> https://ciscosales.webex.com/ciscosales/j.php?ED=128776627&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=OPRSuEQjxcIW1i8IRtMp/EUOrwEVTnOuxF2HObLGnx4=&RT=MiM0OQ%3D%3D
>
> The playback of UCF (Universal Communications Format) rich media  
> files requires appropriate players. To view this type of rich media  
> files in the meeting, please check whether you have the players  
> installed on your computer by going to https://ciscosales.webex.com/ciscosales/systemdiagnosis.php
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
>
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows  
> audio and any documents and other materials exchanged or viewed  
> during the session to be recorded. By joining this session, you  
> automatically consent to such recordings. If you do not consent to  
> the recording, do not join the session.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Nov 2009 20:45:07 +0900

Tim had some troubles setting up the WebEx conference, so we are using
audio streaming, along with a Jabber chatroom here:

xmpp:[email-masked]?join

On 11/11/09 5:44 PM, Fred Baker wrote:
> FYI - the slide decks in use for the Smart Grid "Bar BOF" are available at:
>     ftp://ftpeng.cisco.com/fred/IETF-SG/
> 
> We will be running webex tonight, and slides are of course visible there
> as well.
> 
> On Nov 11, 2009, at 1:29 PM, Polk, William T. wrote:
> 
>> [As before, my apologies for the shotgun nature of this email.]
>>
>> Folks,
>>
>> I would like to provide an update to the logistics and agenda for
>> tonight's Smart Grid Bar BOF.
>>
>> The Bar BOF will begin at 8:30 so that folks attending the plenary
>> have a chance to grab dinner.  Note that the meeting room will be
>> Acacia West (prior announcements indicated Acacia 1).
>>
>> Here is the current agenda..
>>
>> Smart Grid Bar BOF Agenda
>> 8:30PM - ?, Acacia West
>> November 11, 2009
>>
>> I. Agenda Bashing (5 minutes)
>>        Tim Polk
>> II. Smart Grid Overview (15 minutes)
>>        Jim St. Pierre/Tim Polk
>> III. Japanese Interest in Smart Grid (15 minutes)
>>        Hiroshi Esaki
>> IV. Introduction to the IP Priority Action Plan (15 minutes)
>>        Tim Polk
>> V. Discussion of draft-baker-ietf-core (15 minutes)
>>        Fred Baker
>>        see http://www.ietf.org/id/draft-baker-ietf-core-04.txt
>> VI. Is the IETF the right place to do this work?
>>        Russ Housley
>> VII. How should the work be organized? (contingent on V.)
>>        Ralph Droms
>>
>> Slides will be available via webex for remote participants, but we
>> will be using the IETF streaming audio feed for sound.  The URLs for
>> webex access have been appended to this message.
>>
>> The audio feed for this session will be streamed at the following URL:
>>         http://videolab.uoregon.edu/events/ietf/ietf762.m3u
>> Remote participants will not be able to speak, but can send comments
>> and questions in the webex chat room.
>>
>> Thanks,
>>
>> Tim Polk
>>
>> ----- webex access details -----
>>
>> Topic: Smart Grid Bar BOF in Hiroshima
>> Date: Thursday, November 12, 2009
>> Meeting Number: 205 017 176
>> 1. Go to
>> https://ciscosales.webex.com/ciscosales/j.php?ED=128776942&UID=1209736217&PW=NYTMxMDcxYzMw&RT=MiM0OQ%3D%3D
>>
>> https://ciscosales.webex.com/ciscosales/j.php?ED=128776942&UID=1209736217&PW=NYTMxMDcxYzMw&ORT=MiM0OQ%3D%3D
>>
>>
> 
> _______________________________________________
> 76attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/76attendees

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 10 Nov 2009 23:29:27 -0500

Folks,

I would like to provide an update to the logistics and agenda for tonight's Smart Grid Bar BOF.  

The Bar BOF will begin at 8:30 so that folks attending the plenary have a chance to grab dinner.  Note that the meeting room will be Acacia West (prior announcements indicated Acacia 1).

Slides will be available via webex for remote participants, but we will be using the IETF streaming audio feed for sound.  The URLs for webex access have been appended to this message.

The audio feed for this session will be streamed at the following URL:
         http://videolab.uoregon.edu/events/ietf/ietf762.m3u
Remote participants will not be able to speak, but can send comments and questions in the webex chat room.

Thanks,

Tim Polk

----- webex access details -----

1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=128776942&UID=1209736217&PW=NYTMxMDcxYzMw&RT=MiM0OQ%3D%3D

---

From: "Olivier MJ Crepin-Leblond" <[email-masked]>
Date: Thu, 12 Nov 2009 12:09:45 +0100

Fred:

your email seems to have been delayed for 24h within the IETF mailers so Iam 
only replying now - too late for the meeting itself. (although a clash of 
previously arranged conference calls also made it impossible to follow the 
meeting remotely :- ( )

I find the fact that NIST has asked IETF about its opinion great and am 
really thrilled by it. This is bound to produce great advance.
I've studied all presentation material this morning and one thing which 
struck me was the question of IPv4 vs. IPv6.
We can rule IPv4 out right away. As you know, there was a recent flurry of 
activity on ARIN's public policy mailing list (PPML) regarding the use of 
IPv4 addressing for Smart Grid. In particular, any mass allocation of IPv4 
addresses on the scale of Smart Grid, would exhaust the remaining ARIN IPv4 
address space within a few months. There ensured a debate about the fairness 
of banning IPv4 use for certain categories of organisation.
IMHO, Smart Grid on IPv4 is a non starter. Technically & policy-wise.
Indeed, perhaps can we use Smart Grid to be an enabler for IPv6 
implementation?

In the meantime, I look forward to feedback/minutes about the meeting I 
missed.

Warm regards,

Olivier

-- 
Olivier MJ Crépin-Leblond, PhD
http://www.gih.com/ocl.html

----- Original Message ----- 
From: "Fred Baker" <[email-masked]>
To: "Polk, William T." <[email-masked]>
Cc: "IETF-Discussion list" <[email-masked]>; "Golmie,Nada T." 
<[email-masked]>; <[email-masked]>; "Phil Roberts" 
<[email-masked]>; "IESG IESG" <[email-masked]>; 
<[email-masked]>; "Hiroshi Esaki" <[email-masked]>; 
<[email-masked]>; "Dodson,Donna F." <[email-masked]>; 
<[email-masked]>; "Russ Housley" <[email-masked]>; "Richard Shockey" 
<[email-masked]>; "IAB IAB" <[email-masked]>; "Michael Dillon" 
<[email-masked]>; "Paul Hoffman" <[email-masked]>; 
"Su,David H." <[email-masked]>; "St. Pierre,James A." 
<[email-masked]>; "Leslie Daigle" <[email-masked]>; "Sean Turner" 
<[email-masked]>; <[email-masked]>; "Brian E Carpenter" 
<[email-masked]>; "Dave CROCKER" <[email-masked]>
Sent: Wednesday, November 11, 2009 9:44 AM
Subject: [recipe] Smart Grid "Bar BOF" Slides

>> The Bar BOF will begin at 8:30 so that folks attending the plenary  have 
>> a chance to grab dinner.  Note that the meeting room will be  Acacia West 
>> (prior announcements indicated Acacia 1).
>>
>> Slides will be available via webex for remote participants, but we  will 
>> be using the IETF streaming audio feed for sound.  The URLs for  webex 
>> access have been appended to this message.
>>
> recipe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recipe
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 12 Nov 2009 23:46:05 +0900

I would say that "the whole point" was that the IETF should give  
guidance on how its technollogy should be used in the Smart Grid. But  
yes, part of that advice is that green field applications, of which  
the Smart Grid is one, should start with IPv6.

On Nov 12, 2009, at 8:27 PM, Renato Golin wrote:

> 2009/11/12 Olivier MJ Crepin-Leblond <[email-masked]>:
> I thought that was the whole point...
>
> The only way I can imagine an IPv4 implementation is to create
> thousands of NAT pools, which will add too much complexity to the grid
> to be worthwhile.
>
>
> A very imaginative approach [1] failed to bring the Internet to IPv6,
> I guess that a massive move like the smart grid is a great chance.
>
>
> cheers,
> --renato
>
> [1] http://www.ipv6porn.com/

---

From: Renato Golin <[email-masked]>
Date: Thu, 12 Nov 2009 11:27:58 +0000

cheers,
--renato