Subject: Re: Last Call: rfc3848 (ESMTP and LMTP Transmission Types Registration) to Draft Standard

From: Tony Hansen <[email-masked]>
Date: Wed, 25 Nov 2009 15:05:51 -0500

The IESG wrote:
> The IESG has received a request from an individual submitter to consider 
> the following document:
> 
> - 'ESMTP and LMTP Transmission Types Registration '
>   RFC 3848 as a Draft Standard

+1

	Tony Hansen
	[email-masked]

---

From: [email-masked]
Date: Wed, 25 Nov 2009 15:09:29 -0800 (PST)

+1 

				Ned

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 25 Nov 2009 17:07:54 -0800

The IESG wrote:
> The IESG has received a request from an individual submitter to 
> consider the following document:
>

  +1

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: SM <[email-masked]>
Date: Thu, 26 Nov 2009 02:04:41 -0800

>   RFC 3848 as a Draft Standard

I support this move.

>Implementation Report can be accessed at
>http://www.ietf.org/iesg/implementation.html

That's a 404.

Regards,
-sm

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 26 Nov 2009 10:48:59 +0000

> At 11:34 AM 11/25/2009, The IESG wrote:

 [...]

>> http://www.ietf.org/iesg/implementation.html

It was working yesterday. But the implementation report for RFC 3848 is 
not there yet, it is in the datatracker.

---

From: Sabahattin Gucukoglu <[email-masked]>
Date: Thu, 26 Nov 2009 12:43:06 +0000

On 25 Nov 2009, at 19:34, The IESG wrote:
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.

This is good.

Sendmail's covered with the standard cf rules, except that LMTP only works without extensions (I haven't checked whether that's relevant for Sendmail, or indeed how one might change it without rewriting the header lines by hand, but I'll say it's probably possible).

I still can't think what use the keywords are, actually, for receivers.  Perhaps somebody could explain it to me?

Cheers,
Sabahattin

---

From: Tony Finch <[email-masked]>
Date: Thu, 26 Nov 2009 16:22:20 +0000

> >  RFC 3848 as a Draft Standard

Yes.

> Perhaps somebody could explain it to me?

SpamAssassin uses it to identify message submission hops.

Exim uses these protocol names in its logs, which is convenient for
statistics gatherers.

Tony.
-- 
<[email-masked]>   <[email-masked]>   http://dotat.at/   ${sg{\N${sg{\
N\}{([^N]*)(.)(.)(.*)}{\$1\$3\$2\$1\$3\n\$2\$3\$4\$3\n\$3\$2\$4}}\
\N}{([^N]*)(.)(.)(.*)}{\$1\$3\$2\$1\$3\n\$2\$3\$4\$3\n\$3\$2\$4}}

---

From: Julien ÉLIE <[email-masked]>
Date: Fri, 27 Nov 2009 23:16:24 +0100

Hi,

[...]
> Initial set of implementations is currently in the datatracker (see below).

I do not know to whom I should write that.
There is a trailing space at the end of the title.
And the above URL is not the right one.

-- 
Julien ÉLIE

« Hâte-toi de bien vivre et songe que chaque jour
  est à lui seul une vie. » (Sénèque)

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 30 Nov 2009 18:17:16 +0000

> Hi,

Hi Julien,

> There is a trailing space at the end of the title.

RFC Editor is not responsible for that. I can ask Secretariat.

> And the above URL is not the right one.

Implementation report for RFC 3848 is not upload yet to the URL listed 
above.
It can be found at the URL you've deleted from your reply.

The implementation report will be uploaded to 
http://www.ietf.org/iesg/implementation.html after IETF LC.