Subject: Re: Fix the Friday attendance bug: make the technicalplenary the last IETF session, like it was before

From: John C Klensin <[email-masked]>
Date: Tue, 10 Nov 2009 22:14:55 -0500

--On Tuesday, 10 November, 2009 09:59 -0800 Randy Presuhn
<[email-masked]> wrote:

>...
> <rant> I'm soooo tired of this line of argumentation.  Sunday
> is part of the (religious as well as secular) weekend for some
> cultures, too.  We've dealt with (or ignored) this reality for
> decades.  If we're going to trample on sensitivities, we may
> as well be equal-opportunity about it. </rant>
>...

Randy,

I'm never one to advocate making decisions based on perceived
political correctness or real or imaginary sensitivities, so let
me explain.

First of all, just based on numbers of people affected, I
believe that the argument against wiping out a pair of adjacent
weekends is much more compelling than any religious or cultural
argument.  That said, I have never heard of people coming in
only on Monday because of (religious or secular) constraints
with Sunday.   I have seen people cut out Friday morning, or
even earlier, because of such constraints.   So the issue is
real.   That doesn't mean that we should decide not to do Friday
(or Saturday, or Sunday, or Monday) sessions because of those
people.  It does suggest that we should consider the topic when
we are making choices.

My much greater concern, as I tried to make clear, is where we
draw the line about expanding meetings.  Maybe the right answer
is that we stop after the Thursday evening plenary.  Maybe
before noon on Friday.  Maybe the end of the day Friday.  Maybe
we should be expanding into the following week.   Maybe the ITU
is right and SG meetings lasting two or three weeks are
reasonable.  But, sooner or later, we need to stop and start
prioritizing.  And I want to try to make sure that any "keep
people around longer" plan considers the alternate hypothesis
that maybe we have trying to hold more hours or days of meetings
than we can really sustain.

    john

---

From: Stanislav Shalunov <[email-masked]>
Date: Wed, 11 Nov 2009 12:35:02 +0900

On Nov 11, 2009, at 12:14 PM, John C Klensin wrote:
> prioritizing.

This is totally reasonable, desirable, and, while not orthogonal,  
independent of making the meeting stop sharp for normal attendees and  
punctuating the stop with the technical plenary.

The technical plenary should be the last thing you need to attend if  
you come for "the IETF meeting".  Like it was.

The problem that putting the technical plenary at the end solves is  
not the meeting size creep, but having a declared "normal day" that's  
actually clearly not normal.

-- 
Stanislav Shalunov
BitTorrent Inc
[email-masked]

personal: http://shlang.com

---

From: George Michaelson <[email-masked]>
Date: Wed, 11 Nov 2009 12:28:34 +0900

I wish to add a specific point to this.

I also raised a proposal for over-weekend meetings a few years back. I feel that the attendees to US IETF, which have often predominated, but in the general sense the attendees to IETF who fly for more than 12h to get there, suffer a material disadvantage from the monday-friday timing.

We loose two weekends, every IETF.

the proposal to shift to mid-week start-end has the material advantage to these people that they now loose only one weekend, as does everyone else.

Therefore, from a Benthamite 'maximal good to maximal people' sense, this is a better model.

I recognize that very strongly held views, including faith-related issues, lie here. I do not wish to disrespect these beliefs.

-George