Subject: Re: TMDA on Mailing Lists

From: "Tom.Petch" <[email-masked]>
Date: Tue, 13 May 2008 16:12:18 +0200

Is this why there has been a slow down in the return of messages?  My messages
used to come back in a minute, now it is more like an hour, and I have seen
others comment on the lists to that effect.  (I have not seen, or seen any
references to, any TMDA challenges).

Tom Petch

----- Original Message -----
From: "Alexa Morris" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 05, 2008 10:18 PM
Subject: TMDA on Mailing Lists

> At the request of the WG Chairs, as well as many other members of the IETF
> community, we we will be implementing TDMA in front of all ietf.org mailing
> lists. We plan to put this in place tomorrow, Tuesday May 6th, at
> approximately 17:00 GMT / 1pm ET.
>
> The setup will use one common whitelist for all the lists. The whitelist
> will be pre-seeded with all the current regular subscribers to any of the
> mailing lists on ietf.org.  People who aren't subscribed to any list will be
> required to confirm their first posting. In order to both keep the size of
> the whitelist reasonable, and to regularly clean out entries for robots, we
> plan to let non-subscriber entries on the whitelist time out after 6 months,
> which will mean that non-subscribers will need to acknowledge a posting
> every 6 months or so.
>
> Please feel free to contact me if you have any questions or concerns.
>
> Regards,
> Alexa
>
> -----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
>
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Alexa Morris <[email-masked]>
Date: Tue, 13 May 2008 11:45:42 -0700

Tom,

Because of the recent outages that the IETF web/mail server experienced, the
AMS IT department has been performing a number of tests over the last 5-7
days and these tests have slowed down mail traffic considerably. Testing has
now completed and we don't anticipate additional delays moving forward.

If you feel as though you are still experiencing messaging delays, please
let me know and we will be happy to assist you in identifying the cause.

Alexa