Subject: Pointer to the Rules for Normative References?

From: Philip Matthews <[email-masked]>
Date: Mon, 12 May 2008 09:05:01 -0400

Can someone point me to the rules for when a document is allowed to  
normatively reference another document? I am seen them before, but  
cannot find them right now.

In particular, I am wondering if a standards-track RFC is allowed to  
normatively reference a BCP?

- Philip

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 12 May 2008 15:29:53 +0200

this is defined in [RFC3967
i think that a standrard track document can point out to a BCP and this 
is not considered a downward reference

---

From: Philip Matthews <[email-masked]>
Date: Mon, 12 May 2008 10:25:28 -0400

Thanks.

On Mon, 12-May-08, at 09:29 , marcelo bagnulo braun wrote:
> i think that a standrard track document can point out to a BCP and  
> this is not considered a downward reference
>
>
>
>> Can someone point me to the rules for when a document is allowed  
>> to  normatively reference another document? I am seen them before,  
>> but  cannot find them right now.
>>
>> In particular, I am wondering if a standards-track RFC is allowed  
>> to  normatively reference a BCP?
>>
>> - Philip
>>