Subject: GREAT BOF (Was Possible new Real-Time etc. etc.)

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 26 Sep 2005 06:20:38 +0200

> Secondly, I don't think this area is an attempt to take the 
> IETF where no IETF has gone before; it's to organize our 
> current scope of work better. As you point out, tackling a 
> new scope of work would need a lot more preparation (and I'd 
> expect the IAB to be heavily involved).

The comments of several people on this new area 
lead me to believe that I am not alone in desiring
to boldly go to this new frontier.

I would like to gauge the interest in working
on real-time issues, and the best way would be to have
a BOF in Vancouver on the subject.

More specifically, I would like to investigate interest
in GREAT - Great REAl-Time, potentially chartered
to produce BCPs about optimizing the user perception
of real-time applications such as VoIP
in the presence of network degradations typical
of the public Internet.

However, even if it is definitely decided to open this new area, 
there are still no SAI/RAI ADs to OK such a BOF.

Other than waiting for the next meeting is there
anything that could be done?

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Sep 2005 19:21:27 +0200

Yaakov, if you can gather some people and write a draft and a
concrete BOF agenda, the existing ADs will look at it
seriously - but new work needs new hands and brains.

    Brian