Subject: RE: UN plans to take over our job!

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 30 Sep 2005 14:47:16 -0700

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stephane Bortzmeyer
 
> On Thu, Sep 29, 2005 at 07:31:17AM -0400,  Will McAfee 
> <[email-masked]> wrote  a message of 40 lines which said:
> 
> > http://www.theregister.co.uk/2005/09/28/wsis_geneva/
> 
> There is no discussion here of a plan to take over IETF job 
> (when you say "our job", I assume, from the mailing list it 
> is posted on, that you refer to IETFers).
> 
> The root DNS zone or the IP address allocation (the real 
> subjects of the discussion at the WSIS) are not managed by 
> IETF so we have nothing to win or lose here.

That is not quite true. I have had discussions with parties who are
fully aware of the difference between ICANN and the IETF and it is clear
they want to take over both.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Noel Chiappa)
Date: Fri, 30 Sep 2005 19:10:16 -0400 (EDT)

> From: Stephane Bortzmeyer <[email-masked]>

    > IP address allocation (the real subjects of the discussion at the WSIS)
    > are not managed by IETF so we have nothing to win or lose here.

Actually, we do, at least in the case of IP addresses. If some WSIS-blessed
bureacracy decides to make IP addresses "portable" (like phone numbers in a
number of jurisdictions), the technical people will be in deep do-do. (And of
course that issue is 100% the same in IPv4/6, since the semantics of IPv4/6
addresses are basically the same, as are the routing [path-selection]
mechanisms in both.)

	Noel