Subject: RE: Possible new Real-Time Applications and Infrastucture (RAI)Area

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 22 Sep 2005 17:29:49 +0200

(Back to the original subject line)
 
I must admit that I am still unclear as to 
the true purpose of this new area.

At first I understood that the IETF was finally to address
real-time and/or delay-sensitive applications, 
and Brian's list of WGs was just a proposed "seeding"
to start things off. Were this the case, 
presumably there would very soon be several BOFs 
proposing solutions to these fundamental questions
(although with Oct 3rd as BOF scheduling requests cutoff
probably not in Vancouver).

Then I started feeling that the main purpose of
the new area was to lighten the load of the transport ADs. 
In this case the "seeding" IS the content,
and we shouldn't expect BOFs, as new WGs would
only increase the WG to AD ratio.

As I would like the IETF to be confronting the fundamental 
problems of real-time communications
I would prefer the former to be the true intent
(and the latter a mere transitory advantage).

Could Brian or any of the IESG provide insight on this?

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Sep 2005 08:51:47 +0200

> Could Brian or any of the IESG provide insight on this?

Firstly, I refer you to Ted Hardie's "New area description/name"
http://www1.ietf.org/mail-archive/web/ietf/current/msg37849.html
which although personal seems to me to frame the scope nicely.

Secondly, I don't think this area is an attempt to take the
IETF where no IETF has gone before; it's to organize our
current scope of work better. As you point out, tackling a new
scope of work would need a lot more preparation (and I'd expect
the IAB to be heavily involved).

Since Ted's updated description removes the R from RAI, perhaps
it also fixes this ambiguity.

     Brian

---

From: Pete Resnick <[email-masked]>
Date: Fri, 23 Sep 2005 11:55:13 -0500

On 9/23/05 at 8:51 AM +0200, Brian E Carpenter wrote:

>Yaakov Stein wrote:
>>  I must admit that I am still unclear as to the true purpose of 
>>this new area.
>
>[...]
>Since Ted's updated description removes the R from RAI, perhaps it 
>also fixes this ambiguity.

Indeed. I think Ted's formulation of Signalled Applications and 
Infrastructure (I think "SIG" is a nicer shorthand than "SAI") Area 
is spot on and is a formulation of the new area that I support.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated