Subject: RE: BitTorrentvs MBONE

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 15 Sep 2005 21:35:23 -0700

> Behalf Of John Kristoff
> What is interesting is that these numbers haven't moved all 
> that much over the past few years.  Multicast deployment has 
> peaked, but one might consider 10% (using address coverage as 
> one measure) to be pretty widely deployed.

Does MBONE work through any NAT box on the planet?

What proportion of the IP addresses are NAT-ed? 

I can't imagine bothering to download a program if there is less than a
10% chance it will work for me.

A communication program by definition needs two sites so the probability
of it working is less than 1%.

And for multicast to be an advantage there has to be at least 3 people
so we are down to 0.1% probability of working.

Take it to the woodshed.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Pekka Savola <[email-masked]>
Date: Fri, 16 Sep 2005 07:57:34 +0300 (EEST)

> so we are down to 0.1% probability of working.

This is a situation that AMT tries to help:
http://www.watersprings.org/pub/id/draft-ietf-mboned-auto-multicast-04.txt

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings