Subject: quick comments over Harald's use of RFC 3683

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 30 Sep 2005 14:23:34 +0200

I quickly reviewed 
the  <http://www.alvestrand.no/ietf/jefsey-pr-action.php>. It calls 
for some quick comments.

- the petition text is IMHO standard, however my non-American culture 
finds some wording purposely hurting. But IANAL.
- the proposition has a first annex of often wrongly/childly 
characterized (as this is probably usual in a controversy) exchanges 
and links to a list of mails. The quick perusal of all these selected 
and out of context mails seems to globally weak the accusation.

More seriously, this calls for a comment on the motives of the action 
and on the "lynching" RFC 3683 seems to permit without warranting the 
rights of the "lynched" person. I do not wish to comments this by 
mail and will simply submit two Drafts which will permit to more 
seriously discuss and update the technical and systemic issues 
involved and suggestion proposed. I also need IESG guidance on three 
particular points.

I cannot object Harald's request to send him support in using the 
IETF list. I only suggest you keep it as short as possible so we do 
not waste time and bandwidth over noise. This only happens because I 
came here considering the IETF important to the Internet users, and 
because I did refuse to transform it in an intra/inter-SSDO 
battle-field: I thank people wishing to support me to keep sending 
_private_ mails or to abstain wasting their time. Feuds happens in 
Research when "official" thinking is challenged. Usually History 
decides the loser is the bitter.

I do not have much time to dedicate to this, but I am ready to help a 
deeper thinking about RFC 3683 practicalities over a real case. I 
think the IETF needs it, not to be used, and may be blocked, in 
circumstances discussed by RFC 3869. This is why I do _co-sign_ 
Harald's motion (with mention: "to get a copy of the co-signatories 
exchanges and to help the discussion of the RFC 3683 refinements the 
IETF we probably needs").

I only see this as a confirmation, by my competition, of the probable 
market impact of "my" technical propositions (based on the work of 
many worldwide), and an attempt to prevent or discredit them and my 
planned appeals or appeals support on behalf of the common good.

This is only for me a pressing incitation to develop them faster. I 
am going to do this without waiting anymore for the consensus I hoped 
still possible. The attempt to still delay me/us has failed. Sorry.
jfc

>I have now finished my work on a petition explaining to the IESG why 
>I think Jefsey Morfin should be banned from posting on the IETF list 
>under RFC 3683.
>
>It's time to figure out whether there are more people who agree with 
>me and the other signatories on this.
>
>Please read the petition, and if you agree, sign it.
>
>Petition: <http://www.alvestrand.no/ietf/jefsey-pr-action.php>
>
>The online version includes references to sample postings by Jefsey.
>Main body of text reproduced below.
>
>This message will be posted to the IETF list, the ietf-languages 
>list and the LTRU mailing list. Please keep discussion on the IETF list.
>
>--------------------------------------------------------------------
>                Jefsey Morfin PR-Action Petition
>
>   Last modified: September 28, 2005
>
>   This message is a request to the IESG to consider
>   approving a PR-action, as per RFC 3683, barring the
>   person known as Jean-Francois Charles Morfin
>   ("Jefsey"), an individual known to be posting from the
>   addresses [email-masked], [email-masked],
>   [email-masked], [email-masked],
>   [email-masked] and [email-masked], from the
>   IETF mailing list, and giving blanket permission to any
>   manager of any IETF mailing list to bar him from
>   posting there, as per the RFC.
>
>Disruptive behaviour
>
>   Based on the public record of Jefsey's postings, we
>   believe that Jefsey Morfin is engaging in disruptive
>   behaviour that has caused considerable damage to the
>   ability of the IETF to proceed speedily and with
>   consensus in the working groups in which he has
>   participated.
>
>   In particular, his postings exhibit:
>     * Use of inflammatory language towards others [1]
>     * Misquoting and misrepresenting of other people's
>       arguments [2]
>     * Refusal to stop pursuing an argument in the face of
>       consensus against him [3]
>     * Misrepresentation of non-IETF organizations [4]
>     * Personal attacks and use of threatening language
>       against people who disagree with him, using
>       attributes such as language, nationality or
>       employer [5]
>     * Postings that seem to serve no purpose apart from
>       inciting negative reaction [6]
>     * Very limited ability to contribute anything with
>       actual technical content to the discussion
>
>   Effects of this behaviour is to make other people
>   either angry enough to post further inflammatory emails
>   to the lists (disrupting constructive discussion) or to
>   cause participants with valuable insight to drop out of
>   the conversation (reducing the input to the IETF
>   process), or to refuse to consider contributing work on
>   documents in WGs where Jefsey is active (making it
>   harder to get work done).
>
>Previous chastisement history
>
>   A number of people have tried explaining to Jefsey why
>   his behaviour is inappropriate. No change in behaviour
>   has occured. [A]
>
>   To the petitioners' knowledge, his posting rights to
>   IETF mailing lists have been suspended three times -
>   once to the LTRU WG's mailing list [B], and twice to
>   the ietf-languages mailing list [C][D].
>
>   These suspensions have produced no change in behaviour.
>
>Conclusion
>
>   We, the undersigned, believe that the material
>   presented above provides a clear case that Jefsey
>   Morfin is being "abusive of the consensus-driven
>   process", as required by RFC 3683, and therefore ask
>   that the IESG undertake a PR-action against Jefsey
>   Morfin.
>
>
>
>_______________________________________________
>Ltru mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 30 Sep 2005 07:47:23 -0700 (PDT)

JFC,

Since I have engaged in debate with you on another list, maybe I can
offer some constructive criticism to perhaps make you understand why
people react the way they do, up to and including this proposed action.
I have cc'd the IETF and IESG since I others may agree or disagree with
me and offer feedback to you privately or publically.

1. Your postings are Long, Rambling and Frequent (LRF). I have a certain
sympathy for people whose native language is not English (like myself)  
when they post on these lists. However, this usually results in fewer, not
more words, a la "We meet lunch 11 cafe?" In your case--and unlike in the
digital picture case--more words/pixels does not contribute to the clarity
of the image, quite the opposite in fact. Rambling refers to your tendency
to make references to everything under the sun while discussing a given
topic. Frequent just adds to the irritation. It's not like anyone on this
list gets too little mail.

2. Your posting appears to come from a position where the IETF "members"
collectively are just clueless, have not seen the light or found their way
to your particular techno-religion. Some call this preaching, and in this
case the choir is not appreciative.

3. Some of your postings can be read as personal attacks. While some may
call this your "debating style," there are clearly instances when you
cross the line.  This really isn't a good way to make friends with a large
group of people.

4. Some of your arguments appear to be technical in nature, but are 
incomprehensible even to our most respected experts. It is of course 
POSSIBLE that they are wrong and you are right, but if you are unable to
explain your position even to them after many rounds, does it not seem
like you are wasting your, their and our time?

Thanks for listening.

Ole

Ole J. Jacobsen 
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Thomas Gal" <[email-masked]>
Date: Fri, 30 Sep 2005 11:44:54 -0700

I believe I made quite a similar set of points off list to JFC soon after
Harald proposed his 3683. I definitely agree that it appears there is a
fundamental divergence between the mindset and protocols of this
orgnaization and his ways. I guess it boild down to "should we stop trying
to pound this square peg into that round hole? This doesn't appear to be
working!"

-Tom 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ole Jacobsen
> Sent: Friday, September 30, 2005 7:47 AM
> To: JFC (Jefsey) Morfin
> Cc: [email-masked]; [email-masked]
> Subject: Re: quick comments over Harald's use of RFC 3683
> 
> 
> JFC,
> 
> Since I have engaged in debate with you on another list, 
> maybe I can offer some constructive criticism to perhaps make 
> you understand why people react the way they do, up to and 
> including this proposed action.
> I have cc'd the IETF and IESG since I others may agree or 
> disagree with me and offer feedback to you privately or publically.
> 
> 1. Your postings are Long, Rambling and Frequent (LRF). I 
> have a certain sympathy for people whose native language is 
> not English (like myself) when they post on these lists. 
> However, this usually results in fewer, not more words, a la 
> "We meet lunch 11 cafe?" In your case--and unlike in the 
> digital picture case--more words/pixels does not contribute 
> to the clarity of the image, quite the opposite in fact. 
> Rambling refers to your tendency to make references to 
> everything under the sun while discussing a given topic. 
> Frequent just adds to the irritation. It's not like anyone on 
> this list gets too little mail.
> 
> collectively are just clueless, have not seen the light or 
> found their way to your particular techno-religion. Some call 
> this preaching, and in this case the choir is not appreciative.
> 
> 3. Some of your postings can be read as personal attacks. 
> While some may call this your "debating style," there are 
> clearly instances when you cross the line.  This really isn't 
> a good way to make friends with a large group of people.
> 
> 4. Some of your arguments appear to be technical in nature, 
> but are incomprehensible even to our most respected experts. 
> It is of course POSSIBLE that they are wrong and you are 
> right, but if you are unable to explain your position even to 
> them after many rounds, does it not seem like you are wasting 
> your, their and our time?
> 
> Thanks for listening.
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher,  The Internet Protocol Journal Academic 
> Research and Technology Initiatives, Cisco Systems