Subject: History...

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Fri, 3 Aug 2001 11:08:20 -0500

I thank you all for those comments about my post on IP<->MAC,
you all let me know about the previous non-existence of MAC(ethernet)

I may sound dumb, but, what mechanisms did you have in lower layers previous to MAC implementations? it was all done by IP addresses?

Not everything has a MAC address nowadays, but, does everything (in an IP network) need an IP address?

Saludos.
Regards.
_________________________________________
José Manuel Arronte García
Supervisor de Soporte Técnico Helpdesk

Meg@Red Veracruz
Telecomunicaciones y Entretenimiento SA
Av. S. Díaz Mirón 2625-A
Fracc. Moderno 
Veracruz Ver. MÉXICO

http://www.megacable.com.mx
http://www.megared.net.mx

---

From: Gaurang Pandya <[email-masked]>
Date: Sun, 5 Aug 2001 04:06:46 -0700 (PDT)

Hi,

Me too have similar kind of question..
how does dial up clients are addressed in Internet,
when they dont have NIC so not MAC address.

Gaurang.
--- Jose Manuel Arronte Garcia
<[email-masked]> wrote:
> I may sound dumb, but, what mechanisms did you have
> in lower layers previous to MAC implementations? it
> was all done by IP addresses?
> 
> Not everything has a MAC address nowadays, but, does
> everything (in an IP network) need an IP address?
> 
> Saludos.
> Regards.

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/