Subject: IETF technical discussions

From: David Sharp <[email-masked]>
Date: Thu, 2 Aug 2001 08:36:33 -0400

I think Mr. Agarwal was trying to make a point, that seems to have evaded
Mr. Tveit Alvestrand. Apart from the unfortunate abuse of the mailing lists,
with respect to viruses, there is not a lot of IETF "content" in this
mailing list. I personally would like to see a much hirer focus of
professional discussion on technical matters, Please.
	Regards 
	Dave B. Sharp

-----Original Message-----
From: Harald Tveit Alvestrand [mailto:[email-masked]]
Sent: Thursday, August 02, 2001 5:00 AM
To: [email-masked]; Ashutosh Agarwal
Cc: [email-masked]'
Subject: Re: Removal from the list

http://www.ietf.org/maillist.html:

> To join the IETF general discussion list, send a request to:
> [email-masked] and enter the word subscribe in the Subject line of
> the message and in the message body.
>
> To unsubscribe from either list, send a request as described above but
> containing unsubscribe in the Subject line and message body.

Took me a whooping 5 seconds to find on the IETF website (it's under 
"mailing lists", linked from the front page).

--On 1. august 2001 15:21 +0530 [email-masked] wrote:

> Even I want to know the same plss anyone culd help me too ?
>
>    Regards
>    Vinodha Ramanujam
> *************************************************************************
> *************
>
> He who knows how to obey knows how to command - Swami Vivekananda
>
>
> Ashutosh Agarwal <[email-masked]> on 08/01/2001 10:35:52 AM
>
> Please respond to Ashutosh Agarwal <[email-masked]>
>
> To:   "[email-masked]'" <[email-masked]>
> cc:    (bcc: Vinodha Ramanujam/India/IBM)
> Subject:  Removal from the list
>
>
>
>
> Hi All,
>
> Could anyone let me know , how do I remove myself from this mailing list ?
>
> Ashutosh
>
> Ashutosh Agarwal
> [email-masked]
> I trust I make myself obscure
>
>
>
>
>
>
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Raffaele D'Albenzio.
>

---

From: Scott Brim <[email-masked]>
Date: Thu, 2 Aug 2001 10:39:55 -0400

> professional discussion on technical matters, Please.

You need to decide what your particular area of focus is, and go to that
specific group.  The IETF is very results-oriented and this list is too
open-ended for most of its work.