Subject: Re: snmp

From: Wes Hardaker <[email-masked]>
Date: Sat, 04 Aug 2001 14:25:39 -0700

>>>>> On Tue, 31 Jul 2001 08:05:47 +0300, "BUGRA GUMUS" <[email-masked]> said:

BUGRA> Sorry I disturb all of you! But I need detail information about
BUGRA> SNMP source codes. How I can get RFCs of snmp and does anybody
BUGRA> know how I can find snmp source code (C;C++; or java ... etc)
BUGRA> to examine them.

See RFCs 2570-2576 (at least) from ftp://ftp.ietf.org/pub/rfc/

For source code, there are lots of packages.  See www.snmplink.org for
some.

-- 
Wes Hardaker
NAI Labs
Network Associates

---

From: Gaurang Pandya <[email-masked]>
Date: Mon, 6 Aug 2001 05:35:07 -0700 (PDT)

That link doesnt work.
It says either u dont have permission or no such
folder exist.
Is there any user name and password for that or just
anonymous login?

Gaurang.
> For source code, there are lots of packages.  See

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/