Subject: Re: Routing at the IETF...

From: [email-masked]
Date: Tue, 7 Aug 2001 09:17:26 +0100 (BST)

Seems that BT cannot get it right any time!

Maybe someone should offer them some consultancy to help fix their problems!!!!!!

> traceroute to www.bt.com at 2045 hrs (BST)
> 
>  1  host217-33-136-1.ietf.ignite.net (217.33.136.1)  15.412 ms  8.859 ms  3.767 ms
>  2  213.120.86.2 (213.120.86.2)  3.068 ms  3.183 ms  6.647 ms
>  3  213.121.157.209 (213.121.157.209)  8.893 ms  8.112 ms  6.018 ms
>  4  core3-gig2-0.reading.ukcore.bt.net (62.6.198.9)  9.511 ms  6.016 ms  6.917 ms
>  5  core3-pos9-0.ilford.ukcore.bt.net (195.99.120.217)  10.244 ms  9.192 ms  9.148 ms
>  6  195.99.120.214 (195.99.120.214)  11.154 ms  18.372 ms  12.437 ms
>  7  core2-gig5-0.bletchley.ukcore.bt.net (62.6.197.98)  9.666 ms  12.479 ms  12.556 ms
>  8  vhsaccess1-pos8-0.bletchley.fixed.bt.net (62.6.197.138)  11.137 ms  11.832 ms  27.750 ms
>  9  ugint0069-p.vhsaccess1.bletchley.fixed-nte.bt.net (217.32.244.70)  11.277 ms  10.045 ms  14.710 ms
> 10  ugint0069-p.vhsaccess1.bletchley.fixed-nte.bt.net (217.32.244.70)  14.020 ms !X * *
> 11  ugint0069-p.vhsaccess1.bletchley.fixed-nte.bt.net (217.32.244.70)  12.240 ms !X * *
> 12  * ugint0069-p.vhsaccess1.bletchley.fixed-nte.bt.net (217.32.244.70)  708.319 ms !X *
> 
> Of course connection to the outside world was also not possible.
> 
> -- 
> /amlan
> 
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Raffaele D'Albenzio.

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 07 Aug 2001 12:19:45 +0100

>>Maybe someone should offer them some consultancy to help fix their problems!!!!!!
 
ok. sure - ask any of the UCL CS volunteers :-)
 >>> Of course connection to the outside world was also not possible.

 cheers

   jon