Subject: IP hourglass presentation

From: Johan Gerhardsson <[email-masked]>
Date: Wed, 15 Aug 2001 13:13:33 +0200

Hello all,

can anyone tell me where I could find the presentation about the "IP
hourglass model" that was held during IETF51 planery meeting in London?

Thanks
Johan

Johan Gerhardsson
Reddo Networks AB
email: [email-masked]
phone: +46 (0)73 942 2436
http://reddo.net
Livdjursgatan 4 
12162 Johanneshov, Stockholm, Sweden

---

From: Alexandru Petrescu <[email-masked]>
Date: 16 Aug 2001 13:33:36 +0200

> hourglass model" that was held during IETF51 planery meeting in

I saw it mentionned in "The Internet's Coming of Age", published by
National Academy Press.

http://www.nap.edu/catalog/9823.html

Alex