Subject: Career opportunity - Director of State and Local Business

From: [email-masked]
Date: Thu, 30 Aug 2001 12:09:27 -0400 (EDT)

Hi ,
I am a recruiter working with a large and profitable client that has asked me to help them find a Director of State and Local Business. This person will lead a team of business development managers who are responsible for marketing and selling the firms core IT capabilities to State and Local Governments. Must have 15 years experience identifying and capturing new State and Local Government business and have knowledge of this markets vertical applications and associated technologies. This is a Sr. Level position that will be compensated as such.  
If you, or someone you know would like to know more about this position, please either contact me or feel free to forward this message to potential matches. Because this is a critical need for my client, I am willing to pay a $1,000 referral fee if you refer me to the person that I place. I am happy to contact your referral without mentioning where I got their name, so you don't have to know them well, just know of them. I appreciate your help.

Sincerely,

Kirk Williamson
AM Search Consulting
(301)315-9030 ext.11

---

From: Matt Crawford <[email-masked]>
Date: Thu, 30 Aug 2001 14:37:23 -0500

> Hi ,
> I am a recruiter working with a large and profitable client ...

You misspelled "spammer".