Subject: Re: Any value in this list ?

From: Keith Moore <[email-masked]>
Date: Tue, 31 Jul 2001 23:32:14 -0400

> All vendors do it, because no matter what customers say, they really do
> prefer ease of use and fancy features to system security.

until they get burned, that is.  
then they blame the network for their problems.

---

From: "Anthony Atkielski" <[email-masked]>
Date: Wed, 1 Aug 2001 12:07:42 +0200

> then they blame the network for their problems.

They are more likely to blame their OS vendor, in my experience.  Microsoft is a
particularly tempting target because so many people feel compelled to bash
anyone who has done better than they have, but all vendors are subject to it.
Before a customer gets burned, it's "Why did you put all this stupid security
stuff in?  It makes the software impossible to use!" and after he gets burned,
it's "Why didn't you turn on all the security stuff by default?  You were being
negligent!"