Subject: Re: Mailing Lists

From: "James K. Murray \(AMSS Domain\)" <[email-masked]>
Date: Sun, 12 Aug 2001 12:15:04 -0400

There can be nothing more irritating than receiving several dozen Emails with attachments, each containing a "virus"!  Fortunately, both my firewall and virus protection software trapped the little bugger.

PLEASE REMOVE ME FROM YOUR MAILING LIST !!!

James
  ----- Original Message ----- 
  From: AMSS Hotmail 
  To: [email-masked] 
  Sent: Thursday, August 02, 2001 5:49 PM
  Subject: Mailing Lists

  Please remove me from the [email-masked] mailing list.  It is really becoming quite burdensome, 2MB attachments and  hundreds of Emails daily.

  The Email address to be removed is [email-masked]. 

  Thank You!

  Best Regards,

  James K. Murray
  President
  A. M. Software Services, Inc.
  (718) 978-3956

  [email-masked]
  http://AMSoftwareServices.com

---

From: "Meritt James" <[email-masked]>
Date: Tue, 14 Aug 2001 16:20:25 -0400

Why should "a firewall" or "virus protection" be necessary?  It should
be intuitively obvious just looking at the attachment name.

> "James K. Murray (AMSS Domain)" wrote:
> 
> There can be nothing more irritating than receiving several dozen
> Emails with attachments, each containing a "virus"!  Fortunately, both
> my firewall and virus protection software trapped the little bugger.
> 
>      Please remove me from the [email-masked] mailing list.  It is
>      really becoming quite burdensome, 2MB attachments and
>       hundreds of Emails daily.
> 

-- 
James W. Meritt, CISSP, CISA
Booz, Allen & Hamilton
phone: (410) 684-6566

---

From: "John Buda" <[email-masked]>
Date: Tue, 14 Aug 2001 20:48:17 -0400

More likely Jim needs to learn the finer points of 
"subscribe unsubscribe" to mailing lists.
jbuda

---

From: "Meritt James" <[email-masked]>
Date: Wed, 15 Aug 2001 09:43:55 -0400

Which Jim?  We are BOTH  James?

---

From: [email-masked]
Date: Wed, 15 Aug 2001 10:08:29 -0400

> Which Jim?  We are BOTH  James?

"Bruce, Bruce, Bruce, Bruce and myself.." "But my name's not Bruce"
"Well, that's going to make it a bit confusing, isn't it?"

(With apologies to Monty Python)

/Valdis (who never seems to have that problem for some reason...)

---

From: "Meritt James" <[email-masked]>
Date: Wed, 15 Aug 2001 10:13:16 -0400

Daryl, and his brother Daryl and other brother Daryl?

[email-masked] wrote:
>   ------------------------------------------------------------------------
>    Part 1.2Type: application/pgp-signature