Subject: RE: Any value in this list ?

From: "Mak, L (Leen)" <[email-masked]>
Date: Wed, 1 Aug 2001 10:14:35 +0200

> I think Microsoft does not give enough 
> emphasis into security in their products. They do a hell of a job on 
> marketing their products and making them seem flashy and 
> attractive, ...

From all the mail on this list it appears that Microsoft did 
also do a hell of a job by giving people a subject to rant.
Maybe a special list should be set up for those who like 
to spend their (spare?)time whining about Microsoft.
I propose to name that list the "Any value in this list?"-list.

The ieft list can than be used again for issues which really
matter.

Leen Mak.

---

From: Vernon Schryver <[email-masked]>
Date: Wed, 1 Aug 2001 17:01:31 -0600 (MDT)

> From: Theodore Tso <[email-masked]>

> ...
> And this is what it makes it different from the buffer overruns in
> sendmail. ....

Which sendmail buffer overruns or other security problems do yo mean?
There have been security problems in sendmail, but far, far fewer than
the common, so called wisdom claims.  Many of them have been self-inflicted
by users, like the uudecode alias.

See http://search.cert.org/query.html?rq=0&col=allcert&ht=0&qp=&qs=&qc=&pw=100%25&ws=1&la=&qm=0&st=1&nh=25&lk=1&rf=2&oq=&rq=0&si=1&qt=sendmail

and notice the dates as well as actual connections to sendmail of much of
what you'll find.

See also http://www.sendmail.org/.

Vernon Schryver    [email-masked]