Subject: A call for Indian IT professionals.

From: Gaurang Pandya <[email-masked]>
Date: Wed, 29 Aug 2001 12:21:41 -0700 (PDT)

Hi,

I am in process of creating a group of all IT
professionals in India. In which we can have different
mailing list, chats, news etc., but all technical.
So if you are an Indian and willing to join the group,
just mail me. I haven't yet created but I will soon
create once i start getting mails from you.
Gaurang.

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: "Shakti Shrivastava" <[email-masked]>
Date: Wed, 29 Aug 2001 15:56:57 -0400

i am in [email-masked]

Regards,
Shakti Shrivastava