Subject: Re: Any value in this list ?

From: Dave Crocker <[email-masked]>
Date: Fri, 03 Aug 2001 11:20:02 -0400

At 08:40 PM 7/31/2001, Greg Minshall wrote:
>but, as much as i like bashing Microsoft, on this particular point i am 
>"first
>stone inhibited".  and, know that whatever is the biggest target is going to
>take the most (in number and in sophistication) shots.

On the other hand, aggressively ignoring 25 years of networking security 
experience should be worthy of at least a bit of criticism.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464

---

From: "Anthony Atkielski" <[email-masked]>
Date: Sun, 5 Aug 2001 21:21:59 +0200

Dave writes:

> On the other hand, aggressively ignoring 25
> years of networking security experience
> should be worthy of at least a bit of criticism.

Well, if that ever happens, be sure to document it and report back to us.