Subject: Q: Need RFC Number

From: Jeff Canning <[email-masked]>
Date: Wed, 09 Jun 1999 12:13:53 -0400

Hi,

Would anyone here happen to remember the RFC number which specifiies the
accepted
practices for the composition of usernames, taking into account the special
metacharacters that should never be used for ensuring portability across
heterogeneous platforms and environments?

Regards,
Jeff Canning
_________

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 09 Jun 1999 14:02:14 -0400

> heterogeneous platforms and environments?

I don't think there is one.  RFC 821 specifies that a local part can be
anything.

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 09 Jun 1999 14:02:14 -0400

---

From: [email-masked]
Date: Wed, 9 Jun 1999 15:43:04 -0400

RFC 1178, "Choosing a Name for Your Computer," has advice that applies both to
usernames and hostnames.

dn

"Steven M. Bellovin" <[email-masked]> on 06/09/99 02:02:14 PM

To:   Jeff Canning <[email-masked]>
cc:   [email-masked]
bcc:  David Newman/NYC/CMPNotes
Subject:  Re: Q: Need RFC Number

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Harald Alvestrand.

---

From: [email-masked]
Date: Wed, 9 Jun 1999 15:43:04 -0400

dn

-

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 09 Jun 1999 15:50:03 -0400

> RFC 1178, "Choosing a Name for Your Computer," has advice that applies both t

Right, though it's informational, not standards track.

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 09 Jun 1999 15:50:03 -0400