Subject: Protest mail

From: "Constantine Protopapas" <[email-masked]>
Date: Sun, 6 Jun 1999 00:58:37 +0300

TO Bob Allisat, Jeff Williams and all who ruin this list,

PLEASE go somewhere else to babble about your rights!!!. You are ruining
(literally) a very interesting mailing list. IETF is about building the
Internet; if you DON'T like the people who do that, LET US ALONE!!! LET US
DO SOME PRODUCTIVE WORK!!! As for Jim Flemming.." he who has not sinned
should cast the first stone.."

TO ALL: PLEASE SAVE THIS LIST!!!

Constantine Protopapas
Systems/Network Engineer
e-mail:	[email-masked]
Tel:		++301-6801391
mobile:	++3097-598043

==	LEAVE THE BALKANS ALONE!!				==
==	NO TO THE BOMBINGS, NO TO GREATER ALBANIA!!!	==

---

From: "E.I. Kolehmainen" <[email-masked]>
Date: Mon, 07 Jun 1999 09:12:36 +0300

Constantine Protopapas is right. However, more importantly, he should
follow his own advise and stop using this list to make purely political
statements that aren't even remotely related to IETF (which still is the
case with Bob Allisat &al).

Regards, Erkki I. Kolehmainen

At 00:58 6.6.1999 +0300, Constantine Protopapas wrote:
>Attachment Converted: "c:\Eudora\Attach\winmail.dat"
>
__________________________________________
Erkki I. Kolehmainen
TIEKE Tietotekniikan kehittämiskeskus ry
TIEKE Finnish Information Technology Development Centre 
Salomonkatu 17 A, 10th floor, FIN-00100 HELSINKI, FINLAND
Phone: +358 9 4763 0301, Fax: +358 9 4763 0399
http://www.tieke.fi    [email-masked]

---

From: "E.I. Kolehmainen" <[email-masked]>
Date: Mon, 07 Jun 1999 09:12:36 +0300