Subject: Ralph Nader takes ICANN to task

From: Peter Dawson <[email-masked]>
Date: Tue, 15 Jun 1999 07:03:01 +0400

FYI only ..
Ralph Nader takes ICANN to task..
<
http://www.news.com/News/Item/0%2C4%2C37730%2C00.html?dd.ne.htmldisp.hl.ne

/pete

---

From: Robert Shaw <[email-masked]>
Date: Tue, 15 Jun 1999 21:16:34 +0200

> http://www.news.com/News/Item/0%2C4%2C37730%2C00.html?dd.ne.htmldisp.hl.ne

And Esther Dyson replies with what's really going on...

http://www.icann.org/chairman-response.htm

Bob

---

From: Robert Shaw <[email-masked]>
Date: Tue, 15 Jun 1999 21:16:34 +0200

Bob