Subject: Q: Need RFC Number

From: Jeff Canning <[email-masked]>
Date: Wed, 09 Jun 1999 12:13:53 -0400

Hi,

Would anyone here happen to remember the RFC number which specifiies the
accepted
practices for the composition of usernames, taking into account the special
metacharacters that should never be used for ensuring portability across
heterogeneous platforms and environments?

Regards,
Jeff Canning
_________

---

From: [email-masked] (Claus Färber)
Date: 09 Jun 1999 23:52:00 +0200

> heterogeneous platforms and environments?

There are so many standards that specify some sort of "username", so  
it's hard to tell which one you mean.

RFC 821 specifies what can be on the LHS of an email address.

-- 
Claus Andre Faerber <http://www.faerber.muc.de>
PGP: ID=1024/527CADCD FP=12 20 49 F3 E1 04 9E 9E  25 56 69 A5 C6 A0 C9 DC

---

From: [email-masked] (Claus Färber)
Date: 09 Jun 1999 23:52:00 +0200