Subject: Ralph Nader takes ICANN to task

From: Peter Dawson <[email-masked]>
Date: Tue, 15 Jun 1999 07:03:01 +0400

FYI only ..
Ralph Nader takes ICANN to task..
<
http://www.news.com/News/Item/0%2C4%2C37730%2C00.html?dd.ne.htmldisp.hl.ne

/pete

---

From: Graham Klyne <[email-masked]>
Date: Tue, 15 Jun 1999 13:20:45 +0100

>Ralph Nader takes ICANN to task..

As there seems to be some degree of misinformation about this topic, I'd
like to pose a couple of questions arising from the indicated article:

Ralph Nader asks:
>                   "And will ICANN use its control over root name servers
>                   to block access to any IP address or domain name for
>                   any reason? "

Unless I'm missing something, I don't see that it's possible to block access
to an IP address through control of root name servers.  Am I missing
something?

>     He also pointed out that ICANN is "not accountable to the government,"
>     a point that has been raised by many in the domain space. 

Which government might this be?  My understanding is that the intention was
for ICANN and other Internet administrative bodies to be supranational.

#g

------------
Graham Klyne
([email-masked])

---

From: TIM LEE <[email-masked]>
Date: 15 Jun 99 16:11:07 MDT

>Peter Dawson wrote:
>And Esther Dyson replies with what's really going on...
>
>http://www.icann.org/chairman-response.htm
>
>Bob

Too bad Esther Dyson doesn't know what's really going on...

In her response to Nader she wrote:

>As a longtime champion of individual rights and against 
>monopolies, you hold common cause with us. 

In one sentence she manages to make three spectacular errors:

1. Nader is not and has never been a champion of individual
   rights.  He is a champion of collective rights and the
   pressure group warfare that it fosters and the political
   power that he reaps as a consequence.

2. To be pro-individual rights and anti-monopoly is a 
   contradiction in terms.  Individual rights entail the
   right form a monopoly if you can, but not to maintain 
   it through government force.  Part of being free means
   that every individual holds a monopoly on the services
   that they offer to the market.  So ultimately to be anti-
   monopoly means to be pro-slavery in one form or another.

3. In fact Nader doesn't have common cause with ICANN because 
   at the root he's an advocate of the anti-industrial 
   revolution.  He's a nihilist who hates productive achievement. 
   He's not a "producer advocate", he's a "consumer advocate" 
   and what he wants to consume is the Internet.

I'm not looking to start a debate here, just pointing out a few 
items of possible interest to Internet professionals.

Tim Lee

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1