Subject: Re: 45th IETF: Wireless LAN

From: Randy Bush <[email-masked]>
Date: Mon, 21 Jun 1999 10:43:41 -0700 (PDT)

>  Please note that the 802.11 DSSS cards are not compatible with the
>  802.11 FHSS system we are using.

absolutely brilliant those folk at ieee.  i am really impressed.

>  Anyone trying to set up a base station in the 900 MHz range will 
>  get into trouble (it is illegal, stupid, will not give you 
>  connectivity, and if we find you ...) The 900MHz band is used for 
>  GSM mobile phones, of which there are some 200000 in Oslo (do you 
>  want that many people mad at you?)

this is the internet, i'm used to it.  though their physical proximity
makes me a bit nervous.  :-)

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 21 Jun 1999 10:43:41 -0700 (PDT)

randy

---

From: [email-masked]
Date: Mon, 21 Jun 1999 10:43:41 -0700 (PDT)

randy

---

From: [email-masked]
Date: Mon, 21 Jun 1999 10:43:41 -0700 (PDT)

randy

---

From: "Matt Crawford" <[email-masked]>
Date: Tue, 22 Jun 1999 17:12:48 -0500

> absolutely brilliant those folk at ieee.  i am really impressed.

Randy, do you or don't you understand why each is superior in some
environments and inferior in others?

				Matt

---

From: "Matt Crawford" <[email-masked]>
Date: Tue, 22 Jun 1999 17:12:48 -0500

Matt

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Jun 1999 15:56:54 -0700 (PDT)

> environments and inferior in others?

and decnet was great for some things where ip was not as good.

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Jun 1999 15:56:54 -0700 (PDT)

randy

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Jun 1999 09:21:46 -0400

> environments and inferior in others?

Matt, I'll have to admit to not understanding what the 
environmental differences/advantages are that are great enough 
to justify what are effectively two different and incompatible 
standards under the same label.   From a user perspective, unless
those differences in environmental advanges are both very clear 
and very significant, this feels a lot more like a way to 
arrange vendor lock-in and to increase my costs than it does 
something that belongs in a standard whose ostensible goals 
include interoperability.

From a marketplace standpoint, if one is a lot better in some 
environments and the other is a lot better in others, I'd expect
to see:

 -- some vendors offering both, with appropriate advertising and 
    positioning.

 -- advertising that highlights those differences and advantages

 -- someone working on a dual-mode device

I've seen no sign of any of those things, which tends to make me
skeptical that the differences are large and/or clear.  So, if 
you would like to spend the time to educate me and others who 
may be similarly confused, I (at least) would appreciate it.  If
nothing else, such a note would significantly increase the 
percentage of solid engineering comments on this list.

    john

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Jun 1999 09:21:46 -0400

john

---

From: "Marcus Leech" <[email-masked]>
Date: Wed, 23 Jun 1999 10:36:18 -0400

>  -- some vendors offering both, with appropriate advertising and
We do both:

  BayStack 660 is DS
  BayStack 650 is FH
 
>  -- advertising that highlights those differences and advantages
The blurbs available at the web site indicate what the operational differences
  are.

> percentage of solid engineering comments on this list.
FH works well in the many-end-stations scenario, with the compromise being
  about half the bitrate for a given occupied RF bandwidth over DS. FH does
  better in harsh RF environments with lots of multipath, competing narrowband
  transmitters, etc, etc.

DS works well in the somewhat-fewer-end-stations scenario, and can offer about
  twice the bitrate for a given occupied RF bandwidth. over FH.

-- 
----------------------------------------------------------------------
Marcus Leech                             Mail:   Dept 8M70, MS 012, FITZ
Systems Security Architect               Phone: (ESN) 393-9145  +1 613 763 9145
Security and Internet Solutions          Fax:   (ESN) 395-1407  +1 613 765 1407
Nortel Technology              [email-masked]
-----------------Expressed opinions are my own, not my employer's------

---

From: "Marcus Leech" <[email-masked]>
Date: Wed, 23 Jun 1999 10:36:18 -0400

We do both:

  BayStack 660 is DS
  BayStack 650 is FH

-----------------Expressed opinions are my own, not my employer's------

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Jun 1999 11:04:19 -0400

--On Wednesday, 23 June, 1999, 10:36 -0400 Marcus Leech
<[email-masked]> wrote:

> John C Klensin wrote:
> > >From a marketplace standpoint, if one is a lot better in
> > some environments and the other is a lot better in others,
> > I'd expect to see:
> >..
> >  -- some vendors offering both, with appropriate advertising
> >  and positioning.
> >
> We do both:
> 
>    BayStack 660 is DS
>    BayStack 650 is FH
>...
> FH works well in the many-end-stations scenario, with the
> compromise being about half the bitrate for a given occupied
>    RF bandwidth over DS. FH does better in harsh RF
>    environments with lots of multipath, competing narrowband
>    transmitters, etc, etc.
> 
> DS works well in the somewhat-fewer-end-stations scenario, and
> can offer about twice the bitrate for a given occupied RF
>    bandwidth. over FH.

Marcus,

Thanks.  This suggests that, if we were making a long-term
choice for IETF, we'd be better off with FH on the theory that
we are likely to end up with an ever-growing number of end
devices.  Yes?

    john

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Jun 1999 11:04:19 -0400

Marcus,

    john

---

From: "Marcus Leech" <[email-masked]>
Date: Wed, 23 Jun 1999 11:40:11 -0400

> we are likely to end up with an ever-growing number of end
Yup, and that's likely the thinking that went into getting FH for the
  Oslo meeting.

-----------------Expressed opinions are my own, not my employer's------

---

From: "Marcus Leech" <[email-masked]>
Date: Wed, 23 Jun 1999 11:40:11 -0400

-----------------Expressed opinions are my own, not my employer's------

---

From: "Matt Crawford" <[email-masked]>
Date: Wed, 23 Jun 1999 12:50:53 -0500

> we are likely to end up with an ever-growing number of end

And, by golly, look what they're providing in Oslo!

---

From: "Matt Crawford" <[email-masked]>
Date: Wed, 23 Jun 1999 12:50:53 -0500

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 23 Jun 1999 14:46:51 -0400

>Yup, and that's likely the thinking that went into getting FH for the
Not what I heard.

That is what the vendor offered supposedly.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 23 Jun 1999 14:46:51 -0400

Not what I heard.

---

From: Stephen Casner <[email-masked]>
Date: Wed, 23 Jun 1999 12:23:07 -0700 (Pacific Daylight Time)

> That is what the vendor offered supposedly.

Is this a donation or purchase of equipment which will be used at
future IETFs?  That is, will 802.11 FHSS be the system we can expect
to find at future IETF meetings, so purchasing a card of that type
would be a useful investment?
							-- Steve

---

From: Stephen Casner <[email-masked]>
Date: Wed, 23 Jun 1999 12:23:07 -0700 (Pacific Daylight Time)

---

From: Dave Mitton <[email-masked]>
Date: Wed, 23 Jun 1999 15:29:32 -0400

Went there, (before this discussion) still confused....

And if I drill further down to the order numbers, I find two North American
versions of the BayStack 650 card (DR4001006, 11) and a European version
including Norway (DR4001003).  Not to mention some of the other countries
that have their own versions....

What are the differences here?
Are they packaging or functional?

sigh....

	Dave.

>  twice the bitrate for a given occupied RF bandwidth. over FH.

---------------------------------------------------------------
David Mitton                                  ESN: 248-4570
Consulting Engineer, Nortel Networks           978-288-4570 Direct
Carrier Packet Solutions                       978-288-3030 FAX
Billerica, MA 01821                     [email-masked]

---

From: Dave Mitton <[email-masked]>
Date: Wed, 23 Jun 1999 15:29:32 -0400

sigh....

	Dave.

---

From: Takashi TSUTSUI <[email-masked]>
Date: Thu, 24 Jun 1999 04:48:15 +0900

Hi all, this is my first mail at ietf mailing list.

> > can offer about twice the bitrate for a given occupied RF

DS's merit is its coding gain of 10dB, and therefore it occupies about 10 times
of bandwidth than FH. Remember shannon equations. And there are CCK modulation
by Harris these days, which enable 10Mbps operation with 20MHz occupation. But
what is bad for ietf like users, is 3 channels are too little to do multi
cellular configulation.

And under the current regulation of FCC, or other countries in 2.4GHz, DS does
not scale.
With allocated 80MHz, DS can operate only 3 channels. Thinking about the number
of the user at ietf, multi-cellular configurations is needed, no one can paint a
map with threee colour, while, FH have about 15 channles, (Theoretically, if
basestations are synchronized, 80 channels are available, but FCC does not allow
it, while other country's administrators do not care). 

But another problem is, thinking about multicellular, if the radio reaches in
one building, clear channel assesment problem occurs, if some other place's
radio reaches, it cannot send signal under CSMA/CA, so power reduction or
something harmonization through all wireless is needed to do it, but it is
impractical.

FH is better choice if thinking about operating under multicellular. But
multicellular is difficult in one building,

And moreover you can (or cannot) bring and operate the other country based
equipment, in another country. There are so many things to think about.

If you need seamless service area choose FH, if not, new 10Mbps DS can also
satisfy your needs.

---

From: Takashi TSUTSUI <[email-masked]>
Date: Thu, 24 Jun 1999 04:48:15 +0900

---

From: [email-masked]
Date: Wed, 23 Jun 1999 17:24:01 -0400

Date: Mon, 21 Jun 1999 10:43:41 -0700 (PDT)
   From: Randy Bush <[email-masked]>

I believe the reason for two systems was due to patent issues involved
with direct sequence cards.  The frustrating thing is that DSSS is
generally considered to be better (distance, bandwidth, less
succeptibility to interference, etc.), so I suspect more IETF members (I
happen to be one) would have purchased DS 802.11 cards for their own
use.  

If we are going to be providing 802.11 service as a general thing at
future IETF meetings, it might be nice if we could standardize on one
technology, though, so folks don't have to buy both types of cards for
use at IETF meetings.  Just a thought....

							- Ted

---

From: [email-masked]
Date: Wed, 23 Jun 1999 17:24:01 -0400

- Ted

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 24 Jun 1999 09:41:36 +0200

>would be a useful investment?

It's a loan, from the Norwegian distributors (2 different ones, in fact).
No guarantee for future meetings; somehow none of the technology companies
have woken up to the marketing potential of being the Anoited IETF LAN......

                   Harald A

--
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 24 Jun 1999 09:41:36 +0200

Harald A