Subject: Gigabit router architecture

From: "Constantine Protopapas" <[email-masked]>
Date: Sat, 26 Jun 1999 22:06:14 +0300

I need to get some info on the architecture of gigabit routers. Can you
suggest anything?

Constantine Protopapas
Systems/Network Engineer
e-mail:	[email-masked]
Tel:		++30-1-6801391
mobile:	++30-97-598043

---	"...Fear leads to anger, anger leads to hate, hate leads to
suffering..."

---

From: Irwin Lazar <[email-masked]>
Date: Mon, 28 Jun 1999 09:30:12 -0400

Visit any of the following vendor sites:

- nexabit
- juniper
- neo networks

irwin

Irwin Lazar - [email-masked]
Network Analyst,
NetReference, Inc. - One of PC Week's 15 Companies to watch in 1999
Web: http://www.netreference.com/

NetReference - The Ultimate Resource for Network Architects... 

> -----Original Message-----
> From: Constantine Protopapas [mailto:[email-masked]]
> Sent: Saturday, June 26, 1999 3:06 PM
> To: [email-masked]
> Subject: Gigabit router architecture
> Importance: High
> 
>

---

From: Irwin Lazar <[email-masked]>
Date: Mon, 28 Jun 1999 09:30:12 -0400

- nexabit
- juniper
- neo networks

irwin

---

From: Reza Arefi <[email-masked]>
Date: Mon, 28 Jun 1999 07:19:51 -0700

Another one I would like to add to the list is New-Access. I met them at
SuperComm. Impressive.

Reza Arefi
Senior Engineer, Broadband Wireless Access Group
Wireless Facilities, Inc.
Tel: 703.375.7703
Fax: 703.904.7455

> From:	Irwin Lazar [SMTP:[email-masked]]
> Sent:	Monday, June 28, 1999 9:30 AM
> To:	[email-masked]'; [email-masked]
> Subject:	RE: Gigabit router architecture
>

---

From: Reza Arefi <[email-masked]>
Date: Mon, 28 Jun 1999 07:19:51 -0700

Reza Arefi