Subject: RE: What direction is the IETF heading ? That of Censorship

From: "Juan del Villar" <[email-masked]>
Date: Mon, 7 Jun 1999 10:09:02 -0400

People:

STOP !!!!

I've had enough of this !!!!

This is a technical forum.  I would not blame anybody out there if he/she
wants
to unsubscribe to this mailing list.

You are wasting people's time with this kind of information.  If you want
to discuss
this kind of issues, take them off the IETF mailing list and to an
individual level.

The IETF is for technical issues dealing with the industry, NOT personal
believes.

Juan Del Villar
Software Engineer
Tekelec

---

From: "Simon Butcher" <[email-masked]>
Date: Tue, 8 Jun 1999 01:32:18 +1000

I'm about to go nuts myself.. Maybe they need their own
[email-masked] mailing list.. I'm not unsubbing because of
this rubbish because I, like many others, value the technical content of
this list. Quite frankly enough is enough.

I'm new to the list, but if this drivel continues then maybe I have
over-estimated the industry I we work in..

This is the one and only "personal view" you'll get out of me. Comments?
E-mail me personally, [email-masked], but not to the list - I think
everyone's sick of it now, don't you?

> Original Message:
*snip*
> STOP !!!!
*snip*
> I've had enough of this !!!!
*snip*
> The IETF is for technical issues dealing with the industry, NOT personal
*snip*

---

From: "Simon Butcher" <[email-masked]>
Date: Tue, 8 Jun 1999 01:32:18 +1000

*snip*
*snip*
*snip*
*snip*