Subject: Re: What direction is the IETF heading ? That of Censorship

From: Jeff Williams <[email-masked]>
Date: Sat, 05 Jun 1999 07:56:08 +0100

Bob and all,

  I am afraid I have to agree with Bob here....

Bob Allisat wrote:

> "The IETF discussion list serves two purposes. It furthers the development
> and specification of Internet technology through discussion of technical
> issues. It also hosts discussions of IETF direction, policy, and
> procedures. As this is the most general IETF mailing list, considerable
> latitude is allowed."
>
>  When I wrote the following it was well within this charter as a
>  sincere discussion of IETF direction, policy and procedures.
>  'I would like to echo Rahmat M.Samik-Ibrahim's statement that ...
>  "There is a need for a publicly recorded feedback mechanism for
>  the Internet Standard Process." I would also like to go further
>  and add that a control mechanism is even more critical than mere
>  feedback and oversight. We have to wrestle CONTROL out of the hands
>  of the technicians and place it in the trust of elected citizens.
>  Who are highly more likely to act in the general good of the public
>  than this small band of corporate financed technocrats. In fact much
>  of the technological foot dragging and slowing of change and net
>  evolution vcan be directly traced to the IETF and it's reluctance
>  and inability to deal with recent Internet developments. A situation
>  that is not only highly explosive but alos extremely unsatisfactory.'
>
>  I kindly request that Fred Baker, who has excluded my writing from
>  the IETF discussion list, re-instate my access. I am pursuing topics
>  regarding the reform of the IETF into an organization controlled by
>  citizens not by experts. Naturally such proposals threaten the power
>  base of established technocrats such as Mr. Baker. Which leads to
>  actions such as my silencing.
>
>  Respectfully,
>
>  Bob Allisat
>
>  Free Community Network ... [email-masked] __ http://fcn.net

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Sat, 05 Jun 1999 07:56:08 +0100

Bob and all,

Regards,

---

From: "Constantine Protopapas" <[email-masked]>
Date: Sat, 5 Jun 1999 20:48:53 +0300

Look...This is getting on my (and i think on other peoples) nerves.. Bob
Allisat is someone NOT to be taken very seriously and someone who has caused
SO many good people to unsubscribe from the list. If we are "technocrats"
for Bob Allisat, then so be it; i, for once haven't seen a list so open as
the IETF. If Allisat thinks that we are "technocrats" he is free to join his
like-minded people at Cybermind and LEAVE US ALONE TO DO SOME SERIOUS
WORK!!!

Constantine Protopapas
Systems/Network Engineer
e-mail:	[email-masked]
Tel:		++301-6801391
mobile:		++3097-598043

---	"...Fear leads to anger, anger leads to hate, hate leads to
suffering..."
	STOP THE KILLING IN YUGOSLAVIA!!

> -----Original Message-----
> From: Jeff Williams [mailto:[email-masked]]
> Sent: Saturday, June 05, 1999 9:56 AM
> To: Bob Allisat
> Cc: Jim Fleming; [email-masked]; [email-masked]; [email-masked]; Sue
> Leader; [email-masked]; [email-masked]; Roeland M.J. Meyer;
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Michael Sondow; Milton Mueller; Matt Crawford;
> [email-masked]; [email-masked]; [email-masked]; Karl
> Auerbach; [email-masked]; Jonathan Zittrain; [email-masked]; Jim
> Bound; Jay Fenello; [email-masked]; [email-masked];
> [email-masked]; Gordon Cook; [email-masked]; Gene Marsh;
> [email-masked]; [email-masked]; Esther Dyson; Ellen Rony;
> [email-masked]; [email-masked]; [email-masked];
> Cyndi Jung; Brian E Carpenter; Ben Edelman; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; A.M.Rutkowski; U.S. Secretary of State;
> [email-masked]
> Subject: Re: What direction is the IETF heading ? That of Censorship
>
>
> Bob and all,
>

---

From: "Constantine Protopapas" <[email-masked]>
Date: Sat, 5 Jun 1999 20:48:53 +0300

Constantine Protopapas
Systems/Network Engineer

---

From: Jeff Williams <[email-masked]>
Date: Sat, 05 Jun 1999 11:56:39 +0100

Constantine and all,

  I don't believe that BOb or anyone is suggesting not getting on with
serious work at all.  I don't necessarily agree with you opinion of Bob,
though I do understand that Bob has his own opinions that are sometimes
not shared universally.  Hell we all have those sort of opinions from time
to time, don't we?  I don't believe that it is proper of right to just ban him
for that reason as you seem to be indirectly indicating here.  Sure it is
good practice to stay on subject and on topic on some mailing lists
such as some of the IETF lists.  But one should be open enough to understand
that some of those topics and subjects are far reaching and very broad in their
ramifications....

Regards,

---

From: Jeff Williams <[email-masked]>
Date: Sat, 05 Jun 1999 11:56:39 +0100

Constantine and all,

Regards,

---

From: Peter Dawson <[email-masked]>
Date: Sat, 05 Jun 1999 23:15:59 +0400

FYI, in case you are not aware ;

http://www.ietf.org/mail-archive/ietf/msg03008.html

Constantine Protopapas wrote:

> > > "The IETF discussion list serves two purposes. It furthers
> the
> > development

---

From: Peter Dawson <[email-masked]>
Date: Sat, 05 Jun 1999 23:15:59 +0400

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 05 Jun 1999 13:57:22 -0700

Please omit me <stef#nma.com> from this discussion.  Thanks...\Stef

From your message Sat, 5 Jun 1999 10:11:18 -0400 (EDT):

}
}"The IETF discussion list serves two purposes. It furthers the development
}and specification of Internet technology through discussion of technical
}issues. It also hosts discussions of IETF direction, policy, and
}procedures. As this is the most general IETF mailing list, considerable
}latitude is allowed."
}

[SNIP]...

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 05 Jun 1999 13:57:22 -0700

}

[SNIP]...

---

From: Milton Mueller <[email-masked]>
Date: Sat, 05 Jun 1999 19:51:43 -0400

Please omit me, too. I am not part of this controversy and do not know how I
got on this list of names.

--
m i l t o n   m u e l l e r // m u e l l e r @ s y r . e d u
syracuse university          http://istweb.syr.edu/~mueller/

---

From: Milton Mueller <[email-masked]>
Date: Sat, 05 Jun 1999 19:51:43 -0400

---

From: "Roeland M.J. Meyer" <[email-masked]>
Date: Sat, 5 Jun 1999 18:18:08 -0700

I do, thank Bob Allisat. I would also like to be excluded from this
discussion.
... and Bob, please don't include me in these off-list discussion and
issues of yours, unless it addresses direct and personal concerns of
mine, in the future. My mailbox runneth over ...

> From: Milton Mueller [mailto:[email-masked]]
> Sent: Saturday, June 05, 1999 4:52 PM
>

---

From: "Roeland M.J. Meyer" <[email-masked]>
Date: Sat, 5 Jun 1999 18:18:08 -0700

---

From: Alex Kamantauskas <[email-masked]>
Date: Mon, 7 Jun 1999 10:06:47 -0400 (EDT)

> http://www.ietf.org/mail-archive/ietf/msg03008.html

Likewise, http://www.dso.net/wwalsh/jeffw

---

From: Alex Kamantauskas <[email-masked]>
Date: Mon, 7 Jun 1999 10:06:47 -0400 (EDT)