Subject: Cringely on Cisco's Certified Network Engineers

From: Lloyd Wood <[email-masked]>
Date: Mon, 7 Jun 1999 20:07:56 +0100 (BST)

http://www.pbs.org/cringely/pulpit/pulpit19990603.html

  Cisco took the [Certified Network Engineer] concept and turned it
  into something like -- don't take this the wrong way please --
  Hitler Youth.

Wow. Quite a neat illustration of the education vs training battle.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Fred Baker <[email-masked]>
Date: Tue, 08 Jun 1999 00:13:27 -0400

With all due respect - and my corporate affiliation aside - what has that
got to do with the topic of this list?