Subject: Re: Cringely on Cisco's Certified Network Engineers

From: Fred Baker <[email-masked]>
Date: Tue, 08 Jun 1999 00:13:27 -0400

With all due respect - and my corporate affiliation aside - what has that
got to do with the topic of this list?

At 08:07 PM 6/7/99 +0100, Lloyd Wood wrote:
>http://www.pbs.org/cringely/pulpit/pulpit19990603.html
>
>  Cisco took the [Certified Network Engineer] concept and turned it
>  into something like -- don't take this the wrong way please --
>  Hitler Youth.
>
>Wow. Quite a neat illustration of the education vs training battle.
>
>L.
>
><[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
>
>

---

From: "M. Obbad" <[email-masked]>
Date: Tue, 08 Jun 1999 10:22:44 -0400

You're right Fred. If we continue emailing everything in this list, it will become boring.
My advice is to keep interest in  technical information.

Sorry for any inconvenience.

> ><[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

Thanks,

--
Marc

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Marc Obbad              ----> e-mail: [email-masked]
Nortel Networks
Router product Division ----> 600,Tech. Park Drwy. Billerica, MA 01821
Phone:978-288-7614
Fax  :978-670-8760
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "M. Obbad" <[email-masked]>
Date: Tue, 08 Jun 1999 10:22:44 -0400

Thanks,

--
Marc

---

From: [email-masked] (Uber, Chet)
Date: Tue, 08 Jun 1999 12:23:16 -0500

Just my 2 cents.

I believe that this article has merit, as it effects the number of students
who will take the test passing certifications. This reduces the base of the
full-fledged engineers and educational rounded folks to participate in future
generations with organizations such as IETF. I personally believe that there
is a need for both in the market economy we exist in; but worry about
depleting the pool of truly talented engineers. As BS and BA graduates in
Omaha seldom make more then 50K at their entry level job, it is indeed going
to effect the future continuity of people truly dedicated to make the
Internet a better place.

I know that our company has hired a number of "certified" people who have
actually been a detriment to us on a broader scale. Not that traditionally
educated employees have not done the same, but the more rounded people seem
to handle problem solving in out-of-the-box thinking mode much better.

I commend Cisco's and others for offering a method to bring in people that
have specific training. It is filling a niche.

The reason that I feel that the message was important to the list is that it
has the potential of depleting the CS, EE and other technical pools that will
be needed to progress the Internet to the point that many of us envision. Is
it about strictly engineering questions -- No! However, anything that effects
the quantity of engineers (and quality) is of major concern to employers and
the amount of funding they commit to participate in groups like the IETF and
pure and applied research.

Chet Uber, Chief Technology Officer
World Media Company, a World-Herald company
http://www.omaha.com
[email-masked]

PS: All of our technical,  programming, and development staff are highly
interested in the effect this trend will have on truly qualified candidates
in the future. The year we use is 2003, for what that's worth.

---

From: [email-masked] (Uber, Chet)
Date: Tue, 08 Jun 1999 12:23:16 -0500

Just my 2 cents.

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 8 Jun 1999 19:09:52 +0100 (BST)

On Tue, 8 Jun 1999, Uber, Chet wrote:

> generations with organizations such as IETF.

Right imho. This was flagged as a problem for computer science in
general in Ostermann's SIGCOMM '98 Outrageous Opinion sessions; slides
at:
http://www.acm.org/sigs/sigcomm/sigcomm98/outrageous.html
illustrate possible outcomes of near-term industry focus well.

Programmes like this are arguably a symptom of the acceleration of
industry demand and near-term focus; why do the education and work on
the problems when you can get trained and make as much money just
maintaining and supporting existing infrastructure instead? Where does
instilling good technical judgement fit well into such a programme?
(Filling in such gaps in these programmes for certified newcomers
might wind up under weird's remit, and discussion could move there.)

Fred, I interpreted 'considerable latitude' in the charter in posting
this - and it certainly seems to have an impact on the future of the
IETF genepool. Mea culpa.

L.

so, in the US, does General Motors give driving lessons in schools?

> I personally believe that there

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 8 Jun 1999 19:09:52 +0100 (BST)

L.

---

From: "mark.paton" <[email-masked]>
Date: Tue, 8 Jun 1999 18:15:10 +0100

Lloyd,
I cannot believe that you wrote that.  Before
Cisco or any of the other manufacturers came up
with the certification scam, what do  think
engineers did?

I don't remember the like's of Dr Jon Postel
having any trouble "PARTICIPATING" in
organisations such as the IETF.

OK the training program has merits, but please
don't talk complete crap with regards to how good
or bad engineers are.

Not everyone follows the Cisco way of life and
thus should not be rubbished by the likes of you!

Regards from the retarded

Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: 08 June 1999 19:10
To: [email-masked]
Cc: Fred Baker; [email-masked]
Subject: Re: Cringely on Cisco's
Certified Network Engineers

On Tue, 8 Jun 1999, Uber, Chet wrote:

> who will take the test passing
certifications. This reduces the base of the
> generations with organizations such as IETF.

Right imho. This was flagged as a problem
for computer science in
general in Ostermann's SIGCOMM '98
Outrageous Opinion sessions; slides
at:
http://www.acm.org/sigs/sigcomm/sigcomm98/
outrageous.html
illustrate possible outcomes of near-term
industry focus well.

Programmes like this are arguably a
symptom of the acceleration of
industry demand and near-term focus; why
do the education and work on
the problems when you can get trained and
make as much money just
maintaining and supporting existing
infrastructure instead? Where does
instilling good technical judgement fit
well into such a programme?
(Filling in such gaps in these programmes
for certified newcomers
might wind up under weird's remit, and
discussion could move there.)

Fred, I interpreted 'considerable
latitude' in the charter in posting
this - and it certainly seems to have an
impact on the future of the
IETF genepool. Mea culpa.

L.

so, in the US, does General Motors give
driving lessons in schools?

> Omaha seldom make more then 50K at
their entry level job, it is indeed going
> to handle problem solving in
out-of-the-box thinking mode much better.
>
> I commend Cisco's and others for
offering a method to bring in people that
> > With all due respect - and my
corporate affiliation aside - what has that
> > >Wow. Quite a neat illustration of the
education vs training battle.

<[email-masked]>PGP<http://www.ee.surrey.ac.u
k/Personal/L.Wood/>

-
This message was passed through
[email-masked], which
is a sublist of [email-masked]. Not all messages
are passed.
Decisions on what to pass are made solely by
Harald Alvestrand.

---

From: "mark.paton" <[email-masked]>
Date: Tue, 8 Jun 1999 18:15:10 +0100

Lloyd,

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: 08 June 1999 19:10
To: [email-masked]
Cc: Fred Baker; [email-masked]
Subject: Re: Cringely on Cisco's

L.

-