Subject: Email Failure

From: "mark.paton" <[email-masked]>
Date: Tue, 22 Jun 1999 08:09:36 +0100

Is there some problem with the email from IETF ?

Regards
Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

---

From: [email-masked]
Date: Tue, 22 Jun 1999 17:43:31 -0400

> Is there some problem with the email from IETF ?

No.  We merely cancelled all the usual flame-fests just to
make people wonder. ;)

Seriously though - there *is* the occasional posting coming through,
I think people are just taking vacations and holidays this week or similar.

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: [email-masked]
Date: Tue, 22 Jun 1999 17:43:31 -0400

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 13:14:01 +0100 (BST)

> I think people are just taking vacations and holidays this week or similar.

All the [email-masked] resends I'm getting seem to be making up
for the lack of traffic.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 13:14:01 +0100 (BST)

L.

---

From: Peter Dawson <[email-masked]>
Date: Wed, 23 Jun 1999 17:42:39 +0400

Yes , this email resend has become quite annoying. could the
list admin. like it the matter please ?

/pete

---

From: Peter Dawson <[email-masked]>
Date: Wed, 23 Jun 1999 17:42:39 +0400

/pete

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 15:47:43 +0100 (BST)

> list admin. like it the matter please ?

While we're on admin, if list admin could also identify the source of 

Your Mail with subject: blah, was  Delivered to barara.

that you get every time you post to this list, I'd be most grateful.
I haven't been able to reach a human being based on the headers below.

The correct address for 'barara' would be most appreciated.

thanks,

L.

Received: by ainur.ee.surrey.ac.uk (Smail3.1.29.1 #8)
        id m10wnwz-0003GUn; Wed, 23 Jun 99 15:24 BST
Received: from maile.surrey.ac.uk(131.227.102.10) by
ainur.ee.surrey.ac.uk via
    smap (V2.0)
        id xma023642; Wed, 23 Jun 99 15:24:03 +0100
Received: from mail-relay-delhi.ernet.in by maile.surrey.ac.uk with
SMTP (PP) 
          with ESMTP; Wed, 23 Jun 1999 15:23:21 +0100
Received: from uucp-relay-delhi.ernet.in (vikram [202.41.100.90])
by
    mail-relay-delhi.ernet.in (8.9.0/8.9.0) 
          with SMTP id TAA17649 for <[email-masked]>;
          Wed, 23 Jun 1999 19:43:40 -0500 (GMT)
Received: from cdotd.UUCP 
          by uucp-relay-delhi.ernet.in (4.1/SMI-4.1-MHS-7.0)    id
AA03440;
          Wed, 23 Jun 99 19:56:21+050
Received: from aqua.cdotd.ernet.in 
          by cdotd.cdotd.ernet.in (SMI-8.6/SMI-SVR4)    id TAA02330;
          Wed, 23 Jun 1999 19:15:19 +0500
Received: by aqua.cdotd.ernet.in (8.8.8/1.1.10.5/27Oct98-0333PM)
id
    TAA05928;
          Wed, 23 Jun 1999 19:17:07 +0500 (GMT+0500)
Date: Wed, 23 Jun 1999 19:17:07 +0500 (GMT+0500)
Message-Id: <[email-masked]>
To: [email-masked]
From: [email-masked]
Precedence: junk
Subject: delivery notification
 
Your Mail with subject: Re: Email Failure  , was  Delivered to barara

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 15:47:43 +0100 (BST)

thanks,

L.

---

From: [email-masked]
Date: Wed, 23 Jun 1999 11:31:29 -0400

> All the [email-masked] resends I'm getting seem to be making up

Figures.  If there's a lack of carbon-based stupidity, there will be
automagically-generated silicon-based stupidity.  I don't think that's
what the original AI pioneers had in mind. ;)

---

From: [email-masked]
Date: Wed, 23 Jun 1999 11:31:29 -0400

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 18:18:45 +0100 (BST)

> what the original AI pioneers had in mind. ;)

But we can swing the balance back by producing more carbon-based
stupidity. (If I could offer you only one tip for the future, "keep
Bob killfiled" would be it. The long-term benefits of killfiling Bob
have been proven by list statistics, whereas the rest of my advice has
no basis more reliable than my own meandering experience.)

On a related carbon-based stupidity note, I've noticed that there
seems to be considerable government interest in standardising key
escrow and key recovery across the Internet. I was vaguely wondering
about proposing a BOF at the Oslo meet to see if there's enough
interest to establish say a working group with a title something along
the lines of
 
   Wide Area Network Key Escrow and Recovery Services

but it's far too late to do that now.

L.
 
perhaps I should have picked a better acronym first, a la RAP.

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 23 Jun 1999 18:18:45 +0100 (BST)

L.